<!DOCTYPE html>
<html lang="en-US">
<head>
<title>The Parkway Theatre Before and After in Photos - Baltimore City Paper</title>
<meta charset="utf-8" />

      <link rel="dns-prefetch" href="//www.trbimg.com"
          /><link rel="preconnect" href="//www.trbimg.com"
        /><link rel="dns-prefetch" href="//static.chartbeat.com"
      /><link rel="dns-prefetch" href="//m.trb.com"
      /><link rel="preconnect" href="//m.trb.com"
      /><link rel="dns-prefetch" href="//b.scorecardresearch.com"
      /><link rel="preconnect" href="//b.scorecardresearch.com"
      /><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"
      /><link rel="preconnect" href="https://securepubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"
      /><link rel="preconnect" href="//pubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//tpc.googlesyndication.com"
      /><link rel="preconnect" href="//tpc.googlesyndication.com"
      /><link rel="dns-prefetch" href="//www.google-analytics.com"
      /><link rel="preconnect" href="https://www.google-analytics.com"
      /><link rel="dns-prefetch" href="//www.googletagservices.com"
      /><link rel="dns-prefetch" href="//partner.googleadservices.com"
      /><link rel="dns-prefetch" href="//cm.g.doubleclick.net"
      /><link rel=dns-prefetch href=//eb.trbas.com
    /><link rel="dns-prefetch" href="http://ssor.tribdss.com"
    /><link rel="dns-prefetch" href="//tags.crwdcntrl.net"
    /><link rel="preconnect" href="//tags.crwdcntrl.net"
    /><link rel="dns-prefetch" href="//js-sec.indexww.com"
    /><link rel="preconnect" href="//js-sec.indexww.com"
    /><link rel="dns-prefetch" href="//as.casalemedia.com"
    /><link rel="preconnect" href="//as.casalemedia.com"
    /><link rel="dns-prefetch" href="//ads.rubiconproject.com"
    /><link rel="preconnect" href="//ads.rubiconproject.com"
    /><link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"
    /><link rel="preconnect" href="//optimized-by.rubiconproject.com"
    /><link rel="dns-prefetch" href="//c.amazon-adsystem.com"
    /><link rel="preconnect" href="//c.amazon-adsystem.com"
     ><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"
    /><link rel="preconnect" href="//aax.amazon-adsystem.com"
    /><link rel="dns-prefetch" href="//cdn.taboola.com"
    /><link rel="preconnect" href="//cdn.taboola.com"
    />
    <meta http-equiv="Content-Language" content="en-US" />
        <meta name="robots" content="noodp, noydir" />
    <meta name="author" content="Baltimore City Paper" />
    <meta name="date" content="2017-05-03" />
      <meta name="copyright" content="Copyright (c) 2018 Baltimore City Paper" />
    <meta name="Description" content="Last week, City Paper got a tour of the new Stavros Niarchos Foundation Parkway Film Center close to its completion. Less than 48 hours from the opening gala, the finishing touches were still going on (for example, only the massive &quot;W&quot; in &quot;Parkway&quot; was up in the deep pink lobby when we toured it),..." />
    <meta name="fb_title" content="The Parkway Theatre Before and After in Photos" />
        <meta property="og:title" content="The Parkway Theatre Before and After in Photos" />
      <meta property="og:description" content="Last week, City Paper got a tour of the new Stavros Niarchos Foundation Parkway Film Center close to its completion. Less than 48 hours from the opening gala, the finishing touches were still going on (for example, only the massive &quot;W&quot; in &quot;Parkway&quot; was up in the deep pink lobby when we toured it), as noted by architect Steve Ziger of Ziger & Snead and Maryland Film Fest director Jed Dietz. But the scope of building—which merges architectural elements of its 100 year-history (the theatre was built in 1915) along with a new film center—was already clear. Mixed into this gallery are photos back from 2015 when the Parkway was in the early stages of its restoration." />
    <meta property="fb:app_id" content="1446005482323743"  />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.citypaper.com/photos/bcpnews-touring-the-parkway-theatre-in-photos-20170424-photogallery.html" />
    <meta property="og:image" content="https://www.trbimg.com/img-58ff8cac/turbine/bcpnews-touring-the-parkway-theatre-in-photos-20170424" />
    <meta property="og:site_name" content="citypaper.com" />
    <meta name="twitter:card" content="gallery" />
        <meta name="twitter:site" content="@city_paper" />
      <meta itemprop="dateModified" content="2017-05-03T06:30:41-0700" />
    <meta name="robots" content="index,follow"  /><meta name="googlebot" content="index"  /><meta name="googlebot-news" content="index" /><link rel="canonical" href="https://www.citypaper.com/photos/bcpnews-touring-the-parkway-theatre-in-photos-20170424-photogallery.html" />
    <meta property="article:content_tier" content="metered" /><link rel="alternate" type="application/rss+xml" title="The Parkway Theatre Before and After in Photos - Baltimore City Paper" href="http://www.citypaper.com/photos/bcpnews-touring-the-parkway-theatre-in-photos-20170424_ci_rss2.0.xml" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
    <meta name="x-servername" content="i10prod-ceb4416-13-26.1"/><script>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</script>
  <script>if(location.href.substr(-1)=="#"){history.replaceState(history.state,document.title,location.href.slice(0,-1));
}</script>
<script>i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}}};
trb={run:[],runInfuse:[],data:{page:{},videos:{},embed:{},metrics:{prdomain:"citypaper.com",pbrd:11,pvid:Date.now()+"_"+Math.floor(Math.random()*1000000000)}},vendor:{},dpl:[],dpp:[]};
googletag={cmd:[]};trb.appendResource=function appendResource(l,h,n,j,k,i){var m=document.createElement(l);
if(l=="script"){m.src=h;m.async=n||false;m.defer=n||j||false;if(k){m.addEventListener("load",k);}if(i){m.addEventListener("error",i);
}}else{if(l=="link"){m.href=h;m.rel="stylesheet";}else{return;}}(document.head||document.documentElement).appendChild(m);
};window.trb=window.trb||{};trb.utils=trb.utils||{};trb.data=trb.data||{};trb.browsersupport=trb.browsersupport||{};
trb.browsersupport.isMobile=function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent);
};trb.data.isMobile=trb.browsersupport.isMobile();if(trb.data.isMobile){document.documentElement.setAttribute("data-content-mobile","");
}(trb.userTiming=window.performance&&performance.mark&&location.hash.indexOf("trb_perf")>-1?function(b){performance.mark(b);
}:function(){})("trb head");_sf_startpt=Date.now&&Date.now();document.addEventListener("DOMContentLoaded",function isReady(){i$.hasDocReadyRun=true;
document.removeEventListener("DOMContentLoaded",isReady);});trb.runInfuse.push(function(){trb.data.metrics.uuid=trb.cookie.get("uuid");
});</script
><script>
    trb.data.parentSectionPath = '/photos';
    trb.data.parentSectionName = 'Photo Galleries';
    if (trb.data.isSectionFront = false) document.documentElement.setAttribute('data-content-sectionfront', '');
    
      trb.data.unsupportedBrowserBaseURL='http://touch.citypaper.com/';
      trb.data.page = {unsupportedBrowserPath: '/#section/-1/article/p2p-93136124/'};
    </script
  ><script id="hb7295-f7b8-42e7-89b8-f1f660fc52c7">
              trb.data.lotameEnabled = true;
              trb.data.lotameCollectionId = '13201';
              trb.data.lotameExtractionId = '13199';
              trb.data.siteName = "citypaper";
              trb.data.ads = {slotPrefix : '/4011/trb.baltimoresun', ix: { enabled : true }, a9: { enabled : true } };
              trb.data.page.ads = {enabled: true, slot: trb.data.ads.slotPrefix + '/' + 'baltcitypaper/photos', options: {"site":"trb.baltimoresun","ptype":"pg"}, rubicon: {keyFPI: '', valueFPI: ''}};
              trb.data.page.tags = [];
            </script>
            
    <script>trb.data.ads.options = {apv: 'false'};</script>
  
      <script>
        (location.hash + location.search).indexOf ('disable-gpt') == -1 && trb.data.ads && trb.appendResource('script', '//www.googletagservices.com/tag/js/gpt.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/lib.1q2w3_e3e7791be26cadd89b1a6ef4748ecafc.min.js', true);
        (location.href).indexOf ('disable-main') < 0 && 
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/main.1q2w3_78fdcbb8187ead0a5fe3354963ff34b9.min.js', true);
      </script>
    
<script>trb.appendResource('script', trb.data.ssorUrl = '//ssor.tribdss.com/reg/tribune/bcpngux.min.js', true);
</script><script>googletag.cmd.push(function(){trb.userTiming("trb gpt load");});</script
><link rel=preload as=script href=//js-sec.indexww.com/ht/htw-baltimore-sun.js
    /><link rel=preload as=script href=//c.amazon-adsystem.com/aax2/apstag.js
    />
  <script>trb.run.push(function(){trb.ads.loadAdloader();});</script>

    
    <script>if(location.href.indexOf("disable-thirdparty")==-1){(function(){var e,b=location.href,h=document.documentElement.clientWidth,g=trb.data.page.ads;
g.count={":1280-:970x250|970x90|728x90":2,"m:-730:320x50":2,"d:780-1280:728x90":2,":840-:300x600|300x250":1,"d:-780:320x50":2,"m:730-1280:728x90":2,":-840:300x250":1};
function a(){var m=trb.data.isMobile,o=g.count;g.htSlotSizeCount=e={};for(var n in o){var s=n.indexOf(":"),q=n.substring(0,s);
if(q==""||m&&q=="m"||!m&&q=="d"){var r=n.lastIndexOf(":"),t=n.indexOf("-"),p=n.substring(t+1,r);if((p==""||h<p)&&h>=n.substring(s+1,t)){e[n.substring(r+1)]=o[n];
}}}}function j(m){do{try{(m.shift())();}catch(n){console.log(n.name+": "+n.message);}}while(m&&m.length>0);
}if(b.indexOf("disable-ix")==-1){var d=g.ix={};function i(){d.error=true;}function f(){if(window.headertag&&headertag.setFirstPartyData&&headertag.retrieveDemand){var q=g.rubicon;
if(!e){a();}if(q){var s=q.keyFPI,r=q.valueFPI;if(s&&r){var p={};p[s]=[r];window.headertag&&headertag.setFirstPartyData&&headertag.setFirstPartyData({rubicon:{keywords:[r],inventory:p}});
}}var o=[];for(var n in e){for(var m=1;m<=e[n];m++){o.push({htSlotName:n+"_"+m});}}if(!d.firstAdCall){window.headertag&&headertag.retrieveDemand&&headertag.retrieveDemand(o,function(t){d.demand=t;
d.ready=true;var u=d.adQueue;if(u&&u.length>0){j(u);}});}else{d.ready=true;}}}trb.appendResource("script",b.indexOf("enable-hbtest")!=-1?"//js.indexww.com/ht/ls-tronc.js":"//js-sec.indexww.com/ht/htw-baltimore-sun.js",true,true,f,i);
}if(b.indexOf("disable-a9")==-1){var k=g.a9={};function c(){k.error=true;}function l(){if(window.apstag&&apstag.init&&apstag.fetchBids){if(!e){a();
}var r=[],m=trb.data.page.ads.slot;for(var q in e){for(var p=1;p<=e[q];p++){var o=q.split("|");for(var n=0;
n<o.length;n++){o[n]=o[n].split("x");}r.push({slotID:q+"_"+p,slotName:m,sizes:o});}}apstag.init({pubID:"3503"});
if(!k.firstAdCall){apstag.fetchBids({slots:r,timeout:2000},function(s){k.demand=s;k.ready=true;var t=k.adQueue;
if(t&&t.length>0){j(t);}});}else{k.ready=true;}}}trb.appendResource("script","//c.amazon-adsystem.com/aax2/apstag.js",true,true,l,c);
}})();}</script>
  <script>
 trb.data.page.pathname = '/photos/bcpnews-touring-the-parkway-theatre-in-photos-20170424-photogallery.html'; 
 trb.data.page.metrics = {"byline":"","sectionPath":"/photos/","sectionName":"Photo Galleries","parentSectionName":"Photo Galleries","slug":"bcpnews-touring-the-parkway-theatre-in-photos-20170424","premiumContentLevel":"default","pubDate":"04-25-2017 12:50","galleryCredit":"J.M. Giordano and Patrick Alejandro","credit":"Patrick Alejandro","pageTitle":"The Parkway Theatre Before and After in Photos","uid":"45584","pageNumber":"","owner":"Baltimore City Paper","contentId":"93136124","marketCode":"bcpnews","individualPhotoID":"93136124","topicID":"","topic":"","siteName":"citypaper","contentType":"photogallery","linkTrackingAction":"photogallery","channel":"photos","server":"www.citypaper.com","pageName":"bcp:photos:bcpnews-touring-the-parkway-theatre-in-photos-20170424:photog.","topLevelSection":"photos","siteHierarchy":"citypaper:photos","globalHierachy":"photos","site":"citypaper","siteAbbrv":"bcp","omnitureAccountId":"tribnglobal","googleAnalytics":""};
 </script>
      <script>
        location.href.indexOf('disable-ensighten') == -1 && trb.appendResource('script', (location.href.indexOf('ensightenTest') > -1 ? '//nexus-test.ensighten.com' : '//eb.trbas.com') + '/tronc/citypaperngux' + (location.href.indexOf('ensightenEnv=dev') > -1 ? 'dev' : 'prod') + '/Bootstrap.js', true);
      </script>
    <style>@font-face{font-family:trb_Icons;src:url('/as/prod/common/fonts/trbicons.1q2w3_4246b80465a23616ede433f92ea4efc2.woff2')format('woff2'),url('/as/prod/common/fonts/trbicons-new.1q2w3_0bcac650703402e43791d87964facdaa.woff')format('woff')}@font-face{font-family:'Lato';font-style:normal;font-weight:400;src:url('http://www.trbas.com/jive/prod/common/fonts/lato_regular.1q2w3_0cd231e737bcf971cf3a36db3c1e2726.woff2')format('woff2'),url('http://www.trbas.com/jive/prod/common/fonts/lato_regular.1q2w3_af7011a8cc39618e4663810a75adf382.woff')format('woff');unicode-range:U+0000-009F,U+00A2,U+00A9,U+00AE,U+2122}@font-face{font-family:'Lato';font-style:normal;font-weight:900;src:url('http://www.trbas.com/jive/prod/common/fonts/lato_black.1q2w3_8e289dd5b4b99e3295260d1f5562a382.woff2')format('woff2'),url('http://www.trbas.com/jive/prod/common/fonts/lato_black.1q2w3_8d9ae5edefe82a14703539897d24922c.woff')format('woff');unicode-range:U+0000-009F,U+00A2,U+00A9,U+00AE,U+2122}</style>
  <link rel="apple-touch-icon" href="http://www.trbas.com/jive/prod/common/images/bcpnews-apple-touch-icon.1q2w3_4139529f51a57fda5e32986d9fb8fab5.png"
  ><link rel="prefetch" href="/as/prod/bcpnews/stylesheets/modules.1q2w3_2dff6a016f00d49a672a76eae2200c44.min.css"
    /><style>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</style>

  
  <script>trb.userTiming("trb css load");</script>
</head>
<body>
<svg style="display: none">
<symbol id="trb_facebook" viewBox="0 0 32 32"><path d="M9.125 16.125V11h2.938V8.25q0-3.25 1.563-4.75T18.69 2h3.75v4.875h-1.814q-1.688 0-2.188.47t-.5 2.093V11H22.5l-.624 5.126h-3.938V30h-5.875V16.127H9.125z"/></symbol><symbol id="trb_twitter" viewBox="0 0 32 32"><path d="M28.688 8.125q-1 1.625-2.625 2.688v.688q0 3.566-1.625 6.878T19.344 24t-8.03 2.314q-4.314 0-8-2.375.312.06 1.25.06 3.562 0 6.5-2.188-1.69-.063-3.032-1.063t-1.844-2.56q.875.124.938.124.75 0 1.375-.188-1.75-.375-2.935-1.813T4.375 13v-.064q.875.563 2.313.688Q4.375 12.06 4.375 9.25q0-1.376.75-2.564 4 5 10.688 5.375-.125-1-.125-1.122-.125-2.188 1.5-3.75t3.688-1.5 3.813 1.688Q26.44 7 27.94 6.06q-.564 1.876-2.25 2.876 1.75-.188 3-.813z"/></symbol><symbol id="trb_email" viewBox="0 0 32 32"><path d="M27.813 7.125L16 15.938 4.187 7.125h23.625zM2 24.875V8.187L16 18.75 30 8.187v16.688H2z"/></symbol><symbol id="trb_thin_close" viewBox="0 0 32 32"><path d="M15.313 15.938L3.813 4.5l.75-.688 11.375 11.5 11.438-11.5.813.688-11.565 11.438L28.19 27.5l-.814.69-11.438-11.44L4.563 28.19l-.75-.69z"/></symbol><symbol id="trb_arrow_prev" viewBox="0 0 32 32"><path d="M24.875 2L13.437 16l11.438 14h-6L7.125 16l11.75-14h6z"/></symbol><symbol id="trb_arrow_next" viewBox="0 0 32 32"><path d="M7.125 30l11.438-14L7.125 2h6l11.75 14-11.75 14h-6z"/></symbol><symbol id="trb_thin_arrow_prev" viewBox="0 0 32 32"><path d="M22.438 4.5L11 15.938 22.438 27.5l-.688.69L9.562 15.94 21.75 3.813z"/></symbol><symbol id="trb_thin_arrow_next" viewBox="0 0 32 32"><path d="M21 15.938L9.562 4.5l.688-.688 12.188 12.125-12.188 12.25-.688-.688z"/></symbol><symbol id="trb_arrow_expand" viewBox="0 0 32 32"><path d="M15.938 18.125L9 25h7.625v3H3.937V15.312H7V23l6.875-6.875zm.125-4.25L23 7h-7.624V4h12.688v12.688H25V9l-6.874 6.875z"/></symbol><symbol id="trb_camera" viewBox="0 0 32 32"><path d="M2 25.188V8.5h2.938V6.812h4.75V8.5H30v16.688H2zM24.813 9.813V12.5h3.875V9.814h-3.875zm-8.25-.25q-3 0-5.063 2.156t-2.063 5.153q0 2.875 2.063 5.063 2.063 2.125 5.063 2.125 2.938 0 5.063-2.124t2.125-5.063q0-3-2.122-5.125-2.188-2.19-5.063-2.19zM11 16.813q0-2.25 1.625-3.875t3.875-1.625q2.313 0 3.938 1.625t1.625 3.875q0 2.313-1.625 3.97T16.5 22.437q-2.25 0-3.875-1.656T11 16.814z"/></symbol><symbol id="trb_magnify_glass" viewBox="0 0 32 32"><path d="M25.313 13.375q0 4.188-2.75 7.313l6 6.063-2.75 2.877-6.375-6.5Q17 24.314 14.313 24.314q-4.5 0-7.688-3.188t-3.188-7.75q0-4.5 3.22-7.75t7.655-3.25q4.563 0 7.78 3.25t3.22 7.75zm-17.875 0q0 2.813 2 4.938 2.063 2.063 4.875 2.063t5-2.063q2.125-2.063 2.125-4.938 0-2.813-2.125-4.875-2.188-2.063-5-2.063T9.438 8.5q-2 2-2 4.875z"/></symbol></svg>

  

  
  
<div class="trb_allContentWrapper" data-content-section-path="/photos/" data-role="" data-state="transporter_active" lang="en-US" data-c-url="/photos/bcpnews-touring-the-parkway-theatre-in-photos-20170424-photogallery.html" data-content-id="93136124" data-content-slug="bcpnews-touring-the-parkway-theatre-in-photos-20170424" data-content-section="Photo Galleries" data-content-type="photogallery">






<header class="trb_mh trb_masthead"
  ><div class="trb_mh_adB trb_masthead_adBanner" 
      ><div class="trb_header_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="leaderboardcombo" data-adloader-adtype="mastheadleaderboardcombo" data-adloader-label ></div
      >
  <div class="trb_header_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="headerLeaderboard" data-adloader-adtype="mastheadleaderboard" data-adloader-label ></div
      >
  <div class="trb_header_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="headerMobileBanner" data-adloader-adtype="mastheadmobilebanner" data-adloader-label ></div
      >
  </div
   ></header>

<article class="trb_ar"
      ><header class="trb_ar_h"
        ><div class="trb_ar_bc">
      <a itemprop="articleSection" href="/photos/" class="trb_ar_bc_a">Photo Galleries </a>
        </div>
    
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/photos/bcpnews-touring-the-parkway-theatre-in-photos-20170424-photogallery.html" data-sc-ti="The Parkway Theatre Before and After in Photos" data-sc-th="http://www.trbimg.com/img-58ff8cac/turbine/bcpnews-touring-the-parkway-theatre-in-photos-20170424" data-sc-desc="Last week, City Paper got a tour of the new Stavros Niarchos Foundation Parkway Film Center close to its completion. Less than 48 hours from the opening gala, the finishing touches were still going on (for example, only the massive &quot;W&quot; in &quot;Parkway&quot; was up in the deep pink lobby when we toured it),..." data-sc-sl="bcpnews-touring-the-parkway-theatre-in-photos-20170424" data-sc-cont="photogallery" data-sc-nn="Baltimore City Paper" data-sc-contid="93136124"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=The Parkway Theatre Before and After in Photos - Baltimore City Paper&body=http%3A%2F%2Fwww.citypaper.com%2Fphotos%2Fbcpnews-touring-the-parkway-theatre-in-photos-20170424-photogallery.html%23share%3Demail~photogallery" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ><div class="trb_ar_hl"
          ><h1 class="trb_ar_hl_t" itemprop="headline">The Parkway Theatre Before and After in Photos</h1
        ></div
      ></header
      ><div class="trb_ar_main" data-role=adloader
        ><div class="trb_ar_la"
          >
  <aside class="trb_em trb_embed" data-content-pgcredit="J.M. Giordano and Patrick Alejandro" data-content-id="93136124" data-content-size="leadart" data-content-type="gallery"
      data-content-slug="bcpnews-touring-the-parkway-theatre-in-photos-20170424" data-content-subtype="photogallery" data-carousel-options="outer&transform"
      data-role="sc_item base_expandable gallery_container carousel carousel_swipe lightbox_container imgsize_ratiosizecontainer" data-embed-id="93136124">
        <span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    <div class="trb_em_m" data-role="carousel_view"
  ><span class="trb_em_m_pr" data-role="carousel_transitionadprev carousel_prevpage" data-state="carousel_hidden"><svg class="trb_em_m_pr_svg"
    ><use xlink:href="#trb_arrow_prev"
  /></svg
></span>
<span class="trb_em_m_ne" data-role="carousel_transitionadnext carousel_nextpage"><svg class="trb_em_m_ne_svg"
    ><use xlink:href="#trb_arrow_next"
  /></svg
></span>
<span class="trb_lbx_pr" data-role="carousel_transitionadprev lightbox_prev carousel_prevpage" data-state="carousel_hidden"><svg class="trb_lbx_pr_svg"
    ><use xlink:href="#trb_thin_arrow_prev"
  /></svg
></span>
<span class="trb_lbx_ne" data-role="carousel_transitionadnext lightbox_next carousel_nextpage"><svg class="trb_lbx_ne_svg"
    ><use xlink:href="#trb_thin_arrow_next"
  /></svg
></span>
<span class="adcontainer" data-role="carousel_adcontainer carousel_closead" data-carousel-adoffset="5">
      <div class="trb_gptAd" data-role="adloader adloader_ad carousel_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="index" data-adloader-adtype="photocube" data-adloader-positionoverride="photo" data-adloader-label ></div
      >
  </span>
  <aside class="trb_em trb_embed" data-content-id="93136125" data-content-size="leadart" data-content-type="image" data-content-slug="bcpnews-touring-the-parkway-theatre-in-photos--001" data-content-subtype="photo"
        data-role="sc_item carousel_page "
        data-state="carousel_activepage "
        >

      <div class="trb_em_m"
  ><figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-58fe7045/turbine/bcpnews-touring-the-parkway-theatre-in-photos--001" alt="The Parkway before renovations" data-state="imgsize_srcRetained" class="trb_em_ic_img" title="The Parkway before renovations" data-c-nd="1749x984" data-role="imgsize_srcsetdisplayitem" srcset="http://www.trbimg.com/img-58fe7045/turbine/bcpnews-touring-the-parkway-theatre-in-photos--001/350/350x197 350w, http://www.trbimg.com/img-58fe7045/turbine/bcpnews-touring-the-parkway-theatre-in-photos--001/400/400x225 400w, http://www.trbimg.com/img-58fe7045/turbine/bcpnews-touring-the-parkway-theatre-in-photos--001/450/450x253 450w, http://www.trbimg.com/img-58fe7045/turbine/bcpnews-touring-the-parkway-theatre-in-photos--001/500/500x281 500w, http://www.trbimg.com/img-58fe7045/turbine/bcpnews-touring-the-parkway-theatre-in-photos--001/550/550x309 550w, http://www.trbimg.com/img-58fe7045/turbine/bcpnews-touring-the-parkway-theatre-in-photos--001/600/600x338 600w, http://www.trbimg.com/img-58fe7045/turbine/bcpnews-touring-the-parkway-theatre-in-photos--001/650/650x366 650w, http://www.trbimg.com/img-58fe7045/turbine/bcpnews-touring-the-parkway-theatre-in-photos--001/700/700x394 700w, http://www.trbimg.com/img-58fe7045/turbine/bcpnews-touring-the-parkway-theatre-in-photos--001/750/750x422 750w, http://www.trbimg.com/img-58fe7045/turbine/bcpnews-touring-the-parkway-theatre-in-photos--001/800/800x450 800w, http://www.trbimg.com/img-58fe7045/turbine/bcpnews-touring-the-parkway-theatre-in-photos--001/850/850x478 850w, http://www.trbimg.com/img-58fe7045/turbine/bcpnews-touring-the-parkway-theatre-in-photos--001/900/900x506 900w, http://www.trbimg.com/img-58fe7045/turbine/bcpnews-touring-the-parkway-theatre-in-photos--001/950/950x534 950w, http://www.trbimg.com/img-58fe7045/turbine/bcpnews-touring-the-parkway-theatre-in-photos--001/1000/1000x563 1000w, http://www.trbimg.com/img-58fe7045/turbine/bcpnews-touring-the-parkway-theatre-in-photos--001/1050/1050x591 1050w, http://www.trbimg.com/img-58fe7045/turbine/bcpnews-touring-the-parkway-theatre-in-photos--001/1100/1100x619 1100w, http://www.trbimg.com/img-58fe7045/turbine/bcpnews-touring-the-parkway-theatre-in-photos--001/1150/1150x647 1150w, http://www.trbimg.com/img-58fe7045/turbine/bcpnews-touring-the-parkway-theatre-in-photos--001/1200/1200x675 1200w, http://www.trbimg.com/img-58fe7045/turbine/bcpnews-touring-the-parkway-theatre-in-photos--001/1400/1400x788 1400w, http://www.trbimg.com/img-58fe7045/turbine/bcpnews-touring-the-parkway-theatre-in-photos--001/1600/1600x900 1600w, http://www.trbimg.com/img-58fe7045/turbine/bcpnews-touring-the-parkway-theatre-in-photos--001/1749/1749x984 1749w" sizes="(min-width: 1260px) 750px, (min-width: 1060px) calc(100vw - 559px), (min-width: 840px) calc(100vw - 419px), (min-width: 800px) 800px, 100.1vw" /></figure>
  <span class="trb_em_m_op" data-role="lightbox_open"><svg class="trb_em_m_op_svg"
    ><use xlink:href="#trb_arrow_expand"
  /></svg
></span><div class="trb_em_r" data-role="gallery_item lightbox_metadata"data-pageNumber="1"data-pageCount="21">
    <span class="trb_em_r_t"  data-ri-t="The Parkway before renovations"></span>
<div class="trb_em_r_cr">Patrick Alejandro</div>
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/blogs/noise/bcpnews-touring-the-parkway-theatre-in-photos--001-photo.html" data-sc-ti="The Parkway before renovations" data-sc-th="http://www.trbimg.com/img-58fe7045/turbine/bcpnews-touring-the-parkway-theatre-in-photos--001" data-sc-sl="bcpnews-touring-the-parkway-theatre-in-photos--001" data-sc-cont="photogallery" data-sc-nn="Baltimore City Paper" data-sc-contid="93136125"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=The Parkway before renovations - Baltimore City Paper&body=http%3A%2F%2Fwww.citypaper.com%2Fblogs%2Fnoise%2Fbcpnews-touring-the-parkway-theatre-in-photos--001-photo.html%23share%3Demail~photogallery" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ><a class="trb_em_r_sm" href="/photos/"><svg class="trb_em_r_sm_svg"
    ><use xlink:href="#trb_camera"
  /></svg
>SEE MORE GALLERIES<svg class="trb_em_r_sm_ne_svg"
    ><use xlink:href="#trb_thin_arrow_next"
  /></svg
></a></div><div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div
      >
  </div></aside>
    <aside class="trb_em trb_embed" data-content-id="93136126" data-content-size="leadart" data-content-type="image" data-content-slug="bcpnews-touring-the-parkway-theatre-in-photos--021" data-content-subtype="photo"
        data-role="sc_item carousel_page "
        data-state="carousel_nextpage "
        >

      <div class="trb_em_m"
  ><figure data-role="  imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-58fe7047/turbine/bcpnews-touring-the-parkway-theatre-in-photos--021" alt="The newly renovated Parkway Theatre" class="trb_em_ic_img" title="The newly renovated Parkway Theatre" data-c-nd="2048x1152" /></figure>
  <span class="trb_em_m_op" data-role="lightbox_open"><svg class="trb_em_m_op_svg"
    ><use xlink:href="#trb_arrow_expand"
  /></svg
></span><div class="trb_em_r" data-role="gallery_item lightbox_metadata"data-pageNumber="2"data-pageCount="21">
    <span class="trb_em_r_t"  data-ri-t="The newly renovated Parkway Theatre"></span>
<div class="trb_em_r_cr">J.M. Giordano /</div>
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/bcpnews-touring-the-parkway-theatre-in-photos--021-photo.html" data-sc-ti="The newly renovated Parkway Theatre" data-sc-th="http://www.trbimg.com/img-58fe7047/turbine/bcpnews-touring-the-parkway-theatre-in-photos--021" data-sc-sl="bcpnews-touring-the-parkway-theatre-in-photos--021" data-sc-cont="photogallery" data-sc-nn="Baltimore City Paper" data-sc-contid="93136126"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=The newly renovated Parkway Theatre - Baltimore City Paper&body=http%3A%2F%2Fwww.citypaper.com%2Fbcpnews-touring-the-parkway-theatre-in-photos--021-photo.html%23share%3Demail~photogallery" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ><a class="trb_em_r_sm" href="/photos/"><svg class="trb_em_r_sm_svg"
    ><use xlink:href="#trb_camera"
  /></svg
>SEE MORE GALLERIES<svg class="trb_em_r_sm_ne_svg"
    ><use xlink:href="#trb_thin_arrow_next"
  /></svg
></a></div><div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div
      >
  </div></aside>
    
  <div data-url="/get-galleryfragment?slug=bcpnews-touring-the-parkway-theatre-in-photos-20170424&source=mediaDetail&sectionPath=/photos&showSection=&pageNum=2&mediasize=leadart&disableVideoPlayClick=&relatedEmbedPos=&disableBackplateOnAllGallery=&enableFilmStripFragmentSize=&pgLabel=manual&pgLabelText=" data-role="carousel_page carousel_pageLoader" data-state="carousel_nextpage carousel_notloaded"></div></div></aside>
</div
        ><div class="trb_ar_md_ccw"
            ><div class="trb_ar_md_cap"><p>Last week, City Paper got a tour of the new Stavros Niarchos Foundation Parkway Film Center close to its completion. Less than 48 hours from the opening gala, the finishing touches were still going on (for example, only the massive &quot;W&quot; in &quot;Parkway&quot; was up in the deep pink lobby when we toured it), as noted by architect Steve Ziger of Ziger &amp; Snead and Maryland Film Fest director Jed Dietz. But the scope of building—which merges architectural elements of its 100 year-history (the theatre was built in 1915) along with a new film center—was already clear. Mixed into this gallery are photos back from 2015 when the Parkway was in the early stages of its restoration.</p></div><div class="trb_ar_md_cr">J.M. Giordano and Patrick Alejandro</div></div
        ><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
      >
  
      <div class="trb_eg trb_eg_b" data-role="base_eg delayload base_expandable" data-eg-type="embedRelated"
          ><div class="trb_eg_b_r" data-role="base_r delayload" data-load-event="base_loadjoinembeds"></div
        ></div
        ><div class="trb_ar_cr">Copyright
          &copy; 2018, <a class="trb_ar_cr_a" href="http://www.citypaper.com/">Baltimore City Paper</a>, a Baltimore Sun Media Group publication | <a href="http://www.tronc.com/privacy-policy/" rel="nofollow">Privacy Policy</a></div
        >
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/photos/bcpnews-touring-the-parkway-theatre-in-photos-20170424-photogallery.html" data-sc-ti="The Parkway Theatre Before and After in Photos" data-sc-th="http://www.trbimg.com/img-58ff8cac/turbine/bcpnews-touring-the-parkway-theatre-in-photos-20170424" data-sc-desc="Last week, City Paper got a tour of the new Stavros Niarchos Foundation Parkway Film Center close to its completion. Less than 48 hours from the opening gala, the finishing touches were still going on (for example, only the massive &quot;W&quot; in &quot;Parkway&quot; was up in the deep pink lobby when we toured it),..." data-sc-sl="bcpnews-touring-the-parkway-theatre-in-photos-20170424" data-sc-cont="photogallery" data-sc-nn="Baltimore City Paper" data-sc-contid="93136124"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=The Parkway Theatre Before and After in Photos - Baltimore City Paper&body=http%3A%2F%2Fwww.citypaper.com%2Fphotos%2Fbcpnews-touring-the-parkway-theatre-in-photos-20170424-photogallery.html%23share%3Demail~photogallery" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ><div class="trb_taboola trb_ar_taboola" data-role="delayload" data-load-method="trb.vendor.taboola.init" data-load-type="method" data-vendor-taboolacontenttype="photogallery" data-vendor-taboolarows="2"  data-vendor-rightrail="true"></div>
    </div
      ><script>if(navigator.userAgent.indexOf('OS 1') > -1){addEventListener('touchmove',function(){});trb.data.swipeTouchMoveEmptyHandler=true;}</script></article
    ><aside class="trb_ar_rail"
      ><div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articlecubecombo" data-adloader-adtype="articlecubecombo" data-adloader-label ></div
      >
  
  <div class="trb_eg " data-role="base_eg base_expandable " >
      <ul class="trb_eg_u" data-eg-title="Featured in these articles:" data-role="base_egl" data-eg-count="2">
  <li class="trb_eg_i" data-content-id="93268979" data-content-slug="bcpnews-harry-belafonte-handprints-outside-parkway-could-not-be-saved-construction-company-says-20170509" 
      ><a  href="/blogs/noise/bcpnews-harry-belafonte-handprints-outside-parkway-could-not-be-saved-construction-company-says-20170509-story.html#nt=featured-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-5912688f/turbine/bcpnews-harry-belafonte-handprints-outside-parkway-could-not-be-saved-construction-company-says-20170509/70/70x70" srcset="http://www.trbimg.com/img-5912688f/turbine/bcpnews-harry-belafonte-handprints-outside-parkway-could-not-be-saved-construction-company-says-20170509/140/140x140 2x, http://www.trbimg.com/img-5912688f/turbine/bcpnews-harry-belafonte-handprints-outside-parkway-could-not-be-saved-construction-company-says-20170509/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a  href="/blogs/noise/bcpnews-harry-belafonte-handprints-outside-parkway-could-not-be-saved-construction-company-says-20170509-story.html#nt=featured-content" class="trb_eg_h_a"}>Harry Belafonte handprints outside Parkway could not be saved, construction company says</a></h4>
        <span class="trb_eg_t" data-dt="MAY 10, 2017" ></span></li>
      <li class="trb_eg_i" data-content-id="93142704" data-content-slug="bcpnews-maryland-film-festival-s-lineup-announced-includes-a-pick-from-beach-house-plenty-of-social-justice-20170425" 
      ><a  href="/blogs/noise/bcpnews-maryland-film-festival-s-lineup-announced-includes-a-pick-from-beach-house-plenty-of-social-justice-20170425-story.html#nt=featured-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-58ff887d/turbine/bcpnews-maryland-film-festival-s-lineup-announced-includes-a-pick-from-beach-house-plenty-of-social-justice-20170425/70/70x70" srcset="http://www.trbimg.com/img-58ff887d/turbine/bcpnews-maryland-film-festival-s-lineup-announced-includes-a-pick-from-beach-house-plenty-of-social-justice-20170425/140/140x140 2x, http://www.trbimg.com/img-58ff887d/turbine/bcpnews-maryland-film-festival-s-lineup-announced-includes-a-pick-from-beach-house-plenty-of-social-justice-20170425/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a  href="/blogs/noise/bcpnews-maryland-film-festival-s-lineup-announced-includes-a-pick-from-beach-house-plenty-of-social-justice-20170425-story.html#nt=featured-content" class="trb_eg_h_a"}>Maryland Film Festival's lineup announced, includes a pick from Beach House, plenty of social justice, and more</a></h4>
        <span class="trb_eg_t" data-dt="APR. 25, 2017" ></span></li>
      </ul></div>
  </aside
  >














  
  <div class="trb_bottomAdBanner">
    <div class="trb_gptAd trb_footer_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerleaderboardcombo" data-adloader-adtype="leaderboardcombo" data-adloader-label ></div
      >
  <div class="trb_gptAd trb_footer_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerLeaderboard" data-adloader-adtype="leaderboard" data-adloader-label ></div
      >
  <div class="trb_gptAd trb_footer_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerMobileBanner" data-adloader-adtype="mobilebanner" data-adloader-label ></div
      >
  </div>



  











</div
><header class="trb_nh" data-reg-role="prompt" data-role="nh_cnt">
  <div class="trb_nh_uw"><div class="trb_nh_dss" data-reg-role="base"></div
    ><div class="trb_nh_dss_m" data-reg-role="mob"></div
    ><nav class="trb_nh_un_w"
      ><div class="trb_nh_unh" data-role="nh_t"
        ><svg class="trb_nh_unh_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
><div class="trb_nh_un_hw"
          ><hr class="trb_nh_unh_hr"
          /><hr class="trb_nh_unh_hr"
        /></div
        ></div
      ><div class="trb_nh_un_ulw" data-role="s8e nh_ulw" data-url="/get-navigationlinks?v=1q2w3_ceb44162ebb8760aaeb93e16db87a959ce899df"
        ></div
      ></nav
    ><div data-role="nh_search ps" data-ps-url="/searchsuggest?ty=site&q=" data-ps-timedelay="75" 
    ><a href="#" class="trb_nh_sm" data-role="nh_searchButton" data-nh-searchtitle="SEARCH"><svg class="trb_nh_sm_o_svg"
    ><use xlink:href="#trb_magnify_glass"
  /></svg
><svg class="trb_nh_sm_c_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></a
    ></div
    ><a href="/#nt=mastheadnavbar"
      >	<svg xmlns="http://www.w3.org/2000/svg" class="trb_nh_l" data-content-id="74861748" data-content-slug="bal-bs-sp-p14-blast-comets-fox1414-20130316" data-content-section="Home" data-content-type="photo"><symbol id="pa" viewBox="11.107 10.661 502.728 81"><path d="M43.25 12.765c-.465 0-.943.008-1.435.02-11.666.33-15.714 3.662-19.15 7.34-4.032 4.322-8.478 13.555-8.864 26.51-.39 13.253-.08 28.107 8.61 36.627 4.13 4.052 9.95 6.104 17.29 6.104 3.15 0 5.72-.385 7.09-.592l.45-.066c3-.43 6.32-1.478 9.36-2.954l1.45-.707c.78-.378 1.25-1.402 1.04-2.24L55.07 67.18c-.048-.187-.196-.623-.54-.623-.174 0-.38.104-.586.3-.12.11-1.27 1.096-4.85 1.096-.6 0-1.24-.028-1.913-.084-4.63-.39-5.42-2.26-6.05-3.76-.09-.21-.17-.42-.27-.61-.86-1.72-1.71-6.28-1.55-12.24.25-9.23 1.38-14.77 3.35-16.45 1.61-1.38 4.06-1.59 5.37-1.59 1.42 0 2.85.23 3.67.59 1.53.68 1.94.89 2.41 1.14.09-.02.45-.38.648-1.16l3.75-14.94c.226-.89-.173-2.15-.87-2.74-.04-.04-4.065-3.36-14.373-3.36m358.55 1.852c-.825 0-1.5.68-1.5 1.5v69.5c0 .83.675 1.5 1.5 1.5h42.17c.395 0 .77-.15 1.05-.44.28-.28.435-.65.43-1.05l-.133-16.67c-.01-.83-.69-1.5-1.52-1.5h-15.5c-1.375 0-2.5-1.12-2.5-2.5v-3.58c0-1.38 1.125-2.5 2.5-2.5h13c.83 0 1.5-.67 1.5-1.5V42.04c0-.818-.66-1.48-1.48-1.48l-13.01.126c-1.394 0-2.506-1.11-2.506-2.48v-3.25c0-1.376 1.123-2.5 2.5-2.5h14.75c.828 0 1.5-.67 1.5-1.5V16.12c0-.827-.672-1.5-1.5-1.5H401.8zm-264.013 6.8c.485 0 .76.53.964 1.05l15.78 39.87c.426 1.08.772 2.89.772 4.05v19.25c0 .826.675 1.5 1.5 1.5h20.25c.828 0 1.5-.674 1.5-1.5V66.29c0-1.155.34-2.97.757-4.047l17.973-46.44c.13-.336.12-.64-.024-.853-.15-.22-.43-.337-.79-.337h-23.17c-.86 0-1.72.715-1.876 1.56l-2.93 15.65c-.06.365-.22 1.22-.87 1.22-.63 0-.8-.844-.88-1.205l-3.51-17.228H93.8c-.825 0-1.5.674-1.5 1.5v17.75c0 .828.675 1.5 1.5 1.5h5.75c1.38 0 2.5 1.12 2.5 2.5v47.75c0 .828.675 1.5 1.5 1.5h21.75c.828 0 1.5-.672 1.5-1.5V37.86c0-1.38 1.123-2.5 2.5-2.5h6.25c.828 0 1.5-.673 1.5-1.5V22.78c0-.34 0-1.37.738-1.37M63.8 14.62c-.825 0-1.5.673-1.5 1.5v69.5c0 .827.675 1.5 1.5 1.5h22c.83 0 1.5-.673 1.5-1.5v-69.5c0-.827-.67-1.5-1.5-1.5h-22zm207.395 6.684c-5.96-6.04-16.562-6.59-16.668-6.595-1.1-.05-2.883-.09-3.976-.09h-29.41c-.82 0-1.5.67-1.5 1.5v69.5c0 .82.68 1.5 1.5 1.5h22c.83 0 1.5-.68 1.5-1.5v-18.5c0-1.38 1.12-2.5 2.5-2.5h2.25c1.09 0 2.86-.08 3.95-.18.13-.02 12.79-1.22 18.34-7.9 5.48-6.58 10.95-23.67-.47-35.25m-20.18 23.48c-1.27 1.45-5.4 1.58-5.86 1.59h-.01c-.13 0-.25-.06-.35-.15-.09-.1-.15-.23-.15-.36v-12.9c0-.28.23-.5.5-.5h3.03c.11-.02.32-.06.6-.06.68 0 2.33.23 3.1 2.39.96 2.7.47 8.49-.84 9.99M390.87 21.3c-5.956-6.04-16.564-6.59-16.67-6.6-1.1-.05-2.88-.09-3.976-.09H340.8c-.826 0-1.5.67-1.5 1.5v69.5c0 .825.674 1.5 1.5 1.5h22c.826 0 1.5-.675 1.5-1.5v-18.5c0-1.38 1.122-2.5 2.5-2.5h2.25c1.09 0 2.86-.08 3.947-.178.127-.013 12.786-1.222 18.335-7.895 5.473-6.578 10.95-23.67-.47-35.244M370.68 44.78c-1.275 1.457-5.4 1.58-5.867 1.588h-.01c-.132 0-.257-.052-.352-.143-.09-.096-.14-.224-.14-.357V32.953c0-.276.23-.5.5-.5h3.03c.11-.02.33-.057.61-.057.68 0 2.33.232 3.09 2.39.96 2.703.47 8.495-.84 9.996M510 85.85l-9.006-29.92c-.06-.18-.007-.376.13-.506.075-.072 7.68-7.477 7.68-17.14 0-10.57-4.755-15.708-9.89-19.687-4.93-3.815-9.76-4.112-11.12-4.112-.187 0-.29.006-.3.007-1.1.07-2.906.128-4.025.128H451.8c-.826 0-1.5.673-1.5 1.5v69.5c0 .827.674 1.5 1.5 1.5h21.5c.827 0 1.5-.673 1.5-1.5V63.036c0-.534 0-1.34.642-1.34.49 0 .655.528.81 1.17l5.406 22.69c.202.85 1.107 1.563 1.978 1.563h25.416c.37 0 .67-.13.843-.36.17-.24.207-.56.098-.91M481.7 42.25c-.85 1.136-3.664 1.374-5.874 1.374-.336 0-.542-.007-.542-.007-.27-.01-.482-.23-.482-.5V32.952c0-.276.225-.5.5-.5h2.584c.943 0 1.902.488 3.804 1.936 2.092 1.594 1.07 6.453.01 7.862M325.465 16.174c-.138-.842-.976-1.554-1.83-1.554H288.22c-.855 0-1.7.712-1.845 1.556l-11.828 69.558c-.063.377.02.728.24.985.217.25.55.4.932.4h20.91c.84 0 1.63-.71 1.72-1.55l.48-4.52c.14-1.35 1.36-2.44 2.71-2.44h6.5c1.35 0 2.58 1.08 2.75 2.42l.58 4.53c.1.84.91 1.54 1.75 1.54h22.5c.38 0 .71-.15.94-.41.22-.26.31-.61.24-.99l-11.35-69.54zm-17.948 42.944c-.43.485-1.037.752-1.716.752h-1.58c-.68 0-1.28-.267-1.71-.752-.43-.484-.62-1.12-.54-1.794l2.27-18.778c.06-.502.15-1.26.74-1.26s.68.757.74 1.258l2.34 18.78c.09.672-.1 1.31-.53 1.794"/></symbol><use xlink:href="#pa" /></svg></a
  ></div
  ><div class="trb_nh_lw"
    ><span class="trb_nh_t" data-dt="Dec. 20, 2018" data-dt-wd="Thursday"></span><ul class="trb_nh_ln"
        ><li class="trb_nh_ln_li"
            ><a href="/news/#nt=tertiarynavbar"  class="trb_nh_ln_a">News</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/photos/#nt=tertiarynavbar"  class="trb_nh_ln_a">Photos</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://events.citypaper.com"  class="trb_nh_ln_a">Calendar</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="https://bestreviews.com/?utm_source=tronc_citypaper&utm_medium=nav&utm_campaign=header" target="_blank" rel="noopener" class="trb_nh_ln_a">Best Reviews</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/news/trending/#nt=tertiarynavbar"  class="trb_nh_ln_a">#Trending</a
          ></li
        ></ul
    ><a href="/news/weather/?regionalZipCode=21278#nt=tertiarynavbar" class="trb_nh_w" data-content-weather="lightRain"><div class="trb_nh_wt"><svg class="trb_nh_wt_svg"
    ><symbol id="trb_wh_lightRain" viewBox="0 0 32 32"><path d="M24.813 19.688H22q-.5 0-.5-.5t.5-.5h2.813q1.563 0 2.656-1.094t1.09-2.656-1.098-2.656-2.657-1.094-2.688 1.125q-.25.25-.53.125T21.25 12q-.063-2.625-1.938-4.438t-4.5-1.813q-2.5 0-4.344 1.68t-2.094 4.19q0 .25-.22.375t-.405.062q-.44-.126-.94-.126-1.38 0-2.38 1t-1 2.376 1 2.374 2.374 1h2.25q.5 0 .5.5t-.5.5H6.81q-1.812 0-3.093-1.28t-1.28-3.092 1.28-3.095 3.094-1.28q.32 0 .63.062.44-2.56 2.316-4.31 2.124-1.94 5.06-1.94 3 0 5.19 2.125 1.75 1.69 2.188 4.13 1.19-.815 2.626-.815 1.937 0 3.343 1.375t1.405 3.345-1.406 3.375-3.345 1.41zM9.75 24.5h-.188q-.625-.188-.375-.813l1.563-4.625q.188-.563.78-.375t.345.813l-1.563 4.563q-.125.438-.563.438zm4.813-1.625q-.125 0-.25-.063-.563-.188-.375-.75l1-3q.188-.563.78-.375t.407.813l-1 2.938q-.125.438-.563.438zm3.625 1.625H18q-.563-.188-.375-.813l1.563-4.625q.188-.563.78-.375t.407.813l-1.563 4.563q-.188.438-.625.438z"/></symbol><use xlink:href="#trb_wh_lightRain"
  /></svg
>43&deg;</div
      ></a
      ></div
></header>

  <div id="trb_ad_oop" data-role="oopadloader_oopad" class="trb_oopAd"></div
>


  

  

  

  

  


  <script>trb.run.push(function(){i$('carousel', 'swipe');});</script>

  <script>trb.run.push(function(){i$('nh');});</script>
<script id="trb_end">trb.userTiming("trb bottom");</script
><script>
    trb.data.fbUserId = 'baltimorecitypaper';
    trb.data.fbShareAppId = '129572024311355';
    trb.data.fbFollowAppId = '310302989040998';
    trb.data.fbRedirectUri = 'http%3A%2F%2Fwww.citypaper.com%2Fcommon%2Fcc%2Ffbsc.1q2w3_d6eb51cc7892d02c11104306796a9f61.html';
  </script
><script>
  trb.run.push(function(){
        trb.data.page.sectionPath = '/photos/';
        trb.data.page.sectionName = 'Photo Galleries';
        trb.data.page.pageTitle = 'The Parkway Theatre Before and After in Photos - Baltimore City Paper';
                  
          trb.data.page.slug = 'bcpnews-touring-the-parkway-theatre-in-photos-20170424';          
          trb.data.page.title = 'The Parkway Theatre Before and After in Photos';
          trb.data.page.author = '';
          trb.data.page.background = '<p>Last week, City Paper got a tour of the new Stavros Niarchos Foundation Parkway Film Center close to its completion. Less than 48 hours from the opening gala, the finishing touches were still going on (for example, only the massive &quot;W&quot; in &quot;Parkway&quot; was up in the deep pink lobby when we toured it),...</p>';
          trb.data.page.thumbnailURL = 'http://www.trbimg.com/img-58ff8cac/turbine/bcpnews-touring-the-parkway-theatre-in-photos-20170424';
          trb.data.page.ads = trb.data.page.ads || {};
          trb.data.page.ads.options = trb.data.page.ads.options || {};
          trb.data.page.ads.options.slug = trb.data.page.ads.options.slug || 'bcpnews-touring-the-parkway-theatre-in-photos-20170424';
        
  });
</script><script>trb.run.push(function(){i$("carousel");});</script
>
  <script>trb.run.push(function(){i$('sc');});</script>

  <script>trb.run.push(function(){i$('lightbox');});</script>

    <script>
      trb.run.push(function(){i$("base","base_loadjoinembeds expandable_expanded");i$.plugins.base.fn.loadExpanders=function(b){trb.requireCSS("expanders");
b.innerHTML+='<a href="#" data-role="base_expander" class="trb_eg_c"><svg class="trb_eg_c_svg" viewBox="0 0 32 32"><path d="M15.313 15.938L3.813 4.5l.75-.688 11.375 11.5 11.438-11.5.813.688-11.565 11.438L28.19 27.5l-.814.69-11.438-11.44L4.563 28.19l-.75-.69z"/></svg></a>'+'<a href="#" data-role="base_expander" data-eg-more="'+(b.getAttribute("data-eg-more")||"See more")+'" data-eg-less="'+(b.getAttribute("data-eg-less")||"See less")+'" class="trb_eg_ex"></a>';
};i$.plugins.base.handlers.base_loadjoinembeds={r:function(b,g){var h=this.findByRole("egl"),d=this.find(g).parentByRole("eg"),c=document.querySelector("[data-eg-type=embed]"),k=d.findByRole("egl")[0],j="",e=false;
for(var f=0;f<h.length;f++){if(k!=h[f]){j+=h[f].outerHTML;if(h[f].getAttribute("data-eg-count")>2){e=true;
}}}g.outerHTML=j;if(c){c.style.opacity="1";}if(!d.findByRole("expander").length&&e){this.loadExpanders(d[0]);
}}};i$.plugins.base.handlers.expandable_expanded={eg:function a(c,b){if(c.params.expanded){i$.plugins.metrics.triggerGlobal("metrics_tracklink",{action:b.getAttribute("data-eg-type")+"expand"});
this.find(b).findByRole("egl").notByState("embedsloaded").addState("embedsloaded").loadByHandler("comment","append");
}}};});</script>
    
          <script type="trb/css" data-css-key=expanders>.trb_eg_c{display:none}.trb_eg_c_svg{height:19px;width:19px;opacity:1;fill:#999;position:absolute;right:0;top:26px;cursor:pointer}[data-state~=base_expanded] .trb_eg_c{display:block}.trb_eg_ex{display:table;margin:0 auto;margin-top:-12px;margin-bottom:27px;text-decoration:none}.trb_eg_ex:after{content:attr(data-eg-more);padding-bottom:6px;font:700 12px Georgia,'Droid Serif',serif;cursor:pointer;color:#F30}.trb_eg_ex:hover:after{color:#900}[data-state~=base_expanded] .trb_eg_ex:after{content:attr(data-eg-less)}[data-state~=base_expanded] .trb_eg_i{display:block}@media screen and (min-width:420px){.trb_eg[data-state~=base_expanded] .trb_eg_i{display:inline-block}}@media screen and (min-width:630px){[data-eg-count="1"]:first-child+.trb_eg_c+.trb_eg_ex,[data-eg-count="1"]~[data-eg-count="3"]~.trb_eg_ex,[data-eg-count="2"]:first-child+.trb_eg_c+.trb_eg_ex,[data-eg-count="2"]~[data-eg-count="3"]~.trb_eg_ex,[data-eg-count="3"]:first-child+.trb_eg_c+.trb_eg_ex,[data-eg-count="3"]~[data-eg-count="1"]~.trb_eg_ex,[data-eg-count="3"]~[data-eg-count="2"]~.trb_eg_ex,[data-eg-count="3"]~[data-eg-count="3"]~.trb_eg_ex{display:none}}@media screen and (min-width:840px){.trb_eg_b_r~[data-eg-count="3"]~.trb_eg_ex,[data-eg-count]~[data-eg-count="3"]~.trb_eg_ex{display:table}.trb_eg_b_r~[data-eg-count="1"]~.trb_eg_ex,.trb_eg_b_r~[data-eg-count="2"]~.trb_eg_ex,[data-eg-count]~[data-eg-count="1"]~.trb_eg_ex,[data-eg-count]~[data-eg-count="2"]~.trb_eg_ex{display:none}}@media screen and (min-width:1060px){.trb_eg_b_r~[data-eg-count="3"]~.trb_eg_ex,[data-eg-count]~[data-eg-count="3"]~.trb_eg_ex{display:none}}</script>
        <script type="trb/css" data-css-key=reskin>
</script>
<script type="trb/css" data-css-key=lightbox>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</script>
<script type="trb/css" data-css-key=videoscroll>
</script>
</body>
</html>