<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Fassbinder&apos;s "Fox And His Friends," a timely homoerotic, anticapitalist tragicomedy - Baltimore City Paper</title>
<meta charset="utf-8" />

      <link rel="dns-prefetch" href="//www.trbimg.com"
          /><link rel="preconnect" href="//www.trbimg.com"
        /><link rel="dns-prefetch" href="//static.chartbeat.com"
      /><link rel="dns-prefetch" href="//m.trb.com"
      /><link rel="preconnect" href="//m.trb.com"
      /><link rel="dns-prefetch" href="//b.scorecardresearch.com"
      /><link rel="preconnect" href="//b.scorecardresearch.com"
      /><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"
      /><link rel="preconnect" href="https://securepubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"
      /><link rel="preconnect" href="//pubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//tpc.googlesyndication.com"
      /><link rel="preconnect" href="//tpc.googlesyndication.com"
      /><link rel="dns-prefetch" href="//www.google-analytics.com"
      /><link rel="preconnect" href="//www.google-analytics.com"
      /><link rel="dns-prefetch" href="//www.googletagservices.com"
      /><link rel="dns-prefetch" href="//partner.googleadservices.com"
      /><link rel="dns-prefetch" href="//cm.g.doubleclick.net"
      /><link rel=dns-prefetch href=//nexus.ensighten.com
    /><link rel="dns-prefetch" href="http://ssor.tribdss.com"
    /><link rel="dns-prefetch" href="//cdn.krxd.net"
    /><link rel="preconnect" href="//cdn.krxd.net"
    /><link rel="dns-prefetch" href="//ads.rubiconproject.com"
    /><link rel="preconnect" href="//ads.rubiconproject.com"
    /><link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"
    /><link rel="preconnect" href="//optimized-by.rubiconproject.com"
    /><link rel="dns-prefetch" href="//cdn.gigya.com"
    /><link rel="dns-prefetch" href="//static.yieldmo.com" 
    /><link rel="dns-prefetch" href="//s.yieldmo.com" 
    /><link rel="dns-prefetch" href="//ads.yieldmo.com" 
    /><link rel="dns-prefetch" href="//meraxes-cdn.polarmobile.com"
    /><link rel="dns-prefetch" href="//embed.solidopinion.com" 
    /><link rel="dns-prefetch" href="//cdn.taboola.com"
    /><link rel="preconnect" href="//cdn.taboola.com"
    /><link rel="dns-prefetch" href="//w1.synapsys.us"
      /><link rel="dns-prefetch" href="//content.synapsys.us"
    /><link rel="dns-prefetch" href="//cdn.teads.tv"
    /><link rel="dns-prefetch" href="//cdn2.teads.tv"
    /><link rel="dns-prefetch" href="//a.teads.tv"
    /><link rel="dns-prefetch" href="//sync.teads.tv"
    /><link rel="dns-prefetch" href="//t.teads.tv"
    />
    <meta http-equiv="Content-Language" content="en-US" />
        <meta name="robots" content="noodp, noydir" />
    <meta name="author" content="Karen Peltier" />
    <meta name="date" content="2017-05-09" />
      <meta name="copyright" content="Copyright (c) 2017 Baltimore City Paper" />
    <meta name="Description" content="A timely tragedy about greed and the suckers capitalism makes out of everybody other than the super rich, &quot;Fox and His Friends&quot; stars director Rainer Werner" />
    <meta name="fb_title" content="Fassbinder&apos;s &quot;Fox And His Friends,&quot; a timely homoerotic, anticapitalist tragicomedy" />
        <meta property="og:title" content="Fassbinder&apos;s &quot;Fox And His Friends,&quot; a timely homoerotic, anticapitalist tragicomedy" />
      <meta property="og:description" content="A timely tragedy about greed and the suckers capitalism makes out of everybody other than the super rich, &quot;Fox and His Friends&quot; stars director Rainer Werner" />
    <meta property="fb:page_id" content="16047119597" />
    <meta property="fb:app_id" content="1446005482323743"  />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="http://www.citypaper.com/film/film/bcpnews-fox-and-his-friends-the-homoerotic-anticapitalist-tragicomedy-you-didn-t-know-you-needed-in-your-lif-20170509-story.html" />
    <meta property="og:image" content="http://www.trbimg.com/img-59128a0b/turbine/bcpnews-fox-and-his-friends-the-homoerotic-anticapitalist-tragicomedy-you-didn-t-know-you-needed-in-your-lif-20170509" />
    <meta property="og:site_name" content="citypaper.com" />
    <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@city_paper" />
      <meta itemprop="datePublished" content="2017-05-09T20:25:00-0700" />
      <meta itemprop="dateModified" content="2017-05-09T20:33:39-0700" />
    <meta name="robots" content="index,follow"  /><meta name="googlebot" content="index"  /><meta name="googlebot-news" content="index" /><link rel="canonical" href="http://www.citypaper.com/film/film/bcpnews-fox-and-his-friends-the-homoerotic-anticapitalist-tragicomedy-you-didn-t-know-you-needed-in-your-lif-20170509-story.html" /><link rel="amphtml" href="http://www.citypaper.com/film/film/bcpnews-fox-and-his-friends-the-homoerotic-anticapitalist-tragicomedy-you-didn-t-know-you-needed-in-your-lif-20170509-story,amp.html"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
    <meta name="x-servername" content="i10prod-4f83ab0-10-24.1"/>
  <meta property="so:status" content="5,1"/>
<script>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</script><script>i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}}};
trb={run:[],runInfuse:[],data:{page:{},videos:{},embed:{},metrics:{prdomain:"citypaper.com",pbrd:11}},vendor:{snt:{}},dpl:[]};
googletag={cmd:[]};trb.appendResource=function appendResource(i,g,f,h){var j=document.createElement(i);
if(i=="script"){j.src=g;j.async=f||false;j.defer=f||h||false;}else{if(i=="link"){j.href=g;j.rel="stylesheet";
}else{return;}}(document.head||document.documentElement).appendChild(j);};window.trb=window.trb||{};trb.utils=trb.utils||{};
trb.data=trb.data||{};trb.browsersupport=trb.browsersupport||{};trb.browsersupport.isMobile=function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent);
};trb.data.isMobile=trb.browsersupport.isMobile();if(trb.data.isMobile){document.documentElement.setAttribute("data-content-mobile","");
}(trb.userTiming=window.performance&&performance.mark&&location.hash.indexOf("trb_perf")>-1?function(b){performance.mark(b);
}:function(){})("trb head");_sf_startpt=Date.now&&Date.now();document.addEventListener&&document.addEventListener("DOMContentLoaded",function isReady(){i$.hasDocReadyRun=true;
});</script
><script>
    trb.data.parentSectionPath = '/film';
    trb.data.parentSectionName = 'Screens';
    if (trb.data.isSectionFront = false) document.documentElement.setAttribute('data-content-sectionfront', '');
    
      trb.data.unsupportedBrowserBaseURL='http://touch.citypaper.com/';
      trb.data.page = {unsupportedBrowserPath: '/#section/-1/article/p2p-93270251/'};
    </script
  ><script id="hb7295-f7b8-42e7-89b8-f1f660fc52c7">
               trb.data.kruxEnabled = true;
               trb.data.kruxId = 'JucPDXxn';
               trb.data.ads = {slotPrefix : '/4011/trb.baltimoresun', rubicon: { enabled : true } };
               trb.data.page.ads = {enabled: true, slot: trb.data.ads.slotPrefix + '/' + 'baltcitypaper/film', options: {"site":"trb.baltimoresun","tile":"1","ord":"84284316","dcopt":"ist","cid":"93270251","ptype":"s"}, rubicon: {keyFPI: '', valueFPI: ''}};
             </script>
           <script>trb.data.page.ads.teadsEnabled = true;</script>
                <script>
                  trb.data.ads.yieldmo = {mobile: true, desktop: false};
                </script>
              
    <script>
      trb.data.ads.snt = trb.data.ads.snt || {};
      trb.data.ads.snt.desktop = true;
    </script>
  
      <script>
        (location.hash + location.search).indexOf ('disable-gpt') == -1 && (trb.data.ads && trb.data.ads.disable != true) && trb.appendResource('script', '//www.googletagservices.com/tag/js/gpt.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/lib.1q2w3_185a73e55fd09d70f0ad1d9ae083ffb5.min.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/main.1q2w3_328eb83d37ac6bebf3008a9fd330f5c1.min.js', true);
      </script>
    
<script>trb.appendResource('script', trb.data.ssorUrl = 'http://ssor.tribdss.com/reg/tribune/bcpngux.min.js', true);
</script><script>googletag.cmd.push(function(){trb.userTiming("trb gpt load");});</script
><link rel=preload as=script href=//ads.rubiconproject.com/header/7476.js
    />
  <script>trb.run.push(function(){if (!trb.data.ads.disable) { trb.ads.loadAdloader(); }});</script>

        <script>
          trb.data.page.articleType = 'simple';
        </script>
      
                          <script>trb.data.page.totalPages = 1;</script>
                        <script>
 trb.data.page.pathname = '/film/film/bcpnews-fox-and-his-friends-the-homoerotic-anticapitalist-tragicomedy-you-didn-t-know-you-needed-in-your-lif-20170509-story.html'; 
 trb.data.page.metrics = {"list1":"","byline":"Karen Peltier","sectionPath":"/film/film/","sectionName":"Film","parentSectionName":"Screens","slug":"bcpnews-fox-and-his-friends-the-homoerotic-anticapitalist-tragicomedy-you-didn-t-know-you-needed-in-","premiumContentLevel":"default","pubDate":"05-09-2017 23:25","pageTitle":"Fassbinders &quot;Fox And His Friends,&quot; a timely homoerotic, anticapitalist tragicomedy","uid":"45584","pageNumber":"","owner":"Baltimore City Paper","contentId":"93270251","marketCode":"bcpnews","siteName":"citypaper","individualPhotoID":"93270279","topicID":"","topic":"","contentType":"story","linkTrackingAction":"story","channel":"film","server":"www.citypaper.com","pageName":"bcp:bcpnews-fox-and-his-friends-the-homoerotic-anticapitalist-tragicomedy-you-didn-t-know-you:story.","topLevelSection":"film","siteHierarchy":"citypaper:film","globalHierachy":"film","site":"citypaper","siteAbbrv":"bcp","omnitureAccountId":"tribnglobal","googleAnalytics":"UA-6452517-6"};
 </script>
      <script>
        (location.hash + location.search).indexOf('disable-ensighten') == -1 && trb.appendResource('script', '//nexus.ensighten.com/tronc/citypaperngux' + (location.hash.indexOf('ensightenEnv=dev') > -1 ? 'dev' : 'prod') + '/Bootstrap.js', true);
      </script>
    <style>@font-face{font-family:trb_Icons;src:url('/as/prod/common/fonts/trbicons.1q2w3_4246b80465a23616ede433f92ea4efc2.woff2')format('woff2'),url('/as/prod/common/fonts/trbicons-new.1q2w3_0bcac650703402e43791d87964facdaa.woff')format('woff')}</style>
  <script>document.fonts&&document.fonts.load&&document.fonts.load("9px trb_Icons");</script>
  <link rel="apple-touch-icon" href="http://www.trbas.com/jive/prod/common/images/bcpnews-apple-touch-icon.1q2w3_4139529f51a57fda5e32986d9fb8fab5.png"
  ><link rel="prefetch" href="/as/prod/bcpnews/stylesheets/modules.1q2w3_ec35cf5c3c8b68d480f49c7e64eb2583.min.css"
    /><style>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</style>

  
  <script>trb.userTiming("trb css load");</script>

                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"75719",ustr:"",originlat:"0",clientrtt:"1",ghostip:"104.96.221.159",ipv6:false,pct:"10",clientip:"54.224.77.253",requestid:"3940f40",region:"26177",protocol:"",blver:13,akM:"w3",akN:"",akTT:"O",akTX:"1",akTI:"3940f40",ai:"143257",ra:"false",pmgn:"",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head>
<body>
<svg style="display: none">
</svg>


  

  
<div class="trb_allContentWrapper" data-content-section-path="/film/film/" data-role="extendablePage pagination" data-state="transporter_active" lang="en-US" data-c-url="/film/film/bcpnews-fox-and-his-friends-the-homoerotic-anticapitalist-tragicomedy-you-didn-t-know-you-needed-in-your-lif-20170509-story.html" data-content-id="93270251" data-content-slug="bcpnews-fox-and-his-friends-the-homoerotic-anticapitalist-tragicomedy-you-didn-t-know-you-needed-in-your-lif-20170509" data-content-section="Screens" data-content-type="story">





<header class="trb_mh trb_masthead"
  ><div class="trb_mh_adB trb_masthead_adBanner" 
      ><div class="trb_header_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="leaderboardcombo" data-adloader-adtype="mastheadleaderboardcombo" data-adloader-label ></div
       >
  
  <div class="trb_header_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="headerLeaderboard" data-adloader-adtype="mastheadleaderboard" data-adloader-label ></div
       >
  
  <div class="trb_header_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="headerMobileBanner" data-adloader-adtype="mastheadmobilebanner" data-adloader-label ></div
       >
  
  </div
   ></header>

<article class="trb_ar" itemscope itemtype="http://schema.org/Article">
  <header class="trb_ar_h">
    
<div class="trb_ar_bc">
      <a itemprop="articleSection" href="/film/#nt=breadcrumb" class="trb_ar_bc_a">Screens </a>
        <a itemprop="articleSection" href="/film/film/#nt=breadcrumb" class="trb_ar_bc_a">Film </a>
        </div>
    
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/film/film/bcpnews-fox-and-his-friends-the-homoerotic-anticapitalist-tragicomedy-you-didn-t-know-you-needed-in-your-lif-20170509-story.html" data-sc-ti="Fassbinder&apos;s &quot;Fox And His Friends,&quot; a timely homoerotic, anticapitalist tragicomedy" data-sc-th="http://www.trbimg.com/img-59128a0b/turbine/bcpnews-fox-and-his-friends-the-homoerotic-anticapitalist-tragicomedy-you-didn-t-know-you-needed-in-your-lif-20170509" data-sc-desc="A timely tragedy about greed and the suckers capitalism makes out of everybody other than the super rich, &quot;Fox and His Friends&quot; stars director Rainer Werner Fassbinder as Franz (or Fox) Bieberkopf, an unemployed sideshow performer whose carnival barker boyfriend Klaus (Harry Baer) gets busted for..." data-sc-sl="bcpnews-fox-and-his-friends-the-homoerotic-anticapitalist-tragicomedy-you-didn-t-know-you-needed-in-your-lif-20170509" data-sc-cont="story" data-sc-nn="Baltimore City Paper" data-sc-contid="93270251"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ></span
  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ></span
  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email" ></span
  ></div
      >
  <div class="trb_ar_hl">
      <h1 class="trb_ar_hl_t" itemprop="headline">Fassbinder's "Fox And His Friends," a timely homoerotic, anticapitalist tragicomedy</h1>
    </div>
    </header>
 <div class="trb_ar_main">
          <div class="trb_ar_la"><aside class="trb_embed" data-content-id="93270279" data-content-size="leadart" data-content-type="image" data-content-slug="bcpnews-fox-and-his-friends-the-homoerotic-ant-001" data-content-subtype="photo" data-role="sc_item imgsize_ratiosizecontainer" data-state="">        <div class="trb_embed_media">         <figure data-role=" delayload  delayload_done imgsize_item" class="trb_embed_imageContainer_figure"><img itemprop="image" data-baseurl="http://www.trbimg.com/img-59128a0c/turbine/bcpnews-fox-and-his-friends-the-homoerotic-ant-001" alt="&quot;Fox And His Friends&quot;" class="trb_embed_imageContainer_img" title="&quot;Fox And His Friends&quot;" data-c-nd="1920x1080" data-role="imgsize_srcsetdisplayitem" srcset="http://www.trbimg.com/img-59128a0c/turbine/bcpnews-fox-and-his-friends-the-homoerotic-ant-001/350/350x197 350w, http://www.trbimg.com/img-59128a0c/turbine/bcpnews-fox-and-his-friends-the-homoerotic-ant-001/400/400x225 400w, http://www.trbimg.com/img-59128a0c/turbine/bcpnews-fox-and-his-friends-the-homoerotic-ant-001/450/450x253 450w, http://www.trbimg.com/img-59128a0c/turbine/bcpnews-fox-and-his-friends-the-homoerotic-ant-001/500/500x281 500w, http://www.trbimg.com/img-59128a0c/turbine/bcpnews-fox-and-his-friends-the-homoerotic-ant-001/550/550x309 550w, http://www.trbimg.com/img-59128a0c/turbine/bcpnews-fox-and-his-friends-the-homoerotic-ant-001/600/600x338 600w, http://www.trbimg.com/img-59128a0c/turbine/bcpnews-fox-and-his-friends-the-homoerotic-ant-001/650/650x366 650w, http://www.trbimg.com/img-59128a0c/turbine/bcpnews-fox-and-his-friends-the-homoerotic-ant-001/700/700x394 700w, http://www.trbimg.com/img-59128a0c/turbine/bcpnews-fox-and-his-friends-the-homoerotic-ant-001/750/750x422 750w, http://www.trbimg.com/img-59128a0c/turbine/bcpnews-fox-and-his-friends-the-homoerotic-ant-001/800/800x450 800w, http://www.trbimg.com/img-59128a0c/turbine/bcpnews-fox-and-his-friends-the-homoerotic-ant-001/850/850x478 850w, http://www.trbimg.com/img-59128a0c/turbine/bcpnews-fox-and-his-friends-the-homoerotic-ant-001/900/900x506 900w, http://www.trbimg.com/img-59128a0c/turbine/bcpnews-fox-and-his-friends-the-homoerotic-ant-001/950/950x534 950w, http://www.trbimg.com/img-59128a0c/turbine/bcpnews-fox-and-his-friends-the-homoerotic-ant-001/1000/1000x563 1000w, http://www.trbimg.com/img-59128a0c/turbine/bcpnews-fox-and-his-friends-the-homoerotic-ant-001/1050/1050x591 1050w, http://www.trbimg.com/img-59128a0c/turbine/bcpnews-fox-and-his-friends-the-homoerotic-ant-001/1100/1100x619 1100w, http://www.trbimg.com/img-59128a0c/turbine/bcpnews-fox-and-his-friends-the-homoerotic-ant-001/1150/1150x647 1150w, http://www.trbimg.com/img-59128a0c/turbine/bcpnews-fox-and-his-friends-the-homoerotic-ant-001/1200/1200x675 1200w, http://www.trbimg.com/img-59128a0c/turbine/bcpnews-fox-and-his-friends-the-homoerotic-ant-001/1400/1400x788 1400w, http://www.trbimg.com/img-59128a0c/turbine/bcpnews-fox-and-his-friends-the-homoerotic-ant-001/1600/1600x900 1600w, http://www.trbimg.com/img-59128a0c/turbine/bcpnews-fox-and-his-friends-the-homoerotic-ant-001/1800/1800x1013 1800w, http://www.trbimg.com/img-59128a0c/turbine/bcpnews-fox-and-his-friends-the-homoerotic-ant-001/1920/1920x1080 1920w" sizes="(min-width: 1260px) 750px, (min-width: 1060px) calc(100vw - 559px), (min-width: 840px) calc(100vw - 419px), (min-width: 800px) 800px, 100.1vw" /></figure><div class="trb_embed_related"  data-role="lightbox_metadata" >  <span class="trb_embed_related_title">"Fox And His Friends"</span>    <div class="trb_embed_related_credit_and_caption"></div></div>         </div></aside></div>
          <div
            ><div class="trb_ar_by"
      ><span class="trb_ar_by_nm_pm"
        ><span data-byline-withoutby class="trb_ar_by_nm_au"><span itemprop="author">Karen Peltier</span
></span
          ><span class="trb_ar_by_nm_pb">City Paper</span
          ></span
    ></div
  ><div class="trb_ar_dateline"><time itemprop="datePublished" class="trb_ar_dateline_time" data-dt="May 9, 2017, 11:25 PM" datetime="2017-05-09T23:25:00EDT"></time>
  </div>
    </div>
            <div itemprop="articleBody">
                    
                        <div class="trb_ar_page"  data-role="pagination_page" data-content-page="1">
                          
      <p>A timely tragedy about greed and the suckers capitalism makes out of everybody other than the super rich, &quot;Fox and His Friends&quot; stars director Rainer Werner Fassbinder as Franz (or Fox) Bieberkopf, an unemployed sideshow performer whose carnival barker boyfriend Klaus (Harry Baer) gets busted for tax fraud. Down and out but still dumbly sure of his luck, Fox scrapes together enough to buy a lottery ticket and wins 500,000 marks. After catching a ride with some tearoom trade named Max (Karlheinz B&ouml;hm), Fox is hoisted into the world of the bourgeois and his heart and eventually his money get entangled with Eugen (Peter Chatel), a mustachioed man with a boner for Baroque furniture, whose family's failing printing business could really use a bailout.</p><p>With a crisp half a mil and the na&iuml;ve assumption that the wealthy can ever have enough, working class Fox and his new money are soon intertwined with Eugen's family business. With a couple of badass jackets (lightwash denim with &quot;FOX&quot; in studs on the back and Fassbinder's signature black leather look) and some lowbrow bar tricks, Fox plays the part of the fool, underlining the absurdity of Eugen's fancy fam and West German liberal elites, for whom improper use of a dessert fork is much more of a faux-pas than ripping off your lovers and friends.</p><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       >
  <p>One telling scene: A bank clerk cashes-out a large sum of money for Fox to loan to Eugen's family and Fox counts aloud along with the bank teller while Eugen, silent and mortified, doesn't even face the teller. Fox proudly receives and hands off his fat wad of cash, and they leave. The camera stays on the teller, who ineffectually says to no one, &quot;Cash, cash, cash. If you repeat a word often enough, it loses its meaning.&quot; Money and love are synonymous here, only Fox doesn't know it, and when Eugen's family uses up his money, Fox is quickly dumped, has to sell his Italian sports car, and is left only with his Leonard Cohen records, his crusty jean jacket, and enough valium to kill himself. Summarizing &quot;Fox And His Friends&quot; nihilism, Parkway director of programming and film Twitter enfant terrible Eric Hatch tweeted, along with a still from the movie where Fassbinder's charmingly ugly mug pulls a pouty smirk: &quot;Find a man who looks at you like Fassbinder looks at our inability to love w/o fear &amp; dominance until we embrace the inevitability of death.&quot;</p><p>One would be careful to draw too many life lessons from someone like Fassbinder. &quot;Fox and His Friends&quot; is Fassbinder's 23rd feature—he was 30 when he made it—and he died of a cocaine and barbiturates overdose at age 37 editing his 40th film, &quot;Querelle,&quot; a surreal and full-of-dicks Jean Genet adaptation. And besides, the autobiographical parallels to Fassbinder's life suggest he's more of an Eugen than a Fox anyways, but such is the introspective, self-loathing work of this conflicted, maybe clairvoyant madman auteur. But if there's something to take away from this film it's this: Wear cool jackets and fuck the rich. (Karen Peltier)</p><div class="trb_ar_cont" data-ar-cont="Article continues below"></div>
            <aside class="trb_ar_sponsoredmod" data-v-ymid="ym_1186148875638257913" data-adloader-networktype="yieldmo" data-role="delayload delayload_item" data-screen-size='mobile' data-withinviewport-options="bottomOffset=100&topOffset=1000000" data-load-method="trb.vendor.yieldmo.init" data-load-type="method" >
            </aside><aside class="trb_ar_sponsoredmod trb_barker_mediaconductor" data-adloader-networktype="mediaconductor" data-role="delayload delayload_item" data-screen-size='desktop' data-withinviewport-options="bottomOffset=100" data-load-method="trb.vendor.mediaconductor.init" data-load-type="method"  data-vendor-mc></aside><p><em>&quot;Fox And His Friends,&quot; directed by Rainer Werner Fassbinder, screens at the Parkway Theatre on May 14 at 7 p.m. and May 17 at 7 p.m.</em></p><div class="trb_eg trb_eg_b" data-role="base_eg delayload base_expandable" data-load-event="base_loadjointeg" data-eg-type="embedRelated"></div></div>
                      </div>
          <div class="trb_ar_cr">Copyright
            &copy; 2017, <a class="trb_ar_cr_a" href="http://www.citypaper.com/">Baltimore City Paper</a>, a Baltimore Sun Media Group publication | <a href="http://www.tronc.com/privacy-policy/" rel="nofollow">Privacy Policy</a></div>
        
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/film/film/bcpnews-fox-and-his-friends-the-homoerotic-anticapitalist-tragicomedy-you-didn-t-know-you-needed-in-your-lif-20170509-story.html" data-sc-ti="Fassbinder&apos;s &quot;Fox And His Friends,&quot; a timely homoerotic, anticapitalist tragicomedy" data-sc-th="http://www.trbimg.com/img-59128a0b/turbine/bcpnews-fox-and-his-friends-the-homoerotic-anticapitalist-tragicomedy-you-didn-t-know-you-needed-in-your-lif-20170509" data-sc-desc="A timely tragedy about greed and the suckers capitalism makes out of everybody other than the super rich, &quot;Fox and His Friends&quot; stars director Rainer Werner Fassbinder as Franz (or Fox) Bieberkopf, an unemployed sideshow performer whose carnival barker boyfriend Klaus (Harry Baer) gets busted for..." data-sc-sl="bcpnews-fox-and-his-friends-the-homoerotic-anticapitalist-tragicomedy-you-didn-t-know-you-needed-in-your-lif-20170509" data-sc-cont="story" data-sc-nn="Baltimore City Paper" data-sc-contid="93270251"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ></span
  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ></span
  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email" ></span
  ></div
      >
  <div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="pageBottomCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       >
  
  
  
  <div class=" trb_cm" data-role="cm_expandable">
    <div class="trb_cm_b" data-role="cm_expander" data-cm-label="Be the first to comment" data-cm-t="so"></div>
    <!-- .trb_cm_b:before{content:'Hide comments'}.trb_cm_so{padding-top:10px;min-height:500px}||<div class="trb_cm_so" data-role=cm_container><div class="so_comments" data-sitename="bcpnewsprod" data-content-id="bcpnews93270251" data-type=promo-comment data-publisher="tronc"></div></div> -->
        </div>
  <div class="trb_ar_nar">
                <a class="trb_ar_nar_a" data-nar="Content Continues Below" data-role="loadfor_item" href="#" data-loadfor-role="extendablePage_summaryStart"></a>
              </div>
            <div class="trb_taboola trb_ar_taboola" data-role="delayload" data-load-method="trb.vendor.taboola.init" data-load-type="method" data-vendor-taboolacontenttype="article" data-vendor-taboolarows="2"></div>
      <div class="trb_ar_taboolaCmpn" data-vendor-taboolacontenttype="article-companion" data-role="delayload" data-load-method="trb.vendor.taboola.init" data-load-type="method"></div>
      </div>
      </article>
      <aside class="trb_ar_rail"><div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articlecubecombo" data-adloader-adtype="articlecubecombo" data-adloader-label ></div
       >
  
  <div class="trb_eg" data-role="base_expandable base_eg" data-eg-type="related" data-eg-count="8" >
<ul class="trb_eg_u" data-eg-title="Related" data-role="base_egl">
  <li class="trb_eg_i" data-content-id="92729843" data-content-slug="bcpnews-five-times-law-enforcers-could-have-arrested-donald-trump-but-didn-t-20170306"
      ><a href="/blogs/the-news-hole/bcpnews-five-times-law-enforcers-could-have-arrested-donald-trump-but-didn-t-20170306-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-58bde5a5/turbine/bcpnews-five-times-law-enforcers-could-have-arrested-donald-trump-but-didn-t-20170306/70/70x70" srcset="http://www.trbimg.com/img-58bde5a5/turbine/bcpnews-five-times-law-enforcers-could-have-arrested-donald-trump-but-didn-t-20170306/140/140x140 2x, http://www.trbimg.com/img-58bde5a5/turbine/bcpnews-five-times-law-enforcers-could-have-arrested-donald-trump-but-didn-t-20170306/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/blogs/the-news-hole/bcpnews-five-times-law-enforcers-could-have-arrested-donald-trump-but-didn-t-20170306-story.html#nt=related-content" class="trb_eg_h_a"  >Five times law enforcers could have arrested Donald Trump but didn’t</a></h4>
        <span class="trb_eg_t" data-dt="MAR. 6, 2017" ></span></li>
      <li class="trb_eg_i" data-content-id="93226267" data-content-slug="bcpnews-blood-camp-and-chaos-director-sarah-jacklin-on-meticulously-messy-theater-20170504"
      ><a href="/blogs/noise/bcpnews-blood-camp-and-chaos-director-sarah-jacklin-on-meticulously-messy-theater-20170504-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-590b7581/turbine/bcpnews-blood-camp-and-chaos-director-sarah-jacklin-on-meticulously-messy-theater-20170504/70/70x70" srcset="http://www.trbimg.com/img-590b7581/turbine/bcpnews-blood-camp-and-chaos-director-sarah-jacklin-on-meticulously-messy-theater-20170504/140/140x140 2x, http://www.trbimg.com/img-590b7581/turbine/bcpnews-blood-camp-and-chaos-director-sarah-jacklin-on-meticulously-messy-theater-20170504/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/blogs/noise/bcpnews-blood-camp-and-chaos-director-sarah-jacklin-on-meticulously-messy-theater-20170504-story.html#nt=related-content" class="trb_eg_h_a"  >Blood, Camp, and Chaos: "Blood for Dracula" director Sarah Jacklin on meticulously messy theater</a></h4>
        <span class="trb_eg_t" data-dt="MAY 5, 2017" ></span></li>
      <li class="trb_eg_i" data-content-id="80774929" data-content-slug="bcp-cms-1-1189375-migrated-story-cp-20110817-stati-20110817"
      ><h4 class="trb_eg_h"><a href="/bcp-cms-1-1189375-migrated-story-cp-20110817-stati-20110817-story.html#nt=related-content" class="trb_eg_h_a"  >A sample of state Sen. Catherine Pugh's verse</a></h4>
        <span class="trb_eg_t" data-dt="AUG. 17, 2011" ></span></li>
      <!-- <li class="trb_eg_i" data-content-id="93237113" data-content-slug="bcpnews-free-comic-book-day-in-and-around-baltimore-20170505"
      ><a href="/blogs/noise/bcpnews-free-comic-book-day-in-and-around-baltimore-20170505-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-590ce468/turbine/bcpnews-free-comic-book-day-in-and-around-baltimore-20170505/70/70x70" srcset="http://www.trbimg.com/img-590ce468/turbine/bcpnews-free-comic-book-day-in-and-around-baltimore-20170505/140/140x140 2x, http://www.trbimg.com/img-590ce468/turbine/bcpnews-free-comic-book-day-in-and-around-baltimore-20170505/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/blogs/noise/bcpnews-free-comic-book-day-in-and-around-baltimore-20170505-story.html#nt=related-content" class="trb_eg_h_a"  >Here's what to expect at Free Comic Book Day in and around Baltimore</a></h4>
        <span class="trb_eg_t" data-dt="MAY 5, 2017" ></span></li>
      <li class="trb_eg_i" data-content-id="93136124" data-content-slug="bcpnews-touring-the-parkway-theatre-in-photos-20170424" data-content-type="photogallery" 
      ><a href="/photos/bcpnews-touring-the-parkway-theatre-in-photos-20170424-photogallery.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-58ff8cac/turbine/bcpnews-touring-the-parkway-theatre-in-photos-20170424/70/70x70" srcset="http://www.trbimg.com/img-58ff8cac/turbine/bcpnews-touring-the-parkway-theatre-in-photos-20170424/140/140x140 2x, http://www.trbimg.com/img-58ff8cac/turbine/bcpnews-touring-the-parkway-theatre-in-photos-20170424/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/photos/bcpnews-touring-the-parkway-theatre-in-photos-20170424-photogallery.html#nt=related-content" class="trb_eg_h_a"  >The Parkway Theatre Before and After in Photos</a></h4>
        <span class="trb_eg_t" data-dt="APR. 25, 2017" ></span></li>
      <li class="trb_eg_i" data-content-id="93225562" data-content-slug="bcpnews-the-xx-and-sampha-get-moody-at-merriweather-post-pavilion-on-saturday-20170504"
      ><a href="/news/thisweek/bcpnews-the-xx-and-sampha-get-moody-at-merriweather-post-pavilion-on-saturday-20170504-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-590b66c9/turbine/bcpnews-the-xx-and-sampha-get-moody-at-merriweather-post-pavilion-on-saturday-20170504/70/70x70" srcset="http://www.trbimg.com/img-590b66c9/turbine/bcpnews-the-xx-and-sampha-get-moody-at-merriweather-post-pavilion-on-saturday-20170504/140/140x140 2x, http://www.trbimg.com/img-590b66c9/turbine/bcpnews-the-xx-and-sampha-get-moody-at-merriweather-post-pavilion-on-saturday-20170504/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/news/thisweek/bcpnews-the-xx-and-sampha-get-moody-at-merriweather-post-pavilion-on-saturday-20170504-story.html#nt=related-content" class="trb_eg_h_a"  >The xx and Sampha get moody at Merriweather Post Pavilion on Saturday</a></h4>
        <span class="trb_eg_t" data-dt="MAY 4, 2017" ></span></li>
      <li class="trb_eg_i" data-content-id="92855592" data-content-slug="bcp-032217-feature-barcs-20170321"
      ><a href="/bcp-032217-feature-barcs-20170321-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-58d1aae2/turbine/bcp-032217-feature-barcs-20170321/70/70x70" srcset="http://www.trbimg.com/img-58d1aae2/turbine/bcp-032217-feature-barcs-20170321/140/140x140 2x, http://www.trbimg.com/img-58d1aae2/turbine/bcp-032217-feature-barcs-20170321/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/bcp-032217-feature-barcs-20170321-story.html#nt=related-content" class="trb_eg_h_a"  >Sheltered Pets: Unwanted animals find a new home with some help from BARCS</a></h4>
        <span class="trb_eg_t" data-dt="MAR. 21, 2017" ></span></li>
      <li class="trb_eg_i" data-content-id="93229756" data-content-slug="bcpnews-weed-minimalism-with-blue-rhino-a-doom-metal-like-strain-20170504"
      ><a href="/blogs/feedbag/bcpnews-weed-minimalism-with-blue-rhino-a-doom-metal-like-strain-20170504-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-590bb77e/turbine/bcpnews-weed-minimalism-with-blue-rhino-a-doom-metal-like-strain-20170504/70/70x70" srcset="http://www.trbimg.com/img-590bb77e/turbine/bcpnews-weed-minimalism-with-blue-rhino-a-doom-metal-like-strain-20170504/140/140x140 2x, http://www.trbimg.com/img-590bb77e/turbine/bcpnews-weed-minimalism-with-blue-rhino-a-doom-metal-like-strain-20170504/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/blogs/feedbag/bcpnews-weed-minimalism-with-blue-rhino-a-doom-metal-like-strain-20170504-story.html#nt=related-content" class="trb_eg_h_a"  >Weed minimalism with Blue Rhino, a doom metal-like strain</a></h4>
        <span class="trb_eg_t" data-dt="MAY 5, 2017" ></span></li>
       --></ul>
  <a href="#" data-role="base_expander" data-eg-more="See More" data-eg-less="See Less" class="trb_eg_ex"></a></div>
  <div class="trb_gptAd trb_ar_rail_ad trb_sntAd" data-role="delayload delayload_item" data-withinviewport-options="bottomOffset=100&topOffset=1000000" data-load-method="trb.vendor.snt.init" data-adloader-position="sntbanner" data-adloader-adtype="sntbanner" data-load-type="method" data-adloader-label data-adloader-size="300x600" data-state="adloader_loaded" data-v-snt="//content.synapsys.us/embeds/realestate/disaster/partner.js" data-screen-size=desktop></div>
<div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  
  
  <div class="trb_gptAd trb_ar_rail_ad trb_sntAd" data-role="delayload delayload_item" data-withinviewport-options="bottomOffset=100&topOffset=1000000" data-load-method="trb.vendor.snt.init" data-adloader-position="sntbanner" data-adloader-adtype="sntbanner" data-load-type="method" data-adloader-label data-adloader-size="300x600" data-state="adloader_loaded" data-v-snt="//content.synapsys.us/embeds/double_decker/partner.js" data-screen-size=desktop></div>
<div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  </aside>
        <div class="trb_ar_e_d" data-role="extendablePage_summaryStart" data-load-type="scrollintoview"></div>
        
  <div class= "trb_ar_summary_load" data-role="delayload delayload_done extendablePage_summary" data-load-type="noop" data-url="/film/film/get-summary.html?page=0&blog=0"></div>
        
   
  



 

 
 











<div class="trb_bottomAdBanner">
  <div class="trb_gptAd trb_footer_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerleaderboardcombo" data-adloader-adtype="leaderboardcombo" data-adloader-label ></div
       >
  
  <div class="trb_gptAd trb_footer_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerLeaderboard" data-adloader-adtype="leaderboard" data-adloader-label ></div
       >
  
  <div class="trb_gptAd trb_footer_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerMobileBanner" data-adloader-adtype="mobilebanner" data-adloader-label ></div
       >
  
  </div>
</div
><header class="trb_nh" data-reg-role="prompt" data-role="nh_cnt">
  <div class="trb_nh_uw"><div class="trb_nh_dss" data-reg-role="base"></div
    ><div class="trb_nh_dss_m" data-reg-role="mob"></div
    ><nav class="trb_nh_un_w"
      ><div class="trb_nh_unh" data-role="nh_t"
        ><div class="trb_nh_un_hw"
          ><hr class="trb_nh_unh_hr"
          /><hr class="trb_nh_unh_hr"
        /></div
        ></div
      ><div class="trb_nh_un_ulw" data-role="s8e nh_ulw" data-url="/get-navigationlinks?v=1q2w3_4f83ab0712fc0fa83b418d47a2ab01fb711718a"
        ></div
      ></nav
    ><div data-role="nh_search ps" data-ps-url="/searchsuggest?ty=site&q=" data-ps-timedelay="75" 
    ><a href="#" class="trb_nh_sm" data-role="nh_searchButton" data-nh-searchtitle="SEARCH"
      ><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 30 30" class="trb_nh_sm_svg"><path d="M25.313 13.375q0 4.188-2.75 7.313l6 6.063-2.75 2.876-6.375-6.5Q17 24.314 14.313 24.314q-4.5 0-7.688-3.188t-3.188-7.75q0-4.5 3.22-7.75t7.655-3.25q4.563 0 7.78 3.25t3.22 7.75zm-17.875 0q0 2.813 2 4.938 2.063 2.063 4.875 2.063t5-2.063q2.125-2.063 2.125-4.938 0-2.813-2.125-4.875-2.188-2.063-5-2.063T9.438 8.5q-2 2-2 4.875z"/></svg></a
    ></div
    ><a href="/#nt=mastheadnavbar"
      ><svg xmlns="http://www.w3.org/2000/svg" class="trb_nh_l"><symbol id="pa" viewBox="11.107 10.661 502.728 81"><path d="M43.25 12.765c-.465 0-.943.008-1.435.02-11.666.33-15.714 3.662-19.15 7.34-4.032 4.322-8.478 13.555-8.864 26.51-.39 13.253-.08 28.107 8.61 36.627 4.13 4.052 9.95 6.104 17.29 6.104 3.15 0 5.72-.385 7.09-.592l.45-.066c3-.43 6.32-1.478 9.36-2.954l1.45-.707c.78-.378 1.25-1.402 1.04-2.24L55.07 67.18c-.048-.187-.196-.623-.54-.623-.174 0-.38.104-.586.3-.12.11-1.27 1.096-4.85 1.096-.6 0-1.24-.028-1.913-.084-4.63-.39-5.42-2.26-6.05-3.76-.09-.21-.17-.42-.27-.61-.86-1.72-1.71-6.28-1.55-12.24.25-9.23 1.38-14.77 3.35-16.45 1.61-1.38 4.06-1.59 5.37-1.59 1.42 0 2.85.23 3.67.59 1.53.68 1.94.89 2.41 1.14.09-.02.45-.38.648-1.16l3.75-14.94c.226-.89-.173-2.15-.87-2.74-.04-.04-4.065-3.36-14.373-3.36m358.55 1.852c-.825 0-1.5.68-1.5 1.5v69.5c0 .83.675 1.5 1.5 1.5h42.17c.395 0 .77-.15 1.05-.44.28-.28.435-.65.43-1.05l-.133-16.67c-.01-.83-.69-1.5-1.52-1.5h-15.5c-1.375 0-2.5-1.12-2.5-2.5v-3.58c0-1.38 1.125-2.5 2.5-2.5h13c.83 0 1.5-.67 1.5-1.5V42.04c0-.818-.66-1.48-1.48-1.48l-13.01.126c-1.394 0-2.506-1.11-2.506-2.48v-3.25c0-1.376 1.123-2.5 2.5-2.5h14.75c.828 0 1.5-.67 1.5-1.5V16.12c0-.827-.672-1.5-1.5-1.5H401.8zm-264.013 6.8c.485 0 .76.53.964 1.05l15.78 39.87c.426 1.08.772 2.89.772 4.05v19.25c0 .826.675 1.5 1.5 1.5h20.25c.828 0 1.5-.674 1.5-1.5V66.29c0-1.155.34-2.97.757-4.047l17.973-46.44c.13-.336.12-.64-.024-.853-.15-.22-.43-.337-.79-.337h-23.17c-.86 0-1.72.715-1.876 1.56l-2.93 15.65c-.06.365-.22 1.22-.87 1.22-.63 0-.8-.844-.88-1.205l-3.51-17.228H93.8c-.825 0-1.5.674-1.5 1.5v17.75c0 .828.675 1.5 1.5 1.5h5.75c1.38 0 2.5 1.12 2.5 2.5v47.75c0 .828.675 1.5 1.5 1.5h21.75c.828 0 1.5-.672 1.5-1.5V37.86c0-1.38 1.123-2.5 2.5-2.5h6.25c.828 0 1.5-.673 1.5-1.5V22.78c0-.34 0-1.37.738-1.37M63.8 14.62c-.825 0-1.5.673-1.5 1.5v69.5c0 .827.675 1.5 1.5 1.5h22c.83 0 1.5-.673 1.5-1.5v-69.5c0-.827-.67-1.5-1.5-1.5h-22zm207.395 6.684c-5.96-6.04-16.562-6.59-16.668-6.595-1.1-.05-2.883-.09-3.976-.09h-29.41c-.82 0-1.5.67-1.5 1.5v69.5c0 .82.68 1.5 1.5 1.5h22c.83 0 1.5-.68 1.5-1.5v-18.5c0-1.38 1.12-2.5 2.5-2.5h2.25c1.09 0 2.86-.08 3.95-.18.13-.02 12.79-1.22 18.34-7.9 5.48-6.58 10.95-23.67-.47-35.25m-20.18 23.48c-1.27 1.45-5.4 1.58-5.86 1.59h-.01c-.13 0-.25-.06-.35-.15-.09-.1-.15-.23-.15-.36v-12.9c0-.28.23-.5.5-.5h3.03c.11-.02.32-.06.6-.06.68 0 2.33.23 3.1 2.39.96 2.7.47 8.49-.84 9.99M390.87 21.3c-5.956-6.04-16.564-6.59-16.67-6.6-1.1-.05-2.88-.09-3.976-.09H340.8c-.826 0-1.5.67-1.5 1.5v69.5c0 .825.674 1.5 1.5 1.5h22c.826 0 1.5-.675 1.5-1.5v-18.5c0-1.38 1.122-2.5 2.5-2.5h2.25c1.09 0 2.86-.08 3.947-.178.127-.013 12.786-1.222 18.335-7.895 5.473-6.578 10.95-23.67-.47-35.244M370.68 44.78c-1.275 1.457-5.4 1.58-5.867 1.588h-.01c-.132 0-.257-.052-.352-.143-.09-.096-.14-.224-.14-.357V32.953c0-.276.23-.5.5-.5h3.03c.11-.02.33-.057.61-.057.68 0 2.33.232 3.09 2.39.96 2.703.47 8.495-.84 9.996M510 85.85l-9.006-29.92c-.06-.18-.007-.376.13-.506.075-.072 7.68-7.477 7.68-17.14 0-10.57-4.755-15.708-9.89-19.687-4.93-3.815-9.76-4.112-11.12-4.112-.187 0-.29.006-.3.007-1.1.07-2.906.128-4.025.128H451.8c-.826 0-1.5.673-1.5 1.5v69.5c0 .827.674 1.5 1.5 1.5h21.5c.827 0 1.5-.673 1.5-1.5V63.036c0-.534 0-1.34.642-1.34.49 0 .655.528.81 1.17l5.406 22.69c.202.85 1.107 1.563 1.978 1.563h25.416c.37 0 .67-.13.843-.36.17-.24.207-.56.098-.91M481.7 42.25c-.85 1.136-3.664 1.374-5.874 1.374-.336 0-.542-.007-.542-.007-.27-.01-.482-.23-.482-.5V32.952c0-.276.225-.5.5-.5h2.584c.943 0 1.902.488 3.804 1.936 2.092 1.594 1.07 6.453.01 7.862M325.465 16.174c-.138-.842-.976-1.554-1.83-1.554H288.22c-.855 0-1.7.712-1.845 1.556l-11.828 69.558c-.063.377.02.728.24.985.217.25.55.4.932.4h20.91c.84 0 1.63-.71 1.72-1.55l.48-4.52c.14-1.35 1.36-2.44 2.71-2.44h6.5c1.35 0 2.58 1.08 2.75 2.42l.58 4.53c.1.84.91 1.54 1.75 1.54h22.5c.38 0 .71-.15.94-.41.22-.26.31-.61.24-.99l-11.35-69.54zm-17.948 42.944c-.43.485-1.037.752-1.716.752h-1.58c-.68 0-1.28-.267-1.71-.752-.43-.484-.62-1.12-.54-1.794l2.27-18.778c.06-.502.15-1.26.74-1.26s.68.757.74 1.258l2.34 18.78c.09.672-.1 1.31-.53 1.794"/></symbol><use xlink:href="#pa" /></svg></a
  ></div
  ><div class="trb_nh_lw"
    ><span class="trb_nh_t" data-dt="May 9, 2017" data-dt-wd="Tuesday"></span><ul class="trb_nh_ln"
        ><li class="trb_nh_ln_li"
            ><a href="/news/thisweek/#nt=tertiarynavbar"  class="trb_nh_ln_a">This Week</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/special/flashback/#nt=tertiarynavbar"  class="trb_nh_ln_a">Flashback</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/news/#nt=tertiarynavbar"  class="trb_nh_ln_a">News</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/photos/#nt=tertiarynavbar"  class="trb_nh_ln_a">Photos</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://events.citypaper.com"  class="trb_nh_ln_a">Calendar</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/news/trending/#nt=tertiarynavbar"  class="trb_nh_ln_a">#Trending</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://digitaledition.citypaper.com"  class="trb_nh_ln_a">eNewspaper</a
          ></li
        ></ul
    ><a href="/news/weather/?regionalZipCode=21278#nt=tertiarynavbar" class="trb_nh_w" data-content-weather="clear"><div class="trb_nh_wt"><svg class="trb_nh_wt_svg"
  ><symbol id="trb_wh_clear" viewBox="0 0 32 32"><path d="M16 9q-2.875 0-4.938 2.063T9 16t2.062 4.94T16 23t4.938-2.063T23 16t-2.062-4.937T16 9zm0 13q-2.5 0-4.25-1.75T10 16t1.75-4.25T16 10t4.25 1.75T22 16t-1.75 4.25T16 22zm0-14.062q.5 0 .5-.5V3.063q0-.5-.5-.5t-.5.5v4.375q0 .5.5.5zM28.938 15.5h-4.375q-.5 0-.5.5t.5.5h4.375q.5 0 .5-.5t-.5-.5zm-8.875-6.437q.063.063.25.063.25 0 .375-.25l2.25-3.813q.25-.438-.188-.688t-.688.188l-2.188 3.813q-.25.438.188.688zM23 12q.125.25.438.25.125 0 .25-.063L27.5 10q.44-.25.19-.69T27 9.124l-3.81 2.186q-.438.25-.188.69zm-7 12.063q-.5 0-.5.5v4.375q0 .5.5.5t.5-.5v-4.375q0-.5-.5-.5zm11.438-2l-3.813-2.188q-.438-.25-.688.156t.188.66l3.813 2.25q.125.064.25.064.313 0 .438-.25.25-.437-.188-.687zm-6.75 1.125Q20.438 22.75 20 23t-.188.688L22 27.5q.125.25.438.25.125 0 .25-.062.438-.25.188-.688zM7.938 16q0-.5-.5-.5H3.063q-.5 0-.5.5t.5.5h4.375q.5 0 .5-.5zm4.03 6.938q-.405-.25-.655.188l-2.25 3.813q-.25.433.188.683.13.063.25.063.318 0 .44-.25l2.19-3.814q.25-.438-.155-.688zM9 20q-.25-.438-.688-.188L4.5 22q-.44.25-.19.688.126.25.44.25.124 0 .25-.063l3.812-2.188Q9.25 20.437 9 20zM4.563 9.938l3.813 2.188q.125.063.25.063.25 0 .438-.25.25-.38-.188-.63L5.063 9.06q-.438-.25-.688.19t.188.69zm6.75-1.125q.125.25.438.25.13 0 .25-.063.44-.25.19-.688L10 4.5q-.25-.44-.687-.19T9.125 5z"/></symbol><use xlink:href="#trb_wh_clear"
/></svg>
52&deg;</div
      ></a
      ></div></header>

  <div id="trb_ad_oop" data-role="oopadloader_oopad" class="trb_oopAd"></div
><div id="trb_ad_teads" data-role="oopadloader_teadsad" class="trb_oopAd"></div
  >


  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  



  <script>trb.run.push(function(){i$('nh');});</script>
<script id="trb_end">trb.userTiming("trb bottom");</script
><script>trb.data.gigyaUrl = "http://cdn.gigya.com/js/gigya.js?apiKey=3_zFOkJyzBh20gWaOODRZctDC_BYav96tsL3yyJjVbVOsZJWdDIEC00hWc1cm70siJ";</script
><script>
    trb.data.facebookAppId = '310302989040998';
    trb.data.facebookId = 'baltimorecitypaper';
  </script
><script>trb.run.push(function(){i$("carousel");});</script
>
  <script>trb.run.push(function(){i$('lightbox');});</script>
<script>
  trb.run.push(function(){
        trb.data.page.sectionPath = '/film/film/';
        trb.data.page.sectionName = 'Film';
        trb.data.page.pageTitle = 'Fassbinder&apos;s "Fox And His Friends," a timely homoerotic, anticapitalist tragicomedy - Baltimore City Paper';
                  
          trb.data.page.slug = 'bcpnews-fox-and-his-friends-the-homoerotic-anticapitalist-tragicomedy-you-didn-t-know-you-needed-in-your-lif-20170509';          
          trb.data.page.title = 'Fassbinder&apos;s "Fox And His Friends," a timely homoerotic, anticapitalist tragicomedy';
          trb.data.page.author = 'Karen Peltier';
          trb.data.page.background = '<p>A timely tragedy about greed and the suckers capitalism makes out of everybody other than the super rich, &quot;Fox and His Friends&quot; stars director Rainer Werner Fassbinder as Franz (or Fox) Bieberkopf, an unemployed sideshow performer whose carnival barker boyfriend Klaus (Harry Baer) gets busted for...</p>';
          trb.data.page.thumbnailURL = 'http://www.trbimg.com/img-59128a0b/turbine/bcpnews-fox-and-his-friends-the-homoerotic-anticapitalist-tragicomedy-you-didn-t-know-you-needed-in-your-lif-20170509';
          trb.data.page.ads = trb.data.page.ads || {};
          trb.data.page.ads.options = trb.data.page.ads.options || {};
          trb.data.page.ads.options.slug = trb.data.page.ads.options.slug || 'bcpnews-fox-and-his-friends-the-homoerotic-anticapitalist-tragicomedy-you-didn-t-know-you-needed-in-your-lif-20170509';
        
  });
</script>
  <script>trb.run.push(function(){i$('sc');});</script>

  <script>trb.run.push(function(){ !window.gigya && trb.vendor.isEnabled('gigya') && i$.require(trb.data.gigyaUrl); });</script>
  <script>trb.run.push(function(){i$('gallery');});</script>
  <script>trb.run.push(function(){i$('cm');});</script>

  <script>trb.run.push(function(){i$('extendablePage');});</script>

  <script>trb.run.push(function(){i$('pagination');});</script>

      <script>
          trb.vendor.mediaconductor = trb.vendor.mediaconductor || {};
          trb.vendor.mediaconductor.siteid = '4bef5f0ac6ed4412bb0fcf2b0d63ac29';
          trb.data.ads.domain = 'www.citypaper.com';
        </script>
      <script type="trb/css" data-css-key=reskin>
</script>
<script type="trb/css" data-css-key=lightbox>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</script>
<script type="trb/css" data-css-key=videoscroll>
</script>
</body>
</html>