<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Discretion Advised: Trump&apos;s ties to the mob and Russia could prove embarrassing; that&apos;s why Mueller’s the man - Baltimore City Paper</title>
<meta charset="utf-8" />

      <link rel="dns-prefetch" href="//www.trbimg.com"
          /><link rel="preconnect" href="//www.trbimg.com"
        /><link rel="dns-prefetch" href="//static.chartbeat.com"
      /><link rel="dns-prefetch" href="//m.trb.com"
      /><link rel="preconnect" href="//m.trb.com"
      /><link rel="dns-prefetch" href="//b.scorecardresearch.com"
      /><link rel="preconnect" href="//b.scorecardresearch.com"
      /><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"
      /><link rel="preconnect" href="https://securepubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"
      /><link rel="preconnect" href="//pubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//tpc.googlesyndication.com"
      /><link rel="preconnect" href="//tpc.googlesyndication.com"
      /><link rel="dns-prefetch" href="//www.google-analytics.com"
      /><link rel="preconnect" href="//www.google-analytics.com"
      /><link rel="dns-prefetch" href="//www.googletagservices.com"
      /><link rel="dns-prefetch" href="//partner.googleadservices.com"
      /><link rel="dns-prefetch" href="//cm.g.doubleclick.net"
      /><link rel=dns-prefetch href=//nexus.ensighten.com
    /><link rel="dns-prefetch" href="http://ssor.tribdss.com"
    /><link rel="dns-prefetch" href="//cdn.krxd.net"
    /><link rel="preconnect" href="//cdn.krxd.net"
    /><link rel="dns-prefetch" href="//ads.rubiconproject.com"
    /><link rel="preconnect" href="//ads.rubiconproject.com"
    /><link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"
    /><link rel="preconnect" href="//optimized-by.rubiconproject.com"
    /><link rel="dns-prefetch" href="//cdn.gigya.com"
    /><link rel="dns-prefetch" href="//static.yieldmo.com" 
    /><link rel="dns-prefetch" href="//s.yieldmo.com" 
    /><link rel="dns-prefetch" href="//ads.yieldmo.com" 
    /><link rel="dns-prefetch" href="//meraxes-cdn.polarmobile.com"
    /><link rel="dns-prefetch" href="//embed.solidopinion.com" 
    /><link rel="dns-prefetch" href="//cdn.taboola.com"
    /><link rel="preconnect" href="//cdn.taboola.com"
    /><link rel="dns-prefetch" href="//w1.synapsys.us"
      /><link rel="dns-prefetch" href="//content.synapsys.us"
    /><link rel="dns-prefetch" href="//cdn.teads.tv"
    /><link rel="dns-prefetch" href="//cdn2.teads.tv"
    /><link rel="dns-prefetch" href="//a.teads.tv"
    /><link rel="dns-prefetch" href="//sync.teads.tv"
    /><link rel="dns-prefetch" href="//t.teads.tv"
    />
    <meta http-equiv="Content-Language" content="en-US" />
        <meta name="robots" content="noodp, noydir" />
    <meta name="author" content="Edward Ericson Jr." />
    <meta name="date" content="2017-06-23" />
      <meta name="copyright" content="Copyright (c) 2017 Baltimore City Paper" />
    <meta name="Description" content="The investigation into Russian influence on the last election reached an absurd apogee last week, as President Donald Trump tweeted that he was under" />
    <meta name="keywords" content="Donald Trump, Russia, interference, election, James Comey, FBI, mob, Robert Mueller, investigation, Bill Clinton, Hillary Clinton, Rudy Giuliani, Michael Chertoff" />
      <meta name="news_keywords" content="Donald Trump, Russia, interference, election, James Comey, FBI, mob, Robert Mueller, investigation, Bill Clinton, Hillary Clinton, Rudy Giuliani, Michael Chertoff" />
    <meta name="fb_title" content="Discretion Advised: Trump&apos;s ties to the mob and Russia could prove embarrassing; that&apos;s why Mueller’s the man" />
        <meta property="og:title" content="Discretion Advised: Trump&apos;s ties to the mob and Russia could prove embarrassing; that&apos;s why Mueller’s the man" />
      <meta property="og:description" content="The investigation into Russian influence on the last election reached an absurd apogee last week, as President Donald Trump tweeted that he was under" />
    <meta property="fb:page_id" content="16047119597" />
    <meta property="fb:app_id" content="1446005482323743"  />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="http://www.citypaper.com/blogs/the-news-hole/bcpnews-connections-between-trump-russia-mueller-the-fbi-and-the-mob-go-way-back-20170621-story.html" />
    <meta property="og:image" content="http://www.trbimg.com/img-594c3617/turbine/bcpnews-connections-between-trump-russia-mueller-the-fbi-and-the-mob-go-way-back-20170621" />
    <meta property="og:site_name" content="citypaper.com" />
    <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@city_paper" />
      <meta itemprop="datePublished" content="2017-06-23T07:58:00-0700" />
      <meta itemprop="dateModified" content="2017-06-23T07:58:43-0700" />
    <meta name="robots" content="index,follow"  /><meta name="googlebot" content="index"  /><meta name="googlebot-news" content="index" /><link rel="canonical" href="http://www.citypaper.com/blogs/the-news-hole/bcpnews-connections-between-trump-russia-mueller-the-fbi-and-the-mob-go-way-back-20170621-story.html" /><link rel="amphtml" href="http://www.citypaper.com/blogs/the-news-hole/bcpnews-connections-between-trump-russia-mueller-the-fbi-and-the-mob-go-way-back-20170621-story,amp.html"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
    <meta name="x-servername" content="i10prod-54d7477-0-111.1"/>
  <meta property="so:status" content="5,1"/>
<script>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</script>
  <script>if(location.href.substr(-1)=="#"){history.replaceState(history.state,document.title,location.href.slice(0,-1));
}</script>
<script>i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}}};
trb={run:[],runInfuse:[],data:{page:{},videos:{},embed:{},metrics:{prdomain:"citypaper.com",pbrd:11}},vendor:{snt:{}},dpl:[],dpp:[]};
googletag={cmd:[]};trb.appendResource=function appendResource(i,g,f,h){var j=document.createElement(i);
if(i=="script"){j.src=g;j.async=f||false;j.defer=f||h||false;}else{if(i=="link"){j.href=g;j.rel="stylesheet";
}else{return;}}(document.head||document.documentElement).appendChild(j);};window.trb=window.trb||{};trb.utils=trb.utils||{};
trb.data=trb.data||{};trb.browsersupport=trb.browsersupport||{};trb.browsersupport.isMobile=function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent);
};trb.data.isMobile=trb.browsersupport.isMobile();if(trb.data.isMobile){document.documentElement.setAttribute("data-content-mobile","");
}(trb.userTiming=window.performance&&performance.mark&&location.hash.indexOf("trb_perf")>-1?function(b){performance.mark(b);
}:function(){})("trb head");_sf_startpt=Date.now&&Date.now();document.addEventListener&&document.addEventListener("DOMContentLoaded",function isReady(){i$.hasDocReadyRun=true;
});</script
><script>
    trb.data.parentSectionPath = '/blogs';
    trb.data.parentSectionName = 'Blogs';
    if (trb.data.isSectionFront = false) document.documentElement.setAttribute('data-content-sectionfront', '');
    
      trb.data.unsupportedBrowserBaseURL='http://touch.citypaper.com/';
      trb.data.page = {unsupportedBrowserPath: '/#section/-1/article/p2p-93914650/'};
    </script
  >
             <script>
               trb.data.kruxEnabled = true;
               trb.data.kruxId = 'JucPDXxn';
               trb.data.ads = {slotPrefix : '/4011/trb.baltimoresun', rubicon: { enabled : true } };
               trb.data.page.ads = {enabled: true, slot: trb.data.ads.slotPrefix + '/' + 'baltcitypaper', options: {"site":"trb.baltimoresun","tile":"1","at":"Russia,DrugTrafficking,Europe,IvankaTrump,Homicide","ord":"29236048","iab":"biz,law","dcopt":"ist","cid":"93914650","ptype":"s"}, rubicon: {keyFPI: '', valueFPI: ''}};
             </script>
           
  <script>trb.data.ads.options = {apv: 'false'};</script>
<script>trb.data.page.ads.teadsEnabled = true;</script>
                <script>
                  trb.data.ads.yieldmo = {mobile: true, desktop: false};
                </script>
              
    <script>
      trb.data.ads.snt = trb.data.ads.snt || {};
      trb.data.ads.snt.desktop = true;
    </script>
  
        <script>
          trb.data.page.articleType = 'robust';
        </script>
      <script>trb.exop = trb.exopid ? 'true' : trb.data.page.articleType && document.cookie.indexOf('xop=0') > -1 ? 'control' : 'false';</script
>
      <script>
        (location.hash + location.search).indexOf ('disable-gpt') == -1 && trb.data.ads && trb.appendResource('script', '//www.googletagservices.com/tag/js/gpt.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/lib.1q2w3_9176ee4680c2371c4026e5eeeb9cc691.min.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/main.1q2w3_dc00673c7276a11c0e0fc275f1be62c0.min.js', true);
      </script>
    
<script>trb.appendResource('script', trb.data.ssorUrl = 'http://ssor.tribdss.com/reg/tribune/bcpngux.min.js', true);
</script><script>googletag.cmd.push(function(){trb.userTiming("trb gpt load");});</script
><link rel=preload as=script href=//ads.rubiconproject.com/header/7476.js
    />
  <script>trb.run.push(function(){trb.ads.loadAdloader();});</script>

                          <script>trb.data.page.totalPages = 5;</script>
                        <script>
 trb.data.page.pathname = '/blogs/the-news-hole/bcpnews-connections-between-trump-russia-mueller-the-fbi-and-the-mob-go-way-back-20170621-story.html'; 
 trb.data.page.metrics = {"list1":"","byline":"Edward Ericson Jr.","sectionPath":"/blogs/the-news-hole/","sectionName":"The News Hole","parentSectionName":"Blogs","slug":"bcpnews-connections-between-trump-russia-mueller-the-fbi-and-the-mob-go-way-back-20170621","premiumContentLevel":"default","pubDate":"06-23-2017 10:58","pageTitle":"Discretion Advised: Trumps ties to the mob and Russia could prove embarrassing; thats why Mueller&rsquo;s the man","uid":"45584","pageNumber":"","owner":"Baltimore City Paper","contentId":"93914650","marketCode":"bcpnews","individualPhotoID":"93922161","topicID":"","topic":"","siteName":"citypaper","contentType":"story","linkTrackingAction":"story","channel":"blogs:the-news-hole","server":"www.citypaper.com","pageName":"bcp:bcpnews-connections-between-trump-russia-mueller-the-fbi-and-the-mob-go-way-back-20170621:story.","topLevelSection":"blogs","siteHierarchy":"citypaper:blogs:the-news-hole","globalHierachy":"blogs:the-news-hole","site":"citypaper","siteAbbrv":"bcp","omnitureAccountId":"tribnglobal","googleAnalytics":"UA-6452517-6"};
 </script><script> 
    trb.data.page.metrics.relateditems = true;
  </script>
      <script>
        (location.hash + location.search).indexOf('disable-ensighten') == -1 && trb.appendResource('script', '//nexus.ensighten.com/tronc/citypaperngux' + (location.hash.indexOf('ensightenEnv=dev') > -1 ? 'dev' : 'prod') + '/Bootstrap.js', true);
      </script>
    <style>@font-face{font-family:trb_Icons;src:url('/as/prod/common/fonts/trbicons.1q2w3_4246b80465a23616ede433f92ea4efc2.woff2')format('woff2'),url('/as/prod/common/fonts/trbicons-new.1q2w3_0bcac650703402e43791d87964facdaa.woff')format('woff')}</style>
  <link rel="apple-touch-icon" href="http://www.trbas.com/jive/prod/common/images/bcpnews-apple-touch-icon.1q2w3_4139529f51a57fda5e32986d9fb8fab5.png"
  ><link rel="prefetch" href="/as/prod/bcpnews/stylesheets/modules.1q2w3_71476292bc274fc9e5da60a4f0f4ddeb.min.css"
    /><style>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</style>

  
  <script>trb.userTiming("trb css load");</script>
</head>
<body>
<svg style="display: none">
<symbol id="trb_facebook" viewBox="0 0 32 32"><path d="M9.125 16.125V11h2.938V8.25q0-3.25 1.563-4.75T18.69 2h3.75v4.875h-1.814q-1.688 0-2.188.47t-.5 2.093V11H22.5l-.624 5.126h-3.938V30h-5.875V16.127H9.125z"/></symbol><symbol id="trb_twitter" viewBox="0 0 32 32"><path d="M28.688 8.125q-1 1.625-2.625 2.688v.688q0 3.566-1.625 6.878T19.344 24t-8.03 2.314q-4.314 0-8-2.375.312.06 1.25.06 3.562 0 6.5-2.188-1.69-.063-3.032-1.063t-1.844-2.56q.875.124.938.124.75 0 1.375-.188-1.75-.375-2.935-1.813T4.375 13v-.064q.875.563 2.313.688Q4.375 12.06 4.375 9.25q0-1.376.75-2.564 4 5 10.688 5.375-.125-1-.125-1.122-.125-2.188 1.5-3.75t3.688-1.5 3.813 1.688Q26.44 7 27.94 6.06q-.564 1.876-2.25 2.876 1.75-.188 3-.813z"/></symbol><symbol id="trb_email" viewBox="0 0 32 32"><path d="M27.813 7.125L16 15.938 4.187 7.125h23.625zM2 24.875V8.187L16 18.75 30 8.187v16.688H2z"/></symbol><symbol id="trb_thin_arrow_down" viewBox="0 0 31 32"><path d="M13.813 0v26.47L1.97 14.624 0 16.594 15.406 32l15.406-15.406-2.375-1.97L16.593 26.47V0h-2.78z"/></symbol><symbol id="trb_thin_close" viewBox="0 0 32 32"><path d="M15.313 15.938L3.813 4.5l.75-.688 11.375 11.5 11.438-11.5.813.688-11.565 11.438L28.19 27.5l-.814.69-11.438-11.44L4.563 28.19l-.75-.69z"/></symbol><symbol id="trb_arrow_expand" viewBox="0 0 32 32"><path d="M15.938 18.125L9 25h7.625v3H3.937V15.312H7V23l6.875-6.875zm.125-4.25L23 7h-7.624V4h12.688v12.688H25V9l-6.874 6.875z"/></symbol><symbol id="trb_magnify_glass" viewBox="0 0 32 32"><path d="M25.313 13.375q0 4.188-2.75 7.313l6 6.063-2.75 2.877-6.375-6.5Q17 24.314 14.313 24.314q-4.5 0-7.688-3.188t-3.188-7.75q0-4.5 3.22-7.75t7.655-3.25q4.563 0 7.78 3.25t3.22 7.75zm-17.875 0q0 2.813 2 4.938 2.063 2.063 4.875 2.063t5-2.063q2.125-2.063 2.125-4.938 0-2.813-2.125-4.875-2.188-2.063-5-2.063T9.438 8.5q-2 2-2 4.875z"/></symbol></svg>


  

  
  
<div class="trb_allContentWrapper" data-content-section-path="/blogs/the-news-hole/" data-role="extendablePage pagination" data-state="transporter_active" lang="en-US" data-c-url="/blogs/the-news-hole/bcpnews-connections-between-trump-russia-mueller-the-fbi-and-the-mob-go-way-back-20170621-story.html" data-content-id="93914650" data-content-slug="bcpnews-connections-between-trump-russia-mueller-the-fbi-and-the-mob-go-way-back-20170621" data-content-section="Blogs" data-content-type="story">






<header class="trb_mh trb_masthead"
  ><div class="trb_mh_adB trb_masthead_adBanner" 
      ><div class="trb_header_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="leaderboardcombo" data-adloader-adtype="mastheadleaderboardcombo" data-adloader-label ></div
       >
  <div class="trb_header_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="headerLeaderboard" data-adloader-adtype="mastheadleaderboard" data-adloader-label ></div
       >
  <div class="trb_header_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="headerMobileBanner" data-adloader-adtype="mastheadmobilebanner" data-adloader-label ></div
       >
  </div
   ></header>

<div class="trb_contentmasthead"  data-content-type="/blogs/the-news-hole" style="background-color: #3B7DA1; ">
    <div class="trb_contentmasthead_wrapper" >
      <div class="trb_contentmasthead_header">
        </div>
      <span class="trb_contentmasthead_title"><a href="http://www.citypaper.com/blogs/the-news-hole" style="color: #FFFFFF;text-shadow: 2px 2px 4px rgba(0,0,0,0.75)">The News Hole</a></span>
      <span class="trb_contentmasthead_caption" style="color: #FFFFFF;"></span>
    </div>
  </div><article class="trb_ar" itemscope itemtype="http://schema.org/Article">
  <header class="trb_ar_h">
    
<div class="trb_ar_bc">
      <a itemprop="articleSection" href="/blogs/#nt=breadcrumb" class="trb_ar_bc_a">Blogs </a>
        <a itemprop="articleSection" href="/blogs/the-news-hole/#nt=breadcrumb" class="trb_ar_bc_a">The News Hole </a>
        </div>
    
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/blogs/the-news-hole/bcpnews-connections-between-trump-russia-mueller-the-fbi-and-the-mob-go-way-back-20170621-story.html" data-sc-ti="Discretion Advised: Trump&apos;s ties to the mob and Russia could prove embarrassing; that&apos;s why Mueller’s the man" data-sc-th="http://www.trbimg.com/img-594c3617/turbine/bcpnews-connections-between-trump-russia-mueller-the-fbi-and-the-mob-go-way-back-20170621" data-sc-desc="The investigation into Russian influence on the last election reached an absurd apogee last week, as President Donald Trump tweeted&nbsp;that he was under investigation for firing FBI Director James Comey (&quot;I am being investigated for firing the FBI Director by the man who told me to fire the FBI Director!..." data-sc-sl="bcpnews-connections-between-trump-russia-mueller-the-fbi-and-the-mob-go-way-back-20170621" data-sc-cont="story" data-sc-nn="Baltimore City Paper" data-sc-contid="93914650"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" 
      ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" 
      ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email" 
      ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></span
  ></div
      >
  <div class="trb_ar_hl">
      <h1 class="trb_ar_hl_t" itemprop="headline">Discretion Advised: Trump's ties to the mob and Russia could prove embarrassing; that's why Mueller’s the man</h1>
    </div>
    </header>
 <div class="trb_ar_main">
          <div class="trb_ar_la"><aside class="trb_em" data-content-id="93922161" data-content-size="leadart" data-content-type="image" data-content-slug="bcpnews-the-ties-that-bind-connections-between-005" data-content-subtype="photo" data-role="sc_item imgsize_ratiosizecontainer" data-state="">      <div class="trb_em_m">       <figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">      <picture><source media="(max-width: 668px), (min-width: 840px) and (max-width: 1228px)" srcset="http://www.trbimg.com/img-594c357b/turbine/bcpnews-the-ties-that-bind-connections-between-005/350/350x197 350w, http://www.trbimg.com/img-594c357b/turbine/bcpnews-the-ties-that-bind-connections-between-005/400/400x225 400w, http://www.trbimg.com/img-594c357b/turbine/bcpnews-the-ties-that-bind-connections-between-005/450/450x253 450w, http://www.trbimg.com/img-594c357b/turbine/bcpnews-the-ties-that-bind-connections-between-005/500/500x281 500w, http://www.trbimg.com/img-594c357b/turbine/bcpnews-the-ties-that-bind-connections-between-005/550/550x309 550w, http://www.trbimg.com/img-594c357b/turbine/bcpnews-the-ties-that-bind-connections-between-005/600/600x338 600w, http://www.trbimg.com/img-594c357b/turbine/bcpnews-the-ties-that-bind-connections-between-005/650/650x366 650w, http://www.trbimg.com/img-594c357b/turbine/bcpnews-the-ties-that-bind-connections-between-005/700/700x394 700w, http://www.trbimg.com/img-594c357b/turbine/bcpnews-the-ties-that-bind-connections-between-005/750/750x422 750w, http://www.trbimg.com/img-594c357b/turbine/bcpnews-the-ties-that-bind-connections-between-005/768/768x432 768w" sizes="(min-width: 1060px) calc(100vw - 559px), (min-width: 840px) calc(100vw - 419px), 100.1vw"><source media="(min-width: 669px) and (max-width: 839px), (min-width: 1229px)" srcset="http://www.trbimg.com/img-594c357b/turbine/bcpnews-the-ties-that-bind-connections-between-005/400/400x400 400w, http://www.trbimg.com/img-594c357b/turbine/bcpnews-the-ties-that-bind-connections-between-005/450/450x450 450w, http://www.trbimg.com/img-594c357b/turbine/bcpnews-the-ties-that-bind-connections-between-005/500/500x500 500w, http://www.trbimg.com/img-594c357b/turbine/bcpnews-the-ties-that-bind-connections-between-005/550/550x550 550w, http://www.trbimg.com/img-594c357b/turbine/bcpnews-the-ties-that-bind-connections-between-005/600/600x600 600w, http://www.trbimg.com/img-594c357b/turbine/bcpnews-the-ties-that-bind-connections-between-005/650/650x650 650w, http://www.trbimg.com/img-594c357b/turbine/bcpnews-the-ties-that-bind-connections-between-005/700/700x700 700w, http://www.trbimg.com/img-594c357b/turbine/bcpnews-the-ties-that-bind-connections-between-005/750/750x750 750w, http://www.trbimg.com/img-594c357b/turbine/bcpnews-the-ties-that-bind-connections-between-005/768/768x768 768w" sizes="(min-width: 1272px) 450px, (min-width: 1229px) calc((100vw - 559px) * 0.5625), (min-width: 800px) 450px, 56.25vw"><img itemprop="image" data-baseurl="http://www.trbimg.com/img-594c357b/turbine/bcpnews-the-ties-that-bind-connections-between-005" alt="President Donald Trump" class="trb_em_ic_img" title="President Donald Trump" data-c-nd="768x768" data-role="imgsize_srcsetdisplayitem" /></picture></figure><div class="trb_em_r"  data-role="lightbox_metadata" >  <span class="trb_embed_related_title"  data-relateditem-title="President Donald Trump"></span>    <div class="trb_embed_related_caption"><p>Credit: Facebook</p></div>    <div class="trb_embed_related_credit_and_caption"><p>Credit: Facebook</p></div></div>       </div></aside></div>
          <div
            ><div class="trb_ar_by"
      ><span class="trb_ar_by_nm_pm"
        ><span data-byline-withoutby class="trb_ar_by_nm_au"><span itemprop="author">Edward Ericson Jr.</span
></span
          ></span
    ></div
  ><div class="trb_ar_dateline"><time itemprop="datePublished" class="trb_ar_dateline_time" data-dt="June 23, 2017, 10:58 AM" datetime="2017-06-23T10:58:00EDT"></time>
  </div>
    </div>
            <div itemprop="articleBody">
                    
                        <div class="trb_ar_page"  data-role="pagination_page" data-content-page="1">
                          
      <p>The investigation into Russian influence on the last election reached an absurd apogee last week, as President <a id="PEBSL000163" title="Donald Trump" href="/topic/politics-government/donald-trump-PEBSL000163-topic.html">Donald Trump</a> <a href="https://twitter.com/realDonaldTrump/status/875701471999864833" target="_blank">tweeted</a>&nbsp;that he was under investigation for firing <a id="ORGOV000008" title="FBI" href="/topic/crime-law-justice/fbi-ORGOV000008-topic.html">FBI</a> Director <a id="PEGPF00193" title="James Comey" href="/topic/politics-government/james-comey-PEGPF00193-topic.html">James Comey</a> (&quot;I am being investigated for firing the FBI Director by the man who told me to fire the FBI Director! Witch Hunt&quot;), and then <a href="https://www.nytimes.com/2017/06/18/us/politics/trump-lawyer-special-counsel-russia-not-under-investigation.html" target="_blank">Trump's lawyer denied </a>Trump was under investigation at all.</p><p>It happened amid a subplot: rumors that Trump was looking for a way to fire Special Counsel <a id="PEPLT0008908" title="Robert Mueller" href="/topic/crime-law-justice/robert-mueller-PEPLT0008908-topic.html">Robert Mueller</a>, the former FBI director and <a id="ORGOV0000160" title="U.S. Department of Justice" href="/topic/crime-law-justice/u.s.-department-of-justice-ORGOV0000160-topic.html">Justice Department</a> veteran who is leading the Trump-Russia investigation, while the Republican right was seeking to <a href="https://townhall.com/tipsheet/katiepavlich/2017/06/13/hmmm-special-counsel-muellers-team-sure-is-stacked-with-democrat-donors-n2340655" target="_blank">discredit the Dubya-appointed, registered Republican as a partisan Democrat</a>.</p><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       ><p>Rod Rosenstein, the Deputy U.S. Attorney General (and former Maryland U.S. Attorney) <a href="http://www.citypaper.com/blogs/the-news-hole/bcpnews-trump-fires-comey-with-assist-from-rosenstein-20170509-story.html" target="_blank">whose memo describing Comey's sins</a>&nbsp;provided the pretext for Comey's ouster, told the Senate Intelligence Committee he would not fire Mueller without good cause, then reportedly told a colleague he may <a href="http://abcnews.go.com/Politics/deputy-attorney-general-privately-acknowledges-recuse-russia-probe/story?id=48080253" target="_blank">recuse himself</a>&nbsp;from overseeing the investigation—that memo Trump referred to in his tweet makes him a potential witness.</p><p>It is telling that the focus is now on the theory that Trump, in firing Comey, committed obstruction of justice. As the old saw goes, &quot;the cover-up is worse than the crime,&quot; and a tidy obstruction case could be the fastest and simplest way to get Trump out of office—which appears self-evidently to be Mueller's brief.</p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div>
            <aside class="trb_ar_sponsoredmod" data-v-ymid="ym_1186148875638257913" data-adloader-networktype="yieldmo" data-role="delayload delayload_item" data-screen-size='mobile' data-withinviewport-options="bottomOffset=100&topOffset=1000000" data-load-method="trb.vendor.yieldmo.init" data-load-type="method" >
            </aside><aside class="trb_ar_sponsoredmod trb_barker_mediaconductor" data-adloader-networktype="mediaconductor" data-role="delayload delayload_item" data-screen-size='desktop' data-withinviewport-options="bottomOffset=100" data-load-method="trb.vendor.mediaconductor.init" data-load-type="method"  data-vendor-mc></aside><p>But what of the crime itself?</p><p>If Trump colluded with Russian government agents to interfere in the U.S. election, should not the details be made public in the broadest and clearest way possible? And what of Trump's historic&nbsp;ties to Russia—to its government officials and to its mobsters? And what of his financial ties to Russian oligarchs and criminals?</p><p>It all looks complicated: hard to investigate and harder to turn into criminal charges. But the complications of Trump's Russia ties could go farther than that: They could implicate top officials of the U.S. Justice Department and the FBI itself.</p><p>And that is the best reason to believe that Mueller's investigation will not go there.</p><p>The Independent Counsel, chosen last month by increasingly embattled Rosenstein, has been <a href="https://www.washingtonpost.com/politics/2017/live-updates/trump-white-house/trump-comey-and-russia-how-key-washington-players-are-reacting/congress-is-full-of-personal-praise-for-mueller/?utm_term=.9a19d5315a68" target="_blank">praised by members of Congress</a>. Republican Sen. <a id="PEPLT004278" title="John McCain" href="/topic/politics-government/government/john-mccain-PEPLT004278-topic.html">John McCain</a>, of Arizona, called Mueller &quot;a great choice,&quot; while Rep. Darrell Issa (R-CA) called him &quot;somebody we all trust.&quot; Sen. Richard Blumenthal (D-CT) says Mueller has &quot;the guts and backbone to stand up and speak out against any kind of political influence.&quot;</p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div><aside class="trb_em" data-content-id="93922081" data-content-size="large" data-content-type="image" data-content-slug="bcpnews-the-ties-that-bind-connections-between-002" data-content-subtype="photo" data-role="sc_item imgsize_ratiosizecontainer lightbox_container " data-state="" data-embed-id="93922081">      <div class="trb_em_mb"><span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"    ><use xlink:href="#trb_thin_close"  /></svg></span>    <div class="trb_em_m">       <span class="trb_embed_media_info" data-role="embed_info lightbox_info"></span><figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-594c31f3/turbine/bcpnews-the-ties-that-bind-connections-between-002" alt="Robert Mueller&apos;s FBI portrait, circa 2001." class="trb_em_ic_img" title="Robert Mueller&apos;s FBI portrait, circa 2001." data-c-nd="800x1011" /></figure>  <span class="trb_em_m_op" data-role="lightbox_open"><svg class="trb_em_m_op_svg"    ><use xlink:href="#trb_arrow_expand"  /></svg></span><div class="trb_em_r"  data-role="lightbox_metadata" >  <span class="trb_embed_related_title"  data-relateditem-title="Robert Mueller&apos;s FBI portrait, circa 2001."></span>    <div class="trb_embed_related_credit">Department of Justice</div>    <div class="trb_embed_related_caption"><p>Robert Mueller's FBI portrait, circa 2001.</p></div>    <div class="trb_embed_related_credit_and_caption"><p>Robert Mueller's FBI portrait, circa 2001.</p> (Department of Justice)</div>  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/blogs/the-news-hole/bcpnews-the-ties-that-bind-connections-between-002-photo.html" data-sc-ti="Robert Mueller&apos;s FBI portrait, circa 2001." data-sc-th="http://www.trbimg.com/img-594c31f3/turbine/bcpnews-the-ties-that-bind-connections-between-002" data-sc-desc="Robert Mueller&apos;s FBI portrait, circa 2001." data-sc-sl="bcpnews-the-ties-that-bind-connections-between-002" data-sc-cont="photo" data-sc-nn="Baltimore City Paper" data-sc-contid="93922081"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook"       ><svg class="trb_sc_item_svg"    ><use xlink:href="#trb_facebook"  /></svg></span  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter"       ><svg class="trb_sc_item_svg"    ><use xlink:href="#trb_twitter"  /></svg></span  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email"       ><svg class="trb_sc_item_svg"    ><use xlink:href="#trb_email"  /></svg></span  ></div      ></div>       <div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div       >  </div></div></aside><p>And, indeed, Mueller is a proven quantity. His tenure as FBI director, which began a week before the Sept. 11 attacks, was famously extended two years past its normal term by President Barack Obama. During his four-decade career as a high-powered lawyer in both government and private service, he's demonstrated a steady hand, judicious reasoning, and a narrow focus on the business at hand—in sharp contrast to, say, Kenneth Starr, whose mid-'90s investigation into a failed real estate deal involving the Clintons spiraled into an absurd inquiry focused on the president's ejaculate.</p><p>But Mueller's habit of keeping his investigations tidy may not serve the nation well this time. It may not have served us well in the past, either. Several times in his career, Mueller could have sent more people to prison and shed important light on American policies and practices—but that would have been politically inconvenient (if not disastrous) for important people.</p><p>Two of those cases—the prosecution of <a id="PEGPF00229" title="Manuel Noriega" href="/topic/politics-government/manuel-noriega-PEGPF00229-topic.html">Manuel Noriega</a> and the investigation into the Bank of Credit and Commerce International—illustrate the issues (money laundering, spies, dubious deals cut by the Justice Department) that, just below the surface, also animate l’affair Trump/Russia.</p><p>Trump and Mueller have never crossed paths before, but they have both spent their careers in the power vortex where politicians, criminals, and spies mingle—the lawless nexus where billions of dollars are sloshed around the world in pursuit of covert aims, and high crimes routinely go unpunished in the name of &quot;national security.&quot;</p><p>Notwithstanding what most inside-the-beltway commentators seem to believe, Trump did not spring fully-formed from the November 2016 news void, or from Comey's speech about Hillary. A careful examination of Trump's career leads to the conclusion that he long had connections that could be very relevant to his current predicament.</p><p>In that, Trump could turn out to be very much like the late General Manuel Noriega, the Panamanian dictator who died last month in prison. Mueller was Attorney General Richard Thornburgh's pick in 1989 when President George H. W. Bush dispatched the 82nd Airborne Division to arrest Noriega, a fellow head of state, on drug trafficking and money-laundering charges. The case could have been complicated—or even compromised—because Noriega had been on the Central Intelligence Agency's payroll for decades, and Noriega wanted to argue that point in his trial. The information was explosive and could have harmed Bush's re-election chances (as well as any number of ongoing U.S. intelligence operations). But at Mueller's behest, the judge ruled against him, saying testimony about Noriega’s CIA ties would &quot;confuse the issues before the jury.&quot;</p></div>
                      
                        <div class="trb_ar_page"  data-role="pagination_page" data-content-page="2">
                          <p>Noriega was <a href="http://caselaw.findlaw.com/us-11th-circuit/1089768.html" target="_blank">convicted and sentenced to 30 years in prison</a>.</p><p>Mueller also oversaw the investigation into the Bank of Credit and Commerce International, which collapsed in scandal in 1991. The bank, funded by Saudis, managed by Pakistanis, domiciled nowhere, acted as a money-laundering supermarket for drug-and-arms dealers (Noriega included), spies and international mafiosi, a full-airing of the details of which could, again, have upset U.S. diplomatic interests, intelligence operations and high-level political careers. Happily for all involved, BCCI was also a sloppy ponzi scheme, its Florida branches a hive of low-level scumbags, and so Mueller focused mainly on that—and stonewalled on the important stuff.</p><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       ><p>&quot;In the U.S. investigators now say openly that the Justice Department has not only reined in its own probe of the bank but is also part of a concerted campaign to derail any full investigation,&quot; Time Magazine reported in a <a href="http://content.time.com/time/magazine/article/0,9171,973481-6,00.html" target="_blank">1991 cover story</a>&nbsp;on the bank. &quot;Says Robert Morgenthau, the Manhattan district attorney, who first launched his investigations into B.C.C.I. two years ago: 'We have had no cooperation from the Justice Department since we first asked for records in March 1990. In fact they are impeding our investigation, and Justice Department representatives are asking witnesses not to cooperate with us.'&quot;&nbsp;</p><p>Mueller &quot;strongly disagreed&quot; with the basic facts, telling then-Sen. John Kerry, <a href="https://books.google.com/books?id=M_vkgRD3QwwC&amp;pg=PA119&amp;lpg=PA119&amp;dq=BCCI+mueller&amp;source=bl&amp;ots=gTe3sZP2bW&amp;sig=TAOa1qlWuOfK9N_wKiZR_HDunrE&amp;hl=en&amp;sa=X&amp;ved=0ahUKEwjxha328YbUAhXC7oMKHd0ZAiwQ6AEINDAC#v=onepage&amp;q=BCCI%20mueller&amp;f=false" target="_blank">on ABC's &quot;Nightline</a>,&quot; that a plea bargain with a minor BCCI player in a Tampa money laundering case was a major victory for the Justice Department. He ignored Kerry's questions about how tapes of his investigator's interviews with top BCCI officials, in which they allegedly discussed political bribes and its secret ownership of a politically-wired Washington, D.C. bank, went missing. He ignored &quot;Nightline&quot; host Ted Koppel's attempt to get Kerry's questions answered as well.</p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div><aside class="trb_em" data-content-id="93922103" data-content-size="large" data-content-type="image" data-content-slug="bcpnews-the-ties-that-bind-connections-between-003" data-content-subtype="photo" data-role="sc_item imgsize_ratiosizecontainer lightbox_container " data-state="" data-embed-id="93922103">      <div class="trb_em_mb"><span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"    ><use xlink:href="#trb_thin_close"  /></svg></span>    <div class="trb_em_m">       <span class="trb_embed_media_info" data-role="embed_info lightbox_info"></span><figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-594c327b/turbine/bcpnews-the-ties-that-bind-connections-between-003" alt="James Comey (left) alongside President Barack Obama and outgoing FBI Director Robert Mueller." class="trb_em_ic_img" title="James Comey (left) alongside President Barack Obama and outgoing FBI Director Robert Mueller." data-c-nd="1920x1124" /></figure>  <span class="trb_em_m_op" data-role="lightbox_open"><svg class="trb_em_m_op_svg"    ><use xlink:href="#trb_arrow_expand"  /></svg></span><div class="trb_em_r"  data-role="lightbox_metadata" >  <span class="trb_embed_related_title"  data-relateditem-title="James Comey (left) alongside President Barack Obama and outgoing FBI Director Robert Mueller."></span>    <div class="trb_embed_related_credit">Federal Bureau of Investigation</div>    <div class="trb_embed_related_caption"><p>James Comey (left) alongside President Barack Obama and outgoing FBI Director Robert Mueller in 2013. </p></div>    <div class="trb_embed_related_credit_and_caption"><p>James Comey (left) alongside President Barack Obama and outgoing FBI Director Robert Mueller in 2013. </p> (Federal Bureau of Investigation)</div>  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/blogs/the-news-hole/bcpnews-the-ties-that-bind-connections-between-003-photo.html" data-sc-ti="James Comey (left) alongside President Barack Obama and outgoing FBI Director Robert Mueller." data-sc-th="http://www.trbimg.com/img-594c327b/turbine/bcpnews-the-ties-that-bind-connections-between-003" data-sc-desc="James Comey (left) alongside President Barack Obama and outgoing FBI Director Robert Mueller in 2013.&nbsp;" data-sc-sl="bcpnews-the-ties-that-bind-connections-between-003" data-sc-cont="photo" data-sc-nn="Baltimore City Paper" data-sc-contid="93922103"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook"       ><svg class="trb_sc_item_svg"    ><use xlink:href="#trb_facebook"  /></svg></span  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter"       ><svg class="trb_sc_item_svg"    ><use xlink:href="#trb_twitter"  /></svg></span  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email"       ><svg class="trb_sc_item_svg"    ><use xlink:href="#trb_email"  /></svg></span  ></div      ></div>       <div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div       >  </div></div></aside><p>The stonewalling of the BCCI investigation did Mueller's career no harm. He soon took his place among the nation's top white-collar defense attorneys, prosecuted murderers in D.C. and, in the 2000s, served his extended turn as head of the FBI, beginning it just before the World Trade Center fell to the biggest terrorist attack in history—and not long after the U.S. Attorney’s Office in Manhattan secretly dispatched Felix Sater, a twice-convicted Russian mobster, in search of terrorist missiles. Sater would soon come to work from Trump's office tower, allegedly using Trump's name to fleece thousands of Americans out of hundreds of millions of dollars, right under Mueller's nose.</p><p>But Trump's own association with mobsters and informants dates back much further than that—as does the FBI's bewildering lack of curiosity about Trump's many alleged crimes.</p><p><strong>Trump and FBI Sources</strong></p><p>For at least 35 years Trump used sources at the FBI (and was used by them) to facilitate the making of cases and careers—and fortunes. The history of Trump's connections to the Mafia Commission case of the 1980s, and other New York intrigues, has not yet been told in full, but their outlines are revealed in the comb-over-shaped voids in the public record concerning the cases against a number of mafia families, some of whom were taken down in large part with the aid of Sater.</p><p>What follows are some key examples of the connections among Trump, the FBI, and mobsters of various national stripes—including some who have never been prosecuted and others who were major informants for the Bureau. Taken together, they raise questions about federal law enforcers' reluctance to target the clownish mogul—and Mueller's likely effort to avoid focusing on these connections and events.</p><p><strong>The &quot;Labor Consultant&quot;</strong></p><p>Consider what happened after FBI Special Agent Walt Stowe walked into Trump's office with Daniel Sullivan, a mob-connected &quot;labor consultant&quot; Trump had previously hooked up with through his lawyer, Roy Cohn.</p><p>The year was 1981, and Trump was lining up his ducks to build his first casino while simultaneously developing (in an eyebrow-raising alliance with a mob-controlled concrete workers’ union) Trump Tower in Manhattan. He offered to help the FBI with their mafia investigations.</p><p>This story has been recounted many times, most recently <a href="https://www.washingtonpost.com/investigations/trumps-ties-to-an-informant-and-fbi-agent-reveal-his-modes-of-operation/2016/09/16/6e65522e-6f9f-11e6-9705-23e51a2f424d_story.html?utm_term=.7cd80f0c552b" target="_blank">by the Washington Post</a>&nbsp;and <a href="http://www.newsweek.com/truth-about-trump-mob-454053" target="_blank">Tom Robbins for The Marshall Project</a>.</p><p>&quot;Stowe welcomed the attention, but it was not primarily a friendship he was seeking at that time,&quot; the Post's reporters wrote last year, having tracked down Stowe. &quot;Having a contact like Trump was a valuable asset for a rising star at the FBI. Trump was 'a guy who knew people,' Stowe said.&quot;</p><p>What happened next was perhaps the least one should expect when trusting Trump with sensitive information: Questioned by the New Jersey Division of Gaming Enforcement about Sullivan, Trump promptly blew the long-time informant's cover, thus preemptively scuttling any chance of a long-term&nbsp;investigation leading to the New Jersey gambling regulators.</p><p>The feds shook it off and, as the Post reports, &quot;Stowe, now retired, became a gaming executive after rising through the ranks of the FBI.&quot;</p><p><strong>The Mafia Commission</strong></p><p>Flash forward a few years, and the feds in New York are gangbusters, rolling up Fat Tony Salerno, Paul Castellano (both fellow clients, with Trump, of Roy Cohn) and six other top mobsters, charging them with inflating concrete prices in Trump's E. 61st Street building.</p><p>Castellano was rubbed-out before trial by John Gotti (another Cohn client); the others were convicted in 1986 of murder, racketeering, payoffs, etc., in a sensational case called The Mafia Commission Trial. It made a household name of Manhattan U.S. Attorney <a id="PEPLT007481" title="Rudy Giuliani" href="/topic/politics-government/government/rudy-giuliani-PEPLT007481-topic.html">Rudy Giuliani</a>—soon to be a tight pal of Trump and, after that, New York City’s mayor.</p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div><aside class="trb_em" data-content-id="93297268" data-content-size="large" data-content-type="image" data-content-slug="bcpnews-limo-builders-yacht-flippers-the-grim--010" data-content-subtype="photo" data-role="sc_item imgsize_ratiosizecontainer lightbox_container " data-state="" data-embed-id="93297268">      <div class="trb_em_mb"><span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"    ><use xlink:href="#trb_thin_close"  /></svg></span>    <div class="trb_em_m">       <span class="trb_embed_media_info" data-role="embed_info lightbox_info"></span><figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-591627c9/turbine/bcpnews-limo-builders-yacht-flippers-the-grim--010" alt="Fat Tony" class="trb_em_ic_img" title="Fat Tony" data-c-nd="300x187" /></figure>  <span class="trb_em_m_op" data-role="lightbox_open"><svg class="trb_em_m_op_svg"    ><use xlink:href="#trb_arrow_expand"  /></svg></span><div class="trb_em_r"  data-role="lightbox_metadata" >  <span class="trb_embed_related_title"  data-relateditem-title="Fat Tony"></span>    <div class="trb_embed_related_credit">mugshot</div>    <div class="trb_embed_related_caption"><p>Anthony "Fat Tony" Salerno shared a lawyer with Trump, and supplied concrete to his projects. He was one of the first to fall in the Mafia Commission case that made Rudy Giuliani famous.</p></div>    <div class="trb_embed_related_credit_and_caption"><p>Anthony "Fat Tony" Salerno shared a lawyer with Trump, and supplied concrete to his projects. He was one of the first to fall in the Mafia Commission case that made Rudy Giuliani famous.</p> (mugshot)</div>  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/blogs/the-news-hole/bcpnews-limo-builders-yacht-flippers-the-grim--010-photo.html" data-sc-ti="Fat Tony" data-sc-th="http://www.trbimg.com/img-591627c9/turbine/bcpnews-limo-builders-yacht-flippers-the-grim--010" data-sc-desc="Anthony &quot;Fat Tony&quot; Salerno shared a lawyer with Trump, and supplied concrete to his projects. He was one of the first to fall in the Mafia Commission case that made Rudy Giuliani famous." data-sc-sl="bcpnews-limo-builders-yacht-flippers-the-grim--010" data-sc-cont="photo" data-sc-nn="Baltimore City Paper" data-sc-contid="93297268"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook"       ><svg class="trb_sc_item_svg"    ><use xlink:href="#trb_facebook"  /></svg></span  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter"       ><svg class="trb_sc_item_svg"    ><use xlink:href="#trb_twitter"  /></svg></span  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email"       ><svg class="trb_sc_item_svg"    ><use xlink:href="#trb_email"  /></svg></span  ></div      ></div>       <div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div       >  </div></div></aside><p>&quot;Our approach,&quot; Giuliani said, &quot;is to wipe out the Five Families.&quot;</p></div>
                      
                        <div class="trb_ar_page"  data-role="pagination_page" data-content-page="3">
                          <p>The Mafia Commission case did not do that, but it weakened them and the so-called commission never met again, <a href="http://www.nydailynews.com/boss-rat-joseph-massino-admits-court-mafia-commission-hasn-met-25-years-article-1.114750">one mobster told a jury in a 2011 murder case</a>.</p><p>Nearly everyone involved in the case became famous. Working under Giuliani, Michael Chertoff prosecuted the mob's &quot;concrete club.&quot; He remained a prominent national figure for decades. In 1990 he became U.S. Attorney for the District of New Jersey, and in the mid '90s became special counsel to the Whitewater Committee investigating President <a id="PEPLT007410" title="Bill Clinton" href="/topic/politics-government/government/presidents-of-the-united-states/bill-clinton-PEPLT007410-topic.html">Bill Clinton</a>—where James Comey, another veteran of the New York office, served as his deputy special counsel.</p><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       ><p>Later he prosecuted Zacarias <a href="https://en.wikipedia.org/wiki/Zacarias_Moussaoui">Moussaoui</a>, co-authored the USA PATRIOT ACT, and become the Secretary of Homeland Security.</p><p>The FBI’s lead investigator on the Mafia Commission case, James Kallstrom, later became the head of the Bureau’s Manhattan office, and rose to the rank of Assistant Director. He went into finance, returned to law enforcement after 9-11 and has lately been seen on Fox News, Breitbart and other right-wing outlets attacking <a id="PEPLT007433" title="Hillary Clinton" href="/topic/politics-government/government/hillary-clinton-PEPLT007433-topic.html">Hillary Clinton</a> and supporting Trump. He is known as <a href="http://www.nytimes.com/1997/12/10/nyregion/fbi-s-kallstrom-head-of-flight-800-inquest-to-retire.html?mcubz=0" target="_blank">an expert in wiretapping</a>.</p><p>Trump's name only came up in the Mafia Commission Trial as a victim, though he had sold units in Trump Tower to several people connected with mafiosi, a pattern that began when the building was finished. What is not clear from the available record is whether Trump was merely being extorted, or was in business with mobsters. The distinction is not always clear, even to the players.</p><p>But if Trump was not obviously cordial with the Gambinos, Luccheses, and Genoveses, there was one mafia family whose members he partnered with unambiguously. And it happened to be the family whose most murderous member worked directly for the FBI for more than four decades, and the family that taught the Russian mafia how to steal hundreds of millions of dollars from the government.</p><p><strong>The Colombos and The Grim Reaper</strong></p><p>Trump connects to the Colombo crime family through at least two reputed members: John Staluppi and John Rosatti, business partners in numerous car dealerships who, in the mid '80s, contracted with Trump to build a Trump-branded limousine—<a href="http://www.thesmokinggun.com/documents/celebrity/trump-and-staluppi-092157">his first foray into personal branding of a non-real estate product</a>.</p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div><aside class="trb_em" data-content-id="93297270" data-content-size="large" data-content-type="image" data-content-slug="bcpnews-limo-builders-yacht-flippers-the-grim--008" data-content-subtype="photo" data-role="sc_item imgsize_ratiosizecontainer lightbox_container " data-state="" data-embed-id="93297270">      <div class="trb_em_mb"><span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"    ><use xlink:href="#trb_thin_close"  /></svg></span>    <div class="trb_em_m">       <span class="trb_embed_media_info" data-role="embed_info lightbox_info"></span><figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-591627ca/turbine/bcpnews-limo-builders-yacht-flippers-the-grim--008" alt="John Staluppi" class="trb_em_ic_img" title="John Staluppi" data-c-nd="615x346" /></figure>  <span class="trb_em_m_op" data-role="lightbox_open"><svg class="trb_em_m_op_svg"    ><use xlink:href="#trb_arrow_expand"  /></svg></span><div class="trb_em_r"  data-role="lightbox_metadata" >  <span class="trb_embed_related_title"  data-relateditem-title="John Staluppi"></span>    <div class="trb_embed_related_credit">John Staluppi's website</div>    <div class="trb_embed_related_caption"><p>Along with his megayachts, dealerships, and Colombo connections, John Staluppi has his own "Cars of Dreams" museum.</p></div>    <div class="trb_embed_related_credit_and_caption"><p>Along with his megayachts, dealerships, and Colombo connections, John Staluppi has his own "Cars of Dreams" museum.</p> (John Staluppi's website)</div>  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/blogs/the-news-hole/bcpnews-limo-builders-yacht-flippers-the-grim--008-photo.html" data-sc-ti="John Staluppi" data-sc-th="http://www.trbimg.com/img-591627ca/turbine/bcpnews-limo-builders-yacht-flippers-the-grim--008" data-sc-desc="Along with his&nbsp;megayachts, dealerships, and Colombo connections, John Staluppi has his own &quot;Cars of Dreams&quot; museum." data-sc-sl="bcpnews-limo-builders-yacht-flippers-the-grim--008" data-sc-cont="photo" data-sc-nn="Baltimore City Paper" data-sc-contid="93297270"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook"       ><svg class="trb_sc_item_svg"    ><use xlink:href="#trb_facebook"  /></svg></span  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter"       ><svg class="trb_sc_item_svg"    ><use xlink:href="#trb_twitter"  /></svg></span  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email"       ><svg class="trb_sc_item_svg"    ><use xlink:href="#trb_email"  /></svg></span  ></div      ></div>       <div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div       >  </div></div></aside><p>Staluppi also operated a company called Dillinger Charter Service, which supplied helicopters to the Trump Organization (along with another colorful convict named Joe Weichselbaum). Staluppi and Rosatti also went into the yacht business, buying custom-built high-speed megayachts for themselves, <a href="http://www.cnbc.com/2015/03/30/the-james-bond-yacht-flipper.html" target="_blank">naming them all after James Bond films</a>&nbsp;and, they claimed, <a href="http://www.superyachttimes.com/yacht-news/multiple-superyacht-owner-john-rosatti/" target="_blank">selling them after a couple years for a profit</a>.</p><p>This may make them the only people in the history of boating to earn money by buying boats new and selling them used.</p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div><aside class="trb_em" data-content-id="93297269" data-content-size="large" data-content-type="image" data-content-slug="bcpnews-limo-builders-yacht-flippers-the-grim--009" data-content-subtype="photo" data-role="sc_item imgsize_ratiosizecontainer lightbox_container " data-state="" data-embed-id="93297269">      <div class="trb_em_mb"><span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"    ><use xlink:href="#trb_thin_close"  /></svg></span>    <div class="trb_em_m">       <span class="trb_embed_media_info" data-role="embed_info lightbox_info"></span><figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-591627ca/turbine/bcpnews-limo-builders-yacht-flippers-the-grim--009" alt="Trump limo logo from Dillinger Coachworks, 1987" class="trb_em_ic_img" title="Trump limo logo from Dillinger Coachworks, 1987" data-c-nd="320x320" /></figure>  <span class="trb_em_m_op" data-role="lightbox_open"><svg class="trb_em_m_op_svg"    ><use xlink:href="#trb_arrow_expand"  /></svg></span><div class="trb_em_r"  data-role="lightbox_metadata" >  <span class="trb_embed_related_title"  data-relateditem-title="Trump limo logo from Dillinger Coachworks, 1987"></span>    <div class="trb_embed_related_credit">Dillinger Coach</div>    <div class="trb_embed_related_caption"><p>Trump limo logo from Dillinger Coachworks, 1987</p></div>    <div class="trb_embed_related_credit_and_caption"><p>Trump limo logo from Dillinger Coachworks, 1987</p> (Dillinger Coach)</div>  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/blogs/the-news-hole/bcpnews-limo-builders-yacht-flippers-the-grim--009-photo.html" data-sc-ti="Trump limo logo from Dillinger Coachworks, 1987" data-sc-th="http://www.trbimg.com/img-591627ca/turbine/bcpnews-limo-builders-yacht-flippers-the-grim--009" data-sc-desc="Trump limo logo from Dillinger Coachworks, 1987" data-sc-sl="bcpnews-limo-builders-yacht-flippers-the-grim--009" data-sc-cont="photo" data-sc-nn="Baltimore City Paper" data-sc-contid="93297269"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook"       ><svg class="trb_sc_item_svg"    ><use xlink:href="#trb_facebook"  /></svg></span  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter"       ><svg class="trb_sc_item_svg"    ><use xlink:href="#trb_twitter"  /></svg></span  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email"       ><svg class="trb_sc_item_svg"    ><use xlink:href="#trb_email"  /></svg></span  ></div      ></div>       <div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div       >  </div></div></aside><p>While Staluppi and Rosatti were building their wealth and enjoying their yachts, another Colombo capo, Gregory Scarpa, was racking up murders in Brooklyn under the watchful eye of his FBI handler, Lindley DeVeccio.</p><p>Known as &quot;The Grim Reaper,&quot; Scarpa remained on the FBI's payroll as a &quot;Top-Echelon Informant&quot; from the early '60s through the '90s, even as he started a gang war within the Colombo family. In his massive book, &quot;Deal With The Devil,&quot; journalist Peter Lance presents evidence that DeVecchio knew Scarpa was killing people, but abetted and protected him in order to make cases against other mobsters. He did this, Lance argues, eventually with the connivance of his superiors in the Justice Department. DeVecchio was at first cleared in an internal probe, and he was not charged with murder until a decade later—and that case ended in a bizarre mistrial. Lance argues in his book that the FBI kept the Scarpa revelations under wraps to protect its institutional reputation, as well as a number of dubious mob convictions.</p><p>Trump's Colombo business partners, Staluppi and Rosatti, remained unscathed—even though Rosatti was busted by the FBI in 1994 and charged with being a felon in possession of a gun, and Staluppi was mentioned on wiretaps the feds had during the Colombo war.</p><p>Their mob ties are seldom mentioned these days.</p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div><aside class="trb_em" data-content-id="93922012" data-content-size="large" data-content-type="image" data-content-slug="bcpnews-the-ties-that-bind-connections-between-001" data-content-subtype="photo" data-role="sc_item imgsize_ratiosizecontainer lightbox_container " data-state="" data-embed-id="93922012">      <div class="trb_em_mb"><span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"    ><use xlink:href="#trb_thin_close"  /></svg></span>    <div class="trb_em_m">       <span class="trb_embed_media_info" data-role="embed_info lightbox_info"></span><figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-594c30be/turbine/bcpnews-the-ties-that-bind-connections-between-001" alt="Investigation report--Staluppi" class="trb_em_ic_img" title="Investigation report--Staluppi" data-c-nd="450x600" /></figure>  <span class="trb_em_m_op" data-role="lightbox_open"><svg class="trb_em_m_op_svg"    ><use xlink:href="#trb_arrow_expand"  /></svg></span><div class="trb_em_r"  data-role="lightbox_metadata" >  <span class="trb_embed_related_title"  data-relateditem-title="Investigation report--Staluppi"></span>    <div class="trb_embed_related_credit">Edward Ericson Jr.</div>    <div class="trb_embed_related_caption"><p>A page from a 1981 police surveillance file tying John Staluppi, John Rosatti (misspelled as Rosadi), and Michael Franzese to top Colombo Family members. Trump would later contract with Rosatti and Staluppi to build custom limos, while Franzese would brag that he taught the Russian mob all they know about bootlegging gasoline. The bootleggers lived in Trump Tower.</p></div>    <div class="trb_embed_related_credit_and_caption"><p>A page from a 1981 police surveillance file tying John Staluppi, John Rosatti (misspelled as Rosadi), and Michael Franzese to top Colombo Family members. Trump would later contract with Rosatti and Staluppi to build custom limos, while Franzese would brag that he taught the Russian mob all they know about bootlegging gasoline. The bootleggers lived in Trump Tower.</p> (Edward Ericson Jr.)</div>  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/blogs/the-news-hole/bcpnews-the-ties-that-bind-connections-between-001-photo.html" data-sc-ti="Investigation report--Staluppi" data-sc-th="http://www.trbimg.com/img-594c30be/turbine/bcpnews-the-ties-that-bind-connections-between-001" data-sc-desc="A page from a 1981 police surveillance file tying John Staluppi, John Rosatti (misspelled as Rosadi), and Michael Franzese to top Colombo Family members. Trump would later contract with Rosatti and Staluppi to build custom limos, while Franzese would brag that he taught the Russian mob all they..." data-sc-sl="bcpnews-the-ties-that-bind-connections-between-001" data-sc-cont="photo" data-sc-nn="Baltimore City Paper" data-sc-contid="93922012"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook"       ><svg class="trb_sc_item_svg"    ><use xlink:href="#trb_facebook"  /></svg></span  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter"       ><svg class="trb_sc_item_svg"    ><use xlink:href="#trb_twitter"  /></svg></span  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email"       ><svg class="trb_sc_item_svg"    ><use xlink:href="#trb_email"  /></svg></span  ></div      ></div>       <div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div       >  </div></div></aside><p>But a close Colombo associate of theirs says he was a mentor to the Russian gangsters who dominated the 1990s. Those Russians connect to Trump—and to a Russian gangster called &quot;The Boss of Bosses.&quot;</p><p>And one of those same Russian mobsters—Felix Sater—worked for the FBI as an informant in anti-terror cases that remain secret even now.</p><p><strong>The Colombos and the Russians</strong></p><p>In the '80s, as the Five Families' influence waned, new organized criminals moved in. A faction of the Colombos had allied with the Russian mob, and former capo-turned informant Michael Franzese has&nbsp;<a href="https://www.reddit.com/r/IAmA/comments/1uq5bw/iam_michael_franzese_a_former_made_boss_in_the/" target="_blank">claimed</a>&nbsp;he personally taught them how to run a sophisticated gasoline bootlegging racket to siphon hundreds of millions of dollars by evading state and federal fuel taxes.</p><p>The world of Russian mobsters in '80s and '90s Brighton Beach was small, with many cross-connections—and connections to Trump. Consider David Bogatin, a career scammer who bought five units in Trump Tower directly from Trump. Bogatin was convicted in 1987 of a gasoline bootleg/tax fraud. He fled New York and was returned to the U.S. in 1993 for resentencing. His crew was allegedly commanded by Vyacheslav Ivankov, who also resided briefly in Trump Tower and reportedly had, in his personal phone book, the number to the Trump Organization.</p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div><aside class="trb_em" data-content-id="93297273" data-content-size="large" data-content-type="image" data-content-slug="bcpnews-limo-builders-yacht-flippers-the-grim--005" data-content-subtype="photo" data-role="sc_item imgsize_ratiosizecontainer lightbox_container " data-state="" data-embed-id="93297273">      <div class="trb_em_mb"><span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"    ><use xlink:href="#trb_thin_close"  /></svg></span>    <div class="trb_em_m">       <span class="trb_embed_media_info" data-role="embed_info lightbox_info"></span><figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-591627cc/turbine/bcpnews-limo-builders-yacht-flippers-the-grim--005" alt="Vyacheslav Ivankov" class="trb_em_ic_img" title="Vyacheslav Ivankov" data-c-nd="210x300" /></figure>  <span class="trb_em_m_op" data-role="lightbox_open"><svg class="trb_em_m_op_svg"    ><use xlink:href="#trb_arrow_expand"  /></svg></span><div class="trb_em_r"  data-role="lightbox_metadata" >  <span class="trb_embed_related_title"  data-relateditem-title="Vyacheslav Ivankov"></span>    <div class="trb_embed_related_credit">undated mugshot</div>    <div class="trb_embed_related_caption"><p>Affectionately known as "Yaponchik" ("Little Japanese"), Russian mobster Vyacheslav Ivankov moved to Trump Tower about 1992, having been sent by the Russian mob's "Boss of Bosses" to up the Brighton Beach game.</p></div>    <div class="trb_embed_related_credit_and_caption"><p>Affectionately known as "Yaponchik" ("Little Japanese"), Russian mobster Vyacheslav Ivankov moved to Trump Tower about 1992, having been sent by the Russian mob's "Boss of Bosses" to up the Brighton Beach game.</p> (undated mugshot)</div>  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/blogs/the-news-hole/bcpnews-limo-builders-yacht-flippers-the-grim--005-photo.html" data-sc-ti="Vyacheslav Ivankov" data-sc-th="http://www.trbimg.com/img-591627cc/turbine/bcpnews-limo-builders-yacht-flippers-the-grim--005" data-sc-desc="Affectionately known as &quot;Yaponchik&quot; (&quot;Little Japanese&quot;), Russian mobster Vyacheslav&nbsp;Ivankov moved to Trump Tower about 1992, having been sent by the Russian mob&apos;s &quot;Boss of Bosses&quot; to up the Brighton Beach game." data-sc-sl="bcpnews-limo-builders-yacht-flippers-the-grim--005" data-sc-cont="photo" data-sc-nn="Baltimore City Paper" data-sc-contid="93297273"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook"       ><svg class="trb_sc_item_svg"    ><use xlink:href="#trb_facebook"  /></svg></span  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter"       ><svg class="trb_sc_item_svg"    ><use xlink:href="#trb_twitter"  /></svg></span  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email"       ><svg class="trb_sc_item_svg"    ><use xlink:href="#trb_email"  /></svg></span  ></div      ></div>       <div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div       >  </div></div></aside><p>Ivankov, known as &quot;Yaponchik&quot;&nbsp;(&quot;Little Japanese&quot;) and reputed to have ties to Russian intelligence services, began operating in Trump Tower in 1992. He was allegedly was sent by Semion Mogilevich, reputed to be Russia's &quot;Boss of Bosses&quot; to organize and lead those same Brighton Beach mobsters Franzese said were the &quot;best partners I ever had.&quot;</p></div>
                      
                        <div class="trb_ar_page"  data-role="pagination_page" data-content-page="4">
                          <p>Ivankov was hard to catch, but the feds eventually tracked him, three years later, to the Trump Taj Mahal in Atlantic City, which was ever a Mecca for mobsters and money launderers.</p><p>When the FBI arrested Ivankov, the agent handling the matter described the bust in <a href="https://www.washingtonpost.com/archive/politics/1995/06/09/alleged-russian-mob-boss-arrested/cc9acb39-0fae-4e44-a69e-93b87c56e5ed/?utm_term=.d70ca2331a52">curiously diplomatic terms</a>: &quot;This is not a huge blow from the standpoint on the impact of the day-to-day operations of the Russian mob tomorrow or week from now,&quot; James Kallstrom, then assistant director of the New York FBI office, told the Washington Post. &quot;We didn't go out and arrest 300 people and seize property. But it's a shot across their bow.&quot;</p><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       ><p>Just why Kallstrom's FBI &quot;didn't go out and arrest 300 people and seize property,&quot; but instead wanted only to &quot;send a message,&quot; was not clear. Kallstrom, remember, made his bones in the Mafia Commission case, is now a regular on Fox News, cheering for Trump and, not too long ago, <a href="http://insider.foxnews.com/2017/05/10/james-comey-firing-came-right-time-former-fbi-official-james-kallstrom" target="_blank">exalting Comey's ouster</a>.</p><p>The Russian gangsters didn't exactly cower. David Bogatin's brother, Jacob Bogatin, partnered directly with Mogilevich as he bribed his way onto the <a id="ORCRP0017673" title="Toronto Stock Exchange" href="/topic/business/macroeconomics/stock-market/toronto-stock-exchange-ORCRP0017673-topic.html">Toronto Stock Exchange</a> and ran up a penny stock with a fake company called YBM Magnex in <a href="http://www.cbc.ca/news/business/ybm-magnex-used-by-mob-to-bilk-investors-1.169636">an epic pump-and-dump scam</a> operated from a Pennsylvania office. Indicted in Philadelphia in 2003, he was not extradited and remains in Moscow.</p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div><aside class="trb_em" data-content-id="93297274" data-content-size="large" data-content-type="image" data-content-slug="bcpnews-limo-builders-yacht-flippers-the-grim--004" data-content-subtype="photo" data-role="sc_item imgsize_ratiosizecontainer lightbox_container " data-state="" data-embed-id="93297274">      <div class="trb_em_mb"><span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"    ><use xlink:href="#trb_thin_close"  /></svg></span>    <div class="trb_em_m">       <span class="trb_embed_media_info" data-role="embed_info lightbox_info"></span><figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-591627cc/turbine/bcpnews-limo-builders-yacht-flippers-the-grim--004" alt="Semion Mogilevich" class="trb_em_ic_img" title="Semion Mogilevich" data-c-nd="519x692" /></figure>  <span class="trb_em_m_op" data-role="lightbox_open"><svg class="trb_em_m_op_svg"    ><use xlink:href="#trb_arrow_expand"  /></svg></span><div class="trb_em_r"  data-role="lightbox_metadata" >  <span class="trb_embed_related_title"  data-relateditem-title="Semion Mogilevich"></span>    <div class="trb_embed_related_credit">Wikipedia</div>    <div class="trb_embed_related_caption"><p>Russian mafia "Boss of Bosses," Semion Mogilevich, lives in Moscow, where he is safe from U.S. extradition. </p></div>    <div class="trb_embed_related_credit_and_caption"><p>Russian mafia "Boss of Bosses," Semion Mogilevich, lives in Moscow, where he is safe from U.S. extradition. </p> (Wikipedia)</div>  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/blogs/the-news-hole/bcpnews-limo-builders-yacht-flippers-the-grim--004-photo.html" data-sc-ti="Semion Mogilevich" data-sc-th="http://www.trbimg.com/img-591627cc/turbine/bcpnews-limo-builders-yacht-flippers-the-grim--004" data-sc-desc="Russian mafia &quot;Boss of Bosses,&quot; Semion Mogilevich, lives in Moscow, where he is safe from U.S. extradition.&nbsp;" data-sc-sl="bcpnews-limo-builders-yacht-flippers-the-grim--004" data-sc-cont="photo" data-sc-nn="Baltimore City Paper" data-sc-contid="93297274"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook"       ><svg class="trb_sc_item_svg"    ><use xlink:href="#trb_facebook"  /></svg></span  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter"       ><svg class="trb_sc_item_svg"    ><use xlink:href="#trb_twitter"  /></svg></span  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email"       ><svg class="trb_sc_item_svg"    ><use xlink:href="#trb_email"  /></svg></span  ></div      ></div>       <div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div       >  </div></div></aside><p>During the Clinton years the FBI's focus shifted from organized crime to terrorism and national security. But many of the same players remained in the game. Scarpa, by then in prison, was enlisted to dig up terrorism information—as was another mobster-turned informant, Russia-born Felix Sater.</p><p><strong>The Russians and the Feds</strong></p><p>Sater was a stockbroker in 1993 when he stabbed a man in the face with a broken margarita glass during a bar brawl. After a year in prison, he went into the stock swindling business with members of the Genovese and Bonnano crime families, pleading guilty secretly in 1998 in a $40 million RICO case.</p><p>And then Sater's case disappeared from the docket.</p><p>Sater changed his name to Satter and went to work as a federal informant in terrorism cases. In 2002, he was hired as&nbsp;Chief Operating Officer of the Bayrock Group, operating from Trump Tower and in partnership with Trump. The company would go on to defraud investors of about half a billion dollars, according to various lawsuits. And the feds, including FBI Director Robert Mueller, stood by and let it happen.</p><p>Sater's FBI handler, Leo Taddeo, told a judge in the case that he &quot;<a href="http://c10.nrostatic.com/sites/default/files/Palmer-Petition-for-a-writ-of-certiorari-14-676.pdf">was well familiar with the crimes of Sater and his [Sater's] father, a Mogilevich crime syndicate boss.</a>&quot;&nbsp;</p><p>He did not respond to City Paper's request for an interview.</p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div><aside class="trb_em" data-content-id="93922125" data-content-size="large" data-content-type="image" data-content-slug="bcpnews-the-ties-that-bind-connections-between-004" data-content-subtype="photo" data-role="sc_item imgsize_ratiosizecontainer lightbox_container " data-state="" data-embed-id="93922125">      <div class="trb_em_mb"><span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"    ><use xlink:href="#trb_thin_close"  /></svg></span>    <div class="trb_em_m">       <span class="trb_embed_media_info" data-role="embed_info lightbox_info"></span><figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-594c3341/turbine/bcpnews-the-ties-that-bind-connections-between-004" alt="Felix Sater, managing partner of Bayrock Group, speaks at the Chabad of Port Washington." class="trb_em_ic_img" title="Felix Sater, managing partner of Bayrock Group, speaks at the Chabad of Port Washington." data-c-nd="852x438" /></figure>  <span class="trb_em_m_op" data-role="lightbox_open"><svg class="trb_em_m_op_svg"    ><use xlink:href="#trb_arrow_expand"  /></svg></span><div class="trb_em_r"  data-role="lightbox_metadata" >  <span class="trb_embed_related_title"  data-relateditem-title="Felix Sater, managing partner of Bayrock Group, speaks at the Chabad of Port Washington."></span>    <div class="trb_embed_related_credit">YouTube</div>    <div class="trb_embed_related_caption"><p>Felix Sater, managing partner of Bayrock Group, speaks at the Chabad of Port Washington. </p></div>    <div class="trb_embed_related_credit_and_caption"><p>Felix Sater, managing partner of Bayrock Group, speaks at the Chabad of Port Washington. </p> (YouTube)</div>  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/blogs/the-news-hole/bcpnews-the-ties-that-bind-connections-between-004-photo.html" data-sc-ti="Felix Sater, managing partner of Bayrock Group, speaks at the Chabad of Port Washington." data-sc-th="http://www.trbimg.com/img-594c3341/turbine/bcpnews-the-ties-that-bind-connections-between-004" data-sc-desc="Felix Sater, managing partner of Bayrock Group, speaks at the Chabad of Port Washington.&nbsp;" data-sc-sl="bcpnews-the-ties-that-bind-connections-between-004" data-sc-cont="photo" data-sc-nn="Baltimore City Paper" data-sc-contid="93922125"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook"       ><svg class="trb_sc_item_svg"    ><use xlink:href="#trb_facebook"  /></svg></span  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter"       ><svg class="trb_sc_item_svg"    ><use xlink:href="#trb_twitter"  /></svg></span  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email"       ><svg class="trb_sc_item_svg"    ><use xlink:href="#trb_email"  /></svg></span  ></div      ></div>       <div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div       >  </div></div></aside><p>Attorney General Loretta Lynch (who as U.S. Attorney for the Eastern District of New York had <a href="http://www.nytimes.com/2000/03/03/nyregion/19-charged-in-stock-scheme-tied-to-mob.html">overseen Sater's stock fraud bust</a>) said Sater&nbsp;&quot;provided valuable and sensitive information&quot; for more than 10 years and that his work had been &quot;crucial to national security and the conviction of over 20 individuals, including those responsible for committing massive financial fraud and members of La Cosa Nostra.&quot;</p><p>By 2012, federal judges were ordering the civil complaints sealed, saying they endangered Sater's life. One of the plaintiffs' lawyers, Richard Lerner, filed <a href="http://c10.nrostatic.com/sites/default/files/Palmer-Petition-for-a-writ-of-certiorari-14-676.pdf">a remarkable writ of certiori</a> with the U.S. Supreme Court, calling out the decade-long cover-up, wondering why the government would protect a criminal of his stature while he committed new crimes under Donald Trump’s name.</p><p><strong>The Questions That Linger</strong></p><p>As with the Scarpa cases of more than two decades before, the Sater/Trump cases implicate high Justice Department officials in a conundrum: People were injured because they put a career criminal on the street in hopes of snaring others, and stood by quietly as he partnered with Trump to allegedly multiply his frauds.</p><p>Trump has said he hardly knows who Sater is. &quot;If he were sitting in the room right now, I really wouldn't know what he looked like,&quot; Trump testified in a 2013 <a href="http://abcnews.go.com/Blotter/video/2013-donald-trump-asked-past-mob-ties-associate-35688372">video deposition</a> for a civil lawsuit. This, even though he had dispatched Sater to chaperone his son, Don Jr., and daughter Ivanka around Moscow for a 2006 scouting trip. And even though Sater contributed the maximum amount allowed to Trump's campaign, and <a href="http://www.politico.com/story/2016/08/donald-trump-russia-felix-sater-227434">visited the candidate at Trump Tower</a> last summer.</p><p>These and many other examples of Trump's close proximity to criminality certainly brought Trump to the attention of top federal law enforcers many times over the past four decades. That he has never before faced a publicly known criminal investigation, despite multiple documented instances of money-laundering and fraud, raises an obvious question: Was Trump enlisted as some kind of asset for Federal law enforcement, as he obviously volunteered to be way back in 1980?</p><p>Comey should know all about Trump's connections. He worked as deputy chief of the criminal division in the U.S. Attorney's Office in Manhattan from 1987-1993 during the peak of Giuliani's career-making (and Trump-connected) mob take-downs, and took over as U.S. Attorney for the Southern District of New York in 2002, just as Sater took over Bayrock and moved into Trump Tower—and just as Mueller settled into his chair as FBI director.</p><p>The reporting on Mueller's investigation is so far spotlighted his potential conflicts of interest as a lawyer with Wilmer Hale, the powerhouse Washington firm he's been with since his FBI stint. Wilmer <a href="http://www.businessinsider.com/jared-kushner-role-trump-white-house-2017-1" target="_blank">represents Jared Kushner</a>&nbsp;and <a href="http://lawnewz.com/high-profile/hillary-supporting-lawyer-now-represents-trumps-daughter-ivanka/" target="_blank">Ivanka Trump</a>, the President’s son-in-law and daughter; <a href="http://www.americanlawyer.com/id=1202782024647/Manafort-Willing-to-Talk-Hires-Top-Wilmer-Partner?slreturn=20170418103418" target="_blank">Paul Manafort</a>, the lobbyist and former Trump campaign chairman; and <a href="http://www.americanlawyer.com/id=1202776285968/Tillerson-Taps-Wilmer-for-Advice-on-Shedding-Exxon-Ties" target="_blank">Secretary of State Rex Tillerson</a>, all of whom have Russian ties.</p></div>
                      
                        <div class="trb_ar_page"  data-role="pagination_page" data-content-page="5">
                          <p>On May 23, federal ethics officials <a href="https://www.washingtonpost.com/world/national-security/justice-dept-ethics-experts-approve-muellers-leadership-of-russia-probe/2017/05/23/3e19cf46-3fc4-11e7-adba-394ee67a7582_story.html?utm_term=.a5d5d72265c5" target="_blank">cleared Mueller to move ahead as special counsel</a>, saying he was not involved in the firm's work with those clients.</p><p>There is no similar process for vetting any conflicts Mueller may have because of his previous roles in the Justice Department. In the past, congressional investigators have watchdogged him, as in 1991, when Senator Kerry (D-MA) badgered Mueller about his lackadaisical BCCI investigation.</p><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       ><p>On the Trump investigation, Mueller reportedly intends to make sure congressional investigators <a href="http://www.cnn.com/2017/05/22/politics/mueller-comey-russia-investigation/" target="_blank">give him the lead</a>.</p><p>As Special Counsel, Mueller has broad investigative power, but he's under no obligation to reveal the results of any part of the investigation that does not yield criminal charges.</p><p>And, of course, there is no guarantee Mueller will even be around to conduct an investigation. On June 19, Trump's spokesman, Sean Spicer, reminded reporters that <a href="https://www.axios.com/spicer-mueller-rosenstein-serve-at-the-pleasure-of-the-president-2444535369.html?utm_source=twitter&amp;utm_medium=social&amp;utm_campaign=organic&amp;utm_content=textlong&amp;utm_term=politics" target="_blank">Rosenstein holds his job at Trump's pleasure</a>.</p><p>If getting rid of Trump is necessary to the functioning of the United States as a nation, understanding the full extent the Justice Department's involvement with both Trump and Russian operatives over the past several decades might be even more necessary.</p><p>After all, Trump's rise in politics was fueled in part by a general distrust in America's institutions, from Congress to the banking sector to the criminal justice system itself.</p><p>But Mueller's history as a lawman and prosecutor, and the&nbsp;FBI's tendency to protect criminials,&nbsp;makes it far from certain that such a reckoning is likely soon. There is the looming possibility that, at some point, there will be one cover-up too many.</p><div class="trb_eg trb_eg_b" data-role="base_eg delayload base_expandable" data-load-event="base_loadjointeg" data-eg-type="embedRelated"></div></div>
                      </div>
          <div class="trb_ar_cr">Copyright
            &copy; 2017, <a class="trb_ar_cr_a" href="http://www.citypaper.com/">Baltimore City Paper</a>, a Baltimore Sun Media Group publication | <a href="http://www.tronc.com/privacy-policy/" rel="nofollow">Privacy Policy</a></div>
        <ul class="trb_ar_rt" data-c-typename=article
      ><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Russia" 
                       href="/topic/international/russia-PLGEO00000025-topic.html#nt=taxonomy-article"> Russia</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Drug Trafficking" 
                       href="/topic/crime-law-justice/crime/drug-trafficking/02001004-topic.html#nt=taxonomy-article"> Drug Trafficking</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Europe" 
                       href="/topic/international/europe-PLGEOREG0000014-topic.html#nt=taxonomy-article"> Europe</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Ivanka Trump" 
                       href="/topic/business/ivanka-trump-PECLB00000010046-topic.html#nt=taxonomy-article"> Ivanka Trump</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Homicide" 
                       href="/topic/crime-law-justice/crime/homicide/02001001-topic.html#nt=taxonomy-article"> Homicide</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Organized Crime" 
                       href="/topic/crime-law-justice/organized-crime/02010000-topic.html#nt=taxonomy-article"> Organized Crime</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="FBI" 
                       href="/topic/crime-law-justice/fbi-ORGOV000008-topic.html#nt=taxonomy-article"> FBI</a></li></ul
    >
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/blogs/the-news-hole/bcpnews-connections-between-trump-russia-mueller-the-fbi-and-the-mob-go-way-back-20170621-story.html" data-sc-ti="Discretion Advised: Trump&apos;s ties to the mob and Russia could prove embarrassing; that&apos;s why Mueller’s the man" data-sc-th="http://www.trbimg.com/img-594c3617/turbine/bcpnews-connections-between-trump-russia-mueller-the-fbi-and-the-mob-go-way-back-20170621" data-sc-desc="The investigation into Russian influence on the last election reached an absurd apogee last week, as President Donald Trump tweeted&nbsp;that he was under investigation for firing FBI Director James Comey (&quot;I am being investigated for firing the FBI Director by the man who told me to fire the FBI Director!..." data-sc-sl="bcpnews-connections-between-trump-russia-mueller-the-fbi-and-the-mob-go-way-back-20170621" data-sc-cont="story" data-sc-nn="Baltimore City Paper" data-sc-contid="93914650"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" 
      ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" 
      ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email" 
      ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></span
  ></div
      >
  <div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="pageBottomCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       >
  
  
  <div class=" trb_cm" data-role="cm_expandable">
    <div class="trb_cm_b" data-role="cm_expander" data-cm-label="Be the first to comment" data-cm-t="so"></div>
    <!-- .trb_cm_b:before{content:'Hide comments'}.trb_cm_so{padding-top:10px;min-height:500px}||<div class="trb_cm_so" data-role=cm_container><div class="so_comments" data-sitename="bcpnewsprod" data-content-id="bcpnews93914650" data-type=promo-comment data-publisher="tronc"></div></div> -->
        </div>
  <div class="trb_ar_nar">
                <a class="trb_ar_nar_a" data-nar="Content Continues Below" data-role="loadfor_item" href="#" data-loadfor-role="extendablePage_summaryStart"><svg class="trb_ar_nar_a_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></a>
              </div>
            <div class="trb_taboola trb_ar_taboola" data-role="delayload" data-load-method="trb.vendor.taboola.init" data-load-type="method" data-vendor-taboolacontenttype="article" data-vendor-taboolarows="2"></div>
      </div>
      </article>
      <aside class="trb_ar_rail"><div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articlecubecombo" data-adloader-adtype="articlecubecombo" data-adloader-label ></div
       >
  <div class="trb_eg" data-role="base_expandable base_eg" data-eg-type="related" data-eg-count="8" >
<ul class="trb_eg_u" data-eg-title="Related" data-role="base_egl">
  <li class="trb_eg_i" data-content-id="93922830" data-content-slug="bcpnews-wicked-sisters-fills-the-void-left-by-mccabe-s-20170622" 
      ><h4 class="trb_eg_h"><a href="/blogs/feedbag/bcpnews-wicked-sisters-fills-the-void-left-by-mccabe-s-20170622-story.html#nt=related-content" class="trb_eg_h_a" >With generous portions and a comfortable space, Wicked Sisters fills the void left by McCabe's</a></h4>
        <span class="trb_eg_t" data-dt="JUN. 22, 2017" ></span></li>
      <li class="trb_eg_i" data-content-id="93921409" data-content-slug="bcpnews-jack-young-defends-meeting-with-trump-administration-should-he-have-taken-it-in-the-first-place-20170622" 
      ><h4 class="trb_eg_h"><a href="/blogs/the-news-hole/bcpnews-jack-young-defends-meeting-with-trump-administration-should-he-have-taken-it-in-the-first-place-20170622-story.html#nt=related-content" class="trb_eg_h_a" >Jack Young defends meeting with Trump administration—should he have taken it in the first place?</a></h4>
        <span class="trb_eg_t" data-dt="JUN. 22, 2017" ></span></li>
      <li class="trb_eg_i" data-content-id="93907054" data-content-slug="bcpnews-we-chase-you-out-the-dancehall-anti-racist-ska-legends-the-specials-play-baltimore-20170621" 
      ><h4 class="trb_eg_h"><a href="/blogs/noise/bcpnews-we-chase-you-out-the-dancehall-anti-racist-ska-legends-the-specials-play-baltimore-20170621-story.html#nt=related-content" class="trb_eg_h_a" >We Chase You Out the Dancehall: Anti-racist ska legends The Specials play Baltimore</a></h4>
        <span class="trb_eg_t" data-dt="JUN. 21, 2017" ></span></li>
      <!-- <li class="trb_eg_i" data-content-id="93899557" data-content-slug="bcpnews-center-stage-artistic-director-kwame-kwei-armah-announces-departure-20170620" 
      ><h4 class="trb_eg_h"><a href="/blogs/noise/bcpnews-center-stage-artistic-director-kwame-kwei-armah-announces-departure-20170620-story.html#nt=related-content" class="trb_eg_h_a" >Center Stage Artistic Director Kwame Kwei-Armah announces departure</a></h4>
        <span class="trb_eg_t" data-dt="JUN. 20, 2017" ></span></li>
      <li class="trb_eg_i" data-content-id="93896660" data-content-slug="bcp-062117-democracy-in-crisis-20170620" 
      ><h4 class="trb_eg_h"><a href="/news/mobtownbeat/bcp-062117-democracy-in-crisis-20170620-story.html#nt=related-content" class="trb_eg_h_a" >Dream Darker: The indictment of journalist Aaron Cantú portends grim future for First Amendment</a></h4>
        <span class="trb_eg_t" data-dt="JUN. 20, 2017" ></span></li>
      <li class="trb_eg_i" data-content-id="93891270" data-content-slug="bcpnews-beyond-video-meets-its-goal-baltimore-will-get-a-nonprofit-video-store-20170619" 
      ><h4 class="trb_eg_h"><a href="/blogs/noise/bcpnews-beyond-video-meets-its-goal-baltimore-will-get-a-nonprofit-video-store-20170619-story.html#nt=related-content" class="trb_eg_h_a" >Beyond Video meets its goal, Baltimore will get a nonprofit video store</a></h4>
        <span class="trb_eg_t" data-dt="JUN. 19, 2017" ></span></li>
      <li class="trb_eg_i" data-content-id="93868336" data-content-slug="bcpnews-toni-morrison-breathes-through-jazz-at-center-stage-20170616" 
      ><h4 class="trb_eg_h"><a href="/blogs/noise/bcpnews-toni-morrison-breathes-through-jazz-at-center-stage-20170616-story.html#nt=related-content" class="trb_eg_h_a" >Toni Morrison breathes through "Jazz" at Center Stage</a></h4>
        <span class="trb_eg_t" data-dt="JUN. 19, 2017" ></span></li>
      <li class="trb_eg_i" data-content-id="93871398" data-content-slug="bcpnews-i-took-my-trump-loving-father-to-mar-a-lago-20170616" 
      ><h4 class="trb_eg_h"><a href="/blogs/the-news-hole/bcpnews-i-took-my-trump-loving-father-to-mar-a-lago-20170616-story.html#nt=related-content" class="trb_eg_h_a" >I took my Trump-loving father to Mar-a-Lago</a></h4>
        <span class="trb_eg_t" data-dt="JUN. 18, 2017" ></span></li>
       --></ul>
  <a href="#" data-role="base_expander" data-eg-more="See More" data-eg-less="See Less" class="trb_eg_ex"></a></div>

  <div class="trb_gptAd trb_ar_rail_ad trb_sntAd" data-role="delayload delayload_item" data-withinviewport-options="bottomOffset=100&topOffset=1000000" data-load-method="trb.vendor.snt.init" data-adloader-position="sntbanner" data-adloader-adtype="sntbanner" data-load-type="method" data-adloader-label data-adloader-size="300x600" data-state="adloader_loaded" data-v-snt="//content.synapsys.us/embeds/realestate/disaster/partner.js" data-screen-size=desktop></div>
<div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  
  <div class="trb_gptAd trb_ar_rail_ad trb_sntAd" data-role="delayload delayload_item" data-withinviewport-options="bottomOffset=100&topOffset=1000000" data-load-method="trb.vendor.snt.init" data-adloader-position="sntbanner" data-adloader-adtype="sntbanner" data-load-type="method" data-adloader-label data-adloader-size="300x600" data-state="adloader_loaded" data-v-snt="//content.synapsys.us/embeds/double_decker/partner.js" data-screen-size=desktop></div>
<div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  
  <div class="trb_gptAd trb_ar_rail_ad trb_sntAd" data-role="delayload delayload_item" data-withinviewport-options="bottomOffset=100" data-load-method="trb.vendor.snt.init" data-adloader-position="sntbanner" data-adloader-adtype="sntbanner" data-load-type="method" data-adloader-label data-adloader-size="300x600" data-state="adloader_loaded" data-v-snt="//content.synapsys.us/embeds/realestate/disaster/partner.js" data-screen-size=desktop></div>
<div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  
  <div class="trb_gptAd trb_ar_rail_ad trb_sntAd" data-role="delayload delayload_item" data-withinviewport-options="bottomOffset=100" data-load-method="trb.vendor.snt.init" data-adloader-position="sntbanner" data-adloader-adtype="sntbanner" data-load-type="method" data-adloader-label data-adloader-size="300x600" data-state="adloader_loaded" data-v-snt="//content.synapsys.us/embeds/double_decker/partner.js" data-screen-size=desktop></div>
<div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  
  <div class="trb_gptAd trb_ar_rail_ad trb_sntAd" data-role="delayload delayload_item" data-withinviewport-options="bottomOffset=100" data-load-method="trb.vendor.snt.init" data-adloader-position="sntbanner" data-adloader-adtype="sntbanner" data-load-type="method" data-adloader-label data-adloader-size="300x600" data-state="adloader_loaded" data-v-snt="//content.synapsys.us/embeds/realestate/disaster/partner.js" data-screen-size=desktop></div>
<div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  
  <div class="trb_gptAd trb_ar_rail_ad trb_sntAd" data-role="delayload delayload_item" data-withinviewport-options="bottomOffset=100" data-load-method="trb.vendor.snt.init" data-adloader-position="sntbanner" data-adloader-adtype="sntbanner" data-load-type="method" data-adloader-label data-adloader-size="300x600" data-state="adloader_loaded" data-v-snt="//content.synapsys.us/embeds/double_decker/partner.js" data-screen-size=desktop></div>
<div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  
  <div class="trb_gptAd trb_ar_rail_ad trb_sntAd" data-role="delayload delayload_item" data-withinviewport-options="bottomOffset=100" data-load-method="trb.vendor.snt.init" data-adloader-position="sntbanner" data-adloader-adtype="sntbanner" data-load-type="method" data-adloader-label data-adloader-size="300x600" data-state="adloader_loaded" data-v-snt="//content.synapsys.us/embeds/realestate/disaster/partner.js" data-screen-size=desktop></div>
<div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  
  <div class="trb_gptAd trb_ar_rail_ad trb_sntAd" data-role="delayload delayload_item" data-withinviewport-options="bottomOffset=100" data-load-method="trb.vendor.snt.init" data-adloader-position="sntbanner" data-adloader-adtype="sntbanner" data-load-type="method" data-adloader-label data-adloader-size="300x600" data-state="adloader_loaded" data-v-snt="//content.synapsys.us/embeds/double_decker/partner.js" data-screen-size=desktop></div>
<div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  
  <div class="trb_gptAd trb_ar_rail_ad trb_sntAd" data-role="delayload delayload_item" data-withinviewport-options="bottomOffset=100" data-load-method="trb.vendor.snt.init" data-adloader-position="sntbanner" data-adloader-adtype="sntbanner" data-load-type="method" data-adloader-label data-adloader-size="300x600" data-state="adloader_loaded" data-v-snt="//content.synapsys.us/embeds/realestate/disaster/partner.js" data-screen-size=desktop></div>
<div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       ></aside>
        <div class="trb_ar_e_d" data-role="extendablePage_summaryStart" data-load-type="scrollintoview"></div>
        
  <div class= "trb_ar_summary_load" data-role="delayload delayload_done extendablePage_summary" data-load-type="noop" data-url="/blogs/the-news-hole/get-summary.html?page=0&blog=1"></div>
        
   
  



 

 
 














<div class="trb_bottomAdBanner">
  <div class="trb_gptAd trb_footer_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerleaderboardcombo" data-adloader-adtype="leaderboardcombo" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_footer_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerLeaderboard" data-adloader-adtype="leaderboard" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_footer_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerMobileBanner" data-adloader-adtype="mobilebanner" data-adloader-label ></div
       >
  </div>
</div
><header class="trb_nh" data-reg-role="prompt" data-role="nh_cnt">
  <div class="trb_nh_uw"><div class="trb_nh_dss" data-reg-role="base"></div
    ><div class="trb_nh_dss_m" data-reg-role="mob"></div
    ><nav class="trb_nh_un_w"
      ><div class="trb_nh_unh" data-role="nh_t"
        ><svg class="trb_nh_unh_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
><div class="trb_nh_un_hw"
          ><hr class="trb_nh_unh_hr"
          /><hr class="trb_nh_unh_hr"
        /></div
        ></div
      ><div class="trb_nh_un_ulw" data-role="s8e nh_ulw" data-url="/get-navigationlinks?v=1q2w3_54d7477c9e2afb5661cac47255b8b95ad622ac8"
        ></div
      ></nav
    ><div data-role="nh_search ps" data-ps-url="/searchsuggest?ty=site&q=" data-ps-timedelay="75" 
    ><a href="#" class="trb_nh_sm" data-role="nh_searchButton" data-nh-searchtitle="SEARCH"><svg class="trb_nh_sm_o_svg"
    ><use xlink:href="#trb_magnify_glass"
  /></svg
><svg class="trb_nh_sm_c_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></a
    ></div
    ><a href="/#nt=mastheadnavbar"
      ><svg xmlns="http://www.w3.org/2000/svg" class="trb_nh_l"><symbol id="pa" viewBox="11.107 10.661 502.728 81"><path d="M43.25 12.765c-.465 0-.943.008-1.435.02-11.666.33-15.714 3.662-19.15 7.34-4.032 4.322-8.478 13.555-8.864 26.51-.39 13.253-.08 28.107 8.61 36.627 4.13 4.052 9.95 6.104 17.29 6.104 3.15 0 5.72-.385 7.09-.592l.45-.066c3-.43 6.32-1.478 9.36-2.954l1.45-.707c.78-.378 1.25-1.402 1.04-2.24L55.07 67.18c-.048-.187-.196-.623-.54-.623-.174 0-.38.104-.586.3-.12.11-1.27 1.096-4.85 1.096-.6 0-1.24-.028-1.913-.084-4.63-.39-5.42-2.26-6.05-3.76-.09-.21-.17-.42-.27-.61-.86-1.72-1.71-6.28-1.55-12.24.25-9.23 1.38-14.77 3.35-16.45 1.61-1.38 4.06-1.59 5.37-1.59 1.42 0 2.85.23 3.67.59 1.53.68 1.94.89 2.41 1.14.09-.02.45-.38.648-1.16l3.75-14.94c.226-.89-.173-2.15-.87-2.74-.04-.04-4.065-3.36-14.373-3.36m358.55 1.852c-.825 0-1.5.68-1.5 1.5v69.5c0 .83.675 1.5 1.5 1.5h42.17c.395 0 .77-.15 1.05-.44.28-.28.435-.65.43-1.05l-.133-16.67c-.01-.83-.69-1.5-1.52-1.5h-15.5c-1.375 0-2.5-1.12-2.5-2.5v-3.58c0-1.38 1.125-2.5 2.5-2.5h13c.83 0 1.5-.67 1.5-1.5V42.04c0-.818-.66-1.48-1.48-1.48l-13.01.126c-1.394 0-2.506-1.11-2.506-2.48v-3.25c0-1.376 1.123-2.5 2.5-2.5h14.75c.828 0 1.5-.67 1.5-1.5V16.12c0-.827-.672-1.5-1.5-1.5H401.8zm-264.013 6.8c.485 0 .76.53.964 1.05l15.78 39.87c.426 1.08.772 2.89.772 4.05v19.25c0 .826.675 1.5 1.5 1.5h20.25c.828 0 1.5-.674 1.5-1.5V66.29c0-1.155.34-2.97.757-4.047l17.973-46.44c.13-.336.12-.64-.024-.853-.15-.22-.43-.337-.79-.337h-23.17c-.86 0-1.72.715-1.876 1.56l-2.93 15.65c-.06.365-.22 1.22-.87 1.22-.63 0-.8-.844-.88-1.205l-3.51-17.228H93.8c-.825 0-1.5.674-1.5 1.5v17.75c0 .828.675 1.5 1.5 1.5h5.75c1.38 0 2.5 1.12 2.5 2.5v47.75c0 .828.675 1.5 1.5 1.5h21.75c.828 0 1.5-.672 1.5-1.5V37.86c0-1.38 1.123-2.5 2.5-2.5h6.25c.828 0 1.5-.673 1.5-1.5V22.78c0-.34 0-1.37.738-1.37M63.8 14.62c-.825 0-1.5.673-1.5 1.5v69.5c0 .827.675 1.5 1.5 1.5h22c.83 0 1.5-.673 1.5-1.5v-69.5c0-.827-.67-1.5-1.5-1.5h-22zm207.395 6.684c-5.96-6.04-16.562-6.59-16.668-6.595-1.1-.05-2.883-.09-3.976-.09h-29.41c-.82 0-1.5.67-1.5 1.5v69.5c0 .82.68 1.5 1.5 1.5h22c.83 0 1.5-.68 1.5-1.5v-18.5c0-1.38 1.12-2.5 2.5-2.5h2.25c1.09 0 2.86-.08 3.95-.18.13-.02 12.79-1.22 18.34-7.9 5.48-6.58 10.95-23.67-.47-35.25m-20.18 23.48c-1.27 1.45-5.4 1.58-5.86 1.59h-.01c-.13 0-.25-.06-.35-.15-.09-.1-.15-.23-.15-.36v-12.9c0-.28.23-.5.5-.5h3.03c.11-.02.32-.06.6-.06.68 0 2.33.23 3.1 2.39.96 2.7.47 8.49-.84 9.99M390.87 21.3c-5.956-6.04-16.564-6.59-16.67-6.6-1.1-.05-2.88-.09-3.976-.09H340.8c-.826 0-1.5.67-1.5 1.5v69.5c0 .825.674 1.5 1.5 1.5h22c.826 0 1.5-.675 1.5-1.5v-18.5c0-1.38 1.122-2.5 2.5-2.5h2.25c1.09 0 2.86-.08 3.947-.178.127-.013 12.786-1.222 18.335-7.895 5.473-6.578 10.95-23.67-.47-35.244M370.68 44.78c-1.275 1.457-5.4 1.58-5.867 1.588h-.01c-.132 0-.257-.052-.352-.143-.09-.096-.14-.224-.14-.357V32.953c0-.276.23-.5.5-.5h3.03c.11-.02.33-.057.61-.057.68 0 2.33.232 3.09 2.39.96 2.703.47 8.495-.84 9.996M510 85.85l-9.006-29.92c-.06-.18-.007-.376.13-.506.075-.072 7.68-7.477 7.68-17.14 0-10.57-4.755-15.708-9.89-19.687-4.93-3.815-9.76-4.112-11.12-4.112-.187 0-.29.006-.3.007-1.1.07-2.906.128-4.025.128H451.8c-.826 0-1.5.673-1.5 1.5v69.5c0 .827.674 1.5 1.5 1.5h21.5c.827 0 1.5-.673 1.5-1.5V63.036c0-.534 0-1.34.642-1.34.49 0 .655.528.81 1.17l5.406 22.69c.202.85 1.107 1.563 1.978 1.563h25.416c.37 0 .67-.13.843-.36.17-.24.207-.56.098-.91M481.7 42.25c-.85 1.136-3.664 1.374-5.874 1.374-.336 0-.542-.007-.542-.007-.27-.01-.482-.23-.482-.5V32.952c0-.276.225-.5.5-.5h2.584c.943 0 1.902.488 3.804 1.936 2.092 1.594 1.07 6.453.01 7.862M325.465 16.174c-.138-.842-.976-1.554-1.83-1.554H288.22c-.855 0-1.7.712-1.845 1.556l-11.828 69.558c-.063.377.02.728.24.985.217.25.55.4.932.4h20.91c.84 0 1.63-.71 1.72-1.55l.48-4.52c.14-1.35 1.36-2.44 2.71-2.44h6.5c1.35 0 2.58 1.08 2.75 2.42l.58 4.53c.1.84.91 1.54 1.75 1.54h22.5c.38 0 .71-.15.94-.41.22-.26.31-.61.24-.99l-11.35-69.54zm-17.948 42.944c-.43.485-1.037.752-1.716.752h-1.58c-.68 0-1.28-.267-1.71-.752-.43-.484-.62-1.12-.54-1.794l2.27-18.778c.06-.502.15-1.26.74-1.26s.68.757.74 1.258l2.34 18.78c.09.672-.1 1.31-.53 1.794"/></symbol><use xlink:href="#pa" /></svg></a
  ></div
  ><div class="trb_nh_lw"
    ><span class="trb_nh_t" data-dt="Jun. 23, 2017" data-dt-wd="Friday"></span><ul class="trb_nh_ln"
        ><li class="trb_nh_ln_li"
            ><a href="/news/thisweek/#nt=tertiarynavbar"  class="trb_nh_ln_a">This Week</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="https://baltimoresun.wixsite.com/sizzlinsummer17"  class="trb_nh_ln_a">Sizzlin Summer</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/news/#nt=tertiarynavbar"  class="trb_nh_ln_a">News</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/photos/#nt=tertiarynavbar"  class="trb_nh_ln_a">Photos</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://events.citypaper.com"  class="trb_nh_ln_a">Calendar</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/news/trending/#nt=tertiarynavbar"  class="trb_nh_ln_a">#Trending</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://digitaledition.citypaper.com"  class="trb_nh_ln_a">eNewspaper</a
          ></li
        ></ul
    ><a href="/news/weather/?regionalZipCode=21278#nt=tertiarynavbar" class="trb_nh_w" data-content-weather="mostlyCloudy"><div class="trb_nh_wt"><svg class="trb_nh_wt_svg"
    ><symbol id="trb_wh_mostlyCloudy" viewBox="0 0 32 32"><path d="M21.75 24.625H5.687q-1.625 0-2.78-1.156T1.75 20.68t1.156-2.78 2.78-1.157h.564Q6.625 14.5 8.313 13q1.938-1.812 4.5-1.812 2.75 0 4.688 1.938 1.57 1.5 1.94 3.625 1.07-.68 2.32-.68 1.82 0 3.07 1.25t1.25 3.03-1.25 3.03-3.06 1.25zM5.688 17.75q-1.188 0-2.063.844t-.875 2.063.875 2.094 2.063.88H21.75q1.376 0 2.345-.97t.97-2.31-.97-2.31-2.344-.97-2.37 1q-.19.19-.5.1t-.31-.47q-.12-2.31-1.75-3.9t-4-1.592q-2.19 0-3.81 1.5t-1.88 3.68q0 .25-.19.376t-.43.063q-.374-.063-.812-.063zm18.812-1.5q-.25 0-.375-.188-.375-.375.063-.688 1.5-1.313 1.5-3.25 0-1.75-1.25-3t-3-1.25q-1.5 0-2.688.97t-1.438 2.405q-.125.5-.625.4t-.375-.6q.375-1.82 1.813-3t3.313-1.19q2.188 0 3.72 1.53t1.53 3.72q0 2.43-1.875 4-.125.12-.313.12zm-3.062-9.875q-.5 0-.5-.5V2.687q0-.5.5-.5t.5.5v3.188q0 .5-.5.5zm9.437 6.25h-3.188q-.5 0-.5-.5t.5-.5h3.188q.5 0 .5.5t-.5.5zm-6.312-5.437q-.125 0-.25-.063-.438-.25-.188-.688l1.625-2.75q.25-.438.688-.188t.188.68L25 6.93q-.124.25-.437.25zM26.875 9.5q-.313 0-.438-.25-.25-.438.188-.688L29.375 7q.438-.25.688.155t-.188.656l-2.813 1.63q-.062.06-.188.06zm2.75 7.813q-.125 0-.25-.063l-2.813-1.625q-.438-.25-.188-.656t.688-.16l2.813 1.56q.438.25.188.69-.188.25-.438.25zM16.063 9.5q-.125 0-.25-.063L13 7.812q-.438-.25-.188-.688t.688-.188l2.813 1.625q.438.25.188.69-.12.25-.43.25zm2.312-2.312q-.313 0-.438-.25l-1.625-2.75q-.25-.438.188-.688t.688.188l1.625 2.75q.25.438-.188.688-.125.063-.25.063zM4.25 16.125q.313-.438-.125-.688Q3.5 15 3.5 14.187q0-.563.438-1T5 12.75q.44 0 .814.187.25.25.53 0t.157-.563q-.25-.625-.25-1.25 0-1.25.88-2.125t2.13-.88q1 0 1.82.62t1.068 1.62q.125.5.594.37t.407-.628q-.378-1.31-1.44-2.15t-2.44-.846q-1.688 0-2.844 1.19t-1.16 2.82q0 .312.063.624H5q-1 0-1.75.72t-.75 1.72q0 1.31 1.064 2.06.125.066.313.066.25 0 .375-.19z"/></symbol><use xlink:href="#trb_wh_mostlyCloudy"
  /></svg
>81&deg;</div
      ></a
      ></div
></header>

  <div id="trb_ad_oop" data-role="oopadloader_oopad" class="trb_oopAd"></div
><div id="trb_ad_teads" data-role="oopadloader_teadsad" class="trb_oopAd"></div
  >


  

  

  

  

  

  

  

  

  


  <script>trb.run.push(function(){i$('nh');});</script>
<script id="trb_end">trb.userTiming("trb bottom");</script
><script>trb.data.gigyaUrl = "http://cdn.gigya.com/js/gigya.js?apiKey=3_zFOkJyzBh20gWaOODRZctDC_BYav96tsL3yyJjVbVOsZJWdDIEC00hWc1cm70siJ";</script
><script>
    trb.data.facebookAppId = '310302989040998';
    trb.data.facebookId = 'baltimorecitypaper';
  </script
><script>trb.run.push(function(){i$("carousel");});</script
><script>
  trb.run.push(function(){
        trb.data.page.sectionPath = '/blogs/the-news-hole/';
        trb.data.page.sectionName = 'The News Hole';
        trb.data.page.pageTitle = 'Discretion Advised: Trump&apos;s ties to the mob and Russia could prove embarrassing; that&apos;s why Mueller’s the man - Baltimore City Paper';
                  
          trb.data.page.slug = 'bcpnews-connections-between-trump-russia-mueller-the-fbi-and-the-mob-go-way-back-20170621';          
          trb.data.page.title = 'Discretion Advised: Trump&apos;s ties to the mob and Russia could prove embarrassing; that&apos;s why Mueller’s the man';
          trb.data.page.author = 'Edward Ericson Jr.';
          trb.data.page.background = '<p>The investigation into Russian influence on the last election reached an absurd apogee last week, as President Donald Trump <a href="https://twitter.com/realDonaldTrump/status/875701471999864833" target="_blank">tweeted</a>&nbsp;that he was under investigation for firing FBI Director James Comey (&quot;I am being investigated for firing the FBI Director by the man who told me to fire the FBI Director!...</p>';
          trb.data.page.thumbnailURL = 'http://www.trbimg.com/img-594c3617/turbine/bcpnews-connections-between-trump-russia-mueller-the-fbi-and-the-mob-go-way-back-20170621';
          trb.data.page.ads = trb.data.page.ads || {};
          trb.data.page.ads.options = trb.data.page.ads.options || {};
          trb.data.page.ads.options.slug = trb.data.page.ads.options.slug || 'bcpnews-connections-between-trump-russia-mueller-the-fbi-and-the-mob-go-way-back-20170621';
        
  });
</script>
  <script>trb.run.push(function(){i$('sc');});</script>

  <script>trb.run.push(function(){ !window.gigya && trb.vendor.isEnabled('gigya') && i$.require(trb.data.gigyaUrl); });</script>
  <script>trb.run.push(function(){i$('gallery');});</script>  <script>trb.run.push(function(){i$('lightbox');});</script>
  <script>trb.run.push(function(){i$('cm');});</script>

  <script>trb.run.push(function(){i$('extendablePage');});</script>

  <script>trb.run.push(function(){i$('pagination');});</script>

      <script>
          trb.vendor.mediaconductor = trb.vendor.mediaconductor || {};
          trb.vendor.mediaconductor.siteid = '4bef5f0ac6ed4412bb0fcf2b0d63ac29';
          trb.data.ads.domain = 'www.citypaper.com';
        </script>
      <script type="trb/css" data-css-key=reskin>
</script>
<script type="trb/css" data-css-key=lightbox>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</script>
<script type="trb/css" data-css-key=videoscroll>
</script>
</body>
</html>