<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Watch "Devotion" a devastating short film scored by Matmos&apos; M.C. Schmidt and directed by the guy responsible for &apos;I MIGHT VOTE 4 DONALD TRUMP&apos; - Baltimore City Paper</title>
<meta charset="utf-8" />

      <link rel="dns-prefetch" href="//www.trbimg.com"
          /><link rel="preconnect" href="//www.trbimg.com"
        /><link rel="dns-prefetch" href="//static.chartbeat.com"
      /><link rel="dns-prefetch" href="//m.trb.com"
      /><link rel="preconnect" href="//m.trb.com"
      /><link rel="dns-prefetch" href="//b.scorecardresearch.com"
      /><link rel="preconnect" href="//b.scorecardresearch.com"
      /><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"
      /><link rel="preconnect" href="https://securepubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"
      /><link rel="preconnect" href="//pubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//tpc.googlesyndication.com"
      /><link rel="preconnect" href="//tpc.googlesyndication.com"
      /><link rel="dns-prefetch" href="//www.google-analytics.com"
      /><link rel="preconnect" href="//www.google-analytics.com"
      /><link rel="dns-prefetch" href="//www.googletagservices.com"
      /><link rel="dns-prefetch" href="//partner.googleadservices.com"
      /><link rel="dns-prefetch" href="//cm.g.doubleclick.net"
      /><link rel=dns-prefetch href=//nexus.ensighten.com
    /><link rel="dns-prefetch" href="http://ssor.tribdss.com"
    /><link rel="dns-prefetch" href="//cdn.krxd.net"
    /><link rel="preconnect" href="//cdn.krxd.net"
    /><link rel="dns-prefetch" href="//ads.rubiconproject.com"
    /><link rel="preconnect" href="//ads.rubiconproject.com"
    /><link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"
    /><link rel="preconnect" href="//optimized-by.rubiconproject.com"
    /><link rel="dns-prefetch" href="//w1.synapsys.us"
      /><link rel="dns-prefetch" href="//content.synapsys.us"
    /><link rel="dns-prefetch" href="//cdn.gigya.com"    /><link rel="dns-prefetch" href="//embed.solidopinion.com" 
    />
    <meta http-equiv="Content-Language" content="en-US" />
        <meta name="robots" content="noodp, noydir" />
    <meta name="author" content="Brandon Soderberg" />
    <meta name="date" content="2017-04-12" />
      <meta name="copyright" content="Copyright (c) 2017 Baltimore City Paper" />
    <meta name="Description" content="Today, filmmaker Jeffrey Rettberg released a devastating 27-minute short titled &quot;Devotion.&quot; It&apos;s ostensibly about the complexities of love, relationships, and family, though that undersells the film a bit which has echoes of slow-burn filmmakers such as Kelly Reichardt or Ti West, and and swirls..." />
    <meta name="fb_title" content="Watch &quot;Devotion&quot; a devastating short film scored by Matmos&apos; M.C. Schmidt and directed by the guy responsible for &apos;I MIGHT VOTE 4 DONALD TRUMP&apos;" />
        <meta property="og:title" content="Watch &quot;Devotion&quot; a devastating short film scored by Matmos&apos; M.C. Schmidt and directed by the guy responsible for &apos;I MIGHT VOTE 4 DONALD TRUMP&apos;" />
      <meta property="og:description" content="Today, filmmaker Jeffrey Rettberg released a devastating 27-minute short titled &quot;Devotion.&quot; It&apos;s ostensibly about the complexities of love, relationships, and family, though that undersells the film a bit which has echoes of slow-burn filmmakers such as Kelly Reichardt or Ti West, and and swirls..." />
    <meta property="fb:page_id" content="16047119597" />
    <meta property="fb:app_id" content="1446005482323743"  />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="http://www.citypaper.com/blogs/noise/bcpnews-watch-devotion-a-devastating-short-film-scored-by-matmos-m-c-schmidt-directed-by-the-guy-responsible-20170412-htmlstory.html" />
    <meta property="og:image" content="http://www.trbimg.com/img-58ee637b/turbine/bcpnews-watch-devotion-a-devastating-short-film-scored-by-matmos-m-c-schmidt-directed-by-the-guy-responsible-20170412" />
    <meta property="og:site_name" content="citypaper.com" />
    <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@city_paper" />
      <meta name="robots" content="index,follow"  /><meta name="googlebot" content="index"  /><meta name="googlebot-news" content="index" /><link rel="canonical" href="http://www.citypaper.com/blogs/noise/bcpnews-watch-devotion-a-devastating-short-film-scored-by-matmos-m-c-schmidt-directed-by-the-guy-responsible-20170412-htmlstory.html" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
    <meta name="x-servername" content="i10prod-2a32509-10-43.1"/>  <meta property="so:status" content="0,1"/><script>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</script><script>i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}}};
trb={run:[],runInfuse:[],data:{page:{},videos:{},embed:{},metrics:{prdomain:"citypaper.com",pbrd:11}},vendor:{snt:{}},dpl:[]};
googletag={cmd:[]};trb.appendResource=function appendResource(i,g,f,h){var j=document.createElement(i);
if(i=="script"){j.src=g;j.async=f||false;j.defer=f||h||false;}else{if(i=="link"){j.href=g;j.rel="stylesheet";
}else{return;}}(document.head||document.documentElement).appendChild(j);};window.trb=window.trb||{};trb.utils=trb.utils||{};
trb.data=trb.data||{};trb.browsersupport=trb.browsersupport||{};trb.browsersupport.isMobile=function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent);
};trb.data.isMobile=trb.browsersupport.isMobile();if(trb.data.isMobile){document.documentElement.setAttribute("data-content-mobile","");
}(trb.userTiming=window.performance&&performance.mark&&location.hash.indexOf("trb_perf")>-1?function(b){performance.mark(b);
}:function(){})("trb head");_sf_startpt=Date.now&&Date.now();document.addEventListener&&document.addEventListener("DOMContentLoaded",function isReady(){i$.hasDocReadyRun=true;
});</script
><script>
    trb.data.parentSectionPath = '/blogs';
    trb.data.parentSectionName = 'Blogs';
    if (trb.data.isSectionFront = false) document.documentElement.setAttribute('data-content-sectionfront', '');
    
      trb.data.unsupportedBrowserBaseURL='http://touch.citypaper.com/';
      trb.data.page = {unsupportedBrowserPath: '/#section/-1/article/p2p-93035331/'};
    </script
  ><script id="hb7295-f7b8-42e7-89b8-f1f660fc52c7">
               trb.data.kruxEnabled = true;
               trb.data.kruxId = 'JucPDXxn';
               trb.data.ads = {slotPrefix : '/4011/trb.baltimoresun', rubicon: { enabled : true } };
               trb.data.page.ads = {enabled: true, slot: trb.data.ads.slotPrefix + '/' + 'baltcitypaper', options: {"site":"trb.baltimoresun","tile":"1","ord":"36182614","dcopt":"ist","ptype":"s"}, rubicon: {keyFPI: '', valueFPI: ''}};
             </script>
               <script>      trb.data.ads.snt = trb.data.ads.snt || {};      trb.data.ads.snt.desktop = true;    </script>  
      <script>
        (location.hash + location.search).indexOf ('disable-gpt') == -1 && (trb.data.ads && trb.data.ads.disable != true) && trb.appendResource('script', '//www.googletagservices.com/tag/js/gpt.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/lib.1q2w3_185a73e55fd09d70f0ad1d9ae083ffb5.min.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/main.1q2w3_9e5ad15eb6b2d0bb9fed0af4097de1e7.min.js', true);
      </script>
    
<script>trb.appendResource('script', trb.data.ssorUrl = 'http://ssor.tribdss.com/reg/tribune/bcpngux.min.js', true);
</script><script>googletag.cmd.push(function(){trb.userTiming("trb gpt load");});</script
><link rel=preload as=script href=//ads.rubiconproject.com/header/7476.js
    />
  <script>trb.run.push(function(){if (!trb.data.ads.disable) { trb.ads.loadAdloader(); }});</script>
<script>
 trb.data.page.pathname = '/blogs/noise/bcpnews-watch-devotion-a-devastating-short-film-scored-by-matmos-m-c-schmidt-directed-by-the-guy-responsible-20170412-htmlstory.html'; 
 trb.data.page.metrics = {"list1":"","byline":"Brandon Soderberg","sectionPath":"/blogs/noise/","sectionName":"Noise","parentSectionName":"Blogs","slug":"bcpnews-watch-devotion-a-devastating-short-film-scored-by-matmos-m-c-schmidt-directed-by-the-guy-res","premiumContentLevel":"default","pubDate":"04-12-2017 13:23","pageTitle":"Watch &quot;Devotion&quot; a devastating short film scored by Matmos M.C. Schmidt and directed by the guy responsible for I MIGHT VOTE 4 DONALD TRUMP","uid":"45584","pageNumber":"","owner":"Baltimore City Paper","contentId":"93035331","marketCode":"bcpnews","siteName":"citypaper","individualPhotoID":"93035342","topicID":"","topic":"","contentType":"htmlstory","linkTrackingAction":"htmlstory","channel":"blogs:noise","server":"www.citypaper.com","pageName":"bcp:bcpnews-watch-devotion-a-devastating-short-film-scored-by-matmos-m-c-schmidt-directed:htmlstory.","topLevelSection":"blogs","siteHierarchy":"citypaper:blogs:noise","globalHierachy":"blogs:noise","site":"citypaper","siteAbbrv":"bcp","omnitureAccountId":"tribnglobal","googleAnalytics":"UA-6452517-6"};
 </script>
      <script>
        (location.hash + location.search).indexOf('disable-ensighten') == -1 && trb.appendResource('script', '//nexus.ensighten.com/tronc/citypaperngux' + (location.hash.indexOf('ensightenEnv=dev') > -1 ? 'dev' : 'prod') + '/Bootstrap.js', true);
      </script>
    <style>@font-face{font-family:trb_Icons;src:url('/as/prod/common/fonts/trbicons.1q2w3_4246b80465a23616ede433f92ea4efc2.woff2')format('woff2'),url('/as/prod/common/fonts/trbicons-new.1q2w3_0bcac650703402e43791d87964facdaa.woff')format('woff')}</style>
  <script>document.fonts&&document.fonts.load&&document.fonts.load("9px trb_Icons");</script>
  <link rel="apple-touch-icon" href="http://www.trbas.com/jive/prod/common/images/bcpnews-apple-touch-icon.1q2w3_4139529f51a57fda5e32986d9fb8fab5.png"
  ><link rel="prefetch" href="/as/prod/bcpnews/stylesheets/modules.1q2w3_e053e08df2a51a00b2e48c3d3531fd03.min.css"
    /><style>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</style>

  
  <script>trb.userTiming("trb css load");</script>
</head>
<body>
<svg style="display: none">
</svg>


  

  

<div class="trb_allContentWrapper" data-content-section-path="/blogs/noise/" data-role="" data-state="transporter_active" lang="en-US" data-c-url="/blogs/noise/bcpnews-watch-devotion-a-devastating-short-film-scored-by-matmos-m-c-schmidt-directed-by-the-guy-responsible-20170412-htmlstory.html" data-content-id="93035331" data-content-slug="bcpnews-watch-devotion-a-devastating-short-film-scored-by-matmos-m-c-schmidt-directed-by-the-guy-responsible-20170412" data-content-section="Blogs" data-content-type="htmlstory">





<header class="trb_mh trb_masthead"
  ><div class="trb_mh_adB trb_masthead_adBanner" 
      ><div class="trb_header_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="leaderboardcombo" data-adloader-adtype="mastheadleaderboardcombo" data-adloader-label ></div
       >
  
  <div class="trb_header_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="headerLeaderboard" data-adloader-adtype="mastheadleaderboard" data-adloader-label ></div
       >
  
  <div class="trb_header_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="headerMobileBanner" data-adloader-adtype="mastheadmobilebanner" data-adloader-label ></div
       >
  
  </div
   ></header>

<div class="trb_contentmasthead"  data-content-type="/blogs/noise" style="background-color: ; ">
    <div class="trb_contentmasthead_wrapper" >
      <div class="trb_contentmasthead_header">
        </div>
      <span class="trb_contentmasthead_title"><a href="http://www.citypaper.com/blogs/noise" style="color: #FFFFFF;text-shadow: 2px 2px 4px rgba(0,0,0,0.75)">Noise</a></span>
      <span class="trb_contentmasthead_caption" style="color: #FFFFFF;">An Arts Blog</span>
    </div>
  </div><div class="trb_article_wrapper" data-role="sc_context" data-content-id="93035331" data-content-slug="bcpnews-watch-devotion-a-devastating-short-film-scored-by-matmos-m-c-schmidt-directed-by-the-guy-responsible-20170412" data-content-section="Blogs" data-content-type="htmlstory"><div itemscope itemtype="http://schema.org/Article">          <article            class="trb_article">            <header class="trb_article_articleHeader" >              <a href="/" class="trb_homeLink" title="Baltimore City Paper">                      <svg xmlns="http://www.w3.org/2000/svg" class="trb_homeLink_svg"><symbol id="pa" viewBox="11.107 10.661 502.728 81"><path d="M43.25 12.765c-.465 0-.943.008-1.435.02-11.666.33-15.714 3.662-19.15 7.34-4.032 4.322-8.478 13.555-8.864 26.51-.39 13.253-.08 28.107 8.61 36.627 4.13 4.052 9.95 6.104 17.29 6.104 3.15 0 5.72-.385 7.09-.592l.45-.066c3-.43 6.32-1.478 9.36-2.954l1.45-.707c.78-.378 1.25-1.402 1.04-2.24L55.07 67.18c-.048-.187-.196-.623-.54-.623-.174 0-.38.104-.586.3-.12.11-1.27 1.096-4.85 1.096-.6 0-1.24-.028-1.913-.084-4.63-.39-5.42-2.26-6.05-3.76-.09-.21-.17-.42-.27-.61-.86-1.72-1.71-6.28-1.55-12.24.25-9.23 1.38-14.77 3.35-16.45 1.61-1.38 4.06-1.59 5.37-1.59 1.42 0 2.85.23 3.67.59 1.53.68 1.94.89 2.41 1.14.09-.02.45-.38.648-1.16l3.75-14.94c.226-.89-.173-2.15-.87-2.74-.04-.04-4.065-3.36-14.373-3.36m358.55 1.852c-.825 0-1.5.68-1.5 1.5v69.5c0 .83.675 1.5 1.5 1.5h42.17c.395 0 .77-.15 1.05-.44.28-.28.435-.65.43-1.05l-.133-16.67c-.01-.83-.69-1.5-1.52-1.5h-15.5c-1.375 0-2.5-1.12-2.5-2.5v-3.58c0-1.38 1.125-2.5 2.5-2.5h13c.83 0 1.5-.67 1.5-1.5V42.04c0-.818-.66-1.48-1.48-1.48l-13.01.126c-1.394 0-2.506-1.11-2.506-2.48v-3.25c0-1.376 1.123-2.5 2.5-2.5h14.75c.828 0 1.5-.67 1.5-1.5V16.12c0-.827-.672-1.5-1.5-1.5H401.8zm-264.013 6.8c.485 0 .76.53.964 1.05l15.78 39.87c.426 1.08.772 2.89.772 4.05v19.25c0 .826.675 1.5 1.5 1.5h20.25c.828 0 1.5-.674 1.5-1.5V66.29c0-1.155.34-2.97.757-4.047l17.973-46.44c.13-.336.12-.64-.024-.853-.15-.22-.43-.337-.79-.337h-23.17c-.86 0-1.72.715-1.876 1.56l-2.93 15.65c-.06.365-.22 1.22-.87 1.22-.63 0-.8-.844-.88-1.205l-3.51-17.228H93.8c-.825 0-1.5.674-1.5 1.5v17.75c0 .828.675 1.5 1.5 1.5h5.75c1.38 0 2.5 1.12 2.5 2.5v47.75c0 .828.675 1.5 1.5 1.5h21.75c.828 0 1.5-.672 1.5-1.5V37.86c0-1.38 1.123-2.5 2.5-2.5h6.25c.828 0 1.5-.673 1.5-1.5V22.78c0-.34 0-1.37.738-1.37M63.8 14.62c-.825 0-1.5.673-1.5 1.5v69.5c0 .827.675 1.5 1.5 1.5h22c.83 0 1.5-.673 1.5-1.5v-69.5c0-.827-.67-1.5-1.5-1.5h-22zm207.395 6.684c-5.96-6.04-16.562-6.59-16.668-6.595-1.1-.05-2.883-.09-3.976-.09h-29.41c-.82 0-1.5.67-1.5 1.5v69.5c0 .82.68 1.5 1.5 1.5h22c.83 0 1.5-.68 1.5-1.5v-18.5c0-1.38 1.12-2.5 2.5-2.5h2.25c1.09 0 2.86-.08 3.95-.18.13-.02 12.79-1.22 18.34-7.9 5.48-6.58 10.95-23.67-.47-35.25m-20.18 23.48c-1.27 1.45-5.4 1.58-5.86 1.59h-.01c-.13 0-.25-.06-.35-.15-.09-.1-.15-.23-.15-.36v-12.9c0-.28.23-.5.5-.5h3.03c.11-.02.32-.06.6-.06.68 0 2.33.23 3.1 2.39.96 2.7.47 8.49-.84 9.99M390.87 21.3c-5.956-6.04-16.564-6.59-16.67-6.6-1.1-.05-2.88-.09-3.976-.09H340.8c-.826 0-1.5.67-1.5 1.5v69.5c0 .825.674 1.5 1.5 1.5h22c.826 0 1.5-.675 1.5-1.5v-18.5c0-1.38 1.122-2.5 2.5-2.5h2.25c1.09 0 2.86-.08 3.947-.178.127-.013 12.786-1.222 18.335-7.895 5.473-6.578 10.95-23.67-.47-35.244M370.68 44.78c-1.275 1.457-5.4 1.58-5.867 1.588h-.01c-.132 0-.257-.052-.352-.143-.09-.096-.14-.224-.14-.357V32.953c0-.276.23-.5.5-.5h3.03c.11-.02.33-.057.61-.057.68 0 2.33.232 3.09 2.39.96 2.703.47 8.495-.84 9.996M510 85.85l-9.006-29.92c-.06-.18-.007-.376.13-.506.075-.072 7.68-7.477 7.68-17.14 0-10.57-4.755-15.708-9.89-19.687-4.93-3.815-9.76-4.112-11.12-4.112-.187 0-.29.006-.3.007-1.1.07-2.906.128-4.025.128H451.8c-.826 0-1.5.673-1.5 1.5v69.5c0 .827.674 1.5 1.5 1.5h21.5c.827 0 1.5-.673 1.5-1.5V63.036c0-.534 0-1.34.642-1.34.49 0 .655.528.81 1.17l5.406 22.69c.202.85 1.107 1.563 1.978 1.563h25.416c.37 0 .67-.13.843-.36.17-.24.207-.56.098-.91M481.7 42.25c-.85 1.136-3.664 1.374-5.874 1.374-.336 0-.542-.007-.542-.007-.27-.01-.482-.23-.482-.5V32.952c0-.276.225-.5.5-.5h2.584c.943 0 1.902.488 3.804 1.936 2.092 1.594 1.07 6.453.01 7.862M325.465 16.174c-.138-.842-.976-1.554-1.83-1.554H288.22c-.855 0-1.7.712-1.845 1.556l-11.828 69.558c-.063.377.02.728.24.985.217.25.55.4.932.4h20.91c.84 0 1.63-.71 1.72-1.55l.48-4.52c.14-1.35 1.36-2.44 2.71-2.44h6.5c1.35 0 2.58 1.08 2.75 2.42l.58 4.53c.1.84.91 1.54 1.75 1.54h22.5c.38 0 .71-.15.94-.41.22-.26.31-.61.24-.99l-11.35-69.54zm-17.948 42.944c-.43.485-1.037.752-1.716.752h-1.58c-.68 0-1.28-.267-1.71-.752-.43-.484-.62-1.12-.54-1.794l2.27-18.778c.06-.502.15-1.26.74-1.26s.68.757.74 1.258l2.34 18.78c.09.672-.1 1.31-.53 1.794"/></symbol><use xlink:href="#pa" /></svg></a>                  <div class="trb_article_breadcrumbs">      <a itemprop="articleSection" href="/blogs/#nt=breadcrumb" class="trb_article_breadcrumbs_a">Blogs </a>        <a itemprop="articleSection" href="/blogs/noise/#nt=breadcrumb" class="trb_article_breadcrumbs_a">Noise </a>        </div>      <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/blogs/noise/bcpnews-watch-devotion-a-devastating-short-film-scored-by-matmos-m-c-schmidt-directed-by-the-guy-responsible-20170412-htmlstory.html" data-sc-ti="Watch &quot;Devotion&quot; a devastating short film scored by Matmos&apos; M.C. Schmidt and directed by the guy responsible for &apos;I MIGHT VOTE 4 DONALD TRUMP&apos;" data-sc-th="http://www.trbimg.com/img-58ee637b/turbine/bcpnews-watch-devotion-a-devastating-short-film-scored-by-matmos-m-c-schmidt-directed-by-the-guy-responsible-20170412" data-sc-desc="Today, filmmaker Jeffrey Rettberg released a devastating 27-minute short titled &quot;Devotion.&quot; It&apos;s ostensibly about the complexities of love, relationships, and family, though that undersells the film a bit which has echoes of slow-burn filmmakers such as Kelly Reichardt or Ti West, and and swirls..." data-sc-sl="bcpnews-watch-devotion-a-devastating-short-film-scored-by-matmos-m-c-schmidt-directed-by-the-guy-responsible-20170412" data-sc-cont="htmlstory" data-sc-nn="Baltimore City Paper" data-sc-contid="93035331"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ></span  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ></span  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email" ></span  ></div      >  <div class="trb_article_articleHeader_head">                <div class="trb_article_title">                    <h1 class="trb_article_title_text" itemprop="headline">Watch "Devotion" a devastating short film scored by Matmos' M.C. Schmidt and directed by the guy responsible for 'I MIGHT VOTE 4 DONALD TRUMP'</h1>                  </div>                <div class="trb_article_leadart"                  ><aside class="trb_embed" data-content-id="93035342" data-content-size="leadart" data-content-type="image" data-content-slug="bcpnews-watch-devotion-a-devastating-short-fil-001" data-content-subtype="photo" data-role="sc_item imgsize_ratiosizecontainer" data-state="">        <div class="trb_embed_media">         <figure data-role=" delayload  delayload_done imgsize_item" class="trb_embed_imageContainer_figure"><img itemprop="image" data-baseurl="http://www.trbimg.com/img-58ee637c/turbine/bcpnews-watch-devotion-a-devastating-short-fil-001" alt="Devotion" class="trb_embed_imageContainer_img" title="Devotion" data-c-nd="2048x1188" /></figure><div class="trb_embed_related"  data-role="lightbox_metadata" >  <span class="trb_embed_related_title">Devotion</span>    <div class="trb_embed_related_credit_and_caption"></div></div>         </div></aside></div>                <div class="trb_bylines"      ><span class="trb_bylines_nm_pm"        ><span class="trb_bylines_nm_au"><span class="trb_bylines_nm_au_by">By </span><span itemprop="author">Brandon Soderberg</span></span          ><span class="trb_bylines_nm_pb">City Paper</span          ></span    ></div  ></div>              <div class="trb_gptAd" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCubeCombo" data-adloader-adtype="cubecombo" data-adloader-label ></div       >    <div class="trb_article_dateline"><time itemprop="datePublished" class="trb_article_dateline_time" data-dt="April 12, 2017, 1:23 PM" datetime="2017-04-12T13:23:00EDT"></time>  </div>    </header>            <section class="trb_mainContent">            <div itemprop="articleBody">                <div class="trb_article_page"                  data-role="pagination_page"                  data-content-page="">                  <div class="trb_article_page_body">                    <p>Today, filmmaker Jeffrey Rettberg released a devastating 27-minute short titled "Devotion." It's ostensibly about the complexities of love, relationships, and family, though that undersells the film a bit which has echoes of slow-burn filmmakers such as Kelly Reichardt or Ti West, and and swirls around an extended and ultimately terrifying monologue from one of its main characters.</p><p>"Devotion's" music is by Matmos' M.C. Schmidt and employs techniques that should be familiar to fans of Matmos and in particular, Schmidt's 2015 solo album, "Batu Malablab"—the same fixed piano heard on this project was used there too. City Paper readers would surely be familiar with director Rettberg thanks to his work on <a href="http://www.citypaper.com/blogs/noise/bcpnews-jpegmafia-and-freaky-mock-the-donald-terrorize-bel-air-and-troll-american-politics-in-the-video-for-20160520-htmlstory.html">JPEGMAFIA and Freaky's video 'I MIGHT VOTE 4 DONALD TRUMP'</a> and the loosely related short film, <a href="http://www.citypaper.com/blogs/noise/bcpnews-jpegmafia-releases-short-film-the-southern-strategy-20161007-htmlstory.html">"The Southern Strategy."</a> Below is Rettberg's touching director's statement in full:</p> <p><i>"What does it mean to devote your life to another and what are the consequences of never having loved oneself?  In 2012 I was still sorting through the wreckage of a 6 year relationship that ended very badly. I was also recovering from the wounds of a very serious head on auto collision that I was in with my girlfriend at the time (who I would later marry). One late night running over it all again in a haze of painkillers and alcohol I kept coming back to my Aunt and Uncle, whom the main characters of Devotion are based on. It always struck me as a beautiful thing that the challenging nature of their relationship (he is quadriplegic) never seemed as anything more than a fact of their shared life. Their love is strong, powerful and obvious to all who they encounter and it remains so in the face of greater strains than most will ever know.  The contrast with my own past experience at the time was stark. Dismissive indifference, lackadaisical commitment, unrealistic emotional expectations coupled with underdeveloped views of oneself and ones partner, dishonesty and betrayal; the unfortunate undercurrents of so many relationships both romantic and otherwise. The goal of DEVOTION was to explore the dichotomy of these relationships It is also  about the danger of refusing to seek help. The danger of not ever developing the self awareness and self-love to realize when you are unwell and need help. The rot that spreads when you can not acknowledge and accept your vulnerability is a destructive force in our world and is a pervasive problem in the psyche of many American men. The stigmatization of mental illness and vulnerability being major drivers of this. The process of making this project revealed many truths about my own struggles with depression, the reluctance towards treatment and the impact that that resistance has had on my own life. It is my hope with DEVOTION to spark conversations about the nature of commitment, responsibility and love to ourselves and to each other."</i></p><center><iframe src="https://player.vimeo.com/video/209149835" width="640" height="360" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe><p><a href="https://vimeo.com/209149835">DEVOTION</a> from <a href="https://vimeo.com/user37335215">Jeffrey Rettberg</a> on <a href="https://vimeo.com">Vimeo</a>.</p></center><span class="trb_mainContent_copyright">Copyright                        &copy; 2017, <a href="http://www.citypaper.com/">Baltimore City Paper</a>                      </span>                    </div>                  <div class="trb_rhsAdSidebar">                        <div class="trb_sntAd trb_gptAd" data-role="delayload delayload_item" data-withinviewport-options="bottomOffset=100&topOffset=1000000" data-load-method="trb.vendor.snt.init" data-adloader-position="sntbanner" data-adloader-adtype="sntbanner" data-load-type="method" data-adloader-label data-adloader-size="300x600" data-state="adloader_loaded" data-v-snt="//content.synapsys.us/embeds/realestate/disaster/partner.js" data-screen-size=desktop></div><div class="trb_gptAd" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="rhsBanner" data-adloader-adtype="sidebarbanner" data-adloader-label ></div       >    <div class="trb_gptAd" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="cube" data-adloader-label ></div       >      <div class="trb_sntAd trb_gptAd" data-role="delayload delayload_item" data-withinviewport-options="bottomOffset=100&topOffset=1000000" data-load-method="trb.vendor.snt.init" data-adloader-position="sntbanner" data-adloader-adtype="sntbanner" data-load-type="method" data-adloader-label data-adloader-size="300x600" data-state="adloader_loaded" data-v-snt="//content.synapsys.us/embeds/double_decker/partner.js" data-screen-size=desktop></div><div class="trb_gptAd" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="cube" data-adloader-label ></div       >    </div>                  <div class="trb_gptAd trb_bottomCube" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="pageBottomCube" data-adloader-adtype="cube" data-adloader-label ></div       >      <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/blogs/noise/bcpnews-watch-devotion-a-devastating-short-film-scored-by-matmos-m-c-schmidt-directed-by-the-guy-responsible-20170412-htmlstory.html" data-sc-ti="Watch &quot;Devotion&quot; a devastating short film scored by Matmos&apos; M.C. Schmidt and directed by the guy responsible for &apos;I MIGHT VOTE 4 DONALD TRUMP&apos;" data-sc-th="http://www.trbimg.com/img-58ee637b/turbine/bcpnews-watch-devotion-a-devastating-short-film-scored-by-matmos-m-c-schmidt-directed-by-the-guy-responsible-20170412" data-sc-desc="Today, filmmaker Jeffrey Rettberg released a devastating 27-minute short titled &quot;Devotion.&quot; It&apos;s ostensibly about the complexities of love, relationships, and family, though that undersells the film a bit which has echoes of slow-burn filmmakers such as Kelly Reichardt or Ti West, and and swirls..." data-sc-sl="bcpnews-watch-devotion-a-devastating-short-film-scored-by-matmos-m-c-schmidt-directed-by-the-guy-responsible-20170412" data-sc-cont="htmlstory" data-sc-nn="Baltimore City Paper" data-sc-contid="93035331"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ></span  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ></span  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email" ></span  ></div      >  </div>              </div>          </section>        
  
  <div class=" trb_cm" data-role="cm_expandable">
    <div class="trb_cm_b" data-role="cm_expander" data-cm-label="Be the first to comment" data-cm-t="so"></div>
    <!-- .trb_cm_b:before{content:'Hide comments'}.trb_cm_so{padding-top:10px;min-height:500px}||<div class="trb_cm_so" data-role=cm_container><div class="so_comments" data-sitename="bcpnewsprod" data-content-id="bcpnews93035331" data-type=promo-comment data-publisher="tronc"></div></div> -->
        </div>
  </article>      </div></div>
  



 

 
 








</div
><header class="trb_nh" data-reg-role="prompt" data-role="nh_cnt">
  <div class="trb_nh_uw"><div class="trb_nh_dss" data-reg-role="base"></div
    ><div class="trb_nh_dss_m" data-reg-role="mob"></div
    ><nav class="trb_nh_un_w"
      ><div class="trb_nh_unh" data-role="nh_t"
        ><div class="trb_nh_un_hw"
          ><hr class="trb_nh_unh_hr"
          /><hr class="trb_nh_unh_hr"
        /></div
        ></div
      ><div class="trb_nh_un_ulw" data-role="s8e nh_ulw" data-url="/get-navigationlinks?v=1q2w3_2a32509712fc0fa83b418d47a2ab01fb711718a"
        ></div
      ></nav
    ><div data-role="nh_search ps" data-ps-url="/searchsuggest?ty=site&q=" data-ps-timedelay="75" 
    ><a href="#" class="trb_nh_sm" data-role="nh_searchButton" data-nh-searchtitle="SEARCH"
      ><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 30 30" class="trb_nh_sm_svg"><path d="M25.313 13.375q0 4.188-2.75 7.313l6 6.063-2.75 2.876-6.375-6.5Q17 24.314 14.313 24.314q-4.5 0-7.688-3.188t-3.188-7.75q0-4.5 3.22-7.75t7.655-3.25q4.563 0 7.78 3.25t3.22 7.75zm-17.875 0q0 2.813 2 4.938 2.063 2.063 4.875 2.063t5-2.063q2.125-2.063 2.125-4.938 0-2.813-2.125-4.875-2.188-2.063-5-2.063T9.438 8.5q-2 2-2 4.875z"/></svg></a
    ></div
    ><a href="/#nt=mastheadnavbar"
      ><svg class="trb_nh_l"><use xlink:href="#pa" /></svg
        ></a
  ></div
  ><div class="trb_nh_lw"
    ><span class="trb_nh_t" data-dt="Apr. 12, 2017" data-dt-wd="Wednesday"></span><ul class="trb_nh_ln"
        ><li class="trb_nh_ln_li"
            ><a href="/news/thisweek/#nt=tertiarynavbar"  class="trb_nh_ln_a">This Week</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/special/flashback/#nt=tertiarynavbar"  class="trb_nh_ln_a">Flashback</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/news/#nt=tertiarynavbar"  class="trb_nh_ln_a">News</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/photos/#nt=tertiarynavbar"  class="trb_nh_ln_a">Photos</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://events.citypaper.com"  class="trb_nh_ln_a">Calendar</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/news/trending/#nt=tertiarynavbar"  class="trb_nh_ln_a">#Trending</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://digitaledition.citypaper.com"  class="trb_nh_ln_a">eNewspaper</a
          ></li
        ></ul
    ><a href="/news/weather/?regionalZipCode=21278#nt=tertiarynavbar" class="trb_nh_w" data-content-weather="mostlyCloudy"><div class="trb_nh_wt"><svg class="trb_nh_wt_svg"
  ><symbol id="trb_wh_mostlyCloudy" viewBox="0 0 32 32"><path d="M21.75 24.625H5.687q-1.625 0-2.78-1.156T1.75 20.68t1.156-2.78 2.78-1.157h.564Q6.625 14.5 8.313 13q1.938-1.812 4.5-1.812 2.75 0 4.688 1.938 1.57 1.5 1.94 3.625 1.07-.68 2.32-.68 1.82 0 3.07 1.25t1.25 3.03-1.25 3.03-3.06 1.25zM5.688 17.75q-1.188 0-2.063.844t-.875 2.063.875 2.094 2.063.88H21.75q1.376 0 2.345-.97t.97-2.31-.97-2.31-2.344-.97-2.37 1q-.19.19-.5.1t-.31-.47q-.12-2.31-1.75-3.9t-4-1.592q-2.19 0-3.81 1.5t-1.88 3.68q0 .25-.19.376t-.43.063q-.374-.063-.812-.063zm18.812-1.5q-.25 0-.375-.188-.375-.375.063-.688 1.5-1.313 1.5-3.25 0-1.75-1.25-3t-3-1.25q-1.5 0-2.688.97t-1.438 2.405q-.125.5-.625.4t-.375-.6q.375-1.82 1.813-3t3.313-1.19q2.188 0 3.72 1.53t1.53 3.72q0 2.43-1.875 4-.125.12-.313.12zm-3.062-9.875q-.5 0-.5-.5V2.687q0-.5.5-.5t.5.5v3.188q0 .5-.5.5zm9.437 6.25h-3.188q-.5 0-.5-.5t.5-.5h3.188q.5 0 .5.5t-.5.5zm-6.312-5.437q-.125 0-.25-.063-.438-.25-.188-.688l1.625-2.75q.25-.438.688-.188t.188.68L25 6.93q-.124.25-.437.25zM26.875 9.5q-.313 0-.438-.25-.25-.438.188-.688L29.375 7q.438-.25.688.155t-.188.656l-2.813 1.63q-.062.06-.188.06zm2.75 7.813q-.125 0-.25-.063l-2.813-1.625q-.438-.25-.188-.656t.688-.16l2.813 1.56q.438.25.188.69-.188.25-.438.25zM16.063 9.5q-.125 0-.25-.063L13 7.812q-.438-.25-.188-.688t.688-.188l2.813 1.625q.438.25.188.69-.12.25-.43.25zm2.312-2.312q-.313 0-.438-.25l-1.625-2.75q-.25-.438.188-.688t.688.188l1.625 2.75q.25.438-.188.688-.125.063-.25.063zM4.25 16.125q.313-.438-.125-.688Q3.5 15 3.5 14.187q0-.563.438-1T5 12.75q.44 0 .814.187.25.25.53 0t.157-.563q-.25-.625-.25-1.25 0-1.25.88-2.125t2.13-.88q1 0 1.82.62t1.068 1.62q.125.5.594.37t.407-.628q-.378-1.31-1.44-2.15t-2.44-.846q-1.688 0-2.844 1.19t-1.16 2.82q0 .312.063.624H5q-1 0-1.75.72t-.75 1.72q0 1.31 1.064 2.06.125.066.313.066.25 0 .375-.19z"/></symbol><use xlink:href="#trb_wh_mostlyCloudy"
/></svg>
73&deg;</div
      ></a
      ></div></header>

  <div id="trb_ad_oop" data-role="oopadloader_oopad" class="trb_oopAd"></div
>


  

  

  

  

  



  <script>trb.run.push(function(){i$('nh');});</script>
<script id="trb_end">trb.userTiming("trb bottom");</script
><script>trb.data.gigyaUrl = "http://cdn.gigya.com/js/gigya.js?apiKey=3_zFOkJyzBh20gWaOODRZctDC_BYav96tsL3yyJjVbVOsZJWdDIEC00hWc1cm70siJ";</script
><script>
    trb.data.facebookAppId = '310302989040998';
    trb.data.facebookId = 'baltimorecitypaper';
  </script
><script>trb.run.push(function(){i$("carousel");});</script
>
  <script>trb.run.push(function(){i$('lightbox');});</script>
<script>
  trb.run.push(function(){
        trb.data.page.sectionPath = '/blogs/noise/';
        trb.data.page.sectionName = 'Noise';
        trb.data.page.pageTitle = 'Watch "Devotion" a devastating short film scored by Matmos&apos; M.C. Schmidt and directed by the guy responsible for &apos;I MIGHT VOTE 4 DONALD TRUMP&apos; - Baltimore City Paper';
                  
          trb.data.page.slug = 'bcpnews-watch-devotion-a-devastating-short-film-scored-by-matmos-m-c-schmidt-directed-by-the-guy-responsible-20170412';          
          trb.data.page.title = 'Watch "Devotion" a devastating short film scored by Matmos&apos; M.C. Schmidt and directed by the guy responsible for &apos;I MIGHT VOTE 4 DONALD TRUMP&apos;';
          trb.data.page.author = 'Brandon Soderberg';
          trb.data.page.background = 'Today, filmmaker Jeffrey Rettberg released a devastating 27-minute short titled &quot;Devotion.&quot; It\'s ostensibly about the complexities of love, relationships, and family, though that undersells the film a bit which has echoes of slow-burn filmmakers such as Kelly Reichardt or Ti West, and and swirls...';
          trb.data.page.thumbnailURL = 'http://www.trbimg.com/img-58ee637b/turbine/bcpnews-watch-devotion-a-devastating-short-film-scored-by-matmos-m-c-schmidt-directed-by-the-guy-responsible-20170412';
          trb.data.page.ads = trb.data.page.ads || {};
          trb.data.page.ads.options = trb.data.page.ads.options || {};
          trb.data.page.ads.options.slug = trb.data.page.ads.options.slug || 'bcpnews-watch-devotion-a-devastating-short-film-scored-by-matmos-m-c-schmidt-directed-by-the-guy-responsible-20170412';
        
  });
</script>  <script>trb.run.push(function(){i$('sc');});</script>  <script>trb.run.push(function(){ !window.gigya && trb.vendor.isEnabled('gigya') && i$.require(trb.data.gigyaUrl); });</script>  <script>trb.run.push(function(){i$('gallery');});</script>
  <script>trb.run.push(function(){i$('cm');});</script>

  <script>trb.run.push(function(){i$('pagination');});</script>
<script type="trb/css" data-css-key=reskin>

                @media screen and (min-width:1060px){.trb_allContentWrapper{width:calc(100% - 280px);margin:0 auto}}@media screen and (min-width:1060px)and (max-width:1279px){.trb_allContentWrapper{max-width:980px}}</script>
<script type="trb/css" data-css-key=lightbox>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</script>
<script type="trb/css" data-css-key=videoscroll>
</script>
</body>
</html>