<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Florida Noir: Broward County rap phenom Kodak Black echoes Boosie but brings with him a troubled past - Baltimore City Paper</title>
<meta charset="utf-8" />

      <link rel="dns-prefetch" href="//www.trbimg.com"
          /><link rel="preconnect" href="//www.trbimg.com"
        /><link rel="dns-prefetch" href="//static.chartbeat.com"
      /><link rel="dns-prefetch" href="//m.trb.com"
      /><link rel="preconnect" href="//m.trb.com"
      /><link rel="dns-prefetch" href="//b.scorecardresearch.com"
      /><link rel="preconnect" href="//b.scorecardresearch.com"
      /><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"
      /><link rel="preconnect" href="https://securepubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"
      /><link rel="preconnect" href="//pubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//tpc.googlesyndication.com"
      /><link rel="preconnect" href="//tpc.googlesyndication.com"
      /><link rel="dns-prefetch" href="//www.google-analytics.com"
      /><link rel="preconnect" href="//www.google-analytics.com"
      /><link rel="dns-prefetch" href="//www.googletagservices.com"
      /><link rel="dns-prefetch" href="//partner.googleadservices.com"
      /><link rel="dns-prefetch" href="//cm.g.doubleclick.net"
      /><link rel=dns-prefetch href=//nexus.ensighten.com
    /><link rel="dns-prefetch" href="http://ssor.tribdss.com"
    /><link rel="dns-prefetch" href="//cdn.krxd.net"
    /><link rel="preconnect" href="//cdn.krxd.net"
    /><link rel="dns-prefetch" href="//ads.rubiconproject.com"
    /><link rel="preconnect" href="//ads.rubiconproject.com"
    /><link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"
    /><link rel="preconnect" href="//optimized-by.rubiconproject.com"
    /><link rel="dns-prefetch" href="//cdn.gigya.com"
    /><link rel="dns-prefetch" href="//static.yieldmo.com" 
    /><link rel="dns-prefetch" href="//s.yieldmo.com" 
    /><link rel="dns-prefetch" href="//ads.yieldmo.com" 
    /><link rel="dns-prefetch" href="//meraxes-cdn.polarmobile.com"
    /><link rel="dns-prefetch" href="//cdn.viafoura.net" 
    /><link rel="dns-prefetch" href="//api.viafoura.com" 
    /><link rel="dns-prefetch" href="//cdn.taboola.com"
    /><link rel="preconnect" href="//cdn.taboola.com"
    /><link rel="dns-prefetch" href="//w1.synapsys.us"
      /><link rel="dns-prefetch" href="//content.synapsys.us"
    /><link rel="dns-prefetch" href="//cdn.teads.tv"
    /><link rel="dns-prefetch" href="//cdn2.teads.tv"
    /><link rel="dns-prefetch" href="//a.teads.tv"
    /><link rel="dns-prefetch" href="//sync.teads.tv"
    /><link rel="dns-prefetch" href="//t.teads.tv"
    /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
    <meta name="x-servername" content="i10prod-979d8fe-10-75.1"/>
    <meta http-equiv="Content-Language" content="en-US" />
        <meta name="robots" content="noodp, noydir" />
    <meta name="author" content="Paul Thompson" />
    <meta name="date" content="2017-01-27" />
      <meta name="copyright" content="Copyright (c) 2017 Baltimore City Paper" />
    <meta name="Description" content="If you missed Bronx rapper French Montana’s excellent &quot;Wave Gods&quot; mixtape from last year, you probably still heard a song called &apos;Lockjaw.&apos; The duet with a" />
    <meta name="keywords" content="Kodak Black, sexual assault, Rams Head live, Lil&apos; Boosie, French Montana, Lockjaw, Wave Gods, rap, hip-hop" />
      <meta name="news_keywords" content="Kodak Black, sexual assault, Rams Head live, Lil&apos; Boosie, French Montana, Lockjaw, Wave Gods, rap, hip-hop" />
    <meta name="fb_title" content="Florida Noir: Broward County rap phenom Kodak Black echoes Boosie but brings with him a troubled past" />
        <meta property="og:title" content="Florida Noir: Broward County rap phenom Kodak Black echoes Boosie but brings with him a troubled past" />
      <meta property="og:description" content="If you missed Bronx rapper French Montana&apos;s excellent &quot;Wave Gods&quot; mixtape from last year, you probably still heard a song called &apos;Lockjaw.&apos; The duet with a young rapper named Kodak Black was repurposed for French&apos;s album, &quot;MC4,&quot; hit #16 on the Billboard Rap charts, and eventually went gold. Bad Boy&apos;s Great New York Hope, who pals around with Kanye West and taps Nas and Future for guest spots, had pinned his commercial hopes on a 19-year-old from South Florida." />
    <meta property="fb:page_id" content="16047119597" />
    <meta property="fb:app_id" content="1446005482323743"  />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="http://www.citypaper.com/blogs/noise/bcpnews-florida-noir-broward-county-rap-phenom-kodak-black-echoes-boosie-but-brings-with-him-a-troubled-past-20170127-story.html" />
    <meta property="og:image" content="http://www.trbimg.com/img-588bac7a/turbine/bcpnews-florida-noir-broward-county-rap-phenom-kodak-black-echoes-boosie-but-brings-with-him-a-troubled-past-20170127" />
    <meta property="og:site_name" content="citypaper.com" />
    <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@city_paper" />
      <meta itemprop="datePublished" content="2017-01-27T13:20:00-0800" />
      <meta itemprop="dateModified" content="2017-01-27T13:20:37-0800" />
    <meta name="robots" content="index,follow"  /><meta name="googlebot" content="index"  /><meta name="googlebot-news" content="index" /><link rel="canonical" href="http://www.citypaper.com/blogs/noise/bcpnews-florida-noir-broward-county-rap-phenom-kodak-black-echoes-boosie-but-brings-with-him-a-troubled-past-20170127-story.html" /><link rel="amphtml" href="http://www.citypaper.com/blogs/noise/bcpnews-florida-noir-broward-county-rap-phenom-kodak-black-echoes-boosie-but-brings-with-him-a-troubled-past-20170127-story,amp.html">
  <meta property="so:status" content="5,1"/>
<script>i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}}};
trb={run:[],runInfuse:[],data:{page:{},videos:{},embed:{},metrics:{prdomain:"citypaper.com",pbrd:11}},vendor:{snt:{}},dpl:[]};
googletag={cmd:[]};trb.appendResource=function appendResource(i,g,f,h){var j=document.createElement(i);
if(i=="script"){j.src=g;j.async=f||false;j.defer=f||h||false;}else{if(i=="link"){j.href=g;j.rel="stylesheet";
}else{return;}}(document.head||document.documentElement).appendChild(j);};window.trb=window.trb||{};trb.utils=trb.utils||{};
trb.data=trb.data||{};trb.browsersupport=trb.browsersupport||{};trb.browsersupport.isMobile=function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent);
};trb.data.isMobile=trb.browsersupport.isMobile();if(trb.data.isMobile){document.documentElement.setAttribute("data-content-mobile","");
}(trb.userTiming=window.performance&&performance.mark&&location.hash.indexOf("trb_perf")>-1?function(b){performance.mark(b);
}:function(){})("trb head");_sf_startpt=Date.now&&Date.now();document.addEventListener&&document.addEventListener("DOMContentLoaded",function isReady(){i$.hasDocReadyRun=true;
});</script
><script>
    trb.data.parentSectionPath = '/blogs';
    trb.data.parentSectionName = 'Blogs';
    if (trb.data.isSectionFront = false) document.documentElement.setAttribute('data-content-sectionfront', '');
    
      trb.data.unsupportedBrowserBaseURL='http://touch.citypaper.com/';
      trb.data.page = {unsupportedBrowserPath: '/#section/-1/article/p2p-92440017/'};
    </script
  ><script id="hb7295-f7b8-42e7-89b8-f1f660fc52c7">
            trb.data.kruxEnabled = true;
            trb.data.kruxId = 'JucPDXxn';
            trb.data.ads = {slotPrefix : '/4011/trb.baltimoresun', rubicon: { enabled : true } };
            trb.data.page.ads = {enabled: true, slot: trb.data.ads.slotPrefix + '/' + 'baltcitypaper', options: {"site":"trb.baltimoresun","tile":"1","at":"Crime,SexualAssault,SexualMisconduct,KanyeWest,Nas","ord":"1043024","iab":"ent","dcopt":"ist","ptype":"s"}, rubicon: {keyFPI: '', valueFPI: ''}};
          </script>
        <script>trb.data.page.ads.teadsEnabled = true;</script>
                <script>
                  trb.data.ads.yieldmo = {mobile: true, desktop: false};
                </script>
              
    <script>
      trb.data.ads.snt = trb.data.ads.snt || {};
      trb.data.ads.snt.desktop = true;
    </script>
  
      <script>
        (location.hash + location.search).indexOf ('disable-gpt') == -1 && (trb.data.ads && trb.data.ads.disable != true) && trb.appendResource('script', '//www.googletagservices.com/tag/js/gpt.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/lib.1q2w3_19d4df3f53ba953d4cc36e9643c30f7c.min.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/main.1q2w3_2d07af3ff7e4bdd9edd7994543381713.min.js', true);
      </script>
    
<script>trb.appendResource('script', trb.data.ssorUrl = 'http://ssor.tribdss.com/reg/tribune/bcpngux.min.js', true);
</script><script>googletag.cmd.push(function(){trb.userTiming("trb gpt load");});</script
><link rel=preload as=script href=//ads.rubiconproject.com/header/7476.js
    />
  <script>trb.run.push(function(){if (!trb.data.ads.disable) { trb.ads.loadAdloader(); }});</script>

        <script>
          trb.data.page.articleType = 'robust';
        </script>
      
                          <script>trb.data.page.totalPages = 1;</script>
                        <script>
 trb.data.page.pathname = '/blogs/noise/bcpnews-florida-noir-broward-county-rap-phenom-kodak-black-echoes-boosie-but-brings-with-him-a-troubled-past-20170127-story.html'; 
 trb.data.page.metrics = {"list1":"","byline":"Paul Thompson","sectionPath":"/blogs/noise/","sectionName":"Noise","parentSectionName":"Blogs","slug":"bcpnews-florida-noir-broward-county-rap-phenom-kodak-black-echoes-boosie-but-brings-with-him-a-troub","premiumContentLevel":"default","pubDate":"01-27-2017 16:20","pageTitle":"Florida Noir: Broward County rap phenom Kodak Black echoes Boosie but brings with him a troubled past","uid":"45584","pageNumber":"","owner":"Baltimore City Paper","contentId":"92440017","marketCode":"bcpnews","siteName":"citypaper","individualPhotoID":"92440039","topicID":"","topic":"","contentType":"story","linkTrackingAction":"story","channel":"blogs:noise","server":"www.citypaper.com","pageName":"bcp:bcpnews-florida-noir-broward-county-rap-phenom-kodak-black-echoes-boosie-but-brings-with-:story.","topLevelSection":"blogs","siteHierarchy":"citypaper:blogs:noise","globalHierachy":"blogs:noise","site":"citypaper","siteAbbrv":"bcp","omnitureAccountId":"tribnglobal","googleAnalytics":"UA-6452517-6"};
 </script>
      <script>
        (location.hash + location.search).indexOf('disable-ensighten') == -1 && trb.appendResource('script', '//nexus.ensighten.com/tronc/citypaperngux' + (location.hash.indexOf('ensightenEnv=dev') > -1 ? 'dev' : 'prod') + '/Bootstrap.js', true);
      </script>
    <style>@font-face{font-family:trb_Icons;src:url('/as/prod/common/fonts/trbicons.1q2w3_4246b80465a23616ede433f92ea4efc2.woff2')format('woff2'),url('/as/prod/common/fonts/trbicons-new.1q2w3_0bcac650703402e43791d87964facdaa.woff')format('woff')}</style>
  <script>document.fonts&&document.fonts.load&&document.fonts.load("9px trb_Icons");</script>
  <link rel="stylesheet" href="/as/prod/bcpnews/stylesheets/main.1q2w3_14875a447fc32b90155f5b971ab20ee5.min.css"
  ><link rel="apple-touch-icon" href="http://www.trbas.com/jive/prod/common/images/bcpnews-apple-touch-icon.1q2w3_4139529f51a57fda5e32986d9fb8fab5.png"
  ><link rel="prefetch" href="/as/prod/bcpnews/stylesheets/modules.1q2w3_661a6cbf8f023f1dfdda73d9283c71b5.min.css"
    /><style>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</style>

  
  <script>trb.userTiming("trb css load");</script>

                    <script type="text/javascript">
                      var w=window;
                      if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document,AKSB=AKSB||{};AKSB.q=[];AKSB.mark=function(a,b){AKSB.q.push(["mark",a,b||(new Date).getTime()])};AKSB.measure=function(a,b,c){AKSB.q.push(["measure",a,b,c||(new Date).getTime()])};AKSB.done=function(a){AKSB.q.push(["done",a])};AKSB.mark("firstbyte",(new Date).getTime());AKSB.prof={custid:"75719",ustr:"",originlat:0,clientrtt:3,ghostip:"184.28.17.214",
                      ipv6:false,pct:10,clientip:"54.224.77.253",requestid:"e36703",protocol:"",blver:10,akM:"w3",akN:"",akTT:"O",akTX:"1",akTI:"e36703",ai:"143257",ra:"",pmgn:"",pmgi:"",pmp:""};(function(a){var b=
                      d.createElement("script");b.async="async";b.src=a;a=d.getElementsByTagName("script");a=a[a.length-1];a.parentNode.insertBefore(b,a)})(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")};
                    </script>
                    </head>
<body>
<svg style="display: none">
</svg>


  

  
<div class="trb_allContentWrapper" data-content-section-path="/blogs/noise/" data-role="extendablePage pagination" data-state="transporter_active" lang="en-US" data-c-blogroll="" data-c-url="/blogs/noise/bcpnews-florida-noir-broward-county-rap-phenom-kodak-black-echoes-boosie-but-brings-with-him-a-troubled-past-20170127-story.html" data-content-id="92440017" data-content-slug="bcpnews-florida-noir-broward-county-rap-phenom-kodak-black-echoes-boosie-but-brings-with-him-a-troubled-past-20170127" data-content-section="Blogs" data-content-type="story">






        
      <header class="trb_mh trb_masthead"
  ><div class="trb_mh_adB trb_masthead_adBanner" 
      >
  <div class="trb_header_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="leaderboardcombo" data-adloader-adtype="mastheadleaderboardcombo" data-adloader-label ></div
    >
  
  
  <div class="trb_header_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="headerLeaderboard" data-adloader-adtype="mastheadleaderboard" data-adloader-label ></div
    >
  
  
  <div class="trb_header_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="headerMobileBanner" data-adloader-adtype="mastheadmobilebanner" data-adloader-label ></div
    >
  
  </div
   ></header>


        
      <div class="trb_contentmasthead"  data-content-type="/blogs/noise" style="background-color: ; ">
    <div class="trb_contentmasthead_wrapper" >
      <div class="trb_contentmasthead_header">
        </div>
      <span class="trb_contentmasthead_title"><a href="http://www.citypaper.com/blogs/noise" style="color: #FFFFFF;text-shadow: 2px 2px 4px rgba(0,0,0,0.75)">Noise</a></span>
      <span class="trb_contentmasthead_caption" style="color: #FFFFFF;">An Arts Blog</span>
    </div>
  </div>
        
      
        
      
    
  
        
      <article class="trb_ar" itemscope itemtype="http://schema.org/Article">
  <header class="trb_ar_h">
    

        
      <div class="trb_ar_bc">
      <a itemprop="articleSection" href="/blogs/#nt=breadcrumb" class="trb_ar_bc_a">Blogs </a>
        <a itemprop="articleSection" href="/blogs/noise/#nt=breadcrumb" class="trb_ar_bc_a">Noise </a>
        </div>
    
      
      
  
         
      
      <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/blogs/noise/bcpnews-florida-noir-broward-county-rap-phenom-kodak-black-echoes-boosie-but-brings-with-him-a-troubled-past-20170127-story.html" data-sc-ti="Florida Noir: Broward County rap phenom Kodak Black echoes Boosie but brings with him a troubled past" data-sc-th="http://www.trbimg.com/img-588bac7a/turbine/bcpnews-florida-noir-broward-county-rap-phenom-kodak-black-echoes-boosie-but-brings-with-him-a-troubled-past-20170127" data-sc-desc="If you missed Bronx rapper French Montana&apos;s excellent &quot;Wave Gods&quot; mixtape from last year, you probably still heard a song called &apos;Lockjaw.&apos; The duet with a young rapper named Kodak Black was repurposed for French&apos;s album, &quot;MC4,&quot; hit #16 on the Billboard Rap charts, and eventually went gold. Bad..." data-sc-sl="bcpnews-florida-noir-broward-county-rap-phenom-kodak-black-echoes-boosie-but-brings-with-him-a-troubled-past-20170127" data-sc-cont="story" data-sc-nn="Baltimore City Paper" data-sc-contid="92440017"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ></span
  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ></span
  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email" ></span
  ></div
      >
  <div class="trb_ar_hl">
      <h1 class="trb_ar_hl_t" itemprop="headline" >Florida Noir: Broward County rap phenom Kodak Black echoes Boosie but brings with him a troubled past
        
      </h1>
    </div>
    </header>
 <div class="trb_ar_main">
          <div class="trb_ar_la"><aside class="trb_embed" data-content-id="92440039" data-content-size="leadart" data-content-type="image" data-content-slug="bcpnews-florida-noir-broward-county-rap-phenom-001" data-content-subtype="photo" data-role="sc_item imgsize_ratiosizecontainer" data-state="">      <div class="trb_embed_media">         <figure data-role=" delayload  delayload_done imgsize_item" class="trb_embed_imageContainer_figure"><img itemprop="image" data-baseurl="http://www.trbimg.com/img-588bac7b/turbine/bcpnews-florida-noir-broward-county-rap-phenom-001" alt="Kodak Black" class="trb_embed_imageContainer_img" title="Kodak Black" data-c-nd="1548x1024" data-role="imgsize_srcsetdisplayitem" srcset="http://www.trbimg.com/img-588bac7b/turbine/bcpnews-florida-noir-broward-county-rap-phenom-001/350/350x197 350w, http://www.trbimg.com/img-588bac7b/turbine/bcpnews-florida-noir-broward-county-rap-phenom-001/400/400x225 400w, http://www.trbimg.com/img-588bac7b/turbine/bcpnews-florida-noir-broward-county-rap-phenom-001/450/450x253 450w, http://www.trbimg.com/img-588bac7b/turbine/bcpnews-florida-noir-broward-county-rap-phenom-001/500/500x281 500w, http://www.trbimg.com/img-588bac7b/turbine/bcpnews-florida-noir-broward-county-rap-phenom-001/550/550x309 550w, http://www.trbimg.com/img-588bac7b/turbine/bcpnews-florida-noir-broward-county-rap-phenom-001/600/600x338 600w, http://www.trbimg.com/img-588bac7b/turbine/bcpnews-florida-noir-broward-county-rap-phenom-001/650/650x366 650w, http://www.trbimg.com/img-588bac7b/turbine/bcpnews-florida-noir-broward-county-rap-phenom-001/700/700x394 700w, http://www.trbimg.com/img-588bac7b/turbine/bcpnews-florida-noir-broward-county-rap-phenom-001/750/750x422 750w, http://www.trbimg.com/img-588bac7b/turbine/bcpnews-florida-noir-broward-county-rap-phenom-001/800/800x450 800w, http://www.trbimg.com/img-588bac7b/turbine/bcpnews-florida-noir-broward-county-rap-phenom-001/850/850x478 850w, http://www.trbimg.com/img-588bac7b/turbine/bcpnews-florida-noir-broward-county-rap-phenom-001/900/900x506 900w, http://www.trbimg.com/img-588bac7b/turbine/bcpnews-florida-noir-broward-county-rap-phenom-001/950/950x534 950w, http://www.trbimg.com/img-588bac7b/turbine/bcpnews-florida-noir-broward-county-rap-phenom-001/1000/1000x563 1000w, http://www.trbimg.com/img-588bac7b/turbine/bcpnews-florida-noir-broward-county-rap-phenom-001/1050/1050x591 1050w, http://www.trbimg.com/img-588bac7b/turbine/bcpnews-florida-noir-broward-county-rap-phenom-001/1100/1100x619 1100w, http://www.trbimg.com/img-588bac7b/turbine/bcpnews-florida-noir-broward-county-rap-phenom-001/1150/1150x647 1150w, http://www.trbimg.com/img-588bac7b/turbine/bcpnews-florida-noir-broward-county-rap-phenom-001/1200/1200x675 1200w, http://www.trbimg.com/img-588bac7b/turbine/bcpnews-florida-noir-broward-county-rap-phenom-001/1400/1400x788 1400w, http://www.trbimg.com/img-588bac7b/turbine/bcpnews-florida-noir-broward-county-rap-phenom-001/1548/1548x871 1548w" sizes="(min-width: 1260px) 750px, (min-width: 1060px) calc(100vw - 559px), (min-width: 840px) calc(100vw - 419px), (min-width: 800px) 800px, 100.1vw" /></figure><div class="trb_embed_related"  data-role="lightbox_metadata" >  <span class="trb_embed_related_title">Kodak Black</span>    <div class="trb_embed_related_credit_and_caption"></div></div>         </div></aside></div>
          <div
            ><div class="trb_ar_by"
      ><span class="trb_ar_by_nm_pm"
        ><span data-byline-withoutby class="trb_ar_by_nm_au"><span itemprop="author">Paul Thompson</span
></span
          ><span class="trb_ar_by_nm_pb">City Paper</span
          ></span
    ></div
  >
      
      <div class="trb_ar_dateline"><time itemprop="datePublished" class="trb_ar_dateline_time" data-dt="January 27, 2017, 4:20 PM" datetime="2017-01-27T16:20:00EST"></time>
  </div>
    </div>
            <div itemprop="articleBody">
                    
                        <div class="trb_ar_page"  data-role="pagination_page" data-content-page="1">
                          
      
  
        
      
      <p>If you missed Bronx rapper French Montana's excellent &quot;Wave Gods&quot; mixtape from last year, you probably still heard a song called 'Lockjaw.' The duet with a young rapper named Kodak Black was repurposed for French's album, &quot;MC4,&quot; hit #16 on the Billboard Rap charts, and eventually went gold. Bad Boy's Great New York Hope, who pals around with <a id="PECLB004230" title="Kanye West" href="/topic/entertainment/music/kanye-west-PECLB004230-topic.html">Kanye West</a> and taps <a id="PECLB003283" title="Nas" href="/topic/entertainment/music/nas-PECLB003283-topic.html">Nas</a> and Future for guest spots, had pinned his commercial hopes on a 19-year-old from South Florida.</p><p>It didn't work as planned. &quot;MC4&quot; suffered through a thoroughly butchered rollout, and French remains on the peripheries of rap's mainstream in every meaningful way. But its show-stealing guest star has become one of the most discussed—and most divisive—figures in hip-hop.</p>
  <div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
    >
  <p>'Lockjaw' sounds like bottle service in a haunted house. The <a href="https://www.youtube.com/watch?v=pIHR7rUeGTc" target="_blank">video</a>, which was shot in Port-au-Prince and Broward County, Fla.–Kodak is the son of Haitian immigrants who raised him in Pompano Beach— casts him as a superhuman figure, posing in front of Haitian flags with gold in his teeth and his left arm in a sling.</p><p>You see how skinny Kodak is in the video? He doesn't look like that anymore.</p><div class="trb_ar_cont" data-ar-cont="Article continues below"></div>
        
      
            <aside class="trb_ar_sponsoredmod" data-adloader-networktype="yieldmo" data-role="delayload delayload_item" data-screen-size='mobile' data-withinviewport-options="bottomOffset=100&topOffset=1000000" data-load-method="trb.vendor.yieldmo.init" data-load-type="method" >
              <div id="ym_1186148875638257913"></div>
            </aside><aside class="trb_ar_sponsoredmod trb_barker_mediaconductor" data-adloader-networktype="mediaconductor" data-role="delayload delayload_item" data-screen-size='desktop' data-withinviewport-options="bottomOffset=100" data-load-method="trb.vendor.mediaconductor.init" data-load-type="method"  data-vendor-mc></aside><p>Now he's rounder, more stout, filling out a Polo jacket for his <a href="https://www.youtube.com/watch?v=MrH_sdTIkwA" target="_blank">Breakfast Club radio interview</a>&nbsp;(he also wore a ski mask) or white-and-black striped jumpsuits in court. His hair's longer, too.</p><p>At one point early in 'Lockjaw,' Kodak raps: &quot;She keep looking at her drink, probably think the liquor laced/ Nah, bitch, I'm 1k.&quot;</p><p>When the song dropped, it was a colorful, off-kilter line—why would he need to slip something in some girl's drink?—but also a chilling window into something much darker. Nearly 12 months after the song's release, Kodak stands accused of sexual battery, stemming from an alleged attack last February in a South Carolina hotel. The details are grisly, you can find the affidavit online. He's out on $100,000 bail. His trial is slated to begin in February.</p><p>News of the allegations has sparked a series of splinter discussions about crime, race, sex, and rap music. The writer Michael Penn II laid out many of these threads in <a href="https://noisey.vice.com/en_ca/article/what-does-it-really-mean-to-say-freekodak" target="_blank">an excellent essay for Vice</a>: At the core of the conversation are the competing impulses to claw back at the way the law enforcement and justice apparatuses target black Americans and to take seriously claims of violence against women.</p><p>It's understandable if the details in the affidavit turn your stomach to the point where mixtapes &quot;Project Baby,&quot; &quot;Institution,&quot; and &quot;Lil Big PAC&quot; are scrubbed from your phone and drift into the ether. It's also not difficult to imagine how the reflex to question the legal system (that, and the world's general callousness to sexual assault victims) has led to a stubborn band of &quot;Free Kodak&quot; supporters. The latter group is likely galvanized by the rapper's frequent, detailed, and deeply felt writing about his various incarcerations and legal problems, much of which makes for staggering music.</p><p>'Letter,' from last year, is a particularly succinct take: &quot;Everything going smooth, then you just get caught slippin,&quot; he raps.</p><p>But jailhouse letters weren't the initial draw to Kodak. At times, he is joy distilled: 'Ran Up a Check' turned a mostly forgotten Yesi Ortiz song into an exuberant, anachronistic ride through the Florida dog days. He talks about life on the road, he calls for his friends to be freed, he says, &quot;Y'all slide this shit 'til school start back&quot; and then later raps &quot;I'm going hard, I ain't going back to school.&quot; Or take 'I Just Might': &quot;To my math teacher—you ain't gotta teach me shit/ I don't need you, bitch, I'm doing numbers with my wrist.&quot;</p><p>There are songs like 'Honest,' where he's forlorn, drifting through the Golden Acres Projects where he grew up. '4th Quarter,' one of his early breakthroughs, catches him on the cusp of adulthood, a grizzled would-be child star with fronts and an earnest desire to be known as &quot;lyrical.&quot; Or there’s 'HollyHood,' where the pace is so languid as to be a dare, slow down to catch up.</p><p>The easy analogue is Lil' Boosie. Kodak's copped to this in interviews (and insisted that he and his neighbors feel more kinship to cities like Baton Rouge than to Miami). This holds, sometimes to a remarkable extent: Like a young Boosie, Kodak peppers his observational writing with parables about bootstrap success and Shakespearean failure. The younger MC's writing isn't as a naturalistic and, as a teenager, his lens isn't as refined. But like Boosie, Kodak renders his world in Technicolor, making Pompano Beach pop to life in a way few writers can.</p><p>Musically, Kodak is decidedly of his generation, perhaps more innovative with melody than he is on paper. He's not so much a singing/rapping hybrid as someone who's always on the verge of breaking out into song. In that vein, he owes a debt to rappers like Quavo from Migos, Future, or even late-aughts Gucci Mane. In turn, Kodak's flows have been cribbed by bigger stars, like Drake on 'Pop Style,' from last year's &quot;Views.&quot;</p><p>Put simply: Kodak Black is a remarkable talent, but he has too often been treated as a cipher for larger, sociological discussions. There are those who use rap records to pathologize life in low-income neighborhoods, or among black and brown people; on the other side, there are perhaps well-intentioned observers who carry systemic arguments past their logical endpoints, stripping those from Golden Acres of their agency and identity, making them a monolith.</p><p>Kodak's legal situation today is not a Rorschach test. Neither he nor his accuser should be made into symbols. He is a young man accused of a heinous crime; she is a woman who has presumably suffered a serious trauma. (While Kodak is innocent until proven guilty, it's impossible to overstate how important it is that we take seriously women who report sexual violence.) No one can tell you whether you should listen to Kodak freely, guiltily, or not at all. I'm sure the answer as to how we can reconcile life and art lies somewhere between direct ties and hard-line separation, but I don't know how to navigate it. I'm not sure anyone does.</p><p><em>Kodak Black plays at Rams Head Live on Jan. 29.</em></p><div class="trb_eg trb_eg_b" data-role="base_eg delayload base_expandable" data-load-event="base_loadjointeg" data-eg-type="embedRelated"></div></div>
                      </div>
          <div class="trb_ar_cr">
      Copyright
            &copy; 2017, <a class="trb_ar_cr_a" href="http://www.citypaper.com/">Baltimore City Paper</a>, a Baltimore Sun Media Group publication | <a href="http://www.tronc.com/privacy-policy/" rel="nofollow">Privacy Policy</a></div>
        
      <ul class="trb_ar_rt" data-c-typename=article
      ><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Crime" 
                       href="/topic/crime-law-justice/crime/02001000-topic.html#nt=taxonomy-article"> Crime</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Sexual Assault" 
                       href="/topic/crime-law-justice/crime/sexual-assault/02001005-topic.html#nt=taxonomy-article"> Sexual Assault</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Sexual Misconduct" 
                       href="/topic/crime-law-justice/crime/sexual-misconduct/02000000721036-topic.html#nt=taxonomy-article"> Sexual Misconduct</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Kanye West" 
                       href="/topic/entertainment/music/kanye-west-PECLB004230-topic.html#nt=taxonomy-article"> Kanye West</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Nas" 
                       href="/topic/entertainment/music/nas-PECLB003283-topic.html#nt=taxonomy-article"> Nas</a></li></ul
    >
  
         
      
      <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/blogs/noise/bcpnews-florida-noir-broward-county-rap-phenom-kodak-black-echoes-boosie-but-brings-with-him-a-troubled-past-20170127-story.html" data-sc-ti="Florida Noir: Broward County rap phenom Kodak Black echoes Boosie but brings with him a troubled past" data-sc-th="http://www.trbimg.com/img-588bac7a/turbine/bcpnews-florida-noir-broward-county-rap-phenom-kodak-black-echoes-boosie-but-brings-with-him-a-troubled-past-20170127" data-sc-desc="If you missed Bronx rapper French Montana&apos;s excellent &quot;Wave Gods&quot; mixtape from last year, you probably still heard a song called &apos;Lockjaw.&apos; The duet with a young rapper named Kodak Black was repurposed for French&apos;s album, &quot;MC4,&quot; hit #16 on the Billboard Rap charts, and eventually went gold. Bad..." data-sc-sl="bcpnews-florida-noir-broward-county-rap-phenom-kodak-black-echoes-boosie-but-brings-with-him-a-troubled-past-20170127" data-sc-cont="story" data-sc-nn="Baltimore City Paper" data-sc-contid="92440017"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ></span
  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ></span
  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email" ></span
  ></div
      >
  
  
  <div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="pageBottomCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
    >
  
  
    
  <div class=" trb_cm" data-role="cm_expandable">
    <div class="trb_cm_b" data-role="cm_expander" data-cm-label="Be the first to comment" data-cm-t="vf"></div>
    <!-- .trb_cm_b:before{content:'Hide comments'}.viafoura{min-height:300px}.vf-widget{font:12px Arial,sans-serif!important}.vf-login-widget{padding:0!important;margin-bottom:-14px!important}.vf-comments-meta{margin-top:24px!important}.vf-comments-meta .vf-left b{font-size:16px!important;font-weight:700!important}.vf-comment-box{margin-bottom:10px!important;background:#F2F2F2!important;padding:0!important}.vf-comment-controls .vf-right{float:none!important}.vf-comment-form{padding:25px 10px!important}.vf-comment-textarea{box-shadow:none!important}.vf-comment-controls{background:#F2F2F2!important;border:0!important;margin-top:15px!important}.vf-upload-item{width:initial!important}.vf-upload-item a{color:#656565!important;font-weight:400!important;width:initial!important;padding-top:0!important;padding-bottom:0!important}.vf-upload-item input{width:75px!important;height:12px!important}.vf-comment-submit-wrap{width:100%}.vf-comment-submit{margin:15px 0 0!important;background:#F30!important;border:0!important;text-shadow:none!important;box-shadow:none!important;text-transform:uppercase!important;font-weight:700!important;height:40px!important;border-radius:2px!important;width:100%}.vf-comments-realtime,.vf-rt-toggle{display:none}.vf-comment-html{font:13px 'Times New Roman',serif}.vf-username{color:#F30!important;font:13px 'Times New Roman',serif}.vf-rank{display:none!important}.vf-comment-actions,.vf-date,.vf-likes{font-size:11px}.vf-likes{display:block!important;margin-left:0!important;margin-top:5px!important}.vf-comment-container .vf-comment-user{display:block!important;margin-right:5px!important}.vf-load-more,.vf-show-all{color:#F30!important;font-weight:700!important;background:#FFF!important;text-shadow:none!important;box-shadow:none!important;border:0!important;width:65px!important;margin:0 auto 10px!important;padding:0!important}.vf-show-all{width:130px!important;margin-top:10px!important}.vf-show-all-con{padding:10px 0!important}.vf-comments-setting{padding-top:10px!important;padding-bottom:20px!important}@media screen and (min-width:420px){.vf-comment-box .vf-comment-user{margin:25px 10px 0 25px!important}.vf-comment-submit-wrap{width:100px;float:right}.vf-comment-submit{margin-top:0!important}.vf-likes{display:inline-block!important;margin-left:7px!important;margin-top:0!important}.vf-comments-setting{padding-top:0!important;padding-bottom:10px!important}}||<div class="viafoura" data-role="cm_container"><div class="vf-comments vf-widget" data-role="cm_widget" data-widget="comments" data-unique_id="bcpnews92440017" data-path="/blogs/noise/bcpnews-florida-noir-broward-county-rap-phenom-kodak-black-echoes-boosie-but-brings-with-him-a-troubled-past-20170127-story.html" data-title="Florida Noir: Broward County rap phenom Kodak Black echoes Boosie but brings with him a troubled past" ></div></div> -->
        </div>
  
  
      
        
      <div class="trb_ar_nar">
                <a class="trb_ar_nar_a" data-nar="Content Continues Below" data-role="loadfor_item" href="#" data-loadfor-role="extendablePage_summaryStart"></a>
              </div>
            
  
        
      <div class="trb_taboola trb_ar_taboola" data-role="delayload" data-load-method="trb.vendor.taboola.init" data-load-type="method" data-vendor-taboolacontenttype="article" data-vendor-taboolarows="2"></div>
      
    
  <div class="trb_ar_taboolaCmpn" data-vendor-taboolacontenttype="article-companion" data-role="delayload" data-load-method="trb.vendor.taboola.init" data-load-type="method"></div>
      </div>
      </article>
      
  
  <aside class="trb_ar_rail">
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articlecubecombo" data-adloader-adtype="articlecubecombo" data-adloader-label ></div
    >
  
  
  <div class="trb_eg" data-role="base_expandable base_eg" data-eg-type="related" data-eg-count="8" >
<ul class="trb_eg_u" data-eg-title="Related" data-role="base_egl">
  <li class="trb_eg_i" data-content-id="92438603" data-content-slug="bcpnews-fast-foodie-taco-bell-s-fried-chicken-taco-shell-is-a-winner-20170127"
      ><a href="/blogs/feedbag/bcpnews-fast-foodie-taco-bell-s-fried-chicken-taco-shell-is-a-winner-20170127-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-588b8d2b/turbine/bcpnews-fast-foodie-taco-bell-s-fried-chicken-taco-shell-is-a-winner-20170127/70/70x70" srcset="http://www.trbimg.com/img-588b8d2b/turbine/bcpnews-fast-foodie-taco-bell-s-fried-chicken-taco-shell-is-a-winner-20170127/140/140x140 2x, http://www.trbimg.com/img-588b8d2b/turbine/bcpnews-fast-foodie-taco-bell-s-fried-chicken-taco-shell-is-a-winner-20170127/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/blogs/feedbag/bcpnews-fast-foodie-taco-bell-s-fried-chicken-taco-shell-is-a-winner-20170127-story.html#nt=related-content" class="trb_eg_h_a"  >Fast Foodie: Taco Bell's fried chicken taco shell is a winner</a></h4>
        <span class="trb_eg_t" data-dt="1:11 PM" ></span></li>
      <li class="trb_eg_i" data-content-id="92432532" data-content-slug="bcpnews-democracy-in-crisis-solidarity-for-the-inaugural-six-20170126"
      ><a href="/blogs/the-news-hole/bcpnews-democracy-in-crisis-solidarity-for-the-inaugural-six-20170126-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-588a7190/turbine/bcpnews-democracy-in-crisis-solidarity-for-the-inaugural-six-20170126/70/70x70" srcset="http://www.trbimg.com/img-588a7190/turbine/bcpnews-democracy-in-crisis-solidarity-for-the-inaugural-six-20170126/140/140x140 2x, http://www.trbimg.com/img-588a7190/turbine/bcpnews-democracy-in-crisis-solidarity-for-the-inaugural-six-20170126/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/blogs/the-news-hole/bcpnews-democracy-in-crisis-solidarity-for-the-inaugural-six-20170126-story.html#nt=related-content" class="trb_eg_h_a"  >Democracy In Crisis: Solidarity for the Inaugural Six</a></h4>
        <span class="trb_eg_t" data-dt="JAN. 26, 2017" ></span></li>
      <li class="trb_eg_i" data-content-id="92429276" data-content-slug="bcpnews-grey-gardens-20170126"
      ><a href="/blogs/noise/bcpnews-grey-gardens-20170126-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-588a22b4/turbine/bcpnews-grey-gardens-20170126/70/70x70" srcset="http://www.trbimg.com/img-588a22b4/turbine/bcpnews-grey-gardens-20170126/140/140x140 2x, http://www.trbimg.com/img-588a22b4/turbine/bcpnews-grey-gardens-20170126/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/blogs/noise/bcpnews-grey-gardens-20170126-story.html#nt=related-content" class="trb_eg_h_a"  >Staunch women and decay in Stillpointe Theatre's "Grey Gardens"</a></h4>
        <span class="trb_eg_t" data-dt="JAN. 26, 2017" ></span></li>
      <!-- <li class="trb_eg_i" data-content-id="92429740" data-content-slug="bcpnews-sen-bill-ferguson-petitions-flacco-to-help-with-mta-s-passes-20170126"
      ><a href="/blogs/the-news-hole/bcpnews-sen-bill-ferguson-petitions-flacco-to-help-with-mta-s-passes-20170126-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-588a30f3/turbine/bcpnews-sen-bill-ferguson-petitions-flacco-to-help-with-mta-s-passes-20170126/70/70x70" srcset="http://www.trbimg.com/img-588a30f3/turbine/bcpnews-sen-bill-ferguson-petitions-flacco-to-help-with-mta-s-passes-20170126/140/140x140 2x, http://www.trbimg.com/img-588a30f3/turbine/bcpnews-sen-bill-ferguson-petitions-flacco-to-help-with-mta-s-passes-20170126/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/blogs/the-news-hole/bcpnews-sen-bill-ferguson-petitions-flacco-to-help-with-mta-s-passes-20170126-story.html#nt=related-content" class="trb_eg_h_a"  >Sen. Bill Ferguson petitions Flacco to help with MTA S-Passes</a></h4>
        <span class="trb_eg_t" data-dt="JAN. 26, 2017" ></span></li>
      <li class="trb_eg_i" data-content-id="92414364" data-content-slug="bcp-012517-force-protest-20170124"
      ><a href="/blogs/the-news-hole/bcp-012517-force-protest-20170124-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-5887ce1d/turbine/bcp-012517-force-protest-20170124/70/70x70" srcset="http://www.trbimg.com/img-5887ce1d/turbine/bcp-012517-force-protest-20170124/140/140x140 2x, http://www.trbimg.com/img-5887ce1d/turbine/bcp-012517-force-protest-20170124/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/blogs/the-news-hole/bcp-012517-force-protest-20170124-story.html#nt=related-content" class="trb_eg_h_a"  >A Coastal Collaboration: FORCE, Luminous Intervention, and Disclose protest Trump with projections</a></h4>
        <span class="trb_eg_t" data-dt="JAN. 24, 2017" ></span></li>
      <li class="trb_eg_i" data-content-id="92395468" data-content-slug="bcpnews-paul-giamatti-and-sonja-sohn-star-in-antigone-in-ferguson-at-coppin-20170122"
      ><a href="/blogs/noise/bcpnews-paul-giamatti-and-sonja-sohn-star-in-antigone-in-ferguson-at-coppin-20170122-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-58850748/turbine/bcpnews-paul-giamatti-and-sonja-sohn-star-in-antigone-in-ferguson-at-coppin-20170122/70/70x70" srcset="http://www.trbimg.com/img-58850748/turbine/bcpnews-paul-giamatti-and-sonja-sohn-star-in-antigone-in-ferguson-at-coppin-20170122/140/140x140 2x, http://www.trbimg.com/img-58850748/turbine/bcpnews-paul-giamatti-and-sonja-sohn-star-in-antigone-in-ferguson-at-coppin-20170122/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/blogs/noise/bcpnews-paul-giamatti-and-sonja-sohn-star-in-antigone-in-ferguson-at-coppin-20170122-story.html#nt=related-content" class="trb_eg_h_a"  >Paul Giamatti and Sonja Sohn star in "Antigone in Ferguson" at Coppin</a></h4>
        <span class="trb_eg_t" data-dt="JAN. 22, 2017" ></span></li>
      <li class="trb_eg_i" data-content-id="92393344" data-content-slug="bcpnews-democracy-in-crisis-darkness-at-noon-20170121"
      ><a href="/blogs/the-news-hole/bcpnews-democracy-in-crisis-darkness-at-noon-20170121-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-58843411/turbine/bcpnews-democracy-in-crisis-darkness-at-noon-20170121/70/70x70" srcset="http://www.trbimg.com/img-58843411/turbine/bcpnews-democracy-in-crisis-darkness-at-noon-20170121/140/140x140 2x, http://www.trbimg.com/img-58843411/turbine/bcpnews-democracy-in-crisis-darkness-at-noon-20170121/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/blogs/the-news-hole/bcpnews-democracy-in-crisis-darkness-at-noon-20170121-story.html#nt=related-content" class="trb_eg_h_a"  >Democracy In Crisis: Darkness at noon</a></h4>
        <span class="trb_eg_t" data-dt="JAN. 21, 2017" ></span></li>
      <li class="trb_eg_i" data-content-id="92384736" data-content-slug="bcpnews-property-damage-pepper-spray-soaked-protestors-and-out-of-control-police-20170120"
      ><a href="/blogs/the-news-hole/bcpnews-property-damage-pepper-spray-soaked-protestors-and-out-of-control-police-20170120-htmlstory.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-5882a201/turbine/bcpnews-property-damage-pepper-spray-soaked-protestors-and-out-of-control-police-20170120/70/70x70" srcset="http://www.trbimg.com/img-5882a201/turbine/bcpnews-property-damage-pepper-spray-soaked-protestors-and-out-of-control-police-20170120/140/140x140 2x, http://www.trbimg.com/img-5882a201/turbine/bcpnews-property-damage-pepper-spray-soaked-protestors-and-out-of-control-police-20170120/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/blogs/the-news-hole/bcpnews-property-damage-pepper-spray-soaked-protestors-and-out-of-control-police-20170120-htmlstory.html#nt=related-content" class="trb_eg_h_a"  >Property damage, pepper spray-soaked protesters, and out of control police eclipse inaugural parade</a></h4>
        <span class="trb_eg_t" data-dt="JAN. 20, 2017" ></span></li>
       --></ul>
  <a href="#" data-role="base_expander" data-eg-more="See More" data-eg-less="See Less" class="trb_eg_ex"></a></div>

        
  
  <div class="trb_gptAd trb_ar_rail_ad trb_sntAd" data-role="delayload delayload_item" data-withinviewport-options="bottomOffset=100&topOffset=1000000" data-load-method="trb.vendor.snt.init" data-adloader-position="sntbanner" data-adloader-adtype="sntbanner" data-load-type="method" data-adloader-label data-adloader-size="300x600" data-v-snt="//content.synapsys.us/embeds/realestate/disaster/partner.js" data-screen-size=desktop></div>

  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
    >
  
  
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
    >
  
  
  
  <div class="trb_gptAd trb_ar_rail_ad trb_sntAd" data-role="delayload delayload_item" data-withinviewport-options="bottomOffset=100&topOffset=1000000" data-load-method="trb.vendor.snt.init" data-adloader-position="sntbanner" data-adloader-adtype="sntbanner" data-load-type="method" data-adloader-label data-adloader-size="300x600" data-v-snt="//content.synapsys.us/embeds/double_decker/partner.js" data-screen-size=desktop></div>

  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
    >
  </aside>
        
        
      <div class="trb_ar_e_d" data-role="extendablePage_summaryStart" data-load-type="scrollintoview"></div>
        
  <div class= "trb_ar_summary_load" data-role="delayload delayload_done extendablePage_summary" data-load-type="noop" data-url="/blogs/noise/get-summary.html?page=0&blog=1"></div>
        
   
  

 

 
 








  
<div class="trb_bottomAdBanner">
  
  <div class="trb_gptAd trb_footer_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerleaderboardcombo" data-adloader-adtype="leaderboardcombo" data-adloader-label ></div
    >
  
  
  <div class="trb_gptAd trb_footer_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerLeaderboard" data-adloader-adtype="leaderboard" data-adloader-label ></div
    >
  
  
  <div class="trb_gptAd trb_footer_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerMobileBanner" data-adloader-adtype="mobilebanner" data-adloader-label ></div
    >
  
  </div>
</div
><header class="trb_nh" data-reg-role="prompt" data-role="nh_cnt">
  <div class="trb_nh_uw"><div class="trb_nh_dss" data-reg-role="base"></div
    ><div class="trb_nh_dss_m" data-reg-role="mob"></div
    ><nav class="trb_nh_un_w"
      ><div class="trb_nh_unh" data-role="nh_t"
        ><div class="trb_nh_un_hw"
          ><hr class="trb_nh_unh_hr"
          /><hr class="trb_nh_unh_hr"
        /></div
        ></div
      ><div class="trb_nh_un_ulw" data-role="s8e nh_ulw" data-url="/get-navigationlinks?v=1q2w3_979d8fe7a9d91a6a315d1baccebcf632b909371"
        ></div
      ></nav
    ><div data-role="nh_search ps" data-ps-url="/searchsuggest?ty=site&q=" data-ps-timedelay="75" 
    ><a href="#" class="trb_nh_sm" data-role="nh_searchButton" data-nh-searchtitle="SEARCH"
      ><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 30 30" class="trb_nh_sm_svg"><path d="M25.313 13.375q0 4.188-2.75 7.313l6 6.063-2.75 2.876-6.375-6.5Q17 24.314 14.313 24.314q-4.5 0-7.688-3.188t-3.188-7.75q0-4.5 3.22-7.75t7.655-3.25q4.563 0 7.78 3.25t3.22 7.75zm-17.875 0q0 2.813 2 4.938 2.063 2.063 4.875 2.063t5-2.063q2.125-2.063 2.125-4.938 0-2.813-2.125-4.875-2.188-2.063-5-2.063T9.438 8.5q-2 2-2 4.875z"/></svg></a
    ></div
    ><a href="/#nt=mastheadnavbar"
      ><svg xmlns="http://www.w3.org/2000/svg" class="trb_nh_l"><symbol id="pa" viewBox="11.107 10.661 502.728 81"><path d="M43.25 12.765c-.465 0-.943.008-1.435.02-11.666.33-15.714 3.662-19.15 7.34-4.032 4.322-8.478 13.555-8.864 26.51-.39 13.253-.08 28.107 8.61 36.627 4.13 4.052 9.95 6.104 17.29 6.104 3.15 0 5.72-.385 7.09-.592l.45-.066c3-.43 6.32-1.478 9.36-2.954l1.45-.707c.78-.378 1.25-1.402 1.04-2.24L55.07 67.18c-.048-.187-.196-.623-.54-.623-.174 0-.38.104-.586.3-.12.11-1.27 1.096-4.85 1.096-.6 0-1.24-.028-1.913-.084-4.63-.39-5.42-2.26-6.05-3.76-.09-.21-.17-.42-.27-.61-.86-1.72-1.71-6.28-1.55-12.24.25-9.23 1.38-14.77 3.35-16.45 1.61-1.38 4.06-1.59 5.37-1.59 1.42 0 2.85.23 3.67.59 1.53.68 1.94.89 2.41 1.14.09-.02.45-.38.648-1.16l3.75-14.94c.226-.89-.173-2.15-.87-2.74-.04-.04-4.065-3.36-14.373-3.36m358.55 1.852c-.825 0-1.5.68-1.5 1.5v69.5c0 .83.675 1.5 1.5 1.5h42.17c.395 0 .77-.15 1.05-.44.28-.28.435-.65.43-1.05l-.133-16.67c-.01-.83-.69-1.5-1.52-1.5h-15.5c-1.375 0-2.5-1.12-2.5-2.5v-3.58c0-1.38 1.125-2.5 2.5-2.5h13c.83 0 1.5-.67 1.5-1.5V42.04c0-.818-.66-1.48-1.48-1.48l-13.01.126c-1.394 0-2.506-1.11-2.506-2.48v-3.25c0-1.376 1.123-2.5 2.5-2.5h14.75c.828 0 1.5-.67 1.5-1.5V16.12c0-.827-.672-1.5-1.5-1.5H401.8zm-264.013 6.8c.485 0 .76.53.964 1.05l15.78 39.87c.426 1.08.772 2.89.772 4.05v19.25c0 .826.675 1.5 1.5 1.5h20.25c.828 0 1.5-.674 1.5-1.5V66.29c0-1.155.34-2.97.757-4.047l17.973-46.44c.13-.336.12-.64-.024-.853-.15-.22-.43-.337-.79-.337h-23.17c-.86 0-1.72.715-1.876 1.56l-2.93 15.65c-.06.365-.22 1.22-.87 1.22-.63 0-.8-.844-.88-1.205l-3.51-17.228H93.8c-.825 0-1.5.674-1.5 1.5v17.75c0 .828.675 1.5 1.5 1.5h5.75c1.38 0 2.5 1.12 2.5 2.5v47.75c0 .828.675 1.5 1.5 1.5h21.75c.828 0 1.5-.672 1.5-1.5V37.86c0-1.38 1.123-2.5 2.5-2.5h6.25c.828 0 1.5-.673 1.5-1.5V22.78c0-.34 0-1.37.738-1.37M63.8 14.62c-.825 0-1.5.673-1.5 1.5v69.5c0 .827.675 1.5 1.5 1.5h22c.83 0 1.5-.673 1.5-1.5v-69.5c0-.827-.67-1.5-1.5-1.5h-22zm207.395 6.684c-5.96-6.04-16.562-6.59-16.668-6.595-1.1-.05-2.883-.09-3.976-.09h-29.41c-.82 0-1.5.67-1.5 1.5v69.5c0 .82.68 1.5 1.5 1.5h22c.83 0 1.5-.68 1.5-1.5v-18.5c0-1.38 1.12-2.5 2.5-2.5h2.25c1.09 0 2.86-.08 3.95-.18.13-.02 12.79-1.22 18.34-7.9 5.48-6.58 10.95-23.67-.47-35.25m-20.18 23.48c-1.27 1.45-5.4 1.58-5.86 1.59h-.01c-.13 0-.25-.06-.35-.15-.09-.1-.15-.23-.15-.36v-12.9c0-.28.23-.5.5-.5h3.03c.11-.02.32-.06.6-.06.68 0 2.33.23 3.1 2.39.96 2.7.47 8.49-.84 9.99M390.87 21.3c-5.956-6.04-16.564-6.59-16.67-6.6-1.1-.05-2.88-.09-3.976-.09H340.8c-.826 0-1.5.67-1.5 1.5v69.5c0 .825.674 1.5 1.5 1.5h22c.826 0 1.5-.675 1.5-1.5v-18.5c0-1.38 1.122-2.5 2.5-2.5h2.25c1.09 0 2.86-.08 3.947-.178.127-.013 12.786-1.222 18.335-7.895 5.473-6.578 10.95-23.67-.47-35.244M370.68 44.78c-1.275 1.457-5.4 1.58-5.867 1.588h-.01c-.132 0-.257-.052-.352-.143-.09-.096-.14-.224-.14-.357V32.953c0-.276.23-.5.5-.5h3.03c.11-.02.33-.057.61-.057.68 0 2.33.232 3.09 2.39.96 2.703.47 8.495-.84 9.996M510 85.85l-9.006-29.92c-.06-.18-.007-.376.13-.506.075-.072 7.68-7.477 7.68-17.14 0-10.57-4.755-15.708-9.89-19.687-4.93-3.815-9.76-4.112-11.12-4.112-.187 0-.29.006-.3.007-1.1.07-2.906.128-4.025.128H451.8c-.826 0-1.5.673-1.5 1.5v69.5c0 .827.674 1.5 1.5 1.5h21.5c.827 0 1.5-.673 1.5-1.5V63.036c0-.534 0-1.34.642-1.34.49 0 .655.528.81 1.17l5.406 22.69c.202.85 1.107 1.563 1.978 1.563h25.416c.37 0 .67-.13.843-.36.17-.24.207-.56.098-.91M481.7 42.25c-.85 1.136-3.664 1.374-5.874 1.374-.336 0-.542-.007-.542-.007-.27-.01-.482-.23-.482-.5V32.952c0-.276.225-.5.5-.5h2.584c.943 0 1.902.488 3.804 1.936 2.092 1.594 1.07 6.453.01 7.862M325.465 16.174c-.138-.842-.976-1.554-1.83-1.554H288.22c-.855 0-1.7.712-1.845 1.556l-11.828 69.558c-.063.377.02.728.24.985.217.25.55.4.932.4h20.91c.84 0 1.63-.71 1.72-1.55l.48-4.52c.14-1.35 1.36-2.44 2.71-2.44h6.5c1.35 0 2.58 1.08 2.75 2.42l.58 4.53c.1.84.91 1.54 1.75 1.54h22.5c.38 0 .71-.15.94-.41.22-.26.31-.61.24-.99l-11.35-69.54zm-17.948 42.944c-.43.485-1.037.752-1.716.752h-1.58c-.68 0-1.28-.267-1.71-.752-.43-.484-.62-1.12-.54-1.794l2.27-18.778c.06-.502.15-1.26.74-1.26s.68.757.74 1.258l2.34 18.78c.09.672-.1 1.31-.53 1.794"/></symbol><use xlink:href="#pa" /></svg></a
  ></div
  ><div class="trb_nh_lw"
    ><span class="trb_nh_t" data-dt="Jan. 27, 2017" data-dt-wd="Friday"></span><ul class="trb_nh_ln"
        ><li class="trb_nh_ln_li"
            ><a href="/bob/2016/#nt=tertiarynavbar"  class="trb_nh_ln_a">Best of</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/news/thisweek/#nt=tertiarynavbar"  class="trb_nh_ln_a">This Week</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/news/#nt=tertiarynavbar"  class="trb_nh_ln_a">News</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/photos/#nt=tertiarynavbar"  class="trb_nh_ln_a">Photos</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://events.citypaper.com"  class="trb_nh_ln_a">Calendar</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/news/trending/#nt=tertiarynavbar"  class="trb_nh_ln_a">#Trending</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://digitaledition.citypaper.com"  class="trb_nh_ln_a">eNewspaper</a
          ></li
        ></ul
    ><a href="/news/weather/?regionalZipCode=21278#nt=tertiarynavbar" class="trb_nh_w" data-content-weather="mostlyCloudy"><div class="trb_nh_wt"><svg class="trb_nh_wt_svg"
  ><symbol id="trb_wh_mostlyCloudy" viewBox="0 0 32 32"><path d="M21.75 24.625H5.687q-1.625 0-2.78-1.156T1.75 20.68t1.156-2.78 2.78-1.157h.564Q6.625 14.5 8.313 13q1.938-1.812 4.5-1.812 2.75 0 4.688 1.938 1.57 1.5 1.94 3.625 1.07-.68 2.32-.68 1.82 0 3.07 1.25t1.25 3.03-1.25 3.03-3.06 1.25zM5.688 17.75q-1.188 0-2.063.844t-.875 2.063.875 2.094 2.063.88H21.75q1.376 0 2.345-.97t.97-2.31-.97-2.31-2.344-.97-2.37 1q-.19.19-.5.1t-.31-.47q-.12-2.31-1.75-3.9t-4-1.592q-2.19 0-3.81 1.5t-1.88 3.68q0 .25-.19.376t-.43.063q-.374-.063-.812-.063zm18.812-1.5q-.25 0-.375-.188-.375-.375.063-.688 1.5-1.313 1.5-3.25 0-1.75-1.25-3t-3-1.25q-1.5 0-2.688.97t-1.438 2.405q-.125.5-.625.4t-.375-.6q.375-1.82 1.813-3t3.313-1.19q2.188 0 3.72 1.53t1.53 3.72q0 2.43-1.875 4-.125.12-.313.12zm-3.062-9.875q-.5 0-.5-.5V2.687q0-.5.5-.5t.5.5v3.188q0 .5-.5.5zm9.437 6.25h-3.188q-.5 0-.5-.5t.5-.5h3.188q.5 0 .5.5t-.5.5zm-6.312-5.437q-.125 0-.25-.063-.438-.25-.188-.688l1.625-2.75q.25-.438.688-.188t.188.68L25 6.93q-.124.25-.437.25zM26.875 9.5q-.313 0-.438-.25-.25-.438.188-.688L29.375 7q.438-.25.688.155t-.188.656l-2.813 1.63q-.062.06-.188.06zm2.75 7.813q-.125 0-.25-.063l-2.813-1.625q-.438-.25-.188-.656t.688-.16l2.813 1.56q.438.25.188.69-.188.25-.438.25zM16.063 9.5q-.125 0-.25-.063L13 7.812q-.438-.25-.188-.688t.688-.188l2.813 1.625q.438.25.188.69-.12.25-.43.25zm2.312-2.312q-.313 0-.438-.25l-1.625-2.75q-.25-.438.188-.688t.688.188l1.625 2.75q.25.438-.188.688-.125.063-.25.063zM4.25 16.125q.313-.438-.125-.688Q3.5 15 3.5 14.187q0-.563.438-1T5 12.75q.44 0 .814.187.25.25.53 0t.157-.563q-.25-.625-.25-1.25 0-1.25.88-2.125t2.13-.88q1 0 1.82.62t1.068 1.62q.125.5.594.37t.407-.628q-.378-1.31-1.44-2.15t-2.44-.846q-1.688 0-2.844 1.19t-1.16 2.82q0 .312.063.624H5q-1 0-1.75.72t-.75 1.72q0 1.31 1.064 2.06.125.066.313.066.25 0 .375-.19z"/></symbol><use xlink:href="#trb_wh_mostlyCloudy"
/></svg>
43&deg;</div
      ></a
      ></div></header>

  
  
  <div id="trb_ad_oop" data-role="oopadloader_oopad" class="trb_oopAd"></div
>
  <div id="trb_ad_teads" data-role="oopadloader_teadsad" class="trb_oopAd"></div
  >
  <script>trb.run.push(function(){i$('nh');});</script>
<script id="trb_end">trb.userTiming("trb bottom");</script
><script>trb.data.gigyaUrl = "http://cdn.gigya.com/js/gigya.js?apiKey=3_zFOkJyzBh20gWaOODRZctDC_BYav96tsL3yyJjVbVOsZJWdDIEC00hWc1cm70siJ";</script
><script>
    trb.data.facebookAppId = '310302989040998';
    trb.data.facebookId = 'baltimorecitypaper';
  </script
><script>trb.run.push(function(){i$("carousel");});</script
>
  <script>trb.run.push(function(){i$('sc');});</script>

  <script>trb.run.push(function(){ !window.gigya && trb.vendor.isEnabled('gigya') && i$.require(trb.data.gigyaUrl); });</script>
  <script>trb.run.push(function(){i$('gallery');});</script>
  <script>trb.run.push(function(){i$('cm');});</script>

  <script>trb.run.push(function(){i$('extendablePage');});</script>

  <script>trb.run.push(function(){i$('pagination');});</script>

      <script>
          trb.vendor.mediaconductor = trb.vendor.mediaconductor || {};
          trb.vendor.mediaconductor.siteid = '4bef5f0ac6ed4412bb0fcf2b0d63ac29';
          trb.data.ads.domain = 'www.citypaper.com';
        </script>
      <script>
  trb.run.push(function(){
        trb.data.page.sectionPath = '/blogs/noise/';
        trb.data.page.sectionName = 'Noise';
        trb.data.page.pageTitle = 'Florida Noir: Broward County rap phenom Kodak Black echoes Boosie but brings with him a troubled past - Baltimore City Paper';
                  
          trb.data.page.slug = 'bcpnews-florida-noir-broward-county-rap-phenom-kodak-black-echoes-boosie-but-brings-with-him-a-troubled-past-20170127';          
          trb.data.page.title = 'Florida Noir: Broward County rap phenom Kodak Black echoes Boosie but brings with him a troubled past';
          trb.data.page.author = 'Paul Thompson';
          trb.data.page.background = '<p>If you missed Bronx rapper French Montana\'s excellent &quot;Wave Gods&quot; mixtape from last year, you probably still heard a song called \'Lockjaw.\' The duet with a young rapper named Kodak Black was repurposed for French\'s album, &quot;MC4,&quot; hit #16 on the Billboard Rap charts, and eventually went gold. Bad...</p>';
          trb.data.page.thumbnailURL = 'http://www.trbimg.com/img-588bac7a/turbine/bcpnews-florida-noir-broward-county-rap-phenom-kodak-black-echoes-boosie-but-brings-with-him-a-troubled-past-20170127';
          trb.data.page.ads = trb.data.page.ads || {};
          trb.data.page.ads.options = trb.data.page.ads.options || {};
          trb.data.page.ads.options.slug = trb.data.page.ads.options.slug || 'bcpnews-florida-noir-broward-county-rap-phenom-kodak-black-echoes-boosie-but-brings-with-him-a-troubled-past-20170127';
        
  });
</script><script type="trb/css" data-css-key=reskin>

      @media screen and (min-width:1060px){.trb_allContentWrapper{width:calc(100% - 280px);margin:0 auto}}@media screen and (min-width:1060px)and (max-width:1279px){.trb_allContentWrapper{max-width:980px}}</script>
<script type="trb/css" data-css-key=videoscroll>
</script>
</body>
</html>
