<!DOCTYPE html>
<html lang="en-US">
<head>
<title>The 2017 Fiction and Poetry Issue - Baltimore City Paper</title>
<meta charset="utf-8" />

      <link rel="dns-prefetch" href="//www.trbimg.com"
          /><link rel="preconnect" href="//www.trbimg.com"
        /><link rel="dns-prefetch" href="//static.chartbeat.com"
      /><link rel="dns-prefetch" href="//m.trb.com"
      /><link rel="preconnect" href="//m.trb.com"
      /><link rel="dns-prefetch" href="//b.scorecardresearch.com"
      /><link rel="preconnect" href="//b.scorecardresearch.com"
      /><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"
      /><link rel="preconnect" href="https://securepubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"
      /><link rel="preconnect" href="//pubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//tpc.googlesyndication.com"
      /><link rel="preconnect" href="//tpc.googlesyndication.com"
      /><link rel="dns-prefetch" href="//www.google-analytics.com"
      /><link rel="preconnect" href="//www.google-analytics.com"
      /><link rel="dns-prefetch" href="//www.googletagservices.com"
      /><link rel="dns-prefetch" href="//partner.googleadservices.com"
      /><link rel="dns-prefetch" href="//cm.g.doubleclick.net"
      /><link rel=dns-prefetch href=//nexus.ensighten.com
    /><link rel="dns-prefetch" href="http://ssor.tribdss.com"
    /><link rel="dns-prefetch" href="//cdn.krxd.net"
    /><link rel="preconnect" href="//cdn.krxd.net"
    /><link rel="dns-prefetch" href="//js-sec.indexww.com"
    /><link rel="dns-preconnect" href="//js-sec.indexww.com"
    /><link rel="dns-prefetch" href="//as.casalemedia.com"
    /><link rel="dns-preconnect" href="//as.casalemedia.com"
    /><link rel="dns-prefetch" href="//ads.rubiconproject.com"
    /><link rel="preconnect" href="//ads.rubiconproject.com"
    /><link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"
    /><link rel="preconnect" href="//optimized-by.rubiconproject.com"
    /><link rel="dns-prefetch" href="//w1.synapsys.us"
      /><link rel="dns-prefetch" href="//content.synapsys.us"
    /><link rel="dns-prefetch" href="//cdn.gigya.com"    /><link rel="dns-prefetch" href="//embed.solidopinion.com" 
    />
    <meta http-equiv="Content-Language" content="en-US" />
        <meta name="robots" content="noodp, noydir" />
    <meta name="author" content="Edited by Rebekah Kirkman" />
    <meta name="date" content="2017-07-12" />
      <meta name="copyright" content="Copyright (c) 2017 Baltimore City Paper" />
    <meta name="Description" content="The 2017 Fiction and Poetry Issue Edited by Rebekah Kirkman Saida Agostini Olu Butterfly Woods Janea Kelly Charlie Jay Anna K. Crooks Suzanne Doogan Sharea Harris Grace Davis Maya Martinez Alain Ginsberg Lily Herman Caitlin Goldblatt jessica hudgins Ellen Paul Aurora Engle-Pratt celeste doaks Evan..." />
    <meta name="fb_title" content="The 2017 Fiction and Poetry Issue" />
        <meta property="og:title" content="The 2017 Fiction and Poetry Issue" />
      <meta property="og:description" content="The 2017 Fiction and Poetry Issue Edited by Rebekah Kirkman Saida Agostini Olu Butterfly Woods Janea Kelly Charlie Jay Anna K. Crooks Suzanne Doogan Sharea Harris Grace Davis Maya Martinez Alain Ginsberg Lily Herman Caitlin Goldblatt jessica hudgins Ellen Paul Aurora Engle-Pratt celeste doaks Evan..." />
    <meta property="fb:page_id" content="16047119597" />
    <meta property="fb:app_id" content="1446005482323743"  />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="http://www.citypaper.com/bcpnews-the-2017-fiction-and-poetry-issue-20170711-htmlstory.html" />
    <meta property="og:image" content="http://www.trbimg.com/img-5965ab87/turbine/bcpnews-the-2017-fiction-and-poetry-issue-20170711" />
    <meta property="og:site_name" content="citypaper.com" />
    <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@city_paper" />
      <meta name="robots" content="index,follow"  /><meta name="googlebot" content="index"  /><meta name="googlebot-news" content="index" /><link rel="canonical" href="http://www.citypaper.com/bcpnews-the-2017-fiction-and-poetry-issue-20170711-htmlstory.html" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
    <meta name="x-servername" content="i10prod-9fbd517-0-101.1"/>  <meta property="so:status" content="0,1"/><script>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</script>
  <script>if(location.href.substr(-1)=="#"){history.replaceState(history.state,document.title,location.href.slice(0,-1));
}</script>
<script>i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}}};
trb={run:[],runInfuse:[],data:{page:{},videos:{},embed:{},metrics:{prdomain:"citypaper.com",pbrd:11}},vendor:{snt:{}},dpl:[],dpp:[]};
googletag={cmd:[]};trb.appendResource=function appendResource(l,h,n,j,k,i){var m=document.createElement(l);
if(l=="script"){m.src=h;m.async=n||false;m.defer=n||j||false;if(k){m.addEventListener("load",k);}if(i){m.addEventListener("error",i);
}}else{if(l=="link"){m.href=h;m.rel="stylesheet";}else{return;}}(document.head||document.documentElement).appendChild(m);
};window.trb=window.trb||{};trb.utils=trb.utils||{};trb.data=trb.data||{};trb.browsersupport=trb.browsersupport||{};
trb.browsersupport.isMobile=function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent);
};trb.data.isMobile=trb.browsersupport.isMobile();if(trb.data.isMobile){document.documentElement.setAttribute("data-content-mobile","");
}(trb.userTiming=window.performance&&performance.mark&&location.hash.indexOf("trb_perf")>-1?function(b){performance.mark(b);
}:function(){})("trb head");_sf_startpt=Date.now&&Date.now();document.addEventListener&&document.addEventListener("DOMContentLoaded",function isReady(){i$.hasDocReadyRun=true;
});</script
><script>
    trb.data.parentSectionPath = '/';
    trb.data.parentSectionName = 'Home';
    if (trb.data.isSectionFront = false) document.documentElement.setAttribute('data-content-sectionfront', '');
    
      trb.data.unsupportedBrowserBaseURL='http://touch.citypaper.com/';
      trb.data.page = {unsupportedBrowserPath: '/#section/-1/article/p2p-94070848/'};
    </script
  ><script id="hb7295-f7b8-42e7-89b8-f1f660fc52c7">
               trb.data.kruxEnabled = true;
               trb.data.kruxId = 'JucPDXxn';
               trb.data.ads = {slotPrefix : '/4011/trb.baltimoresun', ix: { enabled : true } };
               trb.data.page.ads = {enabled: true, slot: trb.data.ads.slotPrefix + '/' + 'baltcitypaper/hp', options: {"site":"trb.baltimoresun","tile":"1","at":"Homicide,ArtsandCulture,SpikeLee,Art,Theater","ord":"61761723","iab":"ent,edu","dcopt":"ist","ptype":"s"}, rubicon: {keyFPI: '', valueFPI: ''}};
             </script>
           
  <script>trb.data.ads.options = {apv: 'false'};</script>
    <script>      trb.data.ads.snt = trb.data.ads.snt || {};      trb.data.ads.snt.desktop = true;    </script>  <script>trb.exop = trb.exopid ? 'true' : trb.data.page.articleType && document.cookie.indexOf('xop=0') > -1 ? 'control' : 'false';</script
>
      <script>
        (location.hash + location.search).indexOf ('disable-gpt') == -1 && trb.data.ads && trb.appendResource('script', '//www.googletagservices.com/tag/js/gpt.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/lib.1q2w3_afdd97a617122efa2cfe93a2d17d2178.min.js', true);
        (location.href).indexOf ('disable-main') < 0 && 
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/main.1q2w3_9560ce4c2195475471171905362b06dd.min.js', true);
      </script>
    
<script>trb.appendResource('script', trb.data.ssorUrl = 'http://ssor.tribdss.com/reg/tribune/bcpngux.min.js', true);
</script><script>googletag.cmd.push(function(){trb.userTiming("trb gpt load");});</script
><link rel=preload as=script href=//js-sec.indexww.com/ht/htw-baltimore-sun.js
    />
  <script>trb.run.push(function(){trb.ads.loadAdloader();});</script>

    
    <script>(function(){var a=location.href;if(a.indexOf("disable-ix")==-1&&a.indexOf("disable-thirdparty")==-1){trb.data.page.ads.count={":1280-:970x250|970x90|728x90":1,":840-:300x250":2,":700-:300x600|300x250":1,"m:-730:320x50":1,"d:780-1280:728x90":1,":980-:320x50":1,"d:-780:320x50":1,"m:730-1280:728x90":1,":-840:300x250":1};
trb.data.page.ads.ix={};function c(){trb.data.page.ads.ix.error=true;}function b(){if(window.headertag&&headertag.setFirstPartyData&&headertag.retrieveDemand){var t=trb.data.page.ads.rubicon,q=trb.data.isMobile,j=trb.data.page.ads.count,h=[];
trb.data.page.ads.ix.htSlotSizeCount={};if(t){var p=t.keyFPI,k=t.valueFPI;if(p&&k){var g={};g[p]=[k];
window.headertag&&headertag.setFirstPartyData&&headertag.setFirstPartyData({rubicon:{keywords:[k],inventory:g}});
}}for(key in j){var u=key.split(":"),f=u[0],d=u[1],o=u[2],n=j[key];if(f==""||(q&&f=="m")||(!q&&f=="d")){var r=d.split("-"),e=r[0],s=r[1],m=document.documentElement.clientWidth;
if((s==""||m<s)&&m>=e){trb.data.page.ads.ix.htSlotSizeCount[o]=n;for(var l=1;l<=n;l++){h.push({htSlotName:o+"_"+l});
}}}}if(!trb.data.page.ads.ix.firstAdCall){window.headertag&&headertag.retrieveDemand&&headertag.retrieveDemand(h,function(i){if(i){trb.data.page.ads.ix.demand=i;
var w=trb.data.page.ads.ix.adQueue;while(w&&w.length>0){try{(w.shift())();}catch(v){console.log(v.name+": "+v.message);
}}}});}else{trb.data.page.ads.ix.demand={};}}}trb.appendResource("script",a.indexOf("enable-hbtest")!=-1?"//js.indexww.com/ht/ls-tronc.js":"//js-sec.indexww.com/ht/htw-baltimore-sun.js",true,true,b,c);
}})();</script>
  <script>
 trb.data.page.pathname = '/bcpnews-the-2017-fiction-and-poetry-issue-20170711-htmlstory.html'; 
 trb.data.page.metrics = {"list1":"","byline":"Edited by Rebekah Kirkman","sectionPath":"/","sectionName":"Home","parentSectionName":"Home","slug":"bcpnews-the-2017-fiction-and-poetry-issue-20170711","premiumContentLevel":"default","pubDate":"07-12-2017 00:53","pageTitle":"The 2017 Fiction and Poetry Issue","uid":"45584","pageNumber":"","owner":"Baltimore City Paper","contentId":"94070848","marketCode":"bcpnews","individualPhotoID":"94070848","topicID":"","topic":"","siteName":"citypaper","contentType":"htmlstory","linkTrackingAction":"htmlstory","channel":"","server":"www.citypaper.com","pageName":"bcp:bcpnews-the-2017-fiction-and-poetry-issue-20170711:htmlstory.","topLevelSection":"homepage","siteHierarchy":"citypaper:","globalHierachy":"","site":"citypaper","siteAbbrv":"bcp","omnitureAccountId":"tribnglobal","googleAnalytics":"UA-6452517-6"};
 </script>
      <script>
        (location.hash + location.search).indexOf('disable-ensighten') == -1 && trb.appendResource('script', '//nexus.ensighten.com/tronc/citypaperngux' + (location.hash.indexOf('ensightenEnv=dev') > -1 ? 'dev' : 'prod') + '/Bootstrap.js', true);
      </script>
    <style>@font-face{font-family:trb_Icons;src:url('/as/prod/common/fonts/trbicons.1q2w3_4246b80465a23616ede433f92ea4efc2.woff2')format('woff2'),url('/as/prod/common/fonts/trbicons-new.1q2w3_0bcac650703402e43791d87964facdaa.woff')format('woff')}</style>
  <link rel="apple-touch-icon" href="http://www.trbas.com/jive/prod/common/images/bcpnews-apple-touch-icon.1q2w3_4139529f51a57fda5e32986d9fb8fab5.png"
  ><link rel="prefetch" href="/as/prod/bcpnews/stylesheets/modules.1q2w3_71476292bc274fc9e5da60a4f0f4ddeb.min.css"
    /><style>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</style>

  
  <script src="https://use.typekit.net/ipi4zag.js"></script><script>try{Typekit.load({ async: true });}catch(e){}</script><link href="http://bcpdata.net/bcp-data/html/fiction/styles.css" rel="stylesheet" type="text/css" />
  <script>trb.userTiming("trb css load");</script>
</head>
<body>
<svg style="display: none">
<symbol id="trb_facebook" viewBox="0 0 32 32"><path d="M9.125 16.125V11h2.938V8.25q0-3.25 1.563-4.75T18.69 2h3.75v4.875h-1.814q-1.688 0-2.188.47t-.5 2.093V11H22.5l-.624 5.126h-3.938V30h-5.875V16.127H9.125z"/></symbol><symbol id="trb_twitter" viewBox="0 0 32 32"><path d="M28.688 8.125q-1 1.625-2.625 2.688v.688q0 3.566-1.625 6.878T19.344 24t-8.03 2.314q-4.314 0-8-2.375.312.06 1.25.06 3.562 0 6.5-2.188-1.69-.063-3.032-1.063t-1.844-2.56q.875.124.938.124.75 0 1.375-.188-1.75-.375-2.935-1.813T4.375 13v-.064q.875.563 2.313.688Q4.375 12.06 4.375 9.25q0-1.376.75-2.564 4 5 10.688 5.375-.125-1-.125-1.122-.125-2.188 1.5-3.75t3.688-1.5 3.813 1.688Q26.44 7 27.94 6.06q-.564 1.876-2.25 2.876 1.75-.188 3-.813z"/></symbol><symbol id="trb_email" viewBox="0 0 32 32"><path d="M27.813 7.125L16 15.938 4.187 7.125h23.625zM2 24.875V8.187L16 18.75 30 8.187v16.688H2z"/></symbol><symbol id="trb_thin_close" viewBox="0 0 32 32"><path d="M15.313 15.938L3.813 4.5l.75-.688 11.375 11.5 11.438-11.5.813.688-11.565 11.438L28.19 27.5l-.814.69-11.438-11.44L4.563 28.19l-.75-.69z"/></symbol><symbol id="trb_magnify_glass" viewBox="0 0 32 32"><path d="M25.313 13.375q0 4.188-2.75 7.313l6 6.063-2.75 2.877-6.375-6.5Q17 24.314 14.313 24.314q-4.5 0-7.688-3.188t-3.188-7.75q0-4.5 3.22-7.75t7.655-3.25q4.563 0 7.78 3.25t3.22 7.75zm-17.875 0q0 2.813 2 4.938 2.063 2.063 4.875 2.063t5-2.063q2.125-2.063 2.125-4.938 0-2.813-2.125-4.875-2.188-2.063-5-2.063T9.438 8.5q-2 2-2 4.875z"/></symbol></svg>
<div id="wrapperDiv">  <div id="headerDiv"> <a href="http://citypaper.com"> <img align="center" src="http://bcpdata.net/bcp-data/images/City_Paper-logo.png" height=43px/></a> </div>  <a name="toppage"></a> <div class="headImage"> <img src="http://bcpdata.net/bcp-data/html/fiction/fiction-head-lrg.png"/><h3 style="text-align:center;">Edited by Rebekah Kirkman</h3></div>  <div class="mainContentDiv">              <br/>    <hr/>    <ul id="authorList">		<a href="#sagostini"><li>Saida Agostini</li></a>      <a href="#owoods"><li>Olu Butterfly Woods</li></a>      <a href="#jkelly"><li>Janea Kelly</li></a>     <a href="#cjay"> <li>Charlie Jay</li></a>      <a href="#acrooks"><li>Anna K. Crooks</li></a>      <a href="#sdoogan"><li>Suzanne Doogan</li></a>      <a href="#sharris"><li>Sharea Harris</li></a>      <a href="#gdavis"><li>Grace Davis</li></a>      <a href="#mmartinez"><li>Maya Martinez</li></a>      <a href="#aginsberg"><li>Alain Ginsberg</li></a>      <a href="#lherman"><li>Lily Herman</li></a>      <a href="#cgoldblatt"><li>Caitlin Goldblatt</li></a>      <a href="#jhudgins"><li>jessica hudgins</li></a>      <a href="#epaul"><li>Ellen Paul</li></a>      <a href="#apratt"><li>Aurora Engle-Pratt</li></a>      <a href="#cdoaks"><li>celeste doaks</li>      <a href="#efuller"><li>Evan Fuller</li></a>      <a href="#cshayte"><li>Carolyn Shayte</li></a>      <a href="#rweigel"><li>Raye Weigel</li></a>      <a href="#shughes"><li>Slangston Hughes</li></a>      <a href="#ahopper"><li>Ailish Hopper</li>      <a href="#jsanders"><li>Justin Sanders</li></a>      <a href="#mlondres"><li>Michael Londres</li></a>      <a href="#rthomas"><li>Reginald Thomas II</li></a>      <a href="#acole"><li>Andria Nacina Cole </li></a>		  <a href="#mhubbard"><li class="lastBox">Moses Hubbard</li></a>    </ul>    <hr class="clear"/>    <br/>        <a name="sagostini"></a><h3>Saida Agostini</h3>    <h2>upon discovering that Daniel Holtzclaw’s First Accuser was a 57 year old Grandmother </h2>    <p class="quotation">I thought, my god, he is going to kill me<br/>		<span class="quoteCredit">-Survivor Testimony</span></p>    <p>I think of the kiss of the cutlass against stalks of sugarcane,<br/>      black sweaty arms swinging, dark hands tending to white <br/>      necks and pots of plain food. think of the lullabies <br/>      of the pomeroon, long limbed stories of slave uprisings,<br/>      fifteen thousand strong, knives sunk into the hearts of masters, <br/>      blushing of blood onto the wet banks of coca cola water, <br/>      the slaves that marooned there: great big beautiful black women <br/>      hard stomachs and pipes choke full of tobacco. </p>    <p> no one knows how many men died here. the bloodletting turning <br/>      rivers pitch black. white men buried at night by the shore-<br/>      oh!  the gardens they grew in their graves:<br/>      roots of calalloo, cassava, and yams cleaved to bones<br/>      of jumbies--demons can’t kill you if you make them feed you. </p>    <p> they made a feast of organs, turned into mangroves <br/>      nursed out sweet- baked pone, curried laba, daal, and pepperpot. <br/>      my great granny had her own garden amidst graves, tilled soil until <br/>      whole generations fed off stewed riots and grief, wiped their mouths <br/>      and called it sweet. think of the grannies<br/>      who wrestle their demons every day, and usher it onto a plate <br/>      a slave master’s head seasoned with brutal economy. </p>    <p> imagine the armies of grannies behind daniel holtzclaw’s accuser<br/>      their sacred breath on her shoulders as she spells out cold black words<br/>      strong as divinity you tried to kill me you should’ve tried harder</p>    <hr><p class="authorBio">Saida Agostini is a queer Afro-Guyanese poet and activist.  Her work has been featured in multiple publications, including pluck!, TORCH Literary Arts, Black Girl Dangerous, and others. She is a member of the  Black Ladies Brunch Collective, which released its first anthology, “Not Without Our Laughter” in Spring 2017. Saida has received fellowships from Cave Canem and the Watering Hole.</p>    <hr><a name="owoods"></a><h3>Olu Butterfly Woods</h3>    <h2>FALLIN IN LOVE WITH A LOCAL</h2>    <p>When you making mac &amp; cheese like somebody’s great grandma &amp; hand rolled pastries while pole dancing &amp; poppin the pimples on his back &amp; doin his taxes &amp; he says he feels unsupported<br/>      he is saying fuck you. Listen<br/>      &amp; u put out 3 of his fires yesterday <br/>      but u jus need someone to drop off<br/>      your bow &amp; arrow @ the repair shop out the county <br/>      but that is out of the question?</p>    <p>So I was against the wall being amazing on the side<br/>      he said, “if you would just tell me your name<br/>      then maybe you could understand that I love you”<br/>      he will say I converted gunshots back into heartbeats<br/>      &amp; sent petal confetti down from shootin rainbows<br/>      but I swear we only danced together<br/>      he said he cant get over this supernova<br/>      cuz he cant go back to the erogenous zones<br/>      of androgynous drones<br/>      but I need to speak with him<br/>      about callin each other babe<br/>      &amp; treatin each other like crap</p>    <p>I dont have to leave to leave<br/>      ya know<br/>      so dont talk about tomorrow <br/>      especially not forever<br/>      cuz it is not as important as right now<br/>      he tries to be romantic <br/>      I ask for his latest std results </p>    <p>Look u eat donuts &amp; I eat torus shaped delicacies <br/>      u decided to stand in line<br/>      to talk to the lioness of loneliness<br/>      who was once in a blue moon<br/>      do I love u cuz I am bold or bored<br/>      does it even matter<br/>      u always tryna plant rose gardens in my weeds<br/>      wanderin wonderin if maybe u ARE the right person to fight with</p>    <hr><p class="authorBio">Lyrical visionary, Olu Butterfly Woods is director of a long-running popular artist-development series Organic Soul Tuesdays. As a youth arts instructor, social entrepreneur, and distinctive performance poet, she has received a Rubys Artist Project Grant and a Maryland State Arts Council Individual Artist Award, and has been voted Favorite All Around Female Poet at The People’s Poetry Awards and “Best Grass-Roots Poet” by City Paper. Born in Nigeria, raised in St. Croix, Virgin Islands and Maryland, she is author of an acclaimed collection of poetry, “The Revenge of Dandelions,” and will soon release “Jupiter Memoirs.” Olu Butterfly recently curated a major afrofuture Artscape anchor project, was cast in the record-breaking, acclaimed world premiere musical “Marley” at Baltimore Center Stage and has toured internationally as a principal dancer with Sankofa Dance Theater, with the band Fertile Ground, and independently, sharing the stage with multi-platinum or otherwise legendary artists such as Hugh Masekela, The Last Poets, Mos Def, and Erykah Badu.</p>    <hr><a name="jkelly"></a><h3>Janea Kelly</h3>    <h2>Txt 602:</h2>    <p>I’m in the side room of The Compound<br/>      &amp;I will find my own way home </p>    <p>602 can’t find me in the crowd <br/>      prob thinks I’m fucking around in the side room of The Compound <br/>      prob rooting for me bc there’s elation in tiny deaths.<br/>      Want to clarify nothing is going on like <br/>      how bright stars explode and become a vacuum <br/>      It’s all OK.</p>    <p> 602 saw me sitting next to Beau by the fire<br/>      prob staring too hard, mouth ajar, lol for real <br/>      Wondering what was hotter <br/>      him or Joan of Arc shouting for God in a pyre</p>    <p>So anxious, telling true stories fast / smiling stupid<br/>      never ever making eye contact <br/>      Uncle used to spank us kids til we were cross-eyed <br/>      welted, hyperventilating <br/>      <span class="indent">“Look me in the eye, tell me what you learned”</span><br/>      Adam told me when I was 19 my laugh was mirthful <br/>      on a rooftop of a parking lot as he took my picture <br/>      <span class="indent">“You’ve got some nice features.”</span></p>    <p>&amp;I’m in the side room of The Compound <br/>      Old Madonna is playing in the main room <br/>      Sitting next to Beau <br/>      Jes is beautiful sitting next to a beautiful man <br/>      <span class="indent">Who can’t stop looking at her</span><br/>      like she’s Kronos swallowing his children <br/>      like she’s a virgin giving birth <br/>      like she’s a tax refund check.</p>    <p> In the side room hidden away <br/>      in the shadow of a beautiful boy / insignificant <br/>      I should tell 602 my mouth is not <br/>      on the neck of a beautiful boy <br/>      just wrapped around Jes’s bowl <br/>      inhaling a decade of resin</p>    <p> feeling something in me <br/>      separate <br/>      like a loud cry at the Gallows<br/>      like an unfertilized egg <br/>      like fat from milk </p>    <p> Txt 602: I’m in the side room of the Compound<br/>      Doe eyes, soft sighs, smoke<br/>      Girl in her head, girl in her head<br/>      I will find my own way home</p>    <hr><p class="authorBio">Janea Kelly is young ficus from Baltimore. Kelly is a Sagittarius who loves papaya, pistachios, and peonies. She co-curates and co-hosts Tender FM, a monthly performance night in Baltimore. Def one of those people who should’ve probably known better but did it anyway. </p>    <hr><a name="cjay"></a><h3>Charlie Jay</h3>    <p>more self to name<br/>      alchemized flavor like human meat<br/>      ask “who am i?” in the language of neighbors<br/>      a knack for obliging head canon<br/>      large drawn figures pull puppet strings<br/>      lone performer empty seats</p>    <p> mom, in plus-size long linens,<br/>      under wicker hat, applies facial sunscreen<br/>      watches what passes by boardwalk benches<br/>      oceanfront door cracked for the waves<br/>      from her bed, she can hear them<br/>      young secretary peers in displays on old howard<br/>      of swimsuits and dresses</p>    <p> i’m mindful,<br/>      same clothes changing seasons<br/>      day drag in the city<br/>      phone memory full of beauty motifs<br/>      along warmer winds, girls dress in transition<br/>      and i’m drafting,<br/>      bags yet half-packed<br/>      to a stock photo skyline crowning my mantle<br/>      laid bare in self-portraits<br/>      full-figured,<br/>      people watch as condition.</p>    <hr><p class="authorBio">Born and raised in Baltimore, Charlie Jay is a poet and contributing writer for City Paper. Charlie is a former member of the artist collective Open Space, and was recently featured in the monthly reading series Tender FM.</p>    <hr><a name="acrooks"></a><h3>Anna K. Crooks</h3>    <h2>he, maintainer</h2>    <p>would you ever say dapple<br/>      except to describe the precisely way<br/>      the sun comes through the leaves<br/>      and makes patterned spotted<br/>      with light the surface of the earth, your skin,<br/>      the car passing down shaded lane?</p>    <p>you might say the bees are this way<br/>      or the bees are this way making.</p>    <p>he thinks babies due near the full moon will<br/>      always be born on the full moon but<br/>      statistically, this is false.</p>    <p>honey harvest,<br/>      natural audacity,<br/>      sheer force of will and always</p>    <p>pleasure seekers seek pleasure.</p>    <p>he keeps talking coddling,<br/>      like doesn’t that warm<br/>      wooden bowl of miso<br/>      feel and smell like a baby<br/>      in your open palms?</p>    <p>you are want to listen to him and<br/>      you are wanting to but<br/>      your mind is a buzzing hive.<br/>      you imagine what it would feel like to scoop with both hands<br/>      ~soft effusive one million wings and many tiny sharps ~<br/>      bees from a hive and hold them close to your face,<br/>      to cut with a long thin curved knife<br/>      combs from the skep,<br/>      to be born in honey.</p>    <p>under a dew-laden sky,<br/>      each drop looks for its own blade,<br/>      each blade with its own single drop.<br/>      you lay down in the dewy grass<br/>      moments before dawn, and stay until<br/>      the sun evaporates the dew but<br/>      your back is still wet and now<br/>      each blade is alone in a sea of blades.</p>    <p>you try to imagine what the bees do.<br/>      piercing pagoda, the placing and tying<br/>      of a netted hat, the cargo shorts.<br/>      he wears the shorts as though to say</p>    <p>know this smoke, this gentle greeting<br/>      know that i am here to be taking<br/>      that which you made for yourself.<br/>      i alert you to my presence with<br/>      this smoke and you know it and leave.</p>    <hr><p class="authorBio">Anna K. Crooks is 10% angel 90% devil. Find her co-hosting the reading series Tender FM at the Crown on the last Sunday of every month, and dunking herself in water whenever possible.</p>    <hr><a name="sdoogan"></a><h3>Suzanne Doogan</h3>    <h2>WITH OVERALLS OF STONES I BECOME A KOALA IN HEAT ENCUMBERED BY SYMBOLS</h2>    <p>Predictable<br/>      annoying<br/>      I was the baby that crawled in the house<br/>      that burned in the fire</p>    <p> I needed to decide very quickly not just what I would keep<br/>      but also what my mother and father would keep<br/>      since it was their house and they weren’t around</p>    <p> “I want to feel supported as a person,” I thought,<br/>      quickly crawling through piles of what I’d considered keepsakes,<br/>      feathers and lighters and candles, too sentimental</p>    <p> “That can burn!” I said to myself<br/>      My father’s paperback with rubber band bookmark<br/>      “That can burn too!”<br/>      I moved on to a stone and put it in my overall pocket<br/>      soon it was all stones<br/>      striated ones that came from Israel with flecks of war in them<br/>      agate that was supposed to purify and others<br/>      that were just bullshit, like probably calcified bullshit, I       didn’t care<br/>      unstaring blank faces with nothing to prove<br/>      the stones seemed the most innocent commodities<br/>      with which to start a new life and<br/>      so I took and took</p>    <p> Surprised I wasn’t engulfed already, the stones made me move<br/>      slowly, and koala style with the stone’s weight I became thoughtful<br/>      “All fruits are fruits of labor<br/>      all fruits are of the navel”<br/>      Thinking of oranges and peaches and other stone fruit<br/>      soon with stone drawer empty and my overall pocket full<br/>      I cried baby baby till my bellybutton turned reservoir<br/>      for tears till<br/>      the fire that easily cleansed my crystals<br/>      surrounded till<br/>      at the time<br/>      I’d made every decision I could<br/>      and was still there</p>    <p> Just sitting was all I could do anymore<br/>      while the stones and I got cozy<br/>      and the candles I didn’t want dripped quick<br/>      When deciding what to keep and what to have engulfed, it’s<br/>      hard, I thought, to know what things are really connected to me as<br/>      a leg and really are just as useful, and while the flames came in closer<br/>      I thought it’s hard to know what could be left as easily as a small leg lesion<br/>      and how do I know, I thought, now much too warm, if the lesion has veins running<br/>      through<br/>      and is actually inseparable from all my body and how do I know if I’m only coveting<br/>      symbols,<br/>      I thought, sweating, of something more real</p>    <hr><p class="authorBio">Suzanne Doogan was born in Florida. Recently she self-published two books, “I Know I Can Wash Some” and “The Middle of The End,” which can be found at Normal’s. She	also made a USB of interactive javascript poetry. She plays improvised music and studies teaching at Johns Hopkins University.</p>    <hr><a name="sharris"></a><h3>Sharea Harris</h3>    <h2>routine </h2>    <p>1. see poems 2. a prescribed, detailed course of action to be followed regularly, as standard practice 3. set of customary and often mechanically performed procedures or activities 4. habitual, regular 5. in accordance with an established procedure 6. having no special quality; ordinary </p><p>      our black bodies are riding <br/>      and driving he is driving and she <br/>      is riding and I am riding. he is driving <br/>      and she is riding. they have skin like <br/>      black butter shiny and cool. like cake <br/>      pitty patted on bones. I am riding <br/>      we are riding and driving down i sixty <br/>      five. we are riding and driving down i sixty <br/>      five south through jefferson county we are <br/>      black bodies riding and driving through <br/>      jefferson county alabama. </p>    <p> he is driving her car with north carolina <br/>      tags, she is riding in her car and i am <br/>      riding in her car with north carolina tags down <br/>      i sixty five. we are black bodies leaving jefferson <br/>      county. we are black bodies leaving birmingham <br/>      we are traveling north on a road leaving south <br/>      birmingham with bodies like black cake pitty <br/>      patted on bones. </p>    <p> you must understand, he say we <br/>      encounter mules on this road all the time. you <br/>      must understand, they say, you fit the <br/>      description of [niggers] we are looking for. </p>    <p> he was driving; he is standing; he is telling <br/>      she was riding; she is sitting; she is talking <br/>      i was riding; i am watching; i am sphinxing <br/>      i am watching him and his police in the rear <br/>      view; I am hearing our police; i am sphinxing </p>    <p> she and i are the focus of <br/>      one police. he is the focus of <br/>      one police. i am watching him and <br/>      his police in the rear view; i am hearing <br/>      our police; i am sphinxing not speaking cause <br/>      I ain’t been spoken to. </p>    <p> I remember the feeling of my body in <br/>      the back seat. I remember the sun gilding <br/>      the leaves of the trees. I watched his locs <br/>      flutter in the fullness of the evening breeze. <br/>      I remember turning back to the police as he <br/>      peaked past her to me in the back seat cause <br/>      he ain’t speakin’ to me </p>    <p> you must understand he say we <br/>      encounter [niggers] on this road all the time. you <br/>      must understand, they say, you fit the <br/>      description of [nigger] were looking for. </p>    <p> he was standing; he was telling; he is driving <br/>      she was sitting; she was talking; she is riding <br/>      I was watching; I was sphinxing; I am riding </p>    <p> we are black bodies leaving jefferson county <br/>      we are black bodies leaving birmingham <br/>      we are traveling north on a road leaving south <br/>      bodies like black cake pitty patted on bones</p>    <hr><p class="authorBio">sharea - 1. juju-word woman 2. wild creative womb bearer 3. fire-water bringer 4. cloud card star reader 5. writer (5a. poetry collection “dic tion ary” 5b. playwright) 6. performer 7. adjunct instructor 8. consultant 9. MFA Creative Writing and Publishing Arts 10. All the magic a moment could hold, then let out with a BANG! 11. Southern-Black-Girl, get into it #texasbama. 12. shareaharris.com</p>    <hr><a name="gdavis"></a><h3>Grace Davis</h3>    <p>Crumple body<br/>      paper body<br/>      I read once in a different<br/>      language<br/>      about consuming an ancient paper.<br/>      I tore a page out<br/>      and shoved it deep down<br/>      through my mouth and throat<br/>      into fingers and hair follicles<br/>      They say I was a devil,<br/>      creature produced not from<br/>      rib or stomach wound, but out<br/>      of her own brain.<br/>      She was God<br/>      &amp; grew a new language,<br/>      I drew on your back and made<br/>      promises to my mother<br/>      I called on the phone<br/>      and listened to your voice on silent,<br/>      The way she looks tenderly<br/>      into stone eyes, I am growing.<br/>      You can grow a new language<br/>      not only by eating paper but<br/>      moving on or closing your eyes.<br/>      Yes, the peace I felt when I<br/>      closed my eyes, but how different<br/>      than a closure.<br/>      Not quite gestures in silence<br/>      but you hear my silence too,<br/>      I hope one day that you call<br/>      only to hear my voice not reply</p>    <hr><p class="authorBio">Grace Davis is a poet and artist raised and residing in Baltimore. Lately, Davis writes about the denial of spaces between mortality and immortality, the kleptomania of flowers, and life as mirage. To purchase any of her books, please contact davis.k.grace@gmail.com.</p>    <hr><a name="mmartinez"></a><h3>Maya Martinez</h3>    <p>Well, you see, I know I’m gonna win this competition. I’m not like other girls.<br/>      I know how to wrap my fingers around my ankles, and well you know girls,<br/>      they always want nail polish, but me? I love putting bacon grease on my nails.<br/>      And other girls? Other girls are always posting online about their shadows,<br/>      always with the flash photos of puffy lips always with the flash photos of pain pain  pain.<br/>      Who are they trying to fool with their pixel games! Me? I only post photos of myself <br/>      laying very flat and still on the floor. (she holds her phone up to the screen, her hand looks like a claw <br/>      grasping at the glowing white rectangle) I think the way I depict myself on the web is very <br/>      real. No lies. Always face down with my nose pressed to the floor.<br/>      What you see is what you get buddy. (She gets up, her image is full body now, and she is <br/>      looking into the camera with intent) So in conclusion, for this audition, I just want the single<br/>      guy watching this video in a poorly lit room to know, that I am the girl for you, I am the answers to your <br/>      prayers and the water to your drought.<br/>      I am your oasis in this desert wasteland we call modern love and if you don’t choose me you’re<br/>      sure gonna regret it. You’re gonna find yourself at the bottom of a ditch, thinking about my<br/>      beautiful body, laying flat on the floor. </p>    <hr><p class="authorBio">Maya Martinez ate a rack of ribs last night.<br/>      In her free time she enjoys thinking about getting her belly button pierced, but can never find the time to actually go through with it. </p>    <hr><a name="aginsberg"></a><h3>Alain Ginsberg</h3>    <h2>Self Portrait as Visibility or Venus Flytrap</h2>    <p class="quotation">originally published by Scum Magazine</p>    <p>Concept: land in my mouth, the tongue a soft decay;<br/>      <span class="indent">If you tremble against the inside of my cheek</span><br/>      <span class="indent">I will be a bale of hay, a train car running. With enough</span><br/>      <span class="indent">dirt we will find a way for me to live in the darkest</span><br/>      <span class="indent">parts of this country.</span><br/>      Concept: an article that states every spider in the world<br/>      <span class="indent">could consume us within a year and the world says</span><br/>      <span class="indent">What are you waiting for? What is the hold up?</span><br/>      <span class="indent">My saliva hair is waiting to be consumed</span><br/>      <span class="indent">before I disappear.</span><br/>      I close my weapon against a feast, and for me it is<br/>      <span class="indent">not so strange for the sun to forget where I lay.</span><br/>      <span class="indent">Concept: a 2006 study classifies me as vulnerable</span><br/>      <span class="indent">and I can only think,</span><br/>	  <span style="padding-left:100px;text-align:center !important;font-style: italic;">True.</span><br/>      My mouth is full of my own hair, I sense your fingers run through<br/>      <span class="indent">the alleyway of throat to close my neck from within.</span><br/>      <span class="indent">Society has a way of being a Midas touch of death,</span><br/>      <span class="indent">and I do not speak for the following year, until everyone</span><br/>      <span class="indent">is looking at my lips, is salivating.</span><br/>      Concept: name me in a way that you would name a painting<br/>      <span class="indent">or flow of river, the type of dirt the sun hasn’t seen.<br/>      <span class="indent">Look at my mouth and the way I think words exit me;</span><br/>      <span class="indent">is mouth exit-wound or tunnel? Those unalike</span><br/>      <span class="indent">pass through me.</span><br/>      Concept: it is a myth that touching me will kill me,<br/>      <span class="indent">it is not an entire death just erasure.</span><br/>      <span class="indent">You will have to cut my head off to figure out</span><br/>    <span class="indent">the way a mouth like this can open at all.</span></p>    <hr><p class="authorBio">Alain Ginsberg (they/them) is an agender writer and performer from Baltimore. They are the author of “Until The Cows Come Home” (Elation Press, 2016) and “Loathe/Love/Lathe” (Nostrovia! Press, 2017), as well as having work published or forthcoming with Lambda Literary, Metatron, Shabby Doll House, and elsewhere. Alain is a barista, a bartender, and a Taurus.</p>    <hr><a name="lherman"></a><h3>Lily Herman</h3>    <h2>Eat</h2>    <p>My diet for summer happiness includes:<br/>      Only wear three dresses<br/>      in constant rotation, spend fifty dollars<br/>      on groceries and think about <br/>      how Adrian told me once<br/>      how to spend fifty dollars<br/>      on groceries and be happy</p>    <p>Try to find a more careful vocabulary<br/>      that says, Yes I am obsessed<br/>      with you, but I’m obsessed<br/>      with everything I like<br/>      so really<br/>      it’s you taking it personally<br/>      that is a little weird</p>    <p>Swallow not just watermelon seeds<br/>      but the pits of stone fruits<br/>      gleefully watch on repeat the scene<br/>      where all of Adam’s lettuce rots<br/>      in the train cars while his <br/>      ungrateful sons fight amongst themselves<br/>      debate with myself<br/>      if John Steinbeck was <br/>      a failed venture capitalist<br/>      or an understudy apostle,<br/>      knowing all the time what he certainly<br/>      was not was a novelist</p>    <p>and to not be a novelist<br/>      is how to stay happy year round</p>    <hr><p class="authorBio">Lily Herman is a poet from the hoop skirt of Baltimore and even though she is nervous, she completely and totally accepts herself.</p>    <hr><a name="cgoldblatt"></a><h3>Caitlin Goldblatt</h3>    <h2>from ‘Other People’s Couches’<br/>      II.</h2>    <p>My mom’s idea of a salad<br/>      was just iceberg lettuce<br/>      with dressing<br/>      from a bottle<br/>      poured over it</p>    <p> “DO YOU WANT A SALAD?” she’d ask, too loudly</p>    <p> Her boyfriend took her money<br/>      but wouldn’t leave his wife<br/>      (yet)<br/>      she still had my baby teeth<br/>      but I never called her</p>    <p> And she’d squirt out<br/>      ranch globs<br/>      all over this foamy<br/>      pale<br/>      trash<br/>      vegetable</p>    <p> His chin juts up<br/>      while he smokes a<br/>      cigar and plants a<br/>      hand on his seated<br/>      thigh like a man<br/>      who got bad news<br/>      that morning but<br/>      he got worse news<br/>      the night before<br/>      so he puffs towards<br/>      the ceiling that’s a<br/>      different one than<br/>      he quit smoking<br/>      under when I had<br/>      my first asthma<br/>      attack but the<br/>      smoke still rises</p>    <p> He took off<br/>      his braces with<br/>      pliers across<br/>      the lawn where<br/>      a dog was still<br/>      soft against<br/>      the calf of a<br/>      kid rolling<br/>      bugs down<br/>      the driveway<br/>      feeling how<br/>      different each<br/>      dirt tastes</p>    <p> The best way<br/>      to make a milkshake<br/>      is to have<br/>      just learned<br/>      how to make<br/>      one one week<br/>      before you’re<br/>      nine standing<br/>      in the backyard<br/>      listening to<br/>      the kitchen<br/>      hugging<br/>      your dog<br/>      and when it’s<br/>      over you go<br/>      into the<br/>      kitchen and<br/>      get out the<br/>      milk and ice<br/>      cream and<br/>      mix it up<br/>      with chocolate<br/>      and bring it<br/>      to a dark<br/>      room</p>    <hr><p class="authorBio">Caitlin Goldblatt is a Baltimore-based freelance writer who still isn’t totally sure what that means. She’s also contributed writing that isn’t poetry to Baltimore City Paper, Impose, Bitch, The Guardian, and others.</p>    <hr><a name="jhudgins"></a><h3>jessica hudgins</h3>    <h2>Forests of Lavender</h2>    <p>Your freckled thumb<br/>    Your allergy to mangos, peaches, bananas, apples, melons (all kinds), pollen, grass, trees, cats, dogs, soap, latex<br/>    Your active-wear<br/>    Your dislike of coffee, people talking loud and fast, the heat<br/>    Your love of Kim Yuna, Vancouver 2010<br/>    Your pillows piled on the bed<br/>    Your talent at falling asleep<br/>    Your middle name (the scented soap I bought the morning after learning it)<br/>    Your first<br/>    Your hands your hands your hands    </p>    <hr><p class="authorBio">Jessica Hudgins lives in Baltimore, where she teaches creative writing. Her work appears or is forthcoming in New Letters, Pleiades, The Journal, and elsewhere. She received her MFA from the Writing Seminars at Johns Hopkins.</p>    <hr><a name="epaul"></a><h3>Ellen Paul</h3>    <h2>maintenance maintenant</h2>    <p>make no mistake, <br/>      we are more powerful than you<br/>      yes, you built the monuments<br/>      thank you for the reminder, sir<br/>      why, i would never forget their magnificence <br/>      but do they not gleam, thrusting unbearably white <br/>      piercing the sky<br/>      it is our hands that scrub your soot<br/>      from these dreaded objects<br/>      that point the bricks<br/>      that wipe sweat from your mother’s brow<br/>      before, we willingly celebrated<br/>      a four day feast for a successful hunt<br/>      seven day festival <br/>      a glorious harvest<br/>      naked bodies <br/>      sheathes of wheat<br/>      and wrapped maypoles<br/>      now<br/>      you force our veneration<br/>      twenty four hour news cycle<br/>      and no mention of our names<br/>      this is not sustenance<br/>      give me a sun ripe citrus<br/>      and a magnifying glass<br/>      i’ll burn your mansions down<br/>      yes, thank you for this<br/>      production<br/>      this surplus<br/>      more fuel for the fire<br/>      the refuse collectors wear uniforms<br/>      but to what is their true allegiance<br/>      we can grind cities to a halt<br/>      fill them with trash not of our own making<br/>      your excess, your overbearing arrogance<br/>      a desk clerk can alter the path of a war<br/>      with a single ink blotch<br/>      i’m sorry sir, a simple slip of the pen<br/>      yes sir, i received that memo<br/>      and promptly flushed it down the toilet<br/>      our multitudes, our weakness, is also our strength<br/>      our sacred disguise<br/>      there is enough dread in a thousand<br/>      matching moonlit front lawns<br/>      to poison a reservoir<br/>      i have never seen the man who mows the field<br/>      but i can feel his secret yearnings<br/>      they say we are terrified of disorder<br/>      scorning the weeds, wistful for fields<br/>      of white sheep grazing<br/>      but they do not know our secret burning<br/>      i still hold one scream of rage<br/>      from when you tore down my sacred grove<br/>      it is beginning to climb up my throat<br/>      but i am not the one who will be choked by it<br/>      poison once met becomes friend<br/>      especially if you are cook<br/>      and your lord is the feaster<br/>      maintenance maintenant <br/>      never forget the first chronometer<br/>      kneeling in a cave<br/>      marking the days in her own blood<br/>      we keep the time and<br/>      with one sweet movement<br/>      of our dirty cloth<br/>      we can wipe yours from the face of this earth</p>    <hr><p class="authorBio">Ellen Paul is a writer and herbalist residing in Baltimore. They are very excited about blueberries.</p>    <hr><a name="apratt"></a><h3>Aurora Engle-Pratt</h3>    <h2>Louise</h2>    <p>Well and now I cannot sleep.<br/>      I think about my mother and she says<br/>      I do not deserve this.</p>    <p> I am not an insomniac<br/>      though I struggle with sleep.<br/>      The dark makes me hungry<br/>      and I wake up thinking I could eat this,<br/>      I could eat this.<br/>      <br/>      In the river all the blue lights are grey.<br/>      My mouth is a boundary<br/>      between the river and my gut.<br/>      <br/>      Let me gulp it down.<br/>      My mother says her mother<br/>      was a spider and very gentle.<br/>      It is so dark I can hear nothing<br/>      but spinning and waiting.<br/>      <br/>      Let me get a straw<br/>      I’ll put the river inside of me.</p>    <hr><p class="authorBio">Aurora Engle-Pratt makes poetry and pottery in Baltimore. Her work has appeared or is forthcoming in a variety of publications including The Light Ekphrastic, Alien Mouth, and Cosmonauts Avenue. She tweets into the void @panickyanimal</p>    <hr><a name="cdoaks"></a><h3>celeste doaks</h3>    <h2>Domino Sugar Factory</h2>    <p class="quotation">Celia Cruz was a salsa singer from Cuba, land of sugar, whose hit “Azúcar Negra” [Black Sugar] evokes the intersections of race and the sweetener industry.  The Domino Sugar Factory in Baltimore is the last manufacturing plant still operating in the city’s Inner Harbor. It has been in operation for 90 years, and its sign is 61 years old.</p>    <p>This ninety-year-old relic still stands<br/>      on the inner harbor’s edge like a beauty<br/>      mark that refuses to fade into the epidermis.<br/>      Gone are the lathe maker, brazer,<br/>      plant manager, and all the old men<br/>      like my father who once felt purposeful<br/>      in America. Inside, dark grime collects<br/>      alongside this cloying smell, but the factory<br/>      cares not. It has grown a thick skin over<br/>      all these years to the tourists’ turned-up noses<br/>      as they swig down martinis inside hotel lobbies<br/>      adorned with enormous plastic plants. How refined!<br/>      The building’s a curmudgeon chugging along,<br/>      churning out packets of sweetener. As the sugar<br/>      transitions from maple to ivory, no trace<br/>      of Cuba exists. The sign forever burning red;<br/>      and we can almost hear Celia singing<br/>      Azúcar Negra somewhere beyond the grave.</p>    <hr><p class="authorBio">Poet and journalist celeste doaks is the author of “Cornrows and Cornfields” (Wrecking Ball Press, UK), and most recently the editor of “Not Without Our Laughter” (Mason Jar Press). Cornrows was listed as one of the “Ten Best Books of 2015” by Beltway Poetry Quarterly. Doaks, who garnered a 2015 Pushcart Prize nomination, will be the 2017-2018 Visiting Assistant Professor in Creative Writing at University of Delaware. For more visit doaksgirl.com</p>    <hr><a name="efuller"></a><h3>Evan Fuller</h3>    <h2>survivalism </h2>    <p>the wilderness forgives all things </p>    <p>to be a survivor is easy <br/>      to be a survivor is to say <br/>      you were a trial <br/>      to survive you is to say <br/>      I am righteous, and I am strong <br/>      to name myself a survivor is to insist <br/>      I salvaged something <br/>      if I gnaw off my limb in <br/>      <span class="indent">the wilderness</span><br/>      I am a survivor <br/>      freeing myself from a trap <br/>      if I gnaw off my limb in <br/>      <span class="indent">our second-floor bathroom</span> <br/>      I probably have a problem </p>    <p> everything means everything <br/>      when I say you are a wilderness <br/>      I mean: <br/>      <span class="indent">I could lose myself in you</span> <br/>      or: <br/>      <span class="indent">if I lost myself in you I would starve, </span><br/>      <span class="indent">I would fucking starve, </span><br/>      <span class="indent">I would die of exposure </span><br/>      or: <br/>      <span class="indent">there is more of you than </span><br/>      <span class="indent">I could ever perceive, and all </span><br/>      <span class="indent">my years of knowledge are </span><br/>      <span class="indent">a fragment a fiction </span><br/>      <span class="indent">an Instagram photo of </span><br/>      <span class="indent">an infinity of treetops </span><br/>      <span class="indent">a veneer </span><br/>      or: <br/>      <span class="indent">you are a shrinking landscape </span><br/>      <span class="indent">chipped away by acres: soon </span><br/>      <span class="indent">there will be nothing left </span><br/>      or: <br/>      <span class="indent">I was never prepared for you</span> </p>      <p>I remember that night <br/>      after your arms had grown <br/>      tired and you had fallen <br/>      asleep, our second-floor bathroom <br/>      eyes to the mirror <br/>      knuckles to cheek <br/>      wet meatpacking sounds <br/>      darkening the mark <br/>      so in the morning <br/>      you would remember and regret: <br/>    I am not sure I survived you</p>    <hr><p class="authorBio">Evan Fuller is a novelist and poet who has published two young adult novels. Evan’s short prose and poetry have appeared in works ranging from Decoding History to Asimov’s Science Fiction Magazine. By day, Evan screams at a MacBook, actually screams.</p>    <hr><a name="cshayte"></a><h3>Carolyn Shayte</h3>    <h2>Altogether Now</h2>    <p>Each with each other<br/>      step in or out<br/>      on to the street, where the sun shines from behind<br/>      a crowd of clouds gnawing at trees</p>    <p> No time like the present it to court as evidence for all people are created equal to <br/>      x  y  z</p>    <p> Upon an owl<br/>      who casts his head back as he<br/>      who’s out his laughter<br/>      just waiting for the tablesaw to <br/>      drop  tuck   roll</p>    <p> Towards safety demonstrations<br/>      only demonstrating how fucked we’d be in every situation<br/>      no protocol can call out its own weight in gold or otherwise</p>    <p> Eyes on me as I explain to you something you still won’t understand<br/>      up  forward   front</p>    <p> Don’t waste your time trying to gather<br/>      bunches of roses<br/>      she already <br/>      knows it’s <br/>      what’s coming next<br/>      one way or the other <br/>      though through another<br/>      proclaimed damned game</p>    <p> Drank his sorrows into a pot<br/>      say so what<br/>      as everything that had come up before continued to come up again</p>    <hr><p class="authorBio">Carolyn Shayte is a multimedia and community artist, poet, and avid nature lover living in Baltimore with her very fluffy cat, Jewel. She enjoys taking long walks around the city, so maybe you’ve seen her around. Sometimes she stops walking and revels in the clouds, people watching, and colors.</p>    <hr><a name="rweigel"></a><h3>Raye Weigel</h3>    <h2>Kneel in Ecstasy</h2>    <p class="quotation">A Ghazal for Mood Disorders </p>    <p>The silk flowers are asleep in a vase near the window. Outside,<br/>      dew-heavy grass bends towards the sun, kneeling.</p>    <p> Pandemonium (n) -- “all demons”, wild tumult and uproar. This is<br/>      how you see your lungs, the oxygen scratching inside of you, kneel.</p>    <p> Dad lit the peas on fire again. How -- they’re so wet, but they’re in flames.<br/>      He screams, the peas blaze, maybe you saw chaos inside of him, kneeling.<br/>      You gaze into the open casket like it’s a mirror, watching<br/>      the hands that rest there like still spiders. Overcome with life, you kneel.</p>    <p> Something hopeful breaks open with this grapefruit sunrise, it smells like grass.<br/>      As you fall apart pieces of you float down as petals, you kneel.</p>    <hr><p class="authorBio">Raye Weigel is a journalism and English double major at the University of Maryland. In elementary school, she used to write poetry on her arms but has since moved to using paper. <br/>      She aspires to be a foreign correspondent.</p>    <hr><a name="shughes"></a><h3>Slangston Hughes</h3>    <h2>Street Poetry</h2>    <p>Yo this is street poetry<br/>      Incantations for the pavement<br/>      They call it street poetry<br/>      But only God could save them</p>    <p> And yea I hear you speaking but what do your words equal<br/>      where’s the purpose lie?<br/>      have you analyzed the mission of your compositions? <br/>      who’s your diction dedicated to?</p>    <p> me, I’m kind of like Common on the corner<br/>      or Langston in Harlem<br/>      I write for the people<br/>      and the pavement’s my sequel<br/>      attached to my palette remains the most potent dosage<br/>      and I keep wet ink on the bottom of my footwear <br/>      so that the words I write walk with me<br/>      carve my cadence in concrete and carry it<br/>      a true street poet</p>    <p> catch me at the intersection of life and death <br/>      nearly out of breath<br/>      trying to find the balance between cursed and blessed<br/>      but who knew they were twins<br/>      who wrestled in the womb <br/>      and had nightmares about Leviathan<br/>      my lyrical content is higher than underground<br/>      looked inside my soul and found the sound of heaven</p>    <p> “and there’s so much on my mind <br/>      that I don’t want to recline”<br/>      shooting holes in the fake flesh of Christ <br/>      until I saw the true son of God begin to shine<br/>      because sometimes <br/>      Satan will knock on your door <br/>      wearing a homemade Jesus mask<br/>      just so he can get inside<br/>      loot your salvation and fuck your spirit in the ass<br/>      and it’s around this point that I begin to ask<br/>      what on earth am I writing?</p>    <p> walking from the subway with my pen out notebook in hand<br/>      etching and sketching connections <br/>      of confused chicken scratch onto this pad<br/>      I’m restless, barely watching where I’m stepping<br/>      almost got hit by a car and shit<br/>      hanging onto half of a word tripping over the curve<br/>      mix sawdust with cement plus 27 liters of my spit <br/>      forget what you heard</p>    <p> this is Street Poetry<br/>      incantations for the pavement<br/>      so like famous white figures attending Klan rallies<br/>      I keep the hood close to me </p>    <p> “and there’s so much on my mind <br/>      that I’d die if I tried to recline”<br/>      shooting holes in my own soul <br/>      trying to find peace on these lines</p>    <p> and I can feel the city breathing <br/>      but she’s bleeding at the same time</p>    <p> her inner demons got her leaning like towers in Pisa<br/>      and I’m supposed to be believing<br/>      subways shoot like needles<br/>      through tunnels that are her veins <br/>      and heroin remains the last train leaving<br/>      and I can hear Nina Simone singing like</p>    <p> “Oh Baltimore”</p>    <p> because I speak for the people and the streets speak to me<br/>      my pen bleeds these paragraphs I just plead on their behalf<br/>      so please lend your ears and listen to the pavement</p>    <p> This is street poetry<br/>      Incantations for the pavement<br/>      They call it street poetry<br/>      But only God can save them</p>    <hr><p class="authorBio">Slangston Hughes is a National Slam Champion based out of Baltimore, Maryland. He’s a decorated performer winning many competitions and awards across the country. Hughes also gives back to the community as the director of youth poetry at Dew More Baltimore and lead coach of the world champion Baltimore City Youth Poetry Team. In addition, Slangston is the founder of Speak Out: Slammageddon. Slangston was also a member of the Slammageddon Baltimore slam team that won the 2016 National Poetry Slam and 2017 Southern Fried Regional Slam.</p>    <hr><a name="ahopper"></a><h3>Ailish Hopper</h3>    <h2>The City Inside a Question </h2>    <p>For the student who asked, where does poetry come from <br/>      When there isn’t a mountain to move. When the mountains tiptoe, to check on dance and rock and nursing child. Take words apart, for the nu-trition they can be, sound instruments they are. Matchmake words together for the free-love unimaginable. When the band rejoins, builds Note in our bodies. Following the yellow-brick road, off the Reality-beaten path; building a doorway, <br/>      or few, maybe a house. Philosophy---but only the kind that would help a rabbit (in the headlights of an oncoming car). Some knowledge stays--- Devastation. As disguise---- encoded in a smile. Love for us. Blind spots. Some trees---patches of ignorance--- never drop their leaves. Wind, breeze in grass. Ass against thigh, arms against arms, casually grazing on a subway.</p>    <hr><p class="authorBio">Ailish Hopper’s most recent book is “Dark~Sky Society.” In addition to writing page poetry, she performed with the band Heroes are Gang Leaders, and has received support from MacDowell Colony, Maryland State Arts Council, and Yaddo. She teaches at Goucher College.</p>    <hr><a name="jsanders"></a><h3>Justin Sanders</h3>    <h2>End</h2>    <p>I’m 6 years old and riding my bike, one of those orange and blue Huffy’s with beads on the wheel spokes. I’m riding it in small tight circles. I’m riding it up the big hill at the top of our street. I’m speeding down that hill and braking hard just as the incline flattens, trying to pull off a movie-esque stop and slide. A red pickup truck pulls up alongside me, and the curly brown hair of the woman driving it spills from the window before her eyes, like a mashed blood orange, look down at me to scream, “NIGGER! NIGGER!” Her spit is cold and sticky on me. Later, the spot where her spit clung to me itches, and I scratch at it until I bleed. It existed then like it had always been there—the different weight of my skin. Standing across the street from me on that day was a dark skinned woman cradling a tarantula. I didn’t know it then but that was the first time I met the devil.</p>    <p>The second time I was riding home on the subway, coming up on Lexington Market. The cabin lights were flashing on and dark and on and dark and on and dark again before going out completely. When they came back on I was riding on a train from Mictlan. The train car was crowded but there was a seat open across from me at the window. I was looking out at the mountains and the stars and the bright corpse moon and the landscape rolling away and me along with it, thinking of all the sainted dead and wondering about the things I don’t know that I don’t know. And when I looked away from the window and back to the train car, a middle-aged woman with skin dark as burned oak was sitting across from me. There was a tarantula in her hair—hair like sunlight in whiskey that fell long down her back. She was smoking a cigar and as the smoke drifted up around her face I could see all the universe being held together in her eyes.</p>    <p>I asked if she was real and she told me she was more real than my own flesh. I asked if she had a name and she smiled and leaned back in her chair and crossed her legs and ran her tongue across her teeth and in that minute I recognized predator movements. I could feel the subtle immensity of her, how she seemed to fill the space despite the frame of her body. My eyes felt pulled to her face. And I opened my mouth to speak but she cut me off before I could start.</p>    <p>She said, “Nothing I tell you will ever let you possess me,” and that was true even though I didn’t know it then. There was an immediate feeling of my body being pulled down. Through the glass door to our train car I watched a pale goat with chains around its neck walk down the aisle. “The cream is sour,” I heard from a woman behind me. Outside a storm was rolling in over the mountains. Four black horses were galloping in the field across from the speeding train, a fifth pale horse was at their lead. Across from me, the smoke around the woman’s face was thick and black, obscuring her. I could see her hair spreading out like snakes. Her voice brought the darkness alive.</p>    <p>She said, “The stars were dead and cold by the time man set foot here. You thought of them as living because you couldn’t have known any better. You thought of them as hope—lights shining in the darkness, illuminating the void and assuring you that you were not alone. But that was all bullshit. The light was just an illusion concealing more darkness. So what does that say about hope? Probably that it’s bullshit too.”</p>    <p>I believe her. When I look back I realize there was never any hope for me.</p>    <p>See what was probably just another day for that woman in the pickup truck—</p>    <span class="indent">    <p>The birds outside her window woke her up. Her husband hated the sound of them but even on gray days she felt the sharp cawing of the black birds fill her with light, pure and clean. It reminded her of the feeling she got in the shower as she scrubbed her skin hard in the hottest water she could stand. She got the boys up for school, yanking the covers off them and ushering them into the bathroom. Once she heard the shower running and the distinct splash pattern of a body in the water, she went back down the hall to her bedroom and locked the door behind her. There wasn’t enough time for sex so she sucked her husband’s cock instead.  Once they were all out of the door and off for the day she drank her coffee black, savoring the sourness it left in her mouth. She turned the TV on while she started the day’s laundry. The TV anchors were crying and talking about the death of a prize race horse. She thought it was sad too and looked over at a framed photo on her bookshelf, her as child, her grandfather smiling next to her as she sat on a horse for the first time. The photo doesn’t show that her grandfather purchased that horse from a friend who rode it around a burning cross while wearing a red robe and hood. She didn’t know that either.</p>    <p>The TV anchors were louder now, their faces pressed to the glass and licking it slowly with their eyes rolled back to white as they changed to a story about a group of black boys that raped and burned a girl alive. “Thugs,” they chanted over and over until the word lost meaning and turned to glossolalia.</p>    <p>She could feel her mouth fill with spit listening to them. She could feel the heat of her blood burning her skin to its whitest. She swore if it were her daughter she’d have hung every one of them black nigger fuckers upside down and shot them one by one. She crossed herself and kissed the small cross she wore around her neck. She double checked that all the guns in the house were loaded. Then she went to Target. Driving home the radio voices were repeating the story. “Hope they kill those animals,” they all repeat. </p>    <p>“Oughta do away with them all,” she thought and then switched to the church station. The boys would be out of school soon and she needed to get home to meet them. Dinner needed to be started before her husband got in.</p>    <p>The radio minister was saying, “reborn of Jesus fire,” and, “cast out the wicked darkness.”</p>    <p>Up ahead on the side of the road was a black boy on a bike. She watched him ride for a minute, watched him try to slide his bike around corners. She slowed up as the truck came even with him and rolled her window down and the spit was working its way up her throat before she started screaming.</p>    </span>    <p>—is a day I’ve never forgotten. Some days I feel her spit on me fresh as when it first happened. I remember too the day after when I told a white friend what had happened. “How were you riding your bike?” she asked me. “Were you swerving around in the road?” “Were you riding down the middle of the street?” “Was it your fault?” she asked me. “Was it your fault was it your fault was it your fault was it your fault was it your fault was it your fault was it was your fault it was your fault it was your fault it was your fault it was your fault it was your fault it was your fault,” and her voice wasn’t her own anymore and I was no longer 6, I was thirty-two and riding on a train from Mictlan and the woman sitting across from me was saying, “Fue por culpa tuya.”</p>    <p>“That’s what they said to me,” she said and I could feel my blood running backwards up my veins as she spoke. “Cuando me vendieron a Cortez, me echaron la culpa para mi propia violación, me llamaron Salome y traicionera.  Cuando el me forzo a dar luz a su hijo, me llamaron su amante. Me acusaron de tratar de destruir un hombre poderoso, lo llamaron una intriga.” Her voice now sounded like bone cracking against rock. “Pero la confabulación era simplemente que todo el mundo fingia no dar cuenta de lo que estaba pasando, poniendo ses de acuerdo de cerrar sus ojos y tapar sus oídos mientras estabámos berreando en angustia, lacerados por el enemigo verdadero.”</p>    <p>“Malinche,” I called her then and the lights returned to the car and the smoke around her face cleared.</p>    <p>“Before it’s over the walls will melt around you and you will see that the rules people tell you exist are nothing more than sand held together with spit,” she said. “When the bleeding comes, you’ll know it’s justice.”</p>    <p>Then she laughed and all the skin on her face peeled back in strips to the meat beneath.</p>    <hr><p class="authorBio">Justin Sanders is a ghost from Baltimore. His words appear on city walls and most recently in his book, “for all the other ghosts.”</p>    <hr><a name="mlondres"></a><h3>Michael Londres</h3>    <h2>To Market</h2>    <p>The old woman took the boy’s hand in hers as they weaved through the afternoon crowd of the bustling downtown marketplace. They pushed their way past an endless stream of people heading in every direction, each person carrying a burlap sack or handwoven palm bag that was near bursting from the day’s haul. A thick bunch of malunggay leaves brushed against the boy’s face and he sneezed from their featherlike touch and potent metallic scent. The waxy, wrinkly exterior of an ampalaya crawled along his arm, leaving a spooky sensation on his skin. The spiny husk of a durian fruit bumped him on the side and stuck him through the silky fabric of his white Catholic school shirt.</p>    <p>Upon crossing the street from the Central Plaza, the boy had breathed in the heavy air of the market for the first time, an invisible fog created by the saccharine aroma of overripe fruits, the pungency of raw meats cooking in the hot sun, and the sulfurous odor of stagnant water. More than once, he was sure he had caught the trace of urine steaming off the worn dark concrete. He had pulled the collar of his uniform over his nose at first, but when he saw that the old woman was staring intently ahead, proceeding with a deliberateness in her step that made it seem as though the crowd parted just for her, he let his shirt fall and resorted to taking quick, short breaths.</p>    <p>Growing up in the old woman’s care, the boy had observed from a young age how she held her chin high when she stood to make up for her small, hunched frame. Despite the damp, filthy conditions in the market, she had dressed in her favorite church attire: a brown chiffon blouse, dark slacks, and loafers. She held her greying hair back with a plastic headband, which gave her a stern but girlish appearance. In the early mornings, the boy would sometimes watch her sitting at her dresser, powdering her face a ghostly white and drawing on precise thin eyebrows that made the rest of her features look even more severe. When the crowd suddenly stalled, the old woman caught the boy regarding her, and he immediately turned away.</p>    <p>The interior of the market was lined with contiguous stalls, each one constructed from spare plywood and lit by oil lamps or incandescent lightbulbs that were strung haphazardly overhead. The stalls boasted colorful produce harvested from the surrounding provinces, fresh seafood hauled in from the nearby port, and specialty items like Chinese herbal remedies or crafts handmade by the indigenous people in the mountains. Calls by vendors to view their merchandise were met with persistent haggling by customers, and their chorus echoed through the centuries-old Spanish colonial structure.</p>    <p>The boy couldn’t help but stare at a fruit vendor who was bouncing her child on one leg while shooing away flies from her mangoes using a wooden stick with frayed strands of recycled newspaper. A fishmonger who had turned his tattered shirt into a bandana threw shrimp onto a hanging scale as a skeptical patron looked on. The man’s wife poured ice cold water onto the tile counter where they had laid out fish of all shapes and sizes next to live crabs and squid. A butcher wearing only a bloodstained apron hung ribs and sausage links on hooks over rows of pork chops and chicken pieces. The boy marveled as the hulking man hacked away at a huge slab of beef with a rusty cleaver and discarded unwanted parts in a single flourish. Blood and chunks of flesh splattered onto his dark, hairy chest and tattooed arms.</p>    <p>“Pay attention,” the old woman said firmly, tugging the boy along. “Or you’ll get lost.”</p>    <p>They arrived at a corner stall that was barricaded by large wooden crates containing stacks of dried tobacco leaves. The piles were sorted by variety from a light tan that was moist to the touch to a crisp fire-cured brown. The owner of the stall, a scrawny but lively woman with a cataract in one eye, jumped up from her bamboo chair and greeted them.</p>    <p>“Kamusta, ma’am?” the stall owner said to the old woman in singsong. She turned to smile at the boy with missing teeth. “And how are you, gwapo?”</p>    <p>The boy felt his cheeks flush. At seven, any attention from grownups made him terribly uncomfortable. He flashed the stall owner a meek smile then quickly looked away.</p>    <p>“I’m so glad you could come by, ma’am,” the stall owner said, touching the old woman on the arm. “It’s all finished and I think you’ll be very happy with the work I’ve done.”</p>    <p>“I’m looking forward to it,” the old woman said, her arms crossed and her lips pursed.</p>    <p>They watched the stall owner disappear into the back of her store where a sheer white curtain sealed off a cramped tailor’s workshop. From where he stood, the boy could see an old-fashioned sewing machine with a rusty spinning wheel, a derelict counterpart to the old woman’s vintage Singer at home. Along the back wall hung brightly colored dresses with butterfly sleeves and men’s barongs made from pineapple fibers and embroidered with intricate flower and leaf patterns.</p>    <p>They had come for a fitting of the boy’s Americana three-piece suit, for which the stall owner had made a house call for measurements a couple of months back. The boy had been chosen by his second grade teacher to participate in the upcoming English Month showcase, in which a student from each class was to impersonate an iconic figure from American or British history. It was rumored that the sixth graders had selected a tall fair-skinned half-American boy to play Abraham Lincoln and that the first graders had picked an adorable little girl to transform into Peter Pan. The boy was given the role of Martin Luther King Jr., and for the last few weeks, the old woman and his teacher had been coaching him in memorizing and performing Dr. King’s famous “I Have a Dream” speech.</p>    <p>The boy didn’t know who Martin Luther King was when he was given the part. The old woman explained to him that Dr. King was a Baptist minister who fought for the rights of black people in America. She told him plainly that Dr. King was murdered because his passionate speeches inspired protests and acts of resistance during the Civil Rights Movement, similar to how revolutionary figures from their own past lost their lives in the struggles for independence from the Spanish, the Japanese, “and the damn Americans themselves,” she added under her breath. As the boy listened to the grainy recording of Dr. King’s speech repeatedly on his older sister’s Walkman, he wondered why his teacher had chosen him, out of the entire class, to step into the shoes of someone so important, a man with a booming voice yet elegant manner of speaking. The boy went through school mostly unnoticed. He could never imagine standing up for himself, let alone for an entire group of people.</p>    <p>While the stall owner was rummaging in the back, the old woman browsed the stacks of tobacco leaves. She picked up each sleeve and pressed it up to her nose, taking her time inhaling its scent. She then placed the sleeve on her palm and, with her eyes closed, glided her other hand over the ridged waxy surface, a silent ceremony the boy had witnessed countless times. The old woman decided on a darker cured variety, from which she tore a square piece that she rolled expertly with her hands and spit. She placed the finished roll in her mouth and sucked in air through it a few times.</p>    <p>“Ahh, now this will do,” the old woman said to the boy. She took the roll from her mouth and waved it in front of him, as though she had reached the end of a magic trick.</p>    <p>The stall owner returned with the suit pieces, which were wrapped in clear plastic. She hooked them on large nails sticking out of a wooden post. Noticing the roll of tobacco hanging from the old woman’s mouth, the stall owner pulled out a box of matches from her apron and offered it to her. The old woman promptly struck a match, then curved one hand around the roll to light it. As the tip started to burn, she sucked in some air, then exhaled a large cloud of smoke up and away from the boy.</p>    <p>“Alright, take off your shirt,” the old woman said to him. She proceeded to unwrap each piece and pull them from their hangers, the glowing stub of tobacco perched firmly on the side of her mouth.</p>    <p>The boy waited for a group of young men in dirty muscle shirts and basketball jerseys to pass before unbuttoning his school uniform. He started to bunch the shirt up into a ball, but the stall owner pulled it away so she could hang it properly. The boy was starting to feel cold and naked in his sleeveless undershirt when the old woman pulled him closer and dressed him in a long-sleeved shirt that was crisper and whiter than his uniform. She buttoned it all the way up to his collar, stifling his breath a little.</p>    <p>“Now pants,” the old woman said as she removed a black pleated pair from its hanger.</p>    <p>The boy’s eyes widened at her request, which she promptly returned with a glare. In silent protest, he shook off his leather shoes and unhooked the front clasp of his navy school shorts, but kept hold of the waistband so they wouldn’t fall until it was absolutely necessary. The old woman bent down in front of him where she cuffed the pant legs so they didn’t drag on the dirty floor. At her urging, the boy let go of his shorts, and, using her shoulders for balance, hastily slid into the dress pants before anyone could catch the embarrassing sight of his white briefs. When the boy pulled the pants up to his waist, the old woman continued to cuff the legs and turned to the stall owner.</p>    <p>“They should fall to here, and no lower,” she said. “Otherwise, it looks sloppy.”</p>    <p>“Yes, of course, ma’am,” the stall owner agreed a bit too eagerly. “I’ll alter that for you, don’t worry.”</p>    <p>Next, the old woman wrapped a silky black band around the boy’s neck and tied a tight knot that she pulled up to his throat, restricting his breathing even more. She winced upon standing up, and when the boy reached out to help her, she waved him away, insisting that it was nothing as she gently massaged her thighs.</p>    <p>Last came a fitted blazer, which was so stiff that as soon as it was all the way on and buttoned, the boy felt like he had been placed inside a suit of armor, like in an American cartoon he saw once. With her work done, the old woman inspected him silently, her gaze making him feel even hotter under all the layers. Somewhat satisfied, she nodded and said, “Now, let’s practice your speech in costume.”</p>    <p>The boy felt his stomach turn. Until now, he had only practiced his speech in front of the old woman and his teacher. He had not expected that he would have to recite it in front of the stall owner and whoever might happen to pass by. His heart drummed inside his chest. He wracked his brain for any excuse to get himself out of doing it, but the old woman’s cold stare told him that it would be a foolish attempt.</p>    <p>He swallowed hard, and with a deep breath began. “Now is the time to make real the promises of democracy—”</p>    <p>“Speak loud and clear, like we have been practicing,” the old woman interjected, clapping her hands together, the sound ringing in the boy’s ears. “Remember, you will be standing in front an auditorium full of people. Now start over.”</p>    <p>The image was not reassuring to the boy. He pictured himself in the school auditorium, where he had been in the audience for many honors assemblies and Christmas pageants. This time, he was standing alone on stage, under a single spotlight, the room in front of him stretching farther and farther back, the rows of faceless spectators multiplying exponentially.</p>    <p>Curious passersby were now stopping in front of the stall to investigate the commotion. The young men in basketball jerseys had returned and were pointing at his flamboyant attire, snickering amongst themselves. A woman in a floral duster robe whispered to her gaggle of housewife friends from behind a folded handkerchief. Overwhelmed by the sea of strange faces staring at him, the boy focused his attention on the old woman, who eyed him expectantly, urging him to begin again.</p>    <p>In his mind, he could hear the cassette recording of Dr. King’s speech. “The man was stubbornly hopeful,” the old woman said when they listened to the speech for the first time. “People held their breath when he spoke. Listen to how he bites down on his consonants, asserting his authority. How he lets the ends of his sentences carry through before moving on to the next.”</p>    <p>The boy took another deep breath and began again. “Now is the time to make real the promises of democracy!” he yelled with a more commanding tone that made the stall owner jump back and clutch at her chest.</p>    <p>“That’s it!” the old woman said. She started waving her hand like a conductor, signaling him to go on as she continued to give him notes and supplied lines whenever he hesitated. Focusing on her face and the voice of Dr. King in his head helped the boy relax a little, the cued glances and hand gestures they had been rehearsing at home now starting to come to him.</p>    <p>“Watch your posture! Slow down a little!” the old woman went on. She kept a steady gaze as she listened to him, her eyes squinted, her penciled brows furrowed, almost touching. As the boy gained his stride, she took a long drag of her tobacco and closed her eyes, relishing it. Then she blew out a trail of smoke toward the ceiling, where it settled over the crowd that had gathered around them.</p>    <hr><p class="authorBio">Michael Londres was born in the Philippines and immigrated to the United States as a teenager. Currently residing in Baltimore, he works in neuroscience research and writes short fiction. This year, his first collection, “Only They Know Your Story” (self-published), was featured at the Publications and Multiples Fair and Brown Paper Zine Fair.</p>    <hr><a name="rthomas"></a><h3>Reginald Thomas II</h3>    <h2>At What Cost To Me</h2>    <p>The air on Monday mornings smells like a failed education system and cheap breakfast sandwiches with the rubber eggs. </p>    <p>Mr. Wallace waits for me at the 27 bus stop at 6 every morning to let me into school to shower. I wonder if he cares about losing his job. I know he’s not supposed to give students rides. If I passed my students in the mornings, I would offer them rides too. It just makes sense. </p>    <p>The 27 comes every two hours it seems like. I could shower at home, but the water only runs long enough for one person in the morning. I don’t think my grandfather cares about anyone else enough to get it fixed. He’s got his own bathroom upstairs and that’s all that matters. The basement is always damp and smells like mildew. My bed sits on cinderblocks and I sleep off to the side so that I won’t lay on the ones in the middle. At night rats run across the floor, and sometimes I leave the exposed light fixture on when I can’t sleep. I feel like I’m on solitary confinement in my room. When I get to school it’s not different. The hallways are riddled with straight lines. The lockers are all grey, the doors are solid wood. There’s no pattern of any kind on the floor. Our school colors are nowhere to be found. Everything’s grey. In the classrooms there are bars and metal screens over the windows. You cannot see outside. </p>    <p>Shit, the school looks like it was built to socialize us all to become inmates at some point anyway. Seems like they spent most of the budget on the metal detectors at every entrance. Seems like they spent the rest on paying all these police to walk around here trying to have sex with the teachers aides who are here trying to get college credits. I don’t know if these are hallways or tiers sometimes. I don’t know if these are classrooms or holding cells, but my eye surely hurts like I got punched by a cellmate instead of my old-ass grandfather.</p>    <p>I know my girl is gonna be on my ass about this black eye. She might not talk to me until it heals. She should be here within the next twenty minutes or so. The ladies in the cafeteria usually let me get two breakfast cereal cartons. Ms. Lisa watches me pour the milk in my corn flakes every morning. She’s been at every school I’ve attended, and has been looking out for me more and more the last two years. I feel like she knows me like the back of her hand. She kind of reminds me of my muva. She hugs me just like my muva used to. I never met her, but I would like to think she’s my grandmuva.</p>    <p>“She not good for you baby boy,” Ms. Lisa says as she stuffs three packs of butter crunch cookies into the side pocket of my book bag.</p>    <p>“Whatchu you mean?”</p>    <p>“I watch you cater to that girl every day. My husband used to do the same things I see you doing. Every day you come in here on the first lunch period. You bury your nose in that anatomy book until she comes down. You heat up her food for her. You help her with her homework. You do whatever she asks you to. Is she your girlfriend baby boy?”</p>    <p>“Yea we been together for ‘bout eight months now forreal Ms. Lisa.”</p>    <p>She leans in and grabs my hand just like my muva used to do. “Well in that case baby boy, you need to be weary of her.”</p>    <p>“Why?”</p>    <p>“I want you to be able to see things for what they are,” she says, staring at me as if it were a matter of life and death.</p>    <p>“Ms. Lisa go ‘head and tell me what’s been going on forreal.”</p>    <p>“Baby boy when you leave after that first lunch period she’s down here with someone else. They sneak in the hallway outside of the senior lounge and do God knows what. She has a different look in her eyes with this kid baby boy. When she doesn’t come to breakfast, she’s getting a ride to school from him baby boy. I just want you to protect yourself. I know she’s not going to be too happy with that black eye you got, too.”</p>    <p>I don’t know if I believe her forreal. But then again, she’s never lied to me before. I can tell she ain’t fuckin’ around. She didn’t blink the whole time she admitted to me that Cherise is being unfaithful to me. I can’t hear myself think over people making new beats and free-stylin’ at the lunch tables.</p>    <p>An automated voice plays through the intercom system. “The time is now 8:05. Please start making your way to your homerooms.”</p>    <p>I don’t know if I should cut Cherise off now or let the truth come out on its own. Shit, I know she ain’t good for me anyway. I’m not good for her. Only time we click is when we fuck anyway and that’s only for five minutes. I been playing myself forreal, thinking that we was a good look. She don’t even take an interest in what’s goin’ on with me forreal. I wonder if Ms. Lisa is right, though. I mean, I can’t keep being in denial about the ring imprint I see on her finger during lunch. I can’t keep denying the make-up she puts on her neck in the middle of the day. If we not fucking, we arguing about something I really don’t care for in the grand scheme of things.</p>    <p>I hear her laugh outside of the main door. I stop and watch her and her ex-boyfriend Jeff walk hand-in-hand, laughing and looking into each other’s eyes and shit like they in a movie and shit. It seemed like it all happened in slow motion. Maybe slowing things down is the world’s way of stamping experiences into my conscious for years to come. She sees me and all the bliss stops. She snatches her hand away from his and wraps her arms around her books. She puts her keys in the basket and waits her turn. The light from the metal detector gives her a red glow as the buzzer sounds. Officer Vinyard bitch ass makes her walk through again. The metal detector rings again and she realizes that she was still wearing the ring Jeff bought for her when they were together the first time. Jeff bops off down the steps fast as shit like he had seen a ghost. I want to be mad at him and I have every right to be, but my commitment isn’t with him so I pay him no mind.</p>    <p>She sits on the third step in the staircase nearest her locker. It’s funny that the same place we made it official is the same place where our relationship ends.</p>    <p>“So these the games you like to play? Ard, bet.”</p>    <p>“I’m sorry but I’m still in love with him,” she says as a crocodile tear rolled down her cheek.</p>    <p>“I don’t think you know what love is, dug,” I don’t want to make it seem like I was being melodramatic, but that’s all I can muster up forreal. Walking down the hall to my homeroom I can still hear her sobbing at her locker. I still can’t help but feel like it’s all my fault. I could have saved her the trouble of cheating on me by being forthright, letting her know earlier that I didn’t feel like we were growing closer together forreal. Maybe this wouldn’t have happened at all. Maybe I wouldn’t have the experience of being cheated on. I go the other way to check on her and my friends are still at their locker.</p>    <p>“Yerrrr! Troy! Yerrrr! Dummy leave that bitch alone dummy! Come here right quick!” Kenny screams as I walked by.</p>    <p>“Dummy, why you pressed over that bitch all the time? You know she for everybody, dummy. I don’t even know why you was even fuckin’ with shorty, she a whole turkey forreal. You need to stop tryna love these turkeys and run ya bands up,” he says, laughing with Melvin &amp; Them.</p>    <p>“You know you shouldn’t be out here calling people bitches yo,” I say.</p>    <p>“You always on some Martin Luther King shit, dummy. Ya bitchass. You sound like a lor bitch right now,” he says laughing and looking around for a co-sign. “Ol’ ‘I have a dream’ face ass. Ol’ ‘what are you doing for others’ face ass. Ol’ James Baldwin, ‘Go Tell It On The Mountain’ head ass. You need to get like me man. Fuck these bitches, get this money.”</p>    <p>Melvin &amp; Them standing there laughing like he was Dave Chappelle or some shit. I chuckle a little bit too just so that I won’t get a lecture about how I’m too soft. It’s funny though, Melvin &amp; Them don’t know that Kenny lives through the stories he’s heard about his uncles on his mother’s side. Kenny lives in a nice ass house with both his parents all way out the county. They got money and all that. Matter’fact, Kenny’s father is in one of those old boy networks. Kenny hasn’t worked hard for anything in his life. He skates by in all his classes, and got accepted into the black Ivy League schools because of who his father is. Besides, he’s a virgin his damn self and all the money he talks about getting is gifted to him. Yo gets dropped off at the bus stop before everybody else and acts like he gets on the early bus. Melvin &amp; Them don’t even know his real name is Archibald Kenneth Oswald Jackson IV. I’m the only one that knows him forreal. He knows I do too. He also knows I’m not going to put him on blast and tarnish his reputation.</p>    <p>“Dummy, I was just telling Melvin &amp; Them we need to get these niggas that beat me for my sneakers dummy,” he says with a devilish grin.</p>    <p>“You got a new pair that next weekend yo. Plus that shit was in like September.”</p>    <p> I know damn well his parents bought him another pair as soon as he told them he lost them. He probably didn’t say he got beat up for them. </p>    <p>“It don’t matter nigga it’s the principle. Plus I saw that nigga Jeff draggin’ in my shit the other day. We gonna get his ass. Y’all niggas get closer. Look.”</p>    <p>We form a circle around and he reaches into his hoodie pocket. His hand slides back he’s gripping his father’s standard issue .40 caliber handgun wearing a red Romans 12:21 rubber band on his wrist that reads “Do not be overcome by evil, but overcome evil with good.”</p>    <p>“Dummy, I got this for a hundred dollars. I’m really ‘bouta run down on yo bitch ass,” he says as spit starts to build up at the corners of his mouth. I wonder if Melvin &amp; Them really think Kenny bought this gun off the street. The serial number isn’t even scratched off. It’s clean and freshly polished. There’s no way he got a nice Glock 22 off the street for only a bill.</p>    <p>“Once that last bell ring we on his ass. Troy I need you to be on lookout,” he says looking up at me. I don’t even respond and just start to walk away. “Imma take that as a yea. If you was my nigga forreal you gonna be there.”</p>    <p>Now the day is moving slow. I see Jeff in the hallways on the way to all my classes. Kenny and Melvin &amp; Them smile and laugh at me when they see me in the hallway. I feel like a sloth trying to walk through quicksand. In my last class of the day I start sweating a lot, more than I normally do. My navy blue uniform shirt looks black now, and my hand keeps sliding down my pencil onto the paper.</p>    <p>The bell rings loud as shit and everyone dips faster than usual. I didn’t want to get involved with Kenny’s plan to get revenge for his stolen sneakers so I make my way to the bus stop. I see Kenny and Melvin &amp; Them chasing Jeff down across the street right when I hop on the 27. Jeff almost breaks free, but his dumb ass trips on a raised part of the median and falls into the street. Kenny catches a glimpse of me from the street. I can see my reflection in the bus windows and I start to question myself for my role in Kenny getting payback. I could’ve prevented the ass whipping somehow. Kenny and Melvin &amp; Them are handling Jeff as the bus starts to pull off and I know I’m home free. Jeff stands up and knocks Kenny on his ass with a left hook. I hear a gunshot and I see them all running. I get six messages from Cherise asking me if I told Kenny to get yo banked. The bus ride home feels like I’m riding straight to hell. I can’t help but think about how Kenny and Jeff used to laugh and joke together on the bus at my expense. They would try and force me to talk to girls on the bus they knew I didn’t like.</p>    <p>I hear police sirens on the way home every day. It’s almost like I’ve been able to tune them out. Today they’re louder, there are more of them. As each squad car passes by I can’t help but think about which one I’m going to be riding in, and if they’re going to put the seatbelt on me before they slam the door. This bus right now seems to be my only place of refuge. I get off at my stop and every person out on the street has braids and thick, pointed eyebrows looking a lot like Kenny. Other people have bald fades and a middle part, looking a lot like Jeff. They all staring at me. Police cars keep passing me by. One policeman slows up and rolls down her window. She looks like Ms. Lisa, but younger with a greasy ass pony tail and a big ass Masseter muscle. I can see my heart pounding through my shirt. My eyes get wide and I start to breathe like my imaginary older brother just beat me up and there’s nothing I can do about it.</p>    <p>“Your book bag is open baby boy. Make sure nothing falls out,” she says lifting her sunglasses above her eyebrows.</p>    <p>My shoulders drop in relief and my book bag falls to the ground. I’m so scared that my “thank you” reduces to inaudible gibberish. I scramble around on the ground long enough for her to pull off. I slam my papers in between the pages of my textbooks and stuff my books into the bag. The paperback books, already worn from decades past, are crammed into my book bag like students to classrooms. I can’t afford another interaction with the police. My heart can’t take it, and at this point there’s no more shirt left for sweat. I take my shirt off and run the rest of the way to my grandfather’s house, hoping that my muva will be there. I’ve never been so relieved to be back in this basement until now.</p>    <hr><p class="authorBio">Reginald Thomas II is a native Baldamorean and graduate of Norfolk State University.  When he isn’t photographing and obsessing over basketball, he moonlights as a writer. His greatest influences in writing are Ralph Ellison, Zora Neale Hurston, and Spike Lee.</p>    <hr><a name="acole"></a><h3>Andria Nacina Cole </h3>    <h2>Memphis and Haddassah and Barbara and Keisha and Imani and Pip <br/>      or How Tony Learned to Stay Young (Part I)</h2>    <p>And Memphis. Bucktoothed. Apple-shaped. Never called a living thing its gotdamn name. Tony could tell her, “I killed me a kitten, Memphis. For nothing, for fun, for the feeling.” Beat. And Memphis’d say, “Well, a nigga gotta let his hair down some time, don’t he? Shit.”</p>    <p>With her sixth toe secret, big foot lying self. (She ain’t tell him bout her feet til they were three, four, five, five-and-a-half months in.)</p>    <p>He had just fucked her real good, probably too good, and maybe slipped up and whispered, I need you, You beautiful, Let’s make a baby kinda shit. But her ears were always too ready to eat those in the moment mistakes, so he ain’t feel no kinda sorry for her. </p>    <p>She was half-naked on top of his sheets with a bare behind. Leaking love and sweat and wonder and hope and cum, of course, but also a persistent/a particular fear. </p>    <p>She sat in that puddle and Tony was drained dry. She braided again and again the same three locs of stubborn, bleached hair and Tony leaned against the headboard (stone and elaborate—in tribute to his dick stroke), sipping girl-slow a Long Island. </p>    <p>They listened to Oliver Lake on a pocket radio his granddaddy/the first Tony/the original gave him. A choir of mean and lovely/nappy chest hairs poked up out of his t-shirt. And his dick wasn’t mean no more—it was defeated/wilted against his leg. </p>    <p>He ain’t know it, but one of Memphis’ pussy hairs was tucked like to stay in the crack between his top front teeth. </p>    <p>And she was so damn tender peeling back her hospital socks. Beat. It shoulda occurred to him: I ain’t never seen Memphis without two pairs of or tight ass or I on’t wanna touch em socks. Maybe if she ain’t stink from exposure he’da thought that. But she was so vulnerable and he could sense it in her unwrapping fingers, even. </p>    <p>So then he had to sit up, sharp. Had to holler, “What the fuck is wrong with your feet girl?” Or else she woulda mistook his fuck talk for care. </p>    <p>And after that, to be sure, he laughed off and on til midnight. Whenever he thought this bitch got twelve toes, and she was watching, he laughed stupider. He counted to six over and over and over, some kinda chorus, til that coming Wednesday. One, two, three, four and five were statements. But six was a question she couldn’t answer. And finally, when he said, “Do six toes mean you run kinda fast, baby?” When they were eating breakfast fancy—soft-boiled eggs and French toast and warm syrup in the daintiest glass jar—she dug her fingernails, thumbs too, like fingernail troops, into his bearded/damn gorgeous cheeks. </p>    <p>He put her out his house with just her handbag and his pretty flesh all up under/stinking up the guts and beds of her old ordinary—there were just the ten—nails. She was wailing and wearing all the socks in the world. Well, four pair. Kept screaming, “Give me my damn shoes, Tony.” “I need my fucking shoes.” “Don’t leave me out here with no shoes.” </p>    <p>And Tony said all the worst kinda shit. </p>    <p>I ain’t never say one motherfucking thing bout them bucked ass teeth, did I?</p>    <p>I let them terrible, nick-my-dick teeth slide.</p>    <p>And you shaped funny!</p>    <p>Don’t tell me you thought I was gon keep you around here with two too many toes?</p>    <p>All that plus calling her a fucking toddler. And not being decent enough to fuss standing still. He cursed her walking away. And ain’t bother to lock the door after he shut it, politely, either. </p>    <br/>    <p>But Haddassah. Six feet, ten toes. Six feet tall, no shoes. Six feet four with em. Sucked dick like a champ. Made her mouth a sort of tomb, though. He’d have to grab her forehead and chin to pry her loose most times. If he turned his back, when he pivoted again, she was there, on her knees. One lip heaven, the other Deep South. Her eyes shut against this thing he couldnot wouldnot see. But that wasn’t it, even. It was that Haddassah, for the life of her, ain’t know when her period was due. His sheets, his mattress, his gotdamn thighs even were dotted—dotted is being kind—with her every month blood. </p>    <p>“Haddassah, you is fucking twenty-six!” Beat. </p>    <p>“I know it, Tony.”</p>    <p>“Don’t it come like a first Monday or something? A certain week?”</p>    <p>“I think so.”</p>    <p>He managed to fuck her one last time, after a June accident. But only because Purple Rain was on the television and he could imagine better, different, pure, and unstained things. </p>    <p>Or Barbara Bush. Poor illiterate Barbara girl, with an eighty-five-year-old stiff bitch First Lady name. He could say it, Barbara Bush, if he put every last thought out his mind. But still a little bile’d show, creep creep. It’d balance at the rim of his throat and quiver and threaten. </p>    <p>“Let’s call you, B.”</p>    <p>“Okay then,” Barbara said. </p>    <p>She wasn’t but 22 and from one of the Carolinas—which he forever forgot, but any evening (ANY) put on his table: corncakes and fish and collards and succotash or some spread requiring every one of his cheap (“No matter, daddy, I’ll manage”) flea market pots. He gained all this weight with young Barbara. Around the middle. Made it tough to cheat. Not because the women wouldn’t have him but because the fat took his conceit. </p>    <p>“Say we out at a restaurant or something, though?” (He knew he wasn’t ever gon take her to no restaurant.) “Say you got to order your food?” </p>    <p>This conversation here was over seafood gumbo and handmade bread. They were sitting on his back porch under an evil/a white sun. </p>    <p>“I can just ask for a hamburger, can’t I?”</p>    <p>“But don’t you want to know how to read?”</p>    <p>“Sure I do.” Beat. </p>    <p>Poor Barbara put a wad of bread in her Barbara Bush mouth. </p>    <p>Tony changed the locks and she ain’t even have a key. </p>    <br/>    <p>Or that fucking Keisha. From Georgia. Good Lord. Drunk driving Keisha from Georgia. Killed her own not-a-year-yet kid. Because she couldn’t have a hit of scotch and resist licking the red cup’s innards. Because she liked to fall apart in the privacy of her own fucking kitchen, please. </p>    <p>Keisha cried about murdering that baby as much as she breathed. She made a commercial of grief, meaning, here comes sorrow, every ten minutes, on the dot, on time as the moon, won’t never/ever stop, like a fucking Juneteenth parade. The pain was ruthless competition—was so steep/hung so low it ain’t matter a bit if Tony was there or not. And “a nigga’ll make love with a drunk woman now and then, BUT TOO OFTEN FUCKS WITH HIS EGO, HUH, TONY?” Beat.</p>    <p>So he pretended he couldn’t stomach the violent drunk murder fits. And maybe he couldn’t, but really it was not knowing if Keisha cared it was him there between her, pushing the plush hips wide, hooked (shit, sometimes choked) between the fragile black arms, entering that pulsing bright pink thing . . . </p>    <br/>    <p>Never mind Imani. Black power/fuck the police martyr ‘Mani. A book always hogging up her man hands. When he was in the pussy—stroking, stroking, mmmmm-ing, thanking Father God for the depth and resilience of pussy—and she’d run her fingers across his back and he’d be forced to measure the width of em and count their calluses, he wondered was he a little gay because his dick never went soft when she caressed him. Never mind she moaned deep. Like a Leroy. Never mind ’Mani old Black power/man hand ass. Wanna sit with him all the hours in a coulda-been-useful afternoon and talk about when she went to Sierra Leone and laid her frog eyes (Imani’s eyes stuck out their sockets like “well hello there, bitch!”) on real Africans. Never mind Imani. Wanna read him Nikki Giovanni poems to start the day and go running like she was on fire every time a cop Swiss cheesed up another fool Black fool. He couldn’t be worried about every Black man unlucky enough to meet a fucking pig cop. </p>    <p>But Pip. Good God Pip. Forever eating ice Pip. And if not ice then meal, and if not meal then flour, and if not flour then dirt Pip. Dirt out the cracks of old construction shoes’ soles Pip. If that’s the way it got to be Pip. </p>    <p>With her barely thirty-year-old pussy that was too way wide and too way deep . . . which made him wonder about it, more than that damn Keisha’s even. He was always wondering about Pip and all the muthafuckas she ever preened or pumped or leaked for. But worse . . . when he asked her. When he said, “Pip, what’s your excuse?” And Pip said, “Motherfucker, what’s yours?” Beat. And knowing he couldn’t engage in that fight there (who knew if your dick was big or what?), it had to be that Pip was always remarking on the shape of things. “See that cloud there? Ain’t it shaped like a hill of wood?” And he’d have to lean his inconvenienced neck back to see. “Don’t you think my elbows is shaped like they worried?” Pip’d say, and Tony’d have to bend over and gawk at her feeling-shaped elbows. “How you want this pancake shaped?” Pip’d ask him. “I hope not like a heart, since this thing here look more like a lung. A struggling lung.” Beat. </p>    <p>Because what it was was Pip ain’t take no shit. And still Tony couldn’t stand: </p>    <p>to taste the unlucky dirt had yet to escape her teeth, </p>    <p>to listen to her over and over considering of the shape of things. </p>    <p>He could not stand how overwhelming her pussy was, or wasn’t. </p>    <br/>    <p>But the tally. </p>    <p>The tally, though. </p>    <p>When a feisty one named Pip (named for Gladys’ men, honey) is fixing to feed you a struggling pancake and use the same glass jar for syrup the one called Memphis used, so you got a minute. </p>    <br/>    <p>To tally up. </p>    <p>And find you a sixth toe; a period that’s always a wonder; an illiterate; a chronic, murderous drunk; a Black Panther; a dirt-eating, shape-obsessed thing that’ll drown you in her pussy then look at you curious. </p>    <br/>    <p>And not find a thing, not one, they got in common but titties? </p>    <br/>    <p>That’s the very tally that’ll keep you 19, bitch. Fuck fresh water with lemon. Fuck baked knots of kale with olive oil, not a gotdamn dash of salt. Fuck morning runs. And prayer and church. And reading Back to Mother Africa and The New Moon is Here, When You Gon Set Your Intention? blogs. </p>    <p>Haddassah and them. </p>    <p>It’s Memphis and Haddassah and Barbara and Keisha and Imani and Pip.</p>    <br/>    <p>They what keep a nigga young. </p>    <hr><p class="authorBio">Andria Nacina Cole is executive director of A Revolutionary Summer (arevolutionarysummer.com). Her work has appeared in Ploughshares, The Feminist Wire, Fiction Circus, and Hamilton Stone Review. She is way down deep in love with Sol and Jagger, her cute, funny, sharp, clingy, messy baby loves. </p>    <hr><a name="mhubbard"></a><h3>Moses Hubbard</h3>    <h2>Suite</h2>    <p>You are trying so hard not to swallow. Your face is pressed into the crook of the couch, where its black leather arm joins the back of the frame—if you could see through the aluminum and leather and foam maybe you could tell what color the morning light has begun to turn the floor’s lacquered wood. Think about this instead.</p>    <p>If you swallow it will make a horrific noise and Micah and Lee will know that you are awake and you can hear everything they say. You will lie extremely still and wait and listen.</p>    <p>Outside, you realize rain has begun to lift up over the coast. Somehow the percussive stab of the raindrops produces the opposite effect, a deep intake of breath, a sound so low and broad you only notice once it has changed or disappeared. Like how the way not to swallow is to not think about it, to just let go.</p>    <p>There is the boil and click of the electric kettle, movement from your bed as Micah stands up, maybe puts a hand on Lee’s arm.</p>    <p>‘Here, I’ll make it.’</p>    <p>Footsteps go past you, to the kitchenette at the far end of the room, and there are breaks in the rhythm of the footfalls where Micah shifts to avoid various things lying on the floor. </p>    <p>‘Jesus, this place is a wreck. Lee, how long was I gone for?’</p>    <p>Lee’s voice is a bit hoarse.</p>    <p>‘Was it a month?’</p>    <p>‘Three weeks. I leave for three weeks, and when I come back this place looks like Kathmandu.’</p>    <p>‘Well.’</p>    <p>Micah is looking through the cabinet above the shelf where the kettle sits, letting up steam. It’s not possible to parse specific weights or textures from the general clatter of all the things being moved around, so you try to picture the contents of the cabinet from memory. Cardboard and aluminum boxes of tea, instant coffee, a Tupperware of local honeycomb, apparently the bees were raised among pine trees. And something else, what was it.</p>    <p>‘Tea or coffee?’</p>    <p>‘Mm. Coffee.’</p>    <p>‘OK. I hope you’re alright with the instant stuff.’</p>    <p>‘Ah. Maybe tea then. Have you got have black tea?’</p>    <p>‘We have Ceylon still.’</p>    <p>‘Ceylon’s perfect, thanks.’</p>    <p>‘OK. And—Lee?’</p>    <p>‘Yeah?’</p>    <p>‘Have you seen my sugar bowl?’</p>    <p>The sugar bowl, that’s it. Micah’s grandmother brought a sugar bowl from the apartment in Bucharest. Porcelain, smooth white surface, with an illustration of a hunting party on the side. Riders and hounds rushing down a hill, the ochre daub of a fox fleeing into the woods. You find the image unbearable for some reason, cruel to put it on a sugar bowl; that lonely little blur hardly stands a chance.</p>    <p>‘A sugar bowl?’’</p>    <p>‘Baba’s sugar bowl. Never mind, it’s downstairs probably.’</p>    <p>‘The one with the landscape painted on the side?’</p>    <p>‘That’s the one.’</p>    <p>‘I saw it somewhere up here. A fox hunt, right?’</p>    <p>‘It looks like a fox hunt.’</p>    <p>Oh christ. The sugar bowl is underneath your couch. You stabbed a cigarette into the sugar and slid the bowl just underneath the lip of the couch before you turned and pressed your face into the black leather crook of its arm. </p>    <p>‘But Baba’s convinced that the hunting party is actually going after a hare, or something similar. Not a fox. She’s had that bowl since she was a child, and she’s always believed the fox is off somewhere else, in the woods already, watching the hunters as they go by. It makes no sense. But you can’t argue with her about it.’</p>    <p>If you swallow Micah will immediately be aware that you’ve been lucid the entire time you’ve been laying on the couch, and that you are listening carefully and making every effort not to move. The possibility of pretending to shift around in your sleep to cover the sound of you swallowing or even closing your throat ever so slightly is totally out of the question. In the effort to hold a position that appears ad-lib or nonchalant you’ve become so tense and rigid that any motion whatsoever will make it obvious that you’ve been awake.</p>    <p>Your awareness of the need not to swallow or jerk around seems to exist in precisely inverse proportion to your ability to control the urge to do so. Maybe it’s more accurate to say that the awareness of this need generates an urgency, not to move or swallow, and it’s the urgency that eats away at your control, or that the urgency and awareness and control all do battle with one another, and feed off each other—but anyway, there’s no way to fight the need to swallow, fighting only makes it stronger, like quicksand, or a Chinese finger-trap.</p>    <p>Now the footsteps go past you again and back to the bed, which creaks as Micah sits down. Lee will still be lying on the other side of the bed, either lifting up on one arm to accept the mug of tea, or staying flat on his back and bringing the mug to rest on his stomach, then lifting it up to the edge of his chin.</p>    <p>‘This is good. It tastes fresh.’</p>    <p>‘It’s the kind that comes in individual packages. Each tea bag has its own plastic sheath. A waste of plastic, but—’</p>    <p>‘But it keeps the Ceylon fresh.’</p>    <p>‘Right.’</p>    <p>‘Maybe not a waste of plastic after all.’</p>    <p>‘Mm.’</p>    <p>Breath and silence. The rain outside holds with a gentle confidence that makes it clear the morning sun doesn’t stand a chance.</p>    <p>‘So. How was your flight?’</p>    <p>‘It was fine. I took a klonopin in BWI, another as soon as I made my transfer in Frankfurt. Gin in between.’</p>    <p>Lee laughs.</p>    <p>‘Sounds like my night.’</p>    <p>‘I’m sure.’</p>    <p>‘We woke up on the beach in Vama Veche. The sand was freezing. I thought it was wet at first, it was so cold.’</p>    <p>‘If it was dark out how were you able you tell?’</p>    <p>‘I guess I just knew, after a while.’</p>    <p>‘And this one?’</p>    <p>‘Next to me when I woke up, looking out at the water. I’m not sure either of us really slept last night. We both took pills.’</p>    <p>Micah sighs.</p>    <p>There’s no question now that Micah and Lee are watching you on the couch while they talk about you. Even if neither of them is outright examining the contours of your shoulder blades or the angle of your outstretched arm to make sure they appear ad hoc and nonchalant, your body is now a subject in their visual landscape, any move or sound you produce will be recognized, understood.</p>    <p>Lee goes on. ‘I can’t imagine what you’d be trying to see out there. Maybe just listening to the waves come in.’</p>    <p>‘It isn’t right to be going out that. Not for you, I don’t mean.’</p>    <p>‘Right.’</p>    <p>‘But when you have a child, it’s different. You can’t take pills all night and then stagger in and pass out on the couch when you have your child sleeping in the house.’</p>    <p>‘Well. Clearly you can.’</p>    <p>Micah doesn’t say anything to this. The roof of your throat is doing what a cat’s spine does when the cat is very afraid, arching or somehow looming backwards, everything tautness and strain, the negative space under the arch defined as a crescent moon, or a grotto. If you move even a single fraction of an inch or exhale or christ forbid actually allow the roof of your throat to buckle and swallow you will never be able to face Micah or Lee again. Perhaps if this happens, you will stay with your face pressed into the couch and refuse to turn or move or respond whatsoever and they will either have to pry you away from the couch by force or else leave the room and you alone and then you will flee in secret. </p>    <p>Lee again.</p>    <p>‘Listen, I’m not sure how to put this. But —maybe it’s difficult for people to know how to handle you coming back.’</p>    <p>‘What do you mean?’</p>    <p>‘Just that.’</p>    <p>‘I don’t know what that’s supposed to mean, Lee.’</p>    <p>‘I don’t either, honestly. I don’t mean for me, I’m just speculating. Maybe people weren’t completely sure you’d be coming back, after you left.’</p>    <p>‘People.’</p>    <p>‘I’m not saying you wouldn’t.’</p>    <p>‘My child is here, Lee.’</p>    <p>‘I know that.’</p>    <p>‘I go to America for a month, to see my family, for Easter. As if I wouldn’t come back.’</p>    <p>‘That’s not what I’m saying. It’s just a suggestion. Or not a suggestion, just a thought you should keep in mind. I think it may have been confusing, having you gone.’</p>    <p>‘Well, I don’t think that’s much of an excuse.’</p>    <p> </p>    <p>When Lee came to on the beach in Vama Veche, you were next to him, your elbows dug into the sand, staring out towards the Black Sea. You weren’t looking at or listening to anything, just being there. The only light was moonlight and the stray phosphorescent blots from the big shipyard up the coast, and it was not by the light that you were able to tell that Lee was awake. It was something else, maybe a change in his breath or a new charge to the air around you, you had been alone and then suddenly you weren’t.</p>    <p>You felt the cold sand on your heels, the metallic tang in the back of your mouth, and you could hear the rushing retreat of the waves—they sounded like warplanes, far overhead. You did not think about the reignition of your senses as a parallel to or echo of Lee’s waking up, but the aesthetic force of the mirrored action struck you all the same. Maybe that impact and the shape of the force committing the impact ignited something else, the drag and pull of an interior tide. Or maybe you were caught off guard by your body’s empathy for another, and this surprise reverberated into anticipation; but the mechanics of whatever generated it matter less than the actual thought, a thought that was soon razor clear in your mind: that you and Lee were rising to meet one another. </p>    <p>The strange dark core of the moment is that it was impossible to distinguish what was happening from what you believed was about to happen. It was as if the circuitry regulating the flow of the present into the future had gotten tangled, and with it, your ability to orient cause and effect, whether you were choosing to move forward or somehow being pulled. The great poet Rainer Maria Rilke once wrote a letter in which he suggested that God doesn’t yet exist, but instead is the one who has been approaching from all eternity, the one who will some day arrive, the ultimate fruit of a tree whose leaves we are. That we cannot move away from God because we are always moving towards Him. Almost as if we don’t have a choice.</p>    <p>But that’s unfair to Rilke, it doesn’t make sense to say that we don’t have a choice. The whole point is that the future emerges from the choices we make, from within us, from our imagination. Or really, something deeper than choice, a tide, a weather system, a fact that has nothing to do with what you accept about yourself. Which is what can make these moments so frightening, if you don’t like the thought of what you believe is about to happen; because the only thing you’re able to do is fight yourself. Like trying not to swallow, or quicksand. </p>    <p>You sat up, lifting from your palms so they sunk deeper into the grain of the beach. Turned your head towards Lee, said his name. You could tell that he was looking back at you, though he didn’t say anything. Nothing was different about the waves or the air except that you were so much more aware of your body among them, and Lee’s body too. You knew exactly where he was, the angle of his jaw, his earlobe, lips. And when you leaned in there was nothing there, you’d been totally off, just empty space; but then a hand reached up from the darkness and guided you down. You kissed. Afterwards you lay your head on Lee’s chest. It was still, and warm. You thought of your child, resting on Micah’s shoulder. I don’t know what to do, you said. </p>    <p>Lee and you lay there for a while. Then you stood up, brushed the sand off your jacket, and started walking towards the boardwalk, which led to the road. Lee was somewhere behind. You took out your phone and sent a text message to Cosmin to ask if he could pick you up. Cosmin is a veteran of the Bucharest art scene, who now lives in Vama Veche. Every Sunday he drives up to your villa before sunrise and installs himself at the helm of a radio mic you found in the basement. Cosmin figured out a way to hook the microphone back up to an antenna and ethernet, and he does a radio show in the basement of the villa from dawn until the sun goes down. </p>    <p>Lee eventually made his way up to the road too, and the two of you stood there, not speaking, until Cosmin pulled up in his car. You both got in, said good morning to him, and spent the rest of the ride in silence. After pulling into your driveway and switching off his lights, Cosmin had looked at you, expecting something. Right. He begins his radio program with a piece of prose or poetry that you’ve written, likes to use it as a way to set the tone—or set it apart—so that once the broadcast begins it issues from an altered space. The piece works like a foyer, or an entry suite, it helps the listener acclimate to the new places they’re about to enter. You pulled a sheaf of note paper out of your pocket and handed it to Cosmin, something you had written earlier that night, you couldn’t quite remember but it would have to do. Cosmin took the paper and said, in his low voice, ‘Micah’s back from America this morning. Is that right?’</p>    <p>You nodded. Yes.</p>    <p> </p>    <p>The rain has gotten heavier, you can tell from the sound of thick drops hitting the copper watering tin just outside your window, on the porch. The cats will have gone inside, or else they’ll be tucked up close underneath a ledge, waiting for a mouse, catching sniffs of whatever the air currents carry in. All along the coast, brown grass and dry branches and evergreen leaves will be bowing inwards, hiding their faces from the sea. The water must be still, you can’t hear any waves. </p>    <p>Neither Lee nor Micah have said anything for a long time. Could it be that both of them have noticed something you’ve done without realizing while you were thinking and listening, that you’ve been rubbing the arch of your left foot with the ball of your right foot, or that the rise and fall of your back has betrayed the fact that you’re nowhere near the depths of sleep. That you’ve been wide awake and what you are doing is as close as you can possibly come to hiding somewhere secret and spying on them, and that this is why they aren’t speaking any more, because they know and now they are perched and silent and waiting for you to expose yourself.</p>    <p>Then again it doesn’t even need to be as literal as all that for their silence to say the same basic thing: that your presence is a source of shame and mistrust. Lee and Micah are ashamed of you, and they do not trust you, and this is why neither of them will speak. If you were very far away or if you did not exist, they would be laughing and enjoying themselves, like friends, and instead this joy is gutted and fucked and totally gone, because you are here, in this room. </p>    <p>The silence and the need to swallow and the actual muscles of your throat all expand not simultaneously but somehow as a part of one another. It is both impossible to imagine the amount of humiliation and regret that you will feel as soon as you swallow, and, in a way, clear that your imagination of the extent of this humiliation and regret is its precise boundary. In other words, right now you feel exactly the way you fear that you will feel; that part has already happened.</p>    <p>Movement on the bed, Lee sitting up. </p>    <p>‘I almost forgot,’ he says. ‘I’m supposed to help Cosmin turn on his antenna. He must’ve been waiting downstairs for twenty minutes. I’ll leave you two alone.’ </p>    <p>‘Alright. Take care, Lee. It’s good to see you again.’</p>    <p>‘I’m glad you’re back. Don’t forget to turn on the radio.’</p>    <p>‘Of course.’</p>    <p>Lee puts on big slippers and marshmallow-steps his way around the bed. </p>    <p>‘Want me to get the radio for you?’ He asks.</p>    <p>‘No, no.’</p>    <p>‘I’m already up.’</p>    <p>‘No, it’s fine.’</p>    <p>‘OK. There may be some trouble with the weather, but we’ll be on soon.’</p>    <p>‘Give Cosmin a hug for me.’</p>    <p>‘I’ll do that.’</p>    <p>The door closes behind Lee. Everything in the room is silence, space. Micah gets up from the bed, goes back to the kitchenette. Pours out the water from the electric kettle, refills it from the tap in the sink, turns the kettle on again, click. There is a second, slightly harder click, and the white rush of radio static leaks into the room. Micah stands still by the kitchenette until the water begins to gurgle, makes another cup of tea, then walks back, stopping at the window next to the couch where you lay, rigid. </p>    <p>The radio static cuts off and is replaced with the soft blunt notes of fingers making small adjustments, tilting in the microphone, shuffling leaves of paper. Micah takes a sip of tea. Either Cosmin clears his throat or the antenna catches a bit of static, there is a pause, and then he begins.</p>    <p>‘There’s a storm coming.’</p>    <p>What you feel now is best described as if a flat plane of light were beginning to go through the middle of everything else you’re feeling. It is not a calm or kind light, and it does not ease or erase the other things you feel, but it goes straight through them. </p>    <p>‘There’s a storm coming, and a wide lift, and a great blade.’</p>    <p>The plane of light is hard the way a diamond is hard, hard in the way that it can only be injured or broken by itself. Anything that you imagine cannot possibly happen the way that you imagine it will. When you think about a thing you cause it to exist and then somehow prepare to destroy it.</p>    <p> ‘Look around you. Look at the homes and the roads, and the lives of the people who move over the roads and roam among the rooms in their houses. When the storm comes it will lift up every drop of water in the world and empty it down on the roads and the homes and the people until the mountains loam over and begin to creak.’</p>    <p>Cosmin takes another breath.</p>    <p>‘When the storm comes it will come in through the windows and the floor tiles and the roofs, the roofs of your houses will weep and shatter down and the floors will breathe up until everything around them is swallowed. What joins one thing to another will all be gone, will wash off and apart, and the chair you slept in as a child will go to sticks and splinters, and the splinters themselves will split and differ and dash with the waves over the sticks that bob to the surface of the waters rising above the room where you slept as a child. </p>    <p>‘Then as you hold your head in your hands and wonder what will become of the colored blocks and shrines and small mistakes that line up within the grooves of the hills and their grottos, and your thumbs rest against the back of your jaw and your tongue curls back, know that you’ve touched the tide of this storm already, know that you’ve known her. Know that you’ll find me one day, child. Know that you’ll be forgiven.’</p>    <hr><p class="authorBio">Moses Hubbard lives and writes in Baltimore. This piece is an excerpt from a larger ongoing work. If you’re curious or have any questions, email moses.hubbard@gmail.com. </p>  </div></div>
  <script>trb.run.push(function(){i$('nh');});</script>
<script id="trb_end">trb.userTiming("trb bottom");</script
><script>trb.data.gigyaUrl = "http://cdn.gigya.com/js/gigya.js?apiKey=3_zFOkJyzBh20gWaOODRZctDC_BYav96tsL3yyJjVbVOsZJWdDIEC00hWc1cm70siJ";</script
><script>
    trb.data.facebookAppId = '310302989040998';
    trb.data.facebookId = 'baltimorecitypaper';
  </script
><script>trb.run.push(function(){i$("carousel");});</script
><script>
  trb.run.push(function(){
        trb.data.page.sectionPath = '/';
        trb.data.page.sectionName = 'Home';
        trb.data.page.pageTitle = 'The 2017 Fiction and Poetry Issue - Baltimore City Paper';
                  
          trb.data.page.slug = 'bcpnews-the-2017-fiction-and-poetry-issue-20170711';          
          trb.data.page.title = 'The 2017 Fiction and Poetry Issue';
          trb.data.page.author = 'Edited by Rebekah Kirkman';
          trb.data.page.background = 'The 2017 Fiction and Poetry Issue Edited by Rebekah Kirkman Saida Agostini Olu Butterfly Woods Janea Kelly Charlie Jay Anna K. Crooks Suzanne Doogan Sharea Harris Grace Davis Maya Martinez Alain Ginsberg Lily Herman Caitlin Goldblatt jessica hudgins Ellen Paul Aurora Engle-Pratt celeste doaks Evan...';
          trb.data.page.thumbnailURL = 'http://www.trbimg.com/img-5965ab87/turbine/bcpnews-the-2017-fiction-and-poetry-issue-20170711';
          trb.data.page.ads = trb.data.page.ads || {};
          trb.data.page.ads.options = trb.data.page.ads.options || {};
          trb.data.page.ads.options.slug = trb.data.page.ads.options.slug || 'bcpnews-the-2017-fiction-and-poetry-issue-20170711';
        
  });
</script>  <script>trb.run.push(function(){i$('sc');});</script>  <script>trb.run.push(function(){ !window.gigya && trb.vendor.isEnabled('gigya') && i$.require(trb.data.gigyaUrl); });</script>
  <script>trb.run.push(function(){i$('cm');});</script>

  <script>trb.run.push(function(){i$('pagination');});</script>
<script type="trb/css" data-css-key=reskin>
</script>
<script type="trb/css" data-css-key=lightbox>
</script>
<script type="trb/css" data-css-key=videoscroll>
</script>
</body>
</html>